Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Wawa51

Problème FAP A4 V6 2.7

Messages recommandés

Bonjour à tous !

Je me permets de solliciter vos contributions sur un problème que je rencontre sur mon Audi A4 B8 2.7 TDI 190 (année 2009 ; 250 000km au compteur), moteur CGKA.
Depuis l'achat d'occasion en 2017, j'ai eu à 3 reprises l'affichage du voyant de préchauffage + mode sécurité activé. J'ai dû à chaque fois lancer une régénération forcée afin de débloquer (dont 2x ce mois-ci ...). Vous trouverez ci-dessous les relevés via VCDS.
1348921066_Aprstrajet.PNG.0733ca302a47036be6042e9d6febabdf.PNG

 

J'ai tenté une réinitialisation des du FAP, capteur de pression FAP et sonde lambda, voici les données que j'obtiens après 104km de route :

 

894421724_Aprstrajett.PNG.4a3b743797367d4ea78d3c5df2097d07.PNG

Le code défaut moteur présent (qui est désormais en confirmé) :

 

image.png.593b35bba630d2e49b151da8edc39596.png


Je constate la valeur de suie calculée et mesurée monte très vite (celle calculée monte de manière constante moins rapidement, tandis que celle mesurée monte très vite, et peut descendre très vite aux alentours de 7-8g).
Ce relevé a été fait après trajet de 20kms (dont 10 sur autoroute).

J'ai l'impression que les régénérations ont vraiment beaucoup de mal à se déclencher. La dernière régénération a été forcée via VAGCOM, et depuis aucune.
J'ai changé le capteur G450 par précaution, pas de changement notable...

Par contre une donnée m'interpelle, celle de la "Température gaz d'échappement en amont du turbo (ENG106429), elle est toujours à 842°, et ne bouge jamais. Un capteur précis serait en cause ? Si oui, celui-ci pourrait-il avoir une influence sur les cycles de régénération FAP ?

Auriez-vous des idées sur ce problème ?

Merci par avance pour vos aides et contributions, bonne journée

Partager ce message


Lien à poster
Partager sur d’autres sites

Mon avis : à 250.000 km, je changerais le FAP.
Ensuite, je passerais à un modèle essence.
Car tu vas avoir droit à l'encrassement de toute la ligne : cata, radiateur egr, vanne egr, sondes, injecteurs etc ...
Après 200.000 bornes, ta mécanique est en sursis !

Envoyé de mon SM-G950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 41 minutes, Philippe C a dit :

Mon avis : à 250.000 km, je changerais le FAP.
Ensuite, je passerais à un modèle essence.
Car tu vas avoir droit à l'encrassement de toute la ligne : cata, radiateur egr, vanne egr, sondes, injecteurs etc ...
Après 200.000 bornes, ta mécanique est en sursis !

Envoyé de mon SM-G950F en utilisant Tapatalk
 

Avant de penser à un changement, j'aimerais comprendre les valeurs du FAP. Comprendre si cela peut être dû à des capteurs défaillants, une autre pièce connexe (EGR par exemple). Car changer de FAP pour au final avoir le même problème... Ce serait dommage non ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Un défaut de capteur est parfaitement identifiable au diag VCDS par un code défaut spécifique.
Le FAP a une durée de vie moyenne de 200.000 km, c'est généralement le premier élément de la chaîne qui lâche ... bien avant les sondes !
De plus, une régénération qui a du mal à se faire indique un taux de cendres critiques presque à tous les coups. Par conséquent, la sonde différentielle note une pression trop faible en sortie de fap.
Ton cas est classique, ne tournons pas autour du pot, ton FAP est en fin de vie.

Envoyé de mon SM-G950F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelle explication à la température figée pour le capteur amont du turbo ? Quid du nombre d'utilisateurs ayant connu des capteurs, sondes HS avant fin de vie du FAP ? Quid des autres utilisateurs ayant été impactés par des pièces comme la vanne Egr, le boîtier papillon etc ? 

 

Si des personnes ont des idées sur les raisons probables de ce problème de régénération, je suis preneur. 

 

Merci à vous 😊😊

Partager ce message


Lien à poster
Partager sur d’autres sites

Justement si tu aurais cherché un peu sur le forum AP-Smiles_u1F60F.png, tu aurais vu que ton défaut est classique, on en a parlé à mainte reprise, mais que ce n'est pas le fap, mais le radiateur EGR qui est HS !

Partager ce message


Lien à poster
Partager sur d’autres sites

Gendy, 

 

Tu imagines bien que j'ai déjà passé plusieurs jours à éplucher le forum avant de poster... Mais j'ai l'impression que chaque problème est assez spécifique. 

 

Donc si je comprends bien, un radiateur EGR HS pertuberait les cycles de régénération du FAP ? 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui et engendrera le défaut que tu as eu + les voyants.

 

Le problème est le coup de réparation du radiateur...à moins que tu puisses le faire seul ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Niveau mécanique, je ne suis pas top ... je pense me diriger vers un mécano connaissant les véhicules VAG.

Quel serait le coût ?

Partager ce message


Lien à poster
Partager sur d’autres sites

La pièce dans les 390€ sur Oscaro, et main d’œuvre pour ma part Audi avait compté 10h ! (car chez Audi perso j'en ai eu pour 2400€ pièces/MO).

Partager ce message


Lien à poster
Partager sur d’autres sites

Une régénération automatique s'est faite ce matin, les valeurs ne sont pas descendues très bas. La masse de suie calculée est revenue à une donnée plus réelle (environ 10g) et la mesurée est descendue jusqu'aux environs de 1g. Le volume de cendres ne retrouve pas de donnée réelle pour l'instant (est ce normal ?)

 

Voici le dernier relevé en fin d'après-midi après 47kms parcourus.

 

437727937_Aprstrajett2.PNG.5a541e0915f052862cd2ff84ec00bf65.PNG

 

Merci.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non ce n'est pas normal, car sinon ça voudrait dire que tu as un fap tout neuf :AP-Smiles_u1F9D0:

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui étrange ... Elle est à 0 depuis que j'ai réinitialisé valeurs autoadaptatives du FAP, capteur de pression FAP et sonde lambda FAP.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'espère que ça n'a pas fait un autre problème AP-Smiles_u1F60F.png

Partager ce message


Lien à poster
Partager sur d’autres sites

j'avais cru comprendre que sur ce type de modéle, la régénération du FAP n'existait pas.

Qu'en pensez vous ?

Wawa 51, j'ai exactement la même que toi avec le même kilométrage. les mêmes problémes, mais pas de VCDS.

Et je n'ai rien fait :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Comment ça n'existait pas ?! :AP-Smiles_u1F9D0:

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 21/09/2019 à 08:21, Gendy a dit :

Comment ça n'existait pas ?! :AP-Smiles_u1F9D0:

je pensai que la ré génération du FAP se faisait sur des modéles plus récents, c'est à dire aprés le restylage de 2012 ( ou plus tard). 

désolé si je me suis trompé. 

Partager ce message


Lien à poster
Partager sur d’autres sites

ah ok pas de soucis ;)

 

Les fap ont apparu à partir de 2008 ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...