Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Messages recommandés

Salut à tous

depuis plusieurs mois je suis embété par des passages en mode dégradé 

les contrôles vcds font remonter le défaut récurrent 5318

Vanne de régul. de press. de suralim. banc 1

P0047 00 [032] - c.c. à la masse

voir mon sujet dans la section Q5:

je soupçonne la fameuse N75 qui est un défaut récurent chez audi et je vais essayer de trouver du temps pour faire un test de fonctionnement  via vcds

cependant je ne sais pas où elle se trouve physiquement sur le moteur

http://www.oemepc.com/audi/part_single/catalog/au/markt/rdw/modell/aq5/year/2015/drive_standart/751/hg_ug/131/subcategory/131025/part_id/308074/lang/f

 

je pense que c'est la 54 ou la 40, assez difficile d'accès ( les 48 et 49 sont sur le dessus)

de plus les référence oem sont assez proches et du coup je ne sais pas trop en quoi elles diffèrent et je ne sais pas quoi choisir sur le net

donc si vous pouvez éclairer ma lanterne 

merci

 

je joins ce document trouvé sur le net que j'ai trouvé très intéressant

http://www.geott.fr/wp-content/uploads/ssp/audi/SSP 604 Moteur Audi V6 TDI biturbo de 3,0l.pdf

Partager ce message


Lien à poster
Partager sur d’autres sites

 

merci pour le topic je l'ai déjà lu

j'ai fait presque 1000 kms ces 15 derniers jours et j'ai bien tapé dans le turbo donc je ne pense pas que la GV soit trop encrassée

 

j'ai testé les 4 electrovalves 

le courant arrive bien 

j'en ai 3 à 30 ohms environ et une à 47

Partager ce message


Lien à poster
Partager sur d’autres sites

Le schéma en lien n'est pas le bon car il n'y a qu'un turbo de représenté, mais la référence CGQB du moteur est la bonne.

 

Et pour mon problème de turbo, c'était l'unité de contrôle J724 qui était défectueuse. Le défaut apparaissait de façon aléatoire et j'ai roulé plusieurs milliers de kilomètres avec, jusqu'au moment ou le problème est devenu quasi permanent sur les gros trajets.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai regardé l'axe de la J724 et je n'ai pas de jeu

par contre j'ai mesuré les tensions des cosses des electrovalves contact mis et elles sont toutes à 9 v alors que j'ai lu quelles devaient être à la même

tension que la batterie

de plus les défauts suggèrent tous un pb électrique (de 5315 à5319) donc je me demande si je n'ai pas une fausse masse qque part

ou si un matériel en défaut n'en crée pas une

j'ai commandé ces deux références pour lever un premier doute 1k0906283a et 03k906051

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai désolidarisé la tige de GV du support de l'acuateur pour tester l'ouverture de la GV, impeccable , très souple et sans point dur

par contre j'ai voulu faire un débranché / rebranché de la cosse d'alim de l'accuateur au cas où il aurait été oxydé,

impossible de l'enlever, j'ai même viré les barres de renfort pour avoir plus de place j'ai pas réussi 

il faut bien appuyer de chaque côté et tirer?

question @hornet33 quand tu as démonté ton acuateur, tu as enlevé l'acuateur de son support ou tu as direct enlevé le support?

je demande car j'ai l'impression que c'est presque plus facile d'enlever le support...

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est assez compliqué à enlever car il faut appuyer simultanément sur les 2 côtés du connecteur pour pouvoir déclipser et pousser. J'ai essayé une bonne dizaine de fois avant de pouvoir y arriver tellement l'accès est difficile et le connecteur bien enfoncé.

 

Je n'ai pas enlevé le support car il est impossible de remettre une des 4 vis sans démonter tout le turbo.

 

Je ne connais pas l'espace disponible derrière le turbo  sur le sq5, mais sur l'A6 j'ai été obligé de vidanger le liquide de refroidissement pour désolidariser le système de refroidissement du turbo, donner un peu de jeu au support du régulateur de turbo et enfin pouvoir le sortir.

Partager ce message


Lien à poster
Partager sur d’autres sites

je reçoit les pièces demain, en attendant j'ai fait un petit test concernant l'acuateur (J724)

contact coupé  la tige actionnant la GV est maintenue vers le haut par la molette de l'acuateur, j'ai appuyé sur la molette de façon à la faire tourner pour faire descendre la tige ( la molette a tourné environ d'1/8ème de tour) j'ai mis le contact sans démarrer, le tout est revenu à sa position initiale

ce qui me fait dire que l'acuateur est bien alimenté et que son moteur fonctionne 

des avis?

Partager ce message


Lien à poster
Partager sur d’autres sites

La rotation ne doit pas dépasser 1 mm, c'est le jeu que j'ai constaté sur mon actuateur neuf. Celui que j'ai changé bougeait de 4 à 5 mm beaucoup trop pour réguler correctement la pression du turbo.

 

1/8 de tour représente combien de mm ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

quand je dit 1/8 de tour c'est en forçant le mécanisme (comme un gros bourrin lol), sinon je n'ai aucun jeu

Modifié par 313SQ5

Partager ce message


Lien à poster
Partager sur d’autres sites

suite des évènements

j'ai donc changé les deux pièces (1k0906283a et 03k906051) et ...que dal 

je suis donc allé chez Audi avec la voiture et mes codes défauts et je leur est tout expliqué franco, le conseiller a été super sympa,

il m'a montré les vues éclatées direct sur le logiciel Audi, il est allé demander conseil au chef d'atelier

on s'est orienté en premier vers la N75 (la 49 sur ce plan http://www.oemepc.com/audi/part_single/catalog/au/markt/rdw/modell/aq5/year/2015/drive_standart/751/hg_ug/131/subcategory/131025/part_id/308074/lang/f)

mais je l'ai testé de toutes les façons possibles et je suis sûr qu'elle fonctionne

par contre j'étais persuadé qu'il y avait un rapport avec l'EGR

et à j'ai eu une illumination: j'ai eu plusieurs fois le code 9129 qui allait et venait et cela correspond au 29 sur ce plan

http://www.oemepc.com/audi/part_single/catalog/au/markt/rdw/modell/aq5/year/2015/drive_standart/751/hg_ug/145/subcategory/145075/part_id/305283/lang/f

je pense que l'egr est encrassé et que le papillon est bloqué

donc ce we je tente le démontage nettoyage

 

 

Modifié par 313SQ5

Partager ce message


Lien à poster
Partager sur d’autres sites

avant de tout démonter, tu pourrais peut être essayer avec un kit nettoyant EGR, type Bardahl. 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai déja fait plusieurs fois ça marche un temps mais le défaut revient

Partager ce message


Lien à poster
Partager sur d’autres sites

donc ça vient bien de ta vanne le défaut...

https://www.diag-auto.biz/eshop/fr/entretien-vanne-egr/647-nettoyant-vanne-egr-avec-demontage-motors-solutions.html

 

combien de kilomètres le moteur?

Modifié par Sned

Partager ce message


Lien à poster
Partager sur d’autres sites

http://www.oemepc.com/audi/part_single/catalog/au/markt/rdw/modell/aq5/year/2015/drive_standart/751/hg_ug/145/subcategory/145075/part_id/305283/lang/f

 

ce matin j'ai démonté les pièces 16, 22 et 29

avec une rallonge flexible pour les embouts de tournevis cela a été très facile, 

je ne sais pas pour vos A6 comment c'est accessible mais sur le sq5 même avec mes grosses mains je n'ai pas eu de souci

la pièce 16 était peu encrassée, la 22 et la 29 beaucoup mais moins que ce que je pensais, et l'ouverture du collecteur (37) aussi très encrassée

donc nettoyage et après j'ai ouvert le boitier électronique du 29 pour vérifier qu'il n'était pas encrassé et j'en ai profité pour tester le moteur

après j'ai rebranché le 16 et 29 sans les fixer  et j'ai démarré pour vérifier le bon fonctionnement des papillons moteur tournant

puis j'ai tout remonté

si j'avais su que c'était aussi simple je l'aurais fait avant plutôt que d'utiliser des additifs

par contre une fois tout remonté j'ai toujours le même et unique code défaut qui remonte 9127 P00AF bloquée

donc là je sèche

j'ai vérifié testé démonté nettoyé tout ce que j'ai pu mais là ça dépasse mes compétences

j'ai rdv chez audi mardi matin 

Partager ce message


Lien à poster
Partager sur d’autres sites

Est ce que tu as des légers acoups à l'accélération a bas régime ?

Partager ce message


Lien à poster
Partager sur d’autres sites

des acoups non,  mais en accélération légère au démarrage il m'est arrivé d'avoir  le régime moteur qui n'était pas stable et qui oscillait entre 800 et 1000 tours

 

j'ai regardé ton topic de près et contrairement à toi je n'ai jamais eu de code défaut concernant des pressions trop ou pas assez élevées au niveau des turbos

Modifié par 313SQ5

Partager ce message


Lien à poster
Partager sur d’autres sites

http://www.oemepc.com/audi/part_single/catalog/au/markt/rdw/modell/aq5/year/2015/drive_standart/751/hg_ug/131/subcategory/131025/part_id/308074/lang/f

ce matin j'ai inversé les deux electrovalves 48 et 49 (N75) histoire de lever le doute même si je les avait déjà testées individuellement

j'ai razé mon défaut 9127, démarré le moteur et il est revenu immédiatement sans autre code

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'ai pas encore testé les électrovannes mais je pense le faire.

 

On va voir avec le diag que Audi va te faire, peut être le même problème.

 

Est ce que tu entends comme un retour d'air au changement de rapport ou lorsque tu avances doucement du style dans un bouchon ?

Modifié par hornet33

Partager ce message


Lien à poster
Partager sur d’autres sites

voiture déposée chez Audi ce matin

j'ai eu le même gars sympa de la dernière fois, je lui ai expliqué tout ce que j'avais fait sur le moteur

du coup, aussi dubitatif que moi, il m'a expliqué qu'ils avait eu un SQ5 la semaine dernière avec un encrassement EGR

et que les codes défauts avaient été résolus par un nettoyage de la vanne EGR (que j'ai fait ce WE) et surtout une mise à jour du firmware

ça m'a fait penser que un membre du forum en SQ5 avait lui aussi eu des défauts récurents  qui avaient été résolu par la mise à jour 

du firmware au niveau des capteurs qui étaient trop sensibles

donc je leur ai demandé de me faire cette maj en priorité

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

313SQ5:  tu dis avoir nettoyé ta vanne EGR?

Je n'ai pas relu tout le topic mais il me semble que tu avais parlé d'avoir nettoyé les clapets papillon.

L'EGR est au centre du V sur ces moteur, il faut donc déposer toute l'admission d'air...

 

J'en profite pour demander si tu as fait des photos de tout cela?

C'est toujours un plus pour tout le monde d'avoir de belles photos ;)

 

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 07/09/2019 à 18:12, 313SQ5 a dit :

http://www.oemepc.com/audi/part_single/catalog/au/markt/rdw/modell/aq5/year/2015/drive_standart/751/hg_ug/145/subcategory/145075/part_id/305283/lang/f

 

ce matin j'ai démonté les pièces 16, 22 et 29

avec une rallonge flexible pour les embouts de tournevis cela a été très facile, 

je ne sais pas pour vos A6 comment c'est accessible mais sur le sq5 même avec mes grosses mains je n'ai pas eu de souci

la pièce 16 était peu encrassée, la 22 et la 29 beaucoup mais moins que ce que je pensais, et l'ouverture du collecteur (37) aussi très encrassée

donc nettoyage et après j'ai ouvert le boitier électronique du 29 pour vérifier qu'il n'était pas encrassé et j'en ai profité pour tester le moteur

après j'ai rebranché le 16 et 29 sans les fixer  et j'ai démarré pour vérifier le bon fonctionnement des papillons moteur tournant

puis j'ai tout remonté

si j'avais su que c'était aussi simple je l'aurais fait avant plutôt que d'utiliser des additifs

par contre une fois tout remonté j'ai toujours le même et unique code défaut qui remonte 9127 P00AF bloquée

donc là je sèche

j'ai vérifié testé démonté nettoyé tout ce que j'ai pu mais là ça dépasse mes compétences

j'ai rdv chez audi mardi matin 

@dagoba

Partager ce message


Lien à poster
Partager sur d’autres sites

diagnostique Audi

félicitations @hornet33 c'est bien l'acuateur J724, apparemment un souci au niveau de la partie electronique

j'avais testé manuellement la partie mécanique mais il m'avait été impossible de retirer la cosse pour aller plus loin ;

 d'après Audi c'est plus la partie CAN qui ne répond plus

les premières alertes que j'avais eu sur la J724 remontent à aout 2018, je dirais bien que ce matériel supporte mal les grosses chaleurs

Modifié par 313SQ5

Partager ce message


Lien à poster
Partager sur d’autres sites

voilà en photo les pièces 16 22 et 29 avant nettoyage

la dernière image c'est l'entrée de la tubulure coté pièce 29 (l'image est à l'envers désolé)

Partager ce message


Lien à poster
Partager sur d’autres sites

Chez Audi il te change quoi, le régulateur ou tout  le turbo ? Parce que dans mon cas il fallait changer les 2 turbos.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 24 minutes, hornet33 a dit :

Chez Audi il te change quoi, le régulateur ou tout  le turbo ? Parce que dans mon cas il fallait changer les 2 turbos.

 

 

oui je m’apprêtais à mettre un commentaire sur ton topic, nous avons eu la même panne mais un garagiste indépendant t'annonce le changement de turbo alors que moi c'est changement acuateur

dans tous les cas changement de turbo j'aurais refusé comme toi

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 23 heures, Dagoba a dit :

313SQ5:  tu dis avoir nettoyé ta vanne EGR?

Je n'ai pas relu tout le topic mais il me semble que tu avais parlé d'avoir nettoyé les clapets papillon.

L'EGR est au centre du V sur ces moteur, il faut donc déposer toute l'admission d'air...

 

J'en profite pour demander si tu as fait des photos de tout cela?

C'est toujours un plus pour tout le monde d'avoir de belles photos ;)

 

Merci d'avance

je pense que vers les 150/160 kkms je me fendrai d'un démontage nettoyage de la totalité de l'EGR

Modifié par 313SQ5

Partager ce message


Lien à poster
Partager sur d’autres sites

Ha ouais c'est quand même bien encrassé dis-donc...

 

Ca me donnerais presque envie de démonter chez moi aussi pour voir tiens...

 

Merci pour le retour en tout cas ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

SQ5 récupéré ce soir  AP-Smiles_u1F60B.pngAP-Smiles_u1F60B.pngAP-Smiles_u1F60B.pngAP-Smiles_u1F60B.png

facture de 660 euros ttc dont environ 410 euros de J724

dans la main d'oeuvre il y a 1/2 heure de de GFS/fonction guidée

le mécano m'a expliqué qu'il avait un logiciel spécifique pour calibrer l'acuateur par rapport à l'odb et au turbo

la réparation est garantie 2 ans

@hornet33 je me demande si ton souci de retour d'air ne viendrait pas du fait que ton acuateur n'a pas été recalibré 

ça vaut peut être le coup de demander à audi, pour 1/2 heure de forfait

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...