Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

capitainealbator

Problème amortisseur arrière hydraulique droit fuyard...

Messages recommandés

Bonjour tout le monde!AP-Smiles_u1F60A.png

 

Voilà, je viens de terminer ma vidange sur mon bi-TDI Avant de 2012 grâce au super tuto de @hornet33 que je remercie au passage ;)

 

Par contre mauvaise nouvelle, l'amortisseur hydraulique arrière droit est fuyard (et bien comme il faut)... :(  il me faut donc le remplacer (le gauche est ok).

J'ai relevé sa référence et apparemment, c'est un amortisseur que l'on retrouve aussi sur les A7 et certains semblent avoir eu des problèmes... d'ailleurs @vrolland et @hornet33 avaient réagi dans ce post sur les amortisseurs arrière d'une A7...

 

Voilà la référence que j'ai pu relever sur les deux amortisseurs arrière droit et gauche qui sont visiblement fabriqués par SACHS et qui portent la même référence:

 

Référence AUDI: 4G0616031L

Référence SACHS: 46 2400 006 645

 

J'ai regardé les prix de ces amortisseurs pilotés électriquement chez Audi, ça fait peur... une idée où je pourrais trouver un remplacement? Je me demande si les références n'ont pas évolué non plus car apparemment, selon l'année, les références ne sont pas les mêmes... savez vous ce que je pourrais monter en lieu et place?

 

Autre chose: dois-je changer les deux côtés du coup alors que l'arrière gauche est nickel sans aucune fuite?

 

En vous remerciant pour votre aide,

Capt'ain.

 

Modifié par capitainealbator

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement y a eu sur les premières A7 des problèmes de suspension pneumatique. Mais c'était surtout des problèmes de boudins je crois. 

Apres un amortisseur n'est jamais éternel... combien de Km a t elle? 

Pour les références effectivement elle a évolué et celle que tu cites a été remplacé en décembre 2014 par 4G0616031AC 495€ HT en Allemagne...

Je pense que dans ce genre de situation il faut malheureusement changer la paire.... les 2 cotés ont la même référence.

Dans tous les cas le remplacement va couter cher. 

Bilstein propose un modele en remplacement https://www.auto-doc.fr/bilstein/12775652 mais le tarif reste salé.

après tu as la loterie d'un achat d'occasion. https://www.ebay.de/itm/AUDI-A6-A7-AMORTYZATOR-TYLNI-A6-A7-4G0616031AC-4G0616031L-4G0616031J/372656351088?hash=item56c40ca770:g:SRAAAOSwmgJY2U0f

Le mec à l'air d'etre fiable avec de bonnes évaluations, ils n'ont que 33000 km mais bon c'est déclaratif tout ça... il propose  une garantie de 30 petits jours....

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai changé les miens par des modèles d'occasions avec très peu de kilomètres, ils avaient 400 kms tout au plus.

 

Commandés sur ebay.de, j'ai contacté le vendeur pour savoir si un envoi en France était possible.

Partager ce message


Lien à poster
Partager sur d’autres sites

Remplacement par paire en effet. AP-Smiles_u1F62C.png

 

Je m' étais renseigné à l' époque  pour Vrolland au près de Sachs (fournisseur à mon taff) et c'était réservé première monte.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai recherché sur ETKA

 

La référence de tes amortisseurs     4G0 616 031 L    a été remplacé par des     4G0 616 031 AC     le 01/12/2014. Donc tu peux rechercher les 2 références qui sont compatibles avec ton auto.

 

https://www.ebay.de/itm/AUDI-A6-A7-AMORTYZATOR-TYLNI-A6-A7-4G0616031AC-4G0616031L-4G0616031J/372656351088?hash=item56c40ca770:g:SRAAAOSwmgJY2U0f

 

Prix neuf Audi 772.32 € TTC l'unité AP-Smiles_u1F62C.png

 

Modifié par hornet33

Partager ce message


Lien à poster
Partager sur d’autres sites

@ tous: merci pour vos réponses ;)

 

@shreck le véhicule a 85000 km ce qui est peu je trouve .... Merci pour tes liens.

 

@hornet33 tu as galéré pour les changer ou c'est quelque chose de simple à effectuer pour peu qu'on ait un pont à disposition? 

Tu dis avoir changer les tiens et qu'ils avaient 400 km mais tu avais le même souci que moi?

Tu les as changé par la nouvelle référence ou celle que tu avais d'origine du coup?

 

 

 

J'ai aussi vu ceci: https://www.ebay.de/itm/2PCS-Rear-L-R-Air-Spring-Shock-Strut-for-AUDI-A6-Avant-A7-Sportback-4G0616031AC/153132551896?hash=item23a7694ed8:g:p-UAAOSwwAVbZBhb

 

Qu'en pensez vous? Apparemment, cela vient de chine...

Merci! :)

Modifié par capitainealbator

Partager ce message


Lien à poster
Partager sur d’autres sites

Non il a changé les siens et en a pris d'occasion qui avaient seulement 400 km...

Partager ce message


Lien à poster
Partager sur d’autres sites

Heu oui j'avais compris cela Shreck ;) je voulais des précisions car il les a bien changé pour une raison j'imagine...

Modifié par capitainealbator

Partager ce message


Lien à poster
Partager sur d’autres sites

Sûrement comme tout le monde (fuite hydraulique).

Je te conseille de remonter du Sachs/OEM.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour un remontage facile, il faut compresser l'amortisseur avec une ficèle par exemple.

 

1396656459_20170128_121156bis.thumb.jpg.a99c45100e4114c3fbc808f5460c60c6.jpg1659377111_20170128_121358bis.thumb.jpg.b93cc359c12257c78b32715d8d4e0a2e.jpg

 

 

Une fois l'amortisseur en place et les boulons vissés mais pas serrés, j'ai coupé la ficèle puis serré le tout au couple.

Il sera peut être nécessaire de recalibrer les suspensions, j'ai eu le cas mais j'avais changé avant et arrière en même temps.

Modifié par hornet33

Partager ce message


Lien à poster
Partager sur d’autres sites

Super merci @hornet33 tu avais donc exactement le même problème que moi.... je vais donc chercher du SACHS comme l'indique Alain (merci)... la paire dispo sur ebay me paraît bien marquée pour avoir 33000km vu l'état des étiquettes je trouve... https://www.ebay.de/itm/AUDI-A6-A7-AMORTYZATOR-TYLNI-A6-A7-4G0616031AC-4G0616031L-4G0616031J/372656351088?hash=item56c40ca770:g:SRAAAOSwmgJY2U0f

 

[Edit @hornet33 ] tu avais remonté des 4G0 616 031 L   ou des  4G0 616 031 AC du coup ?

Modifié par capitainealbator

Partager ce message


Lien à poster
Partager sur d’autres sites

Attention aux différents modèles proposés, il y a des amortisseurs à pilotage électrique et d'autres à pilotage électronique.

 

Il faut bien se faire confirmer la compatibilité avec la référence 4G0 616 031 L

Modifié par hornet33

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à vous deux.

 

Effectivement, il faut que la pièce reste compatible avec la ref d'origine comme tu le fais remarquer hornet. Sur Aerosus.fr, ils ne précisent pas bien la compatibilité...

 

J'ai vu cette référence chez Bilstein: pensez vous qu'elle soit compatible?

https://www.oscaro.com/jeu-de-2-amortisseurs-arriere-bilstein-20-264765-9658170-10005-p#

Partager ce message


Lien à poster
Partager sur d’autres sites

Référence équivalente à 4G0 616 031 AC donc  cela doit être 100% compatible.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, capitainealbator a dit :

Merci à vous deux.

 

Effectivement, il faut que la pièce reste compatible avec la ref d'origine comme tu le fais remarquer hornet. Sur Aerosus.fr, ils ne précisent pas bien la compatibilité...

 

J'ai vu cette référence chez Bilstein: pensez vous qu'elle soit compatible?

https://www.oscaro.com/jeu-de-2-amortisseurs-arriere-bilstein-20-264765-9658170-10005-p#

C'est les même que ceux que j ai mis en lien dans mon premier post chez auto-doc... et ils sont 20% moins cher la bas ....

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous!

 

Voilà, j'ai commandé la référence Bilstein donnée par Shreck (merci à toi) ref 20-264765

 

Le souci c'est que les deux amortisseurs hydrauliques arrivent avec les fils équipés de la connexion à insérer dans le connecteru et le connecteur à monter.

Il y a deux fils à placer dans le connecteur: un blanc et un noir. Y-a-til une polarité à respecter? (il n'y a pas de documentation)

 

@ Hornet33: combien de temps as tu mis pour remplacer les deux vérins?

Aurais-tu la procédure pour la re-calibration de la suspension (je change les deux arrière du coup) ?

 

Merci! ;)

Modifié par capitainealbator

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, je me réponds à moi même et peut-être que cela servira à d'autres dans le même cas.

Tant que c'est frais dans ma tête, je poste ce que j'ai fait, cela peut servir ;)

 

Les deux vérins arrière d'origine avaient une connectique de deux fils de couleur: marron et vert.

Les verins Bilstein possèdent quant à eux deux fils : un noir et un blanc. Je me suis dit que le noir était la masse et le blanc était le +

 

Je ne sais toujours pas s'il y a une polarité à respecter ni comment fonctionnent vraiment ces verins pilotés... si quelqu'un a une explication, je suis preneur! AP-Smiles_u1F60A.png

 

En terme de temps, j'ai mis grosso-modo 2h par côté en prenant mon temps et en remplaçant toutes les vis et les tampons des amortisseurs qui s'étaient eux, même au bout de 85000km bien dégradés.

L'astuce de la compression et laisser l'ensemble vérin + tampon + tête en pression avec une ficèle est une très bonne idée (merci @hornet33)

 

Pas de recalibration nécessaire. C'est du plug and play, je n'ai pas d'erreur au vagcom.

Ceux qui ont monté des ensembles achetés sur ebay n'ont pas rencontré mes questions et mes problèmes puisque le verin d'amortisseur arrive complet avec les connecteurs montés. Mais si vous devez en passer comme moi par un achat du vérin hydraulique uniquement chez Audi  (4G0616031AC) ou Bilstein (20-264765) , vous vous poserez ce type de question.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

finalement tu as branché quel fil sur quel fil? 

tu as fait des photos pour nous faire un petit tuto? AP-Smiles_u1F61B.png

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Malheureusement je n'ai pris qu'une seule photo (le démontage et le remontage est aisé si on comprime bien le verin hydraulique avec l'astuce de la ficèle (merci @hornet33)

 

Voilà où j'ai branché les fils noir et blanc des nouveaux vérins Bilstein (une photo valant mieux qu'un long discours):

 

IMG_5881.thumb.JPG.7fbe1fccca02b86a07195debd7210fc3.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour mon cas, je n'ai pas eu le problème de couleur des fils car j'ai mis des origines en remplacement.

 

Pour le calibrage, j'ai fait un tuto :

 

https://forums.audipassion.com/topic/192627-tuto-calibrage-suspensions-pneumatiques-a6-4g-et-a7-4g/?tab=comments#comment-3936651

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Philippe.

 

J'ai creusé cette histoire de raccordement des deux fils de l'amortisseur hydraulique (jambe de force) au faisceau existant mais j'avoue que je peine un peu à trouver des renseignements exacts et fiables sur ces branchements...

 

J'ai trouvé de l'info sur une doc de l'adaptative air suspension de l'A8 qui semble identique pour ce qui est du fonctionnement du verin hydraulique (si quelqu'un a de la doc sur la suspension de l'A6...)....en page 14 il est écrit  que "l'a limentation de la bobine présente dans l'amortisseur hydraulique pour faire varier la dureté est d’env. 1800 mA"....

Du coup je ne sais pas s'il y a un sens de branchement...

 

image.thumb.png.04550f57caff976ca8980f3cd12c31b1.png

 

J'ai aussi regardé les schémas électriques (j'espère avoir extrait le bon schéma) mais là, je bloque aussi, je n'ai rien de super  exact.

 

 

 

image.png

 

 

Au Vagcom, on peut faire varier la dureté de chaque amortisseur indépendemment et je retrouve bien les fameux 1800mA dont il est question dans la doc de l'A8...

 

Est-ce qu'une bonne âme  @couettecouette peut-être pourrait m'aider au moins pour déchiffre ces schémas électriques? Je ne sais pas comment je peux déterminer que j'ai monté les connecteurs dans le bon sens...

 

Merci à tous pour l'aide que vous pourrez m'apporter sur ce point épineux.

 

Modifié par capitainealbator

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut salut.

Ba moi je veux bien aider mais dans la limite de mes compétences. lol 

Tu n’arrive pas à déchiffrer les schémas Elsa? Que dire.... par exemple quand c’est marqué « T12/2 », le 2 est le numéro de la pin et T12 le nom du connecteur. Donc c’est un connecteur 12 broches. 

Pour être sûr d’être sur le bon connecteur, en parallèle des schémas électriques va sur les schémas de démontage, tu devrait avoir une vue du calculateur ainsi que le nom de tous les connecteurs marqués dessus.

 

Apres j’ai encore jamais changé ou touché aux amortisseurs alors hormis déchiffrer Elsa ou encore te trouver les infos qu’il te manque je peux malheureusement pas t’en dire plus.

 

J'ai pas vraiment suivi le sujet car ces derniers temps je suis fort occupé et je passe moins de temps sur le forum mais si je peux aider c’est avec plaisir.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @couettecouette c'est sympa. Je ne savais pas que le T12/2 t'indiquait un connecteur de 12 broches (mais ça c'est sur le calculateur), merci pour l'info.

 

Moi, ce qui m'intéresse, c'est de savoir où se trouve le pôle positif ainsi que la masse sur chaque connecteur à deux fils et qui rentrent dans la tige de l'amortisseur hydraulique... Je ne sais pas si on peut câbler les verins dans les deux sens à vrai dire car du côté de chez Bilstein, il n'y a aucune documentation dans ce sens (je leur ai fait un mail aujourd'hui, j'attends leur réponse...)

 

Je sais seulement (cf. doc de l'AAS ci-dessus) qu'on injecte 1800mA dans l'amortisseur pour le rendre au maximum souple (simulé avec le vagcom).

 

Voici un log fait au vagcom sur le calculateur 34 qui illustre mon propos:

 

               Adresse 34: Correct. assiette  (4G0 907 553 F)


  IDE03056   Courant vanne d'amortissement AV G 0.096 A
  IDE03057   Valeur signal PWM amortisseur avant gauche 49.05 %
  IDE03058   Courant vanne d'amortissement AV D 0.096 A
  IDE03059   Valeur signal PWM amortisseur avant droit 50.68 %
  IDE03060   Courant vanne d'amortissement AR G 0.104 A
  IDE03061   Valeur signal PWM amortisseur arrière gauche 48.40 %
  IDE03062   Courant vanne d'amortissement AR D 0.104 A
  IDE03063   Valeur signal PWM amortisseur arrière droit 51.40 %

Modifié par capitainealbator

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci @couettecouette pour les infos. J'avais moi aussi la partie suspension pneumatique pour l'A6 mais il s'agit de la C5 et pas de la C7. Les suspensions sont différentes sur la C7 où l'on trouve du damptronic alors que ce sont des amortisseurs PDC sur la C5...

Partager ce message


Lien à poster
Partager sur d’autres sites

Après, à savoir lequel est le + et lequel est la masse je ne sais pas. Mais quoiqu’il en soit, si tu respecte l’emplacement des pins ça doit marcher sans se poser de questions.

Partager ce message


Lien à poster
Partager sur d’autres sites

J' aurai tendance à dire que l' importance du branchement n'est pas primordial pour alimenter une bobine. :AP-Smiles_162:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Alain! ;)

Ben justement le problème c'est que l'amortisseur est livré prêt à être monté :

 

 

image.png.3107cf0231e8296084a90a75e3f694fc.png

 

Cette photo est celle de l'amortisseur d'origine. Le problème que je rencontre est que celui livré par Bilstein a bien les deux fils comme sur la photo mais noir et blanc pour les couleurs.

Ces fils sont à monter dans le connecteur 2 fils livré avec.

 

Pour ce que tu dis au sujet de l'alimentation de la bobine, je pensais qu'il y avait un sens car si je fais l'analogie avec un haut parleur, il y a toujours un sens d'alimentation pour les hauts parleurs (bobine), non? Ou me trompe-je?

 

Merci! :)

 

Modifié par capitainealbator

Partager ce message


Lien à poster
Partager sur d’autres sites

Si tu fais passer du courant continu, le sens a une importance comme pour les haut parleurs qui sont polarisés. La membrane rentre ou sort selon le sens.

Partager ce message


Lien à poster
Partager sur d’autres sites

je regarde ce week end si je peux t'aider, je travaille sur mon pc qui a etka et elsa car il ne démarre plus

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord je te remercie Pierre ;) je me suis pas mal documenté mais je ne suis toujours pas sur de la polarité ni s'il y en a une...

D'avance merci!

Modifié par capitainealbator

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...