Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Messages recommandés

Bonjour,

J'ai une A4 de 2004 moteur v6 BCZ et boîte auto.

Je la passe au contrôle technique pour la vendre et le lendemain, j'ai ce foutu témoin de préchauffage  qui se met à clignoter.

Un coup de valise et le défaut 01318 apparaît, je regarde les fils qui vont aux sondes sur ma pompe et bien sur les deux plus petits fils sont dénudés.

J'isole les fils et je refais un essai, toujours le défaut 01318. Je l'efface et il revient illico.

Je démonte le boitier électronique et je l'amène chez un réparateur, trois jours après le réparateur m'appelle et me dis que mon module est bon coût de l'opération 25 Euros.

Je refais un test et toujours défaut 01318.

Si vous avez eu le même problème ou si vous avez une idée merci de me dire comment vous vous en êtes sortie.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Tu as peut-être un problème de bus CAN (dialogue entre calculateur de pompe J399 et calculateur moteur J248.

bus CAN : bornes 1 et 2 du connecteur de pompe d'injection :

image.png.eff634e8f8bcf1d88dd0c391d70af774.png

Le code 01318 a 2 causes potentielles sur le V6 TDI (infos suivantes issues d'Elsawin) : tu es manifestement dans le second cas avec le message "absence de communication".

 

1) 01318 Appareil comm. pompe d'injection -J399

"défectueux" est mémorisé lorsque la pompe d'injection a décelé un défaut lors de l'autocontrôle (l'appareil de commande de la pompe d'injection est solidaire de la pompe d'injection)

- Pompe d'injection défectueuse - Puissance réduite (protection du moteur)- Arrêt du moteur (coupure de sécurité) - Remplacer la pompe d'injection=>page 23-8

 

2) 01318 Appareil comm. pompe d'injection -J399

"Absence de communication" est mémorisé lorsque l'échange d'informations via le câble de données est interrompu entre l'appareil de commande du moteur et la pompe d'injection

- Coupure du câble de données allant à la pompe d'injection - Le moteur ne part pas- Arrêt du moteur - Si un contrôle du taux de compression a été effectué, effacer la mémoire de défautsInterroger tous les appareils de commande reliés au bus CAN et éliminer ensuite tous les défauts affichésLire le bloc de valeurs de mesure 18, zone d'affichage 1 (10,5 volts mini), évent. charger la batterie, effacer la mémoire de défaurs et l'interroger de nouveauSuite du contrôle, voir tableau suivant

Sortie sur l'imprimante du V.A.G 1551 Cause possible du défaut Répercussions possibles Remède

- - - Débrancher la fiche de raccordement de la pompe d'injection ; vérifier si les contacts ne présentent pas de traces de corrosion et s'ils sont fixés correctement. Rebrancher la fiche de raccordement, effacer la mémoire de défauts puis l'interroger de nouveauContrôler la résistance finale du bus CAN de la pompe d'injection => page 23-60

 @+

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Wauzz de t'intéresser à mon problème, j'ai malheureusement essayé ce qui est préconisé.

Sauf, que peut-être, j'ai la batterie un peu faible, je vais mettre en charge ma batterie et réessayé.

Pour l'instant, j'ai démonté le pompe et si je ne peux me dépanner je vais essayer d'en trouver une d'occasion sur le bon coin

Partager ce message


Lien à poster
Partager sur d’autres sites

J'en ai trouvé une à 150€, le gars est sympa je la teste et si c'est ok je le paye après.

J'ai testé les deux sondes de la pompe, la petite celle de l'avance est ok, par contre l'autre j'ai 0.00 au multimètre l'erreur 0.1318 pourrait-elle venir de la?

J'ai vu qu'un gars en vendait sur le bon coin, j'ai bien envie d'en acheter une pour essayé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...