Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Fuite toit ouvrant ? Étanchéité


guil75
 Partager

Messages recommandés

Salut a tous, 

 

Ça fait deux fois de suite en 15 jours, que je trouve de l'eau côté passager au niveau du plancher.

 

J'ai l'impression (a vue et j'avais vu sur des posts que les toits ouvrants n'était pas très étanche a la longue) que ça viendrait du toit

Si vous avez des infos ou expérience elles sont les bienvenues !

Modifié par guil75
Lien vers le commentaire
Partager sur d’autres sites

J'ai testé de simuler de l'écoulement d'eau du toit ouvrant et des essuies glaces.

Mais tout semble s'écouler correctement a chaque fois.

 

 

 

20190609_174511.jpg

20190609_180336.jpg

20190609_174521.jpg

Lien vers le commentaire
Partager sur d’autres sites

Probablement le tuyau qui part du toit et qui arrive à la sortie que tu montre en photo qui doit être poreux à un endroit et fuit 

Lien vers le commentaire
Partager sur d’autres sites

Alors j’ai eu un épisode identique mais pour l’arriere Passager.

Moi c’était les réservoirs de récupération qui n’étaient plus étanche.

 

Pour trouver j’ai du faire plusieurs tests.

Essai de faire couler l’eau à l’avant droite de ton toit(côté passager) mais genre au moins 2 verres.

L’ eau doit s’écouler dans la baie moteur.

sinon c’est que ton tuyau n’evacue plus .

 

Il est peut être bouché !!.

 

Du coup le plus simple c’est :

 

demonter le pare soleil avant passager

demonter la poignée de toit passager

demonter la garniture de montant de pare brise 

debrancher le tuyau d’évacuation et tester si l’eau s’ecoule.

si NOK => passer un tire file dans le tuyau pour le nettoyer.

remonter le tout et revérifier l’écoulement 

 

Bon courage et surtout utilise des outils en plastique pour déboîter les garnitures 😉

Lien vers le commentaire
Partager sur d’autres sites

Ben j'ai bien mis 3L avec mon arrosoire dans les deux trous du toit ouvrant et ça s'écoule bien et vite donc pas de bouchons et surtout rien dans la voiture.

Je me demande si ce n'est pas le Karcher mais j'ai un doute ça ne correspond pas.

Lien vers le commentaire
Partager sur d’autres sites

Il se peux que ce soit le joint de ton toit ouvrant ou encore ton pare-brise!!

 

Mais oui avec 3 litres c’est peu probable que ce soit le tuyau d’évacuation...

essai de faire couler sur la jointure de la porte, puis essai le haut du pare prise dans le coin, après le devant de la barre de toit desfois que ...  

Lien vers le commentaire
Partager sur d’autres sites

Yes je vais tester ça aussi 👍

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

Un membre a deja eu se soucis il me semble que cela venait d'un element en plastique au niveau de l’évacuation de l'eau du par brise suite a un passage en carrosserie. Si tu cherche a tu vas trouver. Mais de mémoire il devait passer derrière un élément de carrosserie ou l'inverse et il avait exactement le meme probleme que toi. Tu peux comparer avec le coté gauche qui ne fuit pas.

 

Y a aussi l'histoire du joint de par brise poreux.

 

 

Es tu sur que l'arriere n'est pas humide aussi ?

Modifié par AtO
Lien vers le commentaire
Partager sur d’autres sites

Salut les gars,

Alors je n'ai pas eu le temps de refaire un test mais la pluie la fait pour moi 😅

 

Donc ce n'est pas un pb avec le Karcher... 

Du coup je penche pour la barre de  toit vu que ça coule dans la moulure en plastique a l'intérieur et le long de la portière après ... ou peut être par brise a voir ... 

 

 

20190614_080802.jpg

20190614_080817.jpg

Lien vers le commentaire
Partager sur d’autres sites

Mais c'est vraiment bizarre car a l'oeil nu on ne voit rien qui cloche au niveau des joints ou jointures.

Ras côté conducteur.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

Salut les gars,

 

Bon retour de vacances et toujours la fuite, grosse fuite mm 😩

 

Et j'ai revérifié ça vient bien du toit ouvrant mais pas des évacuations de devant, du côté arrière ou milieu où les bords.

 

Tain c'est galère ça coule a grosses goûtes. Et je ne sais pas trop comment m'y prendre pour dépanner.

20190818_110349.jpg

Lien vers le commentaire
Partager sur d’autres sites

Alors soit ton toit ouvrant est décalé et donc non étanche.

soit ton joint de toit est défectueux 

ou alors tu a une goulotte d’evacuation qui est bouchée.

 

Pour savoir faut démonter le ciel de toit 😅.

Bonncourage je l’ai fait sur mon RS B7

Lien vers le commentaire
Partager sur d’autres sites

Oh putain, le ciel de toit, rien que d'entendre j'en ai mal a la tête.

 

Mais effectivement je le trouve décalé le toit ouvrant.

 

J'ai beau le serrer jusqu'au bout ça ne va pas.

 

Modifié par guil75
Lien vers le commentaire
Partager sur d’autres sites

Je procèderai par ça en premier alors .

Par contre je ne connais pas la procédure pour l’alignement du toit ouvrant

Lien vers le commentaire
Partager sur d’autres sites

Il faut vérifier les évacuations car j’ai laisse entre ouvert pendant une grosse ondée et je n ai même pas eu une goutte d eau dans l habitacle
Donc control des évacuations
Et ensuite réglage pour affiner l etancheite

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, guil75 a dit :

 

J'ai beau le serrer jusqu'au bout ça ne va pas.

 

L'ouverture est manuelle ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 11 heures, AtO a dit :

L'ouverture est manuelle ?

tu as un accès de fermeture de secours manuel.

Lien vers le commentaire
Partager sur d’autres sites

déjà testé les évacuations en envoyant beaucoup d'eau (3/5Litres) dans chaque, pas de pb ça s'écoule bien par les ailes (voir plus haut dans le post, photos .. etc).

 

oui j'ai démonté le support et joué avec la vis manuelle du moteur pour essayer de "régler le toit" mais ça ne change rien.

 

comme faire pour réglage pour affiner l étancheite ?

Lien vers le commentaire
Partager sur d’autres sites

à droite coté passager

Modifié par guil75
Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Clemdu0169 a dit :

 

Non au départ j'ai cherché ou ça fuyait et j'ai testé les deux trous d'évacuation pensant qu'ils étaient bouché, mais non ils sont fluides.

Après j'ai pensé au barre de toit ou au dessus du parprise mais non, et hier j'ai mis de l'eau au niveau du milieux du toit sur le bord droit et la à a coulé direct ! Donc c'est par là que ça fuit, en tout cas plus étanche.

Je trouve que mon toit, la partie qui bouge n'est pas bien plate a la fermeture.

Mais bon c'est étanche sur le devant.

Lien vers le commentaire
Partager sur d’autres sites

Sous l ouvrant il y a une rigole et le toit vient appuyer sur le joint de l autre toit ouvrant
2e011a79349412982b2332c59a05f013.jpg
Le tien est bien comme ca ?

Lien vers le commentaire
Partager sur d’autres sites

Pour moi ça fuit du côté fixe côté droit et donc là où la jonction fait un "T"

Lien vers le commentaire
Partager sur d’autres sites

C'est bon ! J'ai trouvé mon putain de pb !!!! 🤗🤗🤗😁😁😁😎😎

 

Je vais faire un truc explicatif, ça ne m'étonne pas que tt le monde ait le pb

Lien vers le commentaire
Partager sur d’autres sites

alors, le pb (en tout cas le miens) n'est pas un pb d’étanchéité ou de joint abimé ...

 

c'est un pb d'écoulement de l'eau ou en tout cas, qui ne se fait pas correctement

 

donc pour ceux qui ont un toit ouvrant ( je l'ai mis plus haut dans le post avec photos) il y a 4 tuyaux d'écoulement deux devant et deux derrière, on voit surtout ceux de devant.

 

dans mon test, j'avais mis de l'eau en "direct" avec mon arrosoir pour être sûr qu'ils n'étaient pas bouchés, ça aurait pu être le pb.

 

la dans mon cas c'est le chemin qui mène a ces évacuations qui était encombré (pas bouché, ni trop pourtant) !

 

donc sur la photo ci-dessous (oui je sais, Picasso le mec :-) )

 

on voit donc en bleu le chemin de l'eau qui va en direction du trou d'évacuation (rouge) et passe dans un "tunnel", si le chemin est encombré ou bouché, le chemin déborde !

et l'eau va dans la partie en orange, derrière le filet anti remous.

et la ! ça s'écoule dans le ciel de toit ! ouai, j'ai fait le test en direct ! et des deux coté gauche et droit c'est pareil !

 

Inked20190821_192250_LI.thumb.jpg.a0a36d2469cfea608878f88d6d89ae84.jpg

 

 

 

donc la on voit le "tunnel", pour ma part il était un peu bouché par de la graisse et de la saleté.

j'avais regraissé un peu comme un ouf, lors du blocage de mon toit ouvrant (j'ai fait un post dessus aussi)

 

Inked20190821_191132_LI.thumb.jpg.24fbeba9f98e59f0382554138a7a7ee7.jpg

 

 

j'ai bien vérifié, j'ai mis de l'eau que la ou il ne fallait pas et ça coule dans le ciel de toit (gauche et droite idem) si le chemin ne déborde pas, pas de pb.

 

après avoir nettoyé, j'ai testé c'est mieux, en simulant de l'eau (pas trop) ça s'écoule correctement.

 

par contre je suis sur que même sur une voiture neuve, si on envoie beaucoup d'eau d'un coup (plus que dans la pratique), ça déborde et ça va dans le ciel de toit.

bref c'est pas très bien pensé ...

 

donc collègue ayant un toit ouvrant : nettoyez vos tunnels ;-) et graissé aussi pour pas qu"il se bloque...

 

j’espère avoir été clair dans mes explications :-)

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

En gros la cause c est ton graissage excessif AP-Smiles_u1F61C.png Il y a un outil particulier pour nettoyer et graisser le TO perso j utilise un petit pinceau courbé pour bien graisser uniquement les chemins. En tous cas merci de ton retour.

Lien vers le commentaire
Partager sur d’autres sites

Powaaa incroyable le chemin de fuite est vraiment critique!!

C'est abusé cette conception light!!

 

En résumé si tu oublies de fermer ton toit et qu’une grosse arrivée d’eau se produit ça va aller direct à la zone orange... bravo les ingénieurs 

 

merci à toi pour cette analyse et trouvaille 

Lien vers le commentaire
Partager sur d’autres sites

Ou si tu gares la voiture en pente ça ne doit pas être jolie non plus. AP-Smiles_u1F62C.png

Modifié par mallroad
Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

merci a toi, après les grosses pluies de la semaine dernière, ça pissais de partout dans ma voiture ( montants de pare  brise montant arrière gauche , et montant entre les porte littéralement un filé d'eau coulait.Après avoir démonté le ciel de toit et  ré isolé les embouts des  évacuations toujours pareil , l'eau coulait autour de la cassette et par les vis de maintiens , puis j'ai vu ton post  et effectivement les deux troues dans la pente de part et d'autres du  saute vent était complétement bouchés par la graisse du toit ouvrant  qui était devenue complètement dure et faisait un genre de pont qui emmenais l'eau vers les coté du toit , le peu qui trouvais le chemin s'évacuait comme il le faut par les  trou l'avant.

Aujourd'hui ,après avoir passé 2 bonnes heures a récurer  les galeries et a retirer  toute cette vielle graisse puis mis du wd40 partout , j'ai fait un test avec un arrosoir et l'eau prend bien le bon chemin et s'écoule par les tuyau a l'avant, j'ai vérifié ensuite quand j'ai déborder avec l’arrosoir  ça coulais encore dedans , donc un grand merci a toi, sachant que Audi m'annonçait devoir entièrement démonté le toit   et ajouté un joint en bas au mieux voir au pire devoir changer le cadre complet a plus de 1000 euros....

 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

Pour compléter les infos, voici la procédure Elsawin pour déboucher les évacuations de toit ouvrant (sur A6C6 2008) :

Les deux avant se déboucheraient depuis le haut vers le bas, et en sens contraire pour les deux arrières (depuis le bas, dans le passage de roue, en ayant démonté de garde boue)

Si on se réfère à cette procédure, il faut un "outil" (goupillon pour ma part, ou bien bout de câble de tachymètre) de 2m30 de long ...

Bien sur, le test en versant de l'eau reste d'actualité ...

Toit ouvrant - Flexibles d'écoulement d'eau - nettoyage.pdf

Lien vers le commentaire
Partager sur d’autres sites

  • 5 mois plus tard...

Bonjour, j'ai sur mon Q3 de 2019 le même problème.

J'ai de l'eau qui coule par le luminaire centrale intérieur et les bas de porte.

J'ai constaté que de l'eau stagnée après un stationnement  prolongé sous la pluie dans la zone "orange" de ta photo, la zone ou le filet de toit se range toit ouvrant fermé.

Et dès que je roule, pour moi l'eau s'infiltre dans les passage de fixation du filet et donc arrive dans le "fond plafond".

Les évacuations ne sont pas bouchées (controlé par Audi 3fois)

Je pense comme toi que l'eau passe dans la zone orange, cela occasionne les fuites.

J'ai nettoyé les passages d'écoulement jusqu'au trous d'évacuation et j'attend la pluie pour voir si cela continu....

 

Ma question est la suivante :

Les espaces ou le système de fixation du filet ne devrait pas t'il être étanche?

Audi ne prévoit en aucun la possibilité d'avoir de l'eau dans cette  zone orange?

 

J'ai cherché, fait mon analyse, cherché sur le net et trouvé ce topic avec la même analyse.

Je suis encore sous garantie, mais cela me gonfle quand je vois que les techniciens n'analysent rien....

 

Merci de vos réponses

 

Lien vers le commentaire
Partager sur d’autres sites

  • 1 an plus tard...
Le 21/08/2019 à 22:22, guil75 a dit :

alors, le pb (en tout cas le miens) n'est pas un pb d’étanchéité ou de joint abimé ...

 

c'est un pb d'écoulement de l'eau ou en tout cas, qui ne se fait pas correctement

 

donc pour ceux qui ont un toit ouvrant ( je l'ai mis plus haut dans le post avec photos) il y a 4 tuyaux d'écoulement deux devant et deux derrière, on voit surtout ceux de devant.

 

dans mon test, j'avais mis de l'eau en "direct" avec mon arrosoir pour être sûr qu'ils n'étaient pas bouchés, ça aurait pu être le pb.

 

la dans mon cas c'est le chemin qui mène a ces évacuations qui était encombré (pas bouché, ni trop pourtant) !

 

donc sur la photo ci-dessous (oui je sais, Picasso le mec :-) )

 

on voit donc en bleu le chemin de l'eau qui va en direction du trou d'évacuation (rouge) et passe dans un "tunnel", si le chemin est encombré ou bouché, le chemin déborde !

et l'eau va dans la partie en orange, derrière le filet anti remous.

et la ! ça s'écoule dans le ciel de toit ! ouai, j'ai fait le test en direct ! et des deux coté gauche et droit c'est pareil !

 

Inked20190821_192250_LI.thumb.jpg.a0a36d2469cfea608878f88d6d89ae84.jpg

 

 

 

donc la on voit le "tunnel", pour ma part il était un peu bouché par de la graisse et de la saleté.

j'avais regraissé un peu comme un ouf, lors du blocage de mon toit ouvrant (j'ai fait un post dessus aussi)

 

Inked20190821_191132_LI.thumb.jpg.24fbeba9f98e59f0382554138a7a7ee7.jpg

 

 

j'ai bien vérifié, j'ai mis de l'eau que la ou il ne fallait pas et ça coule dans le ciel de toit (gauche et droite idem) si le chemin ne déborde pas, pas de pb.

 

après avoir nettoyé, j'ai testé c'est mieux, en simulant de l'eau (pas trop) ça s'écoule correctement.

 

par contre je suis sur que même sur une voiture neuve, si on envoie beaucoup d'eau d'un coup (plus que dans la pratique), ça déborde et ça va dans le ciel de toit.

bref c'est pas très bien pensé ...

 

donc collègue ayant un toit ouvrant : nettoyez vos tunnels ;-) et graissé aussi pour pas qu"il se bloque...

 

j’espère avoir été clair dans mes explications :-)

 

 

 

@guil75 je viens de lire tes déboires et j’ai exactement la même chose! Je trouve d’ailleurs ta photo très parlantes car c’est exactement ce qui se passe. J’ai pas encore pris le temps de tout nettoyer, dégraisser puis re graisser mais tu crois que le soucis viens de là?

je me demande également si avec le temps le joint ne serait pas un peu en cause (genre il vieillit donc devient un peu moins souple et laisse passer une plus grande quantité d’eau 🤷). 
 

Ton problème à été résolu grâce au simple nettoyage?

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...