Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Messages recommandés

Bonjour à tous, 

 

Je viens de faire mon premier AutoScan suite à mon achat d'un VAG COM.  J'ai vu qu'il y avait pas mal de défauts le même jours (cf pièce jointe). Sachant que ce j'ai eu le Q7 à 182000Km. 

 

Est ce que quelqu'un saurait me traduire le résultat ? Puis supprimer tous les codes pour voir ceux qui reviennent ? 

 

Connaissez vous un tuto pour activer certaines options sur les Q7 ? J'ai essayé d'activer le menu caché mais apparemment ça ne fonctionne pas. 

 

Merci d'avance de votre aide. 

AutoScan 01-01-2019.pdf

Partager ce message


Lien à poster
Partager sur d’autres sites

Je dirais à vu de nez que quelque chose au niveau électrique pose problème (batterie? alternateur?). Si ta batterie est faiblarde, change là. Beaucoup de défauts semblent lier à une baisse de tension (sous tension), de plus les calculateurs détestent les variations de sous( et sur) tension et certains se mettent en sécurité.

 

Comme tu as fais un scan Perso je changerais la batterie en premier lieu et j'effacerais tous les défauts. Ensuite après avoir roulé un peu, je referais un scan pour voir ce qui se passe.

Modifié par lexos

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour cette réponse. Je vais activé l’état de charge de la batterie déja dans le MMI pour voir car effectivement j’ai des problèmes de démarrage alors que mes bougies sont neuves. Mais je voulais voir si ce n’était pas autre chose comme le régulateur qui serait la cause. Je ne penses pas que ce soit le demarreur car a chaud je demarre plus facilement qu’ànfroid.  Mais avant que je l’achète le véhicule ne roulait plus depuis quelques mois. 

Partager ce message


Lien à poster
Partager sur d’autres sites

l affichage batterie sur le mmi n es pas fiable il reste a 100% 90% du temps,prend les valeurs au vcds

Partager ce message


Lien à poster
Partager sur d’autres sites

+1 pour le remplacement de la batterie (à coder avec le VCDS)

 

Pour le codage, tu peux regarder ici :

https://www.stemei.de/pages/coding/audi-q7-4l.php

https://ankk-vagcom.com/category/codages_vagcom/audi/audi_q7_4l/

 

Pour effacer tes défauts, tu vas dans chaque calculateur et tu les effaces un par un.

Puis tu réalises un grand test routier puis tu re scannes ton Q7. AP-Smiles_u1F60A.png

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci des infos. Comment puis je voir dans vcds un test de la batterie ?

 

Edit : Bon j'ai réussi à rentrer dans le calculateur de la batterie : en laissant le contact la tension chute, je peux être à moins de 10.5V. Après démarrage je suis à 13.85V - 14V mais elle chute fortement lors du démarrage à moins de 9V, donc je penses que c'est loin d'être suffisant. 

J'ai activé le niveau de charge, j'étais à 50% et le temps d'un autoscan je suis descendu à 10% .... J'en conclu qu'elle n'est plus du tout à ses capacités d'origine. De plus j'ai fait un tour pour voir comment la batterie se recharge : en 22Km la batterie est remontée de 10 à 60%. Cela me semble très rapide pour remonter aussi haut en si peut de temps. 

 

Qu'en pensez vous ? 

Modifié par junior.49

Partager ce message


Lien à poster
Partager sur d’autres sites

Non la batterie ce recharge très vite sa me choque pas.

J'ai eu les mêmes soucis avec une batterie que j'ai changé cet été mais j'ignorais qu'il fallait la coder.

Du coup pendant une période elle tombée régulièrement à 10% quand je me servais pas de la voiture pendant 2 jours.

Mais depuis deux semaines plus de problème de batterie.

J'ai désactivé la fonction éclairage extérieur quand on ouvre la voiture peut être es liée.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 01/01/2019 à 17:27, junior.49 a dit :

Merci des infos. Comment puis je voir dans vcds un test de la batterie ?

 

Edit : Bon j'ai réussi à rentrer dans le calculateur de la batterie : en laissant le contact la tension chute, je peux être à moins de 10.5V. Après démarrage je suis à 13.85V - 14V mais elle chute fortement lors du démarrage à moins de 9V, donc je penses que c'est loin d'être suffisant. 

J'ai activé le niveau de charge, j'étais à 50% et le temps d'un autoscan je suis descendu à 10% .... J'en conclu qu'elle n'est plus du tout à ses capacités d'origine. De plus j'ai fait un tour pour voir comment la batterie se recharge : en 22Km la batterie est remontée de 10 à 60%. Cela me semble très rapide pour remonter aussi haut en si peut de temps. 

 

Qu'en pensez vous ? 

Si ta tension de chute (au moment du démarrage) est inférieure à 10V tu peux changer ta batterie. Q7 ou autre c'est valable pour toutes les batteries de voitures...

Partager ce message


Lien à poster
Partager sur d’autres sites

 

Oui au démarrage je tombe même en dessous des 9V. Mais je ne suis pas tellement étonné qu'elle soit morte, le véhicule à été immobilisé pendant 6 mois en gros sans vraiment rouler.  J'ai donc commandé sur internet une autre batterie VARTA 110 AH et un chargeur MXS 05 pour pouvoir la charger complétement avant de la coder.  Il faut que je trouve sur internet un code BEM aussi. 

 

Après j'essaierai de trouver la procédure de codage exacte pour faire ceci. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je ne sais pas j’ai la voiture depuis un mois. Je n’ai pas trouvé grand chose dans les factures concernant un changement de batterie. 

Partager ce message


Lien à poster
Partager sur d’autres sites

"en 22Km la batterie est remontée de 10 à 60%"

50% de la charge d'une batterie de 100Ah, ce qui nous fait 50 Ah, le tout en 22 km, mettons 20 mn, pour simplifier, cela veut dire que l'alternateur est capable de débiter 150A, et ce uniquement pour la charge, sans tenir compte des innombrables consommateurs du Q7.

Balèze, le truc...?????

Partager ce message


Lien à poster
Partager sur d’autres sites

Tes codes défauts sont juste des sous tension borne 15 et 30 donc a un moment ton q7 a plus eu de batterie , a part sa y'a le volant de ton q7 qui et pas d'origine la protection des composant et actif .

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon  j'ai changé la batterie, j'ai recodé et tout se passe bien. La voiture démarre bien mieux et pour le moment c'est une très bonne chose. 

 

Par contre maintenant j'ai d'autres soucis qui sont apparus, je vais finir par revendre cette voiture. On se sépare d'un problème et c'est 3 autres qui arrivent. 

 

J'ai les voyants ABS et ESP qui s'allument car apparemment problème au niveau de la pompe hydraulique ABS (Cf fichier joint analyse au VAG COM). Je ne sais pas si c'est un capteur ou si c'est vraiment la pompe, car si c'est la pompe ça me fait un peu peur au niveau tarif. 

 

Qu'en pensez vous ? 

 

Merci d'avance. 

Log-AF-304-SF-WAUZZZ4L97D064687-184230km.txt

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour faire suite à Facebook, je te conseille de recalibrer le capteur d'angle G85

http://fr.ross-tech.com/G85.htm

Pour ta pompe vu que le défaut est intermittent je te dirais d'abords de nettoyer les cosses pour s'assurer des contacts...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce qui est bizarre c'est que le défaut du G85 est aussi intermittent avec un problème d'alimentation en borne 30 ce qui suppose que ça viendrais de ta batterie.

Donc un recalibrage serais nécessaire, ta batterie flaibarde lui a causé des soucis et maintenant il ne sait peut être plus trop ou il en est... 

Partager ce message


Lien à poster
Partager sur d’autres sites

ok merci je vais essayé de regarder tout ça et de faire un nettoyage complet voir si je peux mettre de la bombe contact aussi. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...