Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

944S2

Panne MMi suite infiltration d'eau par le toit

Messages recommandés

Bonjour

Je suis à la recherche d'un boitier de commande MMI, ou d'un circuit imprimé (voir photos).

Suite à une infiltration d'eau par le toit ouvrant, le boitier de commande ne fonctionne plus, aucun voyant ne s'allume, et aucunes commandes ne fonctionne. La radio fonctionne(de temps en temps) et les changements de fréquences fonctionnent avec les commandes du volant.

Donc je suis à la recherche d'un boitier de commande d'occasion, mais j'ai du mal à trouver.

J'en ai vu sur E..y en Allemagne mais pour des modéles A8 en w12 ou v8 TDi, je pense pas que le fonctionnement du MMI vari en fonction de la motorisation, mais j'hésite quand même.

Si vous avez des tuyaux je suis preneur.

Merci

20181006_153930.jpg

20181006_154932.jpg

20181006_154950.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Au passage tout les boîtier mmi central sont les mêmes :)
Juste le start and stop mais qui n'as rien avoir avec le circuit imprimé qui gère ton mmi

Envoyé de mon SM-G955F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

t'as pas essayé de bien le sécher (surtout les micro-interrupteurs), de passer un coup de nettoyant electronique (genre Kontakt 60) et de réessayer? je vois rien de "brûlé".

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien sur, j'ai tout nettoyé et séché, mais il y avait du vert de gris sur les pattes d'un processeur, je pense qu'il a du cramer.

Partager ce message


Lien à poster
Partager sur d’autres sites

Essai le "Kontakt 60 " en spray. On a déjà sauvé des calulateurs "mort" et plein de vert de gris. Au pire cela te coute un spray.handlotionen-fur-esd-und-reinraume-1.jpg.af7e3db2c60143dd5121cc3ee7c34bde.jpg

Modifié par lexos

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci de l'info, j'ai utilisé les produits du boulot, je suis mécanicien hélicoptère.

Modifié par 944S2

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/12/2018 à 19:45, Reaper7062 a dit :

Au passage tout les boîtier mmi central sont les mêmes :)
Juste le start and stop mais qui n'as rien avoir avec le circuit imprimé qui gère ton mmi

Envoyé de mon SM-G955F en utilisant Tapatalk
 

bonjour, tu devrais vérifier ton info car non, tous les boîtiers ne sont pas identiques, il y a pleins de ref différentes et il faut absolument prendre le même que celui monté, le boitier n'est q'un élément de la chaîne, et j'ai mis un an à en trouver un qui soit compatible, et pourtant j'en ai essayé plusieurs

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 05/12/2018 à 18:47, 944S2 a dit :

Bonjour

Je suis à la recherche d'un boitier de commande MMI, ou d'un circuit imprimé (voir photos).

Suite à une infiltration d'eau par le toit ouvrant, le boitier de commande ne fonctionne plus, aucun voyant ne s'allume, et aucunes commandes ne fonctionne. La radio fonctionne(de temps en temps) et les changements de fréquences fonctionnent avec les commandes du volant.

Donc je suis à la recherche d'un boitier de commande d'occasion, mais j'ai du mal à trouver.

J'en ai vu sur E..y en Allemagne mais pour des modéles A8 en w12 ou v8 TDi, je pense pas que le fonctionnement du MMI vari en fonction de la motorisation, mais j'hésite quand même.

Si vous avez des tuyaux je suis preneur.

Merci

20181006_153930.jpg

20181006_154932.jpg

20181006_154950.jpg

pour info malgré le fait que ton circuit est cramé tu as accès a quasiment toutes les fonctions téléphone, radio, gps, et cd en passant par la commande vocale, je suis resté un an sans commandes MMI µ... ca fonctionnait bien comme ça 

Partager ce message


Lien à poster
Partager sur d’autres sites
bonjour, tu devrais vérifier ton info car non, tous les boîtiers ne sont pas identiques, il y a pleins de ref différentes et il faut absolument prendre le même que celui monté, le boitier n'est q'un élément de la chaîne, et j'ai mis un an à en trouver un qui soit compatible, et pourtant j'en ai essayé plusieurs
J'ai pris un boîtier mmi d'une autre A8 sans même vérifier les numéro et il va nickel et j'ai des amis qui ont effectuer la même chose que moi boîtier changer vérifier les numéro et 0 soucis :)

Envoyé de mon SM-G955F en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous.

j'ai acheté le boitier de Reaper7062 , j'ai prélevé le circuit imprimé, car mon véhicule a le bouton de démarrage et pas le boitier de Reaper7062, les références des 2 circuits sont identique, après installation tout fonctionne. :AP-Smiles_58:

 

Le 17/12/2018 à 21:22, Redline974 a dit :

Franchement vue l'état il est très facilement réparable

Bonjour Redline974

j'ai 2 pattes d'un processeur abîmées (voir sur la photo), aurez tu une adresse pour faire réparer ?

Merci

20181227_122325.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à vous tous.

Les gouttières étaient bouchées et j'ai vu, sous la pluie, les feux de détresse clignoter. Vite vers la voiture pour voir que l'eau coulait par le plafonnier sur les commandes MMI. Plus rien ne fonctionne (radio, gps, telephone, ) mais surtout l'écran ne se relève plus...sinon un aller-retour rapide et plouf! Plus de possibilités de quoi que ce soit dépendant du MMI. Vérifications faites des fusibles: tout ok.

Qu'en pensez-vous ? et comment accèder au MMI?

Merci amis Audistes.

Etienne

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Etienne

 J'ai eu le même problème, l'eau a coulé sur le bloc de commande mmi, ce qu'il l'a rendu inopérant. Je n'avais plus accès aux fonctions du mmi, dès fois la radio se mettait en route toute seule, l'écran sortait quand il voulait, mais n'affichait rien.

J'ai démonté le bloc de commande et j'ai trouvé plein de corrosion, j'ai changé le bloc et tout est rentré dans l'ordre.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Etienne

Si mes souvenirs sont bon j'ai du trouvé une vidéo sur Y.. T..E.

Le point qui n'était pas expliqué, c'est qu'il y a une goupille pour retirer le bouton de démarrage.

sinon demande à "did89" il a fait l'opération il n'y a pas longtemps.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...