Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Tuto - Installation écran 10.25" Android sur Q5/SQ5


jm22

Messages recommandés

Tablette reçue aujourd'hui.

J'attaque le montage demain :AP-Smiles_4:

Je pense que je vais commencer par relire tout le tuto :AP-Smiles_43:

Lien vers le commentaire
Partager sur d’autres sites

En 1h30 en prenant ton temps ca se fait ! Le plus long c’est configurer la tablette mais attention a la decharge de la batterie ca consomme pas mal, il faut un chargeur !

Modifié par Avgan
Lien vers le commentaire
Partager sur d’autres sites

Il y a 17 heures, Steck31 a dit :

Salut Philippe,

Alors nous avons dans les setup un menu intitulé "Accueil" qui permet de choisir le "Launcher" par défaut.

Peux tu déjà regarder si tu as ce menu ? 

Hello Philippe,

Qu'en est il ?

Tu as trouvé ?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, peleakan a dit :

On est d'accord ? : quand vous parlez de température de consigne de clim, c'est ce qui apparaît quelques secondes en superposition à l'écran a droite ou à gauche et qui reproduit le bouton de température avec la valeur au milieu. C'est la même chose quand on touche à la répartition de l'aération (parebrise, aérateur tableau de bord, pieds)

Par température de consigne, j'entends la température que tu commandes/souhaites pour ton habitacle.

Avant, elle s'affichait à l'écran pendant quelques secondes pour rebasculer sur la température extérieure.

Désormais, seule cette température intérieure s'affiche à l'écran (ne bascule plus sur la temp extérieure). La température extérieure s'affiche uniquement au tableau de bord.

Lien vers le commentaire
Partager sur d’autres sites

Je vais tester une solution d’enceintE d’ordi usb pour la sortie du son de la tablette, 

Lien vers le commentaire
Partager sur d’autres sites

Hello, 

 

Dans ma voiture, seule la température extérieure est affichée sur le rdv, cette même température est également affichée sur la tablette (récupérée via le connecteur bloc clim). La température de consigne n'est affichée que fugitivement.

Ton PB de son est général, c'est bien cela? (Quelle que soit l'appli).

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, jm22 a dit :

Hello, 

 

Dans ma voiture, seule la température extérieure est affichée sur le rdv, cette même température est également affichée sur la tablette (récupérée via le connecteur bloc clim). La température de consigne n'est affichée que fugitivement.

 

Oui, c'est le fonctionnement "normal". Pour ma part, plus de température extérieure depuis le montage du nouveau système.

Lien vers le commentaire
Partager sur d’autres sites

Hello,
Pouvez vous vérifier que vous avez le bon type de MCU qui doit correspondre à la marque AUDI ? 

Normalement le vendeur as du le configurer correctement mais on ne sait jamais.

 

Dans settings, menu "une version de logiciel".

Ensuite la roue crantée en haut à doite, puis le mot de passe : 8888

Ensuite dans MCU Type vous devez avoir le N°152 correspondant à Audi (Mapping avec CAN BUS Audi)

 

 

 

20190518_095934.jpg

20190518_095951.jpg

20190518_100104.jpg

Modifié par Steck31
Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, Steck31 a dit :

Hello Philippe,

Qu'en est il ?

Tu as trouvé ?

Hello Stéphane, me revoilà. J'étais quasiment sûr de moi, mais je voulais repasser encore une fois au travers de tous les menus pour être sur de n'avoir rien raté.

 

Le seul menu SETUP disponible est celui là:

654072896_2019-05-1520_19_53.thumb.jpg.5fa3690259e6400cd9f65e253e99c003.jpg

 

Pour le fun, le même en français... C'est peut être Andrew qui a programmé le bazar... j'espère qu'il était BIEN disposé...

539259279_2019-05-1810_31_35.thumb.jpg.58fbe7effcd83240d1cf5324cbf08c03.jpg

 

 

Le menu General ne montre pas grand chose:

843497227_2019-05-1811_07_06.thumb.jpg.3813998a768967e36fead8fee4f86cc5.jpg

imageproxy.php?img=&key=a7faa61acac455bc

Le menu About permet de remettre en config usine:

405636274_2019-05-1811_07_16.thumb.jpg.e56b26dc9f402c2af32f5332b7846fa8.jpg

1475087558_2019-05-1811_07_23.thumb.jpg.7ebeac82501890c9db44b15396ca50ed.jpg

 

Le menu System Setting appelle le SetUp Android, mais il est assez minimaliste:

1369812163_2019-05-1810_46_17.thumb.jpg.b27fbae48a0bd84b6b900a83f50607a9.jpg

1621903284_2019-05-1810_46_26.thumb.jpg.16ceae1854c03dae1109d9b85cb34ece.jpg

 

J'ai demandé plusieurs fois au vendeur de la doc mais il n'a rien, il répond rapidement à mes questions mais souvent à côté. J'ai testé partout sur l'écran principal en appuyant longtemps ou pas, RAS.

J'ai regardé dans toutes les applis installées, rien qui ressemble à une configuration. J'ai l'impression que la tablette est configurée via un fichier système ou carrément au niveau de la compilation de la surcouche.

 

Pour info ce que j'ai trouvé avec Droid H/W Info:

 

1272584487_2019-05-1612_06_05.thumb.jpg.3f439601bc865c03d989ab6cec3342a7.jpg

558904089_2019-05-1612_06_11.thumb.jpg.4020abaf8fa8af558798c7b6942b8a49.jpg

 

si déjà tu m'aides à faire sauter l'appel au Launcher d'origine, je serai déjà content !

 

Modifié par peleakan
Lien vers le commentaire
Partager sur d’autres sites

Si tu n'as pas cet ecran, normalement c'est dans Applications -> Roue crantée -> Application par défaut -> Lanceur ou Accueil ou Launcher

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai rien de plus que les ce qui paraît dans les 2 copies d'écran plus haut. Pas de menu Acceuil.
Je n'ai pas non plus de menu Default à partir de la roue crantée dans Application. Le sous menu est bridé.
Par contre en farfouillant dans la liste des applications système, j'ai trouvé Launcher. Ce serait bien lui le Launcher par défaut. Mais aucun menu pour le modifier..
IMG_20190518_135737.jpgIMG_20190518_135407.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

ça y est, installation terminée, config à peu près terminée.

Merci encore @jm22 et @Steck31 pour ce tuto :AP-Smiles_20:

Y a plus qu'à charger les applis...

 

IMAG0941.thumb.jpg.7c7705900ba73225bd39428f570b22c5.jpg

Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, JM_First a dit :

Bonjour,

 

ça y est, installation terminée, config à peu près terminée.

Merci encore @jm22 et @Steck31 pour ce tuto :AP-Smiles_20:

Y a plus qu'à charger les applis...

 

IMAG0941.thumb.jpg.7c7705900ba73225bd39428f570b22c5.jpg

 

 

Ta la temp toi ! Ta branché comme moi ?

 

 

F7ECF084-5FAD-45AD-BBC9-D0749C82D297.jpeg

 

Par contre tu me diras si tu reçois la 4g ?

Modifié par Avgan
Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, Steck31 a dit :

Hello,
Pouvez vous vérifier que vous avez le bon type de MCU qui doit correspondre à la marque AUDI ? 

Normalement le vendeur as du le configurer correctement mais on ne sait jamais.

 

Dans settings, menu "une version de logiciel".

Ensuite la roue crantée en haut à doite, puis le mot de passe : 8888

Ensuite dans MCU Type vous devez avoir le N°152 correspondant à Audi (Mapping avec CAN BUS Audi)

 

 

 

 

 

 

Voici steck ma version qui semble etre bonne ?

 

 

EABE44C2-209E-4E79-9671-063A1BFCB432.jpeg

993E6F30-A9C3-409A-AAD6-53D942ED6FE5.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, Avgan a dit :

Petit retour de mon montage de hp usb jack a 9,90 euros. Ben c’est pas mal ca marche super bien, j’ai la radio et la nav ou la tv en meme temps.

 

 

DCA8CD56-9741-4D7D-A4B8-861C7322E531.jpeg

5D501DD2-4E0A-4415-9B9C-E54B40323012.jpeg

C66BCAD3-9571-4846-B5A5-427B037BC718.jpeg

79DBB52E-BA9D-4040-B675-20E462C1E33B.jpeg

7B3ED238-D9B0-4C15-9F32-05490F12A0D0.MOV

Salut,

Intéressant. Donc tu as branché tes HP sur un port USB ( pour les alimenter) et le jack de la tablette sur tes HP également, c'est bien cela ?

Lien vers le commentaire
Partager sur d’autres sites

C’est ca, usb sur un port usb de la tablette et pour la prise jack j’ai pris un coupleur car les intelligents de chinois ont foutu une sortie avec une prise male ??? Peut ils avaient une promo dessus... donc male/male. Dés que j’ai mon cable ami/jack je vais couplé l’ensemble comme ca je pourrais choisir entre l’ami ou bien l’aux des enceintes.

 

Pour le souci de l’affichage dela temp je pense que que c’est l’année de ma voiture qui bloque.

 

J’ai remarqué que le gps ne capte pas hyper bien, je vais mettre une coupleur avec le gps d’origine.

 

 

petite capture de la tablette avec vcds:

 

 

3FD46C35-995D-4A13-9CF0-B953A6B4FAC7.jpeg

Modifié par Avgan
Lien vers le commentaire
Partager sur d’autres sites

Ok, merci. C'est pas mal, mais tu ne peux plus lire une clé et charger ton tél via USB.

Je ne savais pas qu'il y avait une version Android de VCDS... Pas mal du tout !

 

Vérifie d'avoir bien serré la fiche de ton récepteur GPS sur la tablette, ça peut suffire à rendre la réception moins bonne (j'ai eu ce pb, comme Gégé91)

Lien vers le commentaire
Partager sur d’autres sites

Merci je vais verifier. Si les ports usb sont dans la boite a gants, je debranche le dab+ et je branche ce que je veux !

 

ps: je trouve pas netflix sur playstore c’est normale ?

 

 

84FD818B-62BA-40BC-BB23-25D06AF94DE5.jpeg

Modifié par Avgan
Lien vers le commentaire
Partager sur d’autres sites

Je découvre aussi le VCDS Android. Directement sur la tablette avec un adaptateur Bluetooth sur la prise Obd2, ce doit être top.
Je viens de regarder sur playstore. Il y a bien un VCDS Ross Tech. On peut trouver des versions plus "abordables" ?...

Lien vers le commentaire
Partager sur d’autres sites

Ok, merci. C'est pas mal, mais tu ne peux plus lire une clé et charger ton tél via USB.
Je ne savais pas qu'il y avait une version Android de VCDS... Pas mal du tout !
 
Vérifie d'avoir bien serré la fiche de ton récepteur GPS sur la tablette, ça peut suffire à rendre la réception moins bonne (j'ai eu ce pb, comme Gégé91)
Tu peux aussi regarder avec une petite appli comme GPS test le niveau de réception. J'avais utiliser pour voir si la positon au niveau du pare brise était correcte
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, peleakan a dit :
Il y a 13 heures, jm22 a dit :
Ok, merci. C'est pas mal, mais tu ne peux plus lire une clé et charger ton tél via USB.
Je ne savais pas qu'il y avait une version Android de VCDS... Pas mal du tout !
 
Vérifie d'avoir bien serré la fiche de ton récepteur GPS sur la tablette, ça peut suffire à rendre la réception moins bonne (j'ai eu ce pb, comme Gégé91)

Tu peux aussi regarder avec une petite appli comme GPS test le niveau de réception. J'avais utiliser pour voir si la positon au niveau du pare brise était correcte

 

 

Je capte bien mais j’ai des coupures... pour info la tablette est bien 4g et le dab+ marche tres bien sur paris !

 

Comment on fait pour mettre la meteo sur l’ecran d’accueil, une appli ?

 

Modifié par Avgan
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

@Avgan, pour répondre à tes questions:

 

Il y a 19 heures, Avgan a dit :

Ta la temp toi ! Ta branché comme moi ?

Oui, mais je ne pense pas qu'elle vienne de là, à mon avis elle est directement lue par le CAN.

De quelle année est ton véhicule? Ça ressemble plutôt à une modif d'adressage dans le soft Audi.

 

Il y a 19 heures, Avgan a dit :

Par contre tu me diras si tu reçois la 4g ?

Oui, en fonction des emplacements.

 

Par contre moi j'ai un souci concernant le Wifi.

Malgré que j'ai garé ma voiture à côté du mur ou j'ai ma box, le débit est très faible et le Wifi parait se déconnecter intempestivement.

J'ai pensé à un problème d'antenne, j'ai donc inversé avec celle de la 4G et bien vérifier les connexions. J'ai même redémonté la grille HP pour les sortir du tableau de bord, mais rien n'a changé.

Mon portable, à côté capte nickel.

Ça me rappelle un problème similaire que j'avais eu sur une tablette chinoise qui a fini au recyclage :AP-Smiles_73:

 

Avez-vous aussi ce genre de problème?

Lien vers le commentaire
Partager sur d’autres sites

Moi impossible de me connécter au wifi du garage ou de l’iphone ??? Parcontre se connecte tres bien au vagcom ou a la dashcam

Modifié par Avgan
Lien vers le commentaire
Partager sur d’autres sites

@Avgan

Concernant la réception GPS, le mien semble bien capter, même dans le garage.

J'avais commandé un câble pour se repiquer sur l'antenne d'origine, mais il est juste en longueur (30cm) et je n'ai pas pu l'essayer.

Lien vers le commentaire
Partager sur d’autres sites

Avec de la patience et en tirant un peu, ça devrait le faire

 

Voici l'état de ma réception dans le garage. GPS fixé en quelques secondes au démarrage:

 

IMAG0944.thumb.jpg.397424924fee9bfca63897239d02304b.jpg

Lien vers le commentaire
Partager sur d’autres sites

Je n'ai essayé le WiFi qu'avec mon téléphone, et je n'ai pas de problème.

J'avais aussi installé l'application qui permet de voir le niveau de réception du GPS (le nb de satellites trouvés)

Pour le vagcom, tu te connectes en wifi sur l'odb? Quelle appli utilises tu?

 

Lien vers le commentaire
Partager sur d’autres sites

Pour ceux que ça intéresse, je vous met à disposition RadarBot Pro.

Petite appli qui peut se mettre en avant plan sur les autres applis et qui peut démarrer à la détection de la connexion Bluetooth:

 

IMAG0943.thumb.jpg.3f2bbbcb629a0cb4cc40d0253c9af8ff.jpg

Radarbot-6.51.apk

Lien vers le commentaire
Partager sur d’autres sites

il y a 3 minutes, jm22 a dit :

Je n'ai essayé le WiFi qu'avec mon téléphone, et je n'ai pas de problème.

 

Avec le téléphone en Hotspot, ça marche aussi, mais la distance entre les deux systèmes est très petite.

Lien vers le commentaire
Partager sur d’autres sites

il y a 6 minutes, JM_First a dit :

Avec de la patience et en tirant un peu, ça devrait le faire

 

Voici l'état de ma réception dans le garage. GPS fixé en quelques secondes au démarrage:

 

IMAG0944.thumb.jpg.397424924fee9bfca63897239d02304b.jpg

Comment s'appelle cette appli GPS ?

Lien vers le commentaire
Partager sur d’autres sites

C'est la consécration ! Ma voiture est sur AliExpress ! Un vendeur chinois a utilisé la photo que j'avais envoyé il y a quelques temps pour une question lorsque je recherchais ma tablette. Il l'a mise sur son descriptif pour préciser avec quelle configuration sa tablette n'était pas compatible...

https://fr.aliexpress.com/item/32948848719.html?spm=a2g0o.detail.1000016.1.2ec63709tY8ZiZ&isOrigTitle=true

 

Méfiance donc quand vous envoyez quelque chose...

Lien vers le commentaire
Partager sur d’autres sites

il y a 7 minutes, peleakan a dit :

Il l'a mise sur son descriptif pour préciser avec quelle configuration sa tablette n'était pas compatible...

Pourtant, si j'ai bien compris, à part ton soucis de changement de launcher de base, elle a l'air de fonctionner ta tablette?

Lien vers le commentaire
Partager sur d’autres sites

il y a 41 minutes, jm22 a dit :

Je n'ai essayé le WiFi qu'avec mon téléphone, et je n'ai pas de problème.

J'avais aussi installé l'application qui permet de voir le niveau de réception du GPS (le nb de satellites trouvés)

Pour le vagcom, tu te connectes en wifi sur l'odb? Quelle appli utilises tu?

 

J’ai le vrai vagcom en wifi, il marche sur ios ou android avec vcds mobile

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, JM_First a dit :
Pourtant, si j'ai bien compris, à part ton soucis de changement de launcher de base, elle a l'air de fonctionner ta tablette?

Oui, ça fonctionne, mais tu vas vite te rendre compte que le beau menu du départ est trop bridé par rapport aux capacités d'un système ouvert comme Android et que ne pas pouvoir en sortir devient vite très frustrant. 

Modifié par peleakan
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...