Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Tuto - Installation écran 10.25" Android sur Q5/SQ5


jm22

Messages recommandés

Comment est formatée ta clé ? FAT32 ?

Sinon, je me rappelle d'un modèle où il fallait tapoter sur l'écran au début du boot (un peu comme le ESC ou F5 du PC pour aller dans la config BIOS) pour accéder au menu de mise à jour de la ROM

Modifié par peleakan
Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, peleakan a dit :

Comment est formatée ta clé ? FAT32 ?

Sinon, je me rappelle d'un modèle où il fallait tapoter sur l'écran au début du boot (un peu comme le ESC ou F5 du PC pour aller dans la config BIOS) pour accéder au menu de mise à jour de la ROM

Merci pour ta réponse, je vais tester ca.. 

Je n'ai pas formaté la clé car elle était neuve.. 

Lien vers le commentaire
Partager sur d’autres sites

Quelle taille la clé ?

Si elle était déjà en FAT 32, essaie de mettre le ZIP fourni par le vendeur directement à la racine sans l'extraire.

 

Pour la petite histoire, j'ai mis presque 2 mois pour réussir à installer une mise à jour pour ma RSNav... Jamais vu un bordel pareil, la procédure sur le site ne fonctionnait pas (il fallait dezipper une partie, mais pas tout, et la mettre sur la racine, ), et au final j'ai dû renommer le fichier transmis. J'avais relevé le pb de nom depuis le début mais Daniel de RSNav est complètement débordé, ne lit pas les mails jusqu'au bout et passe donc à coté de la moitié des explications que tu donnes... Un peu pénible, j'espère que cela ira un peu mieux après le coup de feu du lancement de la S3 car sinon je suis toujours très content de ma S2

Modifié par peleakan
Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, peleakan a dit :

Quelle taille la clé ?

Si elle était déjà en FAT 32, essaie de mettre le ZIP fourni par le vendeur directement à la racine sans l'extraire.

 

Pour la petite histoire, j'ai mis presque 2 mois pour réussir à installer une mise à jour pour ma RSNav... Jamais vu un bordel pareil, la procédure sur le site ne fonctionnait pas (il fallait dezipper une partie, mais pas tout, et la mettre sur la racine, ), et au final j'ai dû renommer le fichier transmis. J'avais relevé le pb de nom depuis le début mais Daniel de RSNav est complètement débordé, ne lit pas les mails jusqu'au bout et passe donc à coté de la moitié des explications que tu donnes... Un peu pénible, j'espère que cela ira un peu mieux après le coup de feu du lancement de la S3 car sinon je suis toujours très content de ma S2

32go, le vendeur m'a dit d'extraire le zip mais je testerai sans dezipé si le tapotage écran ne fonctionne pas (je crois que se vendeur ne connaît pas grand chose aux produits qu'il vend, a chaque question posée je doit attendre plusieurs jours que lui sûrement se renseigne de son côté !) 

Lien vers le commentaire
Partager sur d’autres sites

N'hésite pas à mettre une copie d'écran de ce qu'il y a dans le ZIP. Certains ici ont eu l'occasion de faire une mise à jour. Ils reconnaîtront peut être la structure des fichiers

Lien vers le commentaire
Partager sur d’autres sites

bonjour à tous

je suis avec intérêt ce topic pour peut etre me lancer dans cette aventure et j ai quelques questions qui me taraudent:

 

-la tablette a t elle un reglage automatique de lumïnosité en jour nuit comme a l originale audi?

-je m apercois dans les différentes vidéos que la surface augmentée ne profite pas à la présentation notamment pour les fonctions du mmi original audi (radio gps ...) la partie droite n est pas réèlement utilisèe. il y a t il moyen d avoir un ecran partagé (par exemple radio audi à gauche et waze à droite)

 

 en conclusion, vu le nombre de commentaires j ai l impression que le fonctionnement de ces tablettes varient fortement suivant les vehicules.

pb de fiabilite / qualité ?

merci bien pour vos retours et bravos à tous les utilisateurs pour leurs conseils et tutos très intèressants

 

 

 

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

Pour ma version de tablette (qui a maintenant plus de 2 ans), la réponse est Non et Non.

 

JM

Lien vers le commentaire
Partager sur d’autres sites

Le 13/12/2020 à 19:54, peleakan a dit :

N'hésite pas à mettre une copie d'écran de ce qu'il y a dans le ZIP. Certains ici ont eu l'occasion de faire une mise à jour. Ils reconnaîtront peut être la structure des fichiers

J'ai réussi a faire la mise à jour (formatage de ma clé usb 32go en FAT32 et copie du fichier zip a la racine sans dezipé) malheureusement pour moi le problème est toujours présent ! 

Je suis encore bon pour recalibrer ma direction :/

Le vendeur semble ok pour un me reprendre le matériel... 

Je vais retourner du côté de cette discussion sur le forum A4 pour trouver un  vendeur avec un modèle de tablette qui fonctionne parfaitement ! 

Lien vers le commentaire
Partager sur d’autres sites

Le 16/12/2020 à 22:32, philouq5 a dit :

bonjour à tous

je suis avec intérêt ce topic pour peut etre me lancer dans cette aventure et j ai quelques questions qui me taraudent:

 

-la tablette a t elle un reglage automatique de lumïnosité en jour nuit comme a l originale audi?

-je m apercois dans les différentes vidéos que la surface augmentée ne profite pas à la présentation notamment pour les fonctions du mmi original audi (radio gps ...) la partie droite n est pas réèlement utilisèe. il y a t il moyen d avoir un ecran partagé (par exemple radio audi à gauche et waze à droite)

 

 en conclusion, vu le nombre de commentaires j ai l impression que le fonctionnement de ces tablettes varient fortement suivant les vehicules.

pb de fiabilite / qualité ?

merci bien pour vos retours et bravos à tous les utilisateurs pour leurs conseils et tutos très intèressants

 

 

 

 

 

 

 

 

Certaines tablettes ont un capteur en facade mais sur les 3 que j'ai eu, aucune ne gérait la luminosité correctement nativement. J'utilise FCC Launcher qui intègre une loi de luminosité en fonction de l'heure actuelle et des heures de lever et de coucher du soleil. La variation est progressive et en pratique ça marche plutôt très bien de jour comme de nuit. Mais cela ne gèrera pas les cas particuliers avec un soleil rasant devant ou derrière, dans ces cas la voiture s'en sort mieux en utilisant le capteur du rétro central par exemple. 

 

Pour l'utilisation de la partie droite, c'est géré à très bas niveau par la tablette elle même donc impossible d'y mettre une appli Android. La seule possibilité est d'étendre l'affichage du MMI sur toute la largeur, mais on a alors une image déformée

Lien vers le commentaire
Partager sur d’autres sites

Il y a 13 heures, tofone a dit :

J'ai réussi a faire la mise à jour (formatage de ma clé usb 32go en FAT32 et copie du fichier zip a la racine sans dezipé) malheureusement pour moi le problème est toujours présent ! 

Je suis encore bon pour recalibrer ma direction :/

Le vendeur semble ok pour un me reprendre le matériel... 

Je vais retourner du côté de cette discussion sur le forum A4 pour trouver un  vendeur avec un modèle de tablette qui fonctionne parfaitement ! 

Tu peux effectivement te baser sur quelqu'un qui est content de son installation et essayer de commander la même chose. Mais il faut faire vite car les modèles changent rapidement

  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

Justement la mienne même au minimum est trop lumineuse la nuit, est-ce que quelqu’un a une astuce pour remédier à cela sans passer par FCC launcher ?

Merci de votre aide


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Il existe des applications qui te permettent de contrôler la luminosité via un bouton flottant que tu peux placer ou tu veux sur l'écran. J'ai utilisé ce genre d'applications sur ma première tablette. Rien d'automatique mais tu peux régler facilement en 2s

Lien vers le commentaire
Partager sur d’autres sites

Bonjour les passionnés 

 

premier message de ma part..AP-Smiles_u1F60A.png

 

pour commencer j’ai commandé mon écran sur Ali 


https://a.aliexpress.com/_BSu8cm

 

jai pris la version n600 mmi gps 10pouce

 

a la réception j’ai eu la version 12 pouces

....pourquoi pas 🙂

 

je suis un tuto (je ne connaissais pas ce forum à ce moment là)

je connect les grosse fiches carrées du poste

je veux pour connecter les fiches de la climatisation et ben non j’ai su un peu plus tard que celle que j’ai sur mon faisceau vont sur le can bus ds la boîte à gant, ça c’est fait 

je remonte ma fiche mâle blanche dans le trou de la platine de l’écran 

pour l’autre fiche blanche je la connect a l’ancienne fiche (ronde) qui était derrière l’écran et c’est tout

apparemment la j’ai pas de quoi brancher la fiche des ouvertures d’aération 

je termine par la connection des feux de détresse  

 

puis je remonte le tout.

 

 

La tablette s’allume mais les commandes et joystick ne fonctionne pas pour commander la tablette 

par contre qd je passe en monde mmi les commandes reviennent 

 

En étant sur l’écran mmi j’entends la radio.

je change la source pour mettre AUX puis je re bascule sur la tablette

les commandes et joystick ne fonctionne tjrs plus mais j’ai le son de Spotify par exemple 

 

Grâce à votre forum j’ai demandé mon code usine pour aller découvrir c’est paramètre et je ne trouve rien qui change mon problème 

 

nouveau problème je remarque que la tablette plante et du coup le tactile ne répond plus et se débloque des fois longtps apres

 

jespere ne rien avoir oublié dans mes explications 

 

merci d’avance pour votre aide

Modifié par guillaumea
Lien vers le commentaire
Partager sur d’autres sites

Pour le plantage de la tablette, je n'ai pas d'idée, c'est peut être une instabilité du logiciel.
Pour la non réponse aux boutons et au joystick, ça ressemble à une mauvaise configuration du protocole CAN BUS sur la tablette. La tablette décode mal les infos qui passent sur le bus. Tu dois trouver cela dans les paramètres usine.

Lien vers le commentaire
Partager sur d’autres sites

Merci pour la réponse 

 

alors pour l’instabilité du logiciel j’imagine qu’en mise à jour devrais régler le problème 🤞

reste à voir comment faire, pour la mise à jour je la demande au vendeur?

 

sinon dans mes réglage d’usine j’ai ca 

 

petite précision j’ai réinstallé les paramètres d usine A cause dès plantage 

EF966046-B30C-4ED3-B1BB-4D4B8EA52D74.jpeg

F08E8F28-55DC-464E-97EF-0C9A61FC11CD.jpeg

36AFAB9E-5732-4AD7-88DC-BEB61C2CFF27.jpeg

C79994CA-8CAF-4B14-B50E-5A662F367887.jpeg

2CDB99CA-4819-48CB-8A9B-360769424117.jpeg

D814DCEB-E476-4870-B1AD-0BA565B66C92.jpeg

0FDC2806-3689-463F-AD1E-25B69C77EC61.jpeg

2EDC2FF7-59B3-4F20-9DC5-D2E031531671.jpeg

71CFD512-8BB7-45C8-A93B-A06573B73161.jpeg

26A71E57-8043-49B8-8E32-56275751FCE3.jpeg

D887B59F-5B67-42BB-8673-6BF9E403ABFA.jpeg

B5107462-8196-4241-8673-B84793B4A716.jpeg

54B5E3D5-DB12-477D-9BF3-DF79894F72B3.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Alors jai changé le protocole de bus en MMI 3G

 

Ca va beaucoup mieux les fenetre passe bien d'une a lautre

le bouton de volume aussi

 

par contre le joystick ne control toujours pas la tablette

et jai encore des plantage de tps en tps

Lien vers le commentaire
Partager sur d’autres sites

Waouh ! C'est grand... Tu arrives encore à voir la route ?

C'est bien un MMI 3G, avec le bouton directionnel sur la molette MMI.

Ton réglage protocole BUS CAN doit donc être correct. Remonte plus haut dans le sujet, il me semble que quelqu'un a tâtonné un peu avec un modèle identique. Regarde s'il donne sa config

Lien vers le commentaire
Partager sur d’autres sites

il y a 49 minutes, guillaumea a dit :

Ok je vais voir ça 

merci

 

et j’aimerais faire une mise à jour de la tablette une idée de comment faire

J'ai fait la mise à jour de la mienne, j'ai tout expliqué quelques lignes plus haut... 

Lien vers le commentaire
Partager sur d’autres sites

Le 24/12/2020 à 21:21, guillaumea a dit :

Ok je vais voir ça 

merci

 

et j’aimerais faire une mise à jour de la tablette une idée de comment faire

Bonjour.

 

Jai eu le même soucis que toi et dans les paramètres d usine jai changé dans protocole de bus jai sélectionné MMI3G car de base il était sur MMI3G+ après ça je pense avoir redémarré ma tablette et tout a fonctionné correctement.

 

Ma tablette plante aussi de temps en temps au démarrage de mon véhicule jai l impression quil y a une micro coupure  au moment où la voiture démarre,

des fois l'écran reste allumé et aucun soucis ,

et des fois la tablette bug je suis obligé de la débrancher et rebrancher sinon la tablette se mets à clignoter dans l'interface du mmi

 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Slt a tous,

je fais un petit retour sur ma tablette acheté et installée depuis juin 2020 commandée à COIKA sur ali.

 

Pour la config je ne sais pas trop mais le résumé annonce cela :

8 noyau Android 9.0 système voiture tête unité IPS écran pour Audi Q5 2009-2016 Google WIFI 4G LTE BT Carplay 4 + 64G RAM GPS Navi Radio

 

Donc j’ai un Q5 de 2009 avec MMI3G+.

Tout fonctionne correctement, même avec les boutons du MMI. (D’ailleurs quand je suis en mode tablette et que j’appuie sur le bouton NAV du MMI la tablette lance automatiquement WAZE !!) Le menu carrousel fonctionne avec le rotatif du MMI, même pour naviguer dans le choix des applications. La caméra de recul fonctionne et la tablette prend en charge les lignes dynamique (D’origine mon Q5 n’avait pas de caméra de recul, je l’ai installé suivant un autre topic du forum) Quand j’appuie sur le bouton de commande vocale du volant la tablette lance la reconnaissance vocale android. C’est bien mais aussi gênant car mon tel est connecté en BT au MMI du coup je ne peux pas lancer un appel depuis la reconnaissance vocale quand je suis en mode tablette.

 

Bref plutôt positif, néanmoins j’ai remarqué quelques BUGs :

-          Concernant la luminosité jour/nuit, elle était automatique mais ne fonctionne plus depuis quelques jours…. Bizarre du coup je me pose aussi la question de trouver une alternative. (Je vais contacter le vendeur voir si je peux changer la cellule)

-          Quand j’ai l’écran origine MMI a gauche et a droite l’image du Q5 les « voyants » détecte bien les Phares, rapport, ceinture…. Mais pour le réservoir il reste à 0L

-          Pour la sélection des aérations du chauffage il y a plus de choix sur l’affichage de la tablette que sur le climatronic. Du coup parfois il y a des incohérences ex : je choisi l’air au pied sur le climatronic alors que la tablette affiche sur le pare-brise…

 

Ah oui, j’ai aussi installé un spliter sur l’antenne GPS pour que la tablette utilise celle du toit de la voiture, mais aussi conserver le branchement au GPS du MMI d’origine. La réception est carrément meilleure !!! (Avant le GPS se perdait)

 

Pour la config je n’ai rien touché !! j’ai juste branché la tablette et tout a fonctionné comme décrit plus haut.

Après je l’utilise a 95% pour dezzer et Waze.

 

Voilà je fais ce retour en me disant que cela peut aider certain à comprendre les fonctions et/ou compatibilités, bug, config en fonction de voitures AP-Smiles_u1F609.png

  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

bonjour les amis,

j'ai commandé l'écran ci-dessous de chez Aliexpress, le produit reçu en bonne état. 

https://fr.aliexpress.com/item/1005001644741081.html?spm=a2g0s.9042311.0.0.6d086c371j1WIx

 

j'ai pris un RDV pour l'installer chez  ESG accessoires et carrosserie auto Paris 17 pour 400euros

le technicien a bien installé le truc quand on est la partie Android c'est top le joystick fonctionne bien, mais dès qu'on bascule sur le système d'origine MMI le joystick ne fonctionne plus.

 

Du coup j'ai demandé au tech de remettre l'ancien ecran d'origine, le garage me propose d'acheter le modèle carplay à 800euros.

 

Auriez-vous SVP une idée sur le problème ? je fais appel à votre retour d'expérience et vos conseils

Merci d'avance

 

PI: j'ai une audi A5 sportback 07/2012 full S.

  • Etonné 1
Lien vers le commentaire
Partager sur d’autres sites

Quand on se permet de demander aussi cher de main d'œuvre que le materiel que l'on installe, on essaie au minimum de savoir ce que l'on fait.... Visiblement ce n'est pas le cas. Et ça pour 200€ l'heure... (parce qu'il ne faut pas plus de 2h pour faire la manip en prenant son temps).
Tu as probablement un souci de configuration du protocole CAN BUS. Il faut le configurer correctement dans un menu de la tablette. Plusieurs ici ont eu ce souci.

Et sinon, pour 800€, tu prends une tablette RSNav qui aura Carplay et Android Auto et pas une chinoiserie revendue à prix d'or par ce garagiste

  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, peleakan a dit :

Et sinon, pour 800€, tu prends une tablette RSNav qui aura Carplay et Android Auto et pas une chinoiserie revendue à prix d'or par ce garagiste

Penses-tu sincèrement que le rsnav est fabriqué autre par qu'en chine 😅

Pour le packaging et le SAV ok mais la base reste aussi une chinoiserie revendu également plus cher... 

Lien vers le commentaire
Partager sur d’autres sites

C'est vrai, c'est fabriqué en Chine également, tu as parfaitement raison, et probablement dans les mêmes usines avec un coût de production pas très différent.
Mais au moins le surcout que tu payes passe dans un peu de support et des développements un peu avancés.

Ici, c'est juste dans la poche d'un installateur incapable de faire marcher correctement ce qu'il a accepté de monter

Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, tofone a dit :

Entièrement d'accord avec toi sur ce point 😉

je me suis fais carotte je sais très bien :) .....

Le problème je n'ai pas envie de faire des conneries.

Christophe on est voisin je suis côté Asnières 92 je pourrais passer... tu es devenu pro 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 17 heures, tofone a dit :

Entièrement d'accord avec toi sur ce point 😉

Excuse moi j'ai cru que tu venais du 95.

Lien vers le commentaire
Partager sur d’autres sites

il y a 58 minutes, haykelha a dit :

Excuse moi j'ai cru que tu venais du 95.

Ah oui si c'est a moi que tu parlais on est pas a côté je viens du 91 mais j'habite maintenant sur Grenoble, par contre si tu viens en vacances a la montagne pas de soucis  pour un coup de main 😉

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, tofone a dit :

Ah oui si c'est a moi que tu parlais on est pas a côté je viens du 91 mais j'habite maintenant sur Grenoble, par contre si tu viens en vacances a la montagne pas de soucis  pour un coup de main 😉

Sincèrement je ne sais pas quoi faire.. je suis un peu bloqué.

j'ai ramené le truc chez des pros.. genre les meilleurs 30 ans dans le domaine et il ne sait que c'est peut être un problème de configuration du protocole CAN BUS.

Lien vers le commentaire
Partager sur d’autres sites

Tu saurais refaire toi même l'installation ? Une fois en place on peut te guider sur la config

Lien vers le commentaire
Partager sur d’autres sites

ENFIN CA FONCTIONNE 😁😁😁

J'ai finalement commandé et reçu un nouvel écran, moins de mémoire moins bonne résolution et un faux Android 10, modèle plus ancien mais moins cjer également (250€ avec dashcam en kdo) mais après 30mn pour tout brancher, tout fonctionne du premier coup 👍

Lien vers le commentaire
Partager sur d’autres sites

Yes, le vendeur m'a dit qu'il allait m'envoyer une procédure de retour mais depuis 3 semaines j'attends toujours ! 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...