Aller au contenu
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Tuto - Installation écran 10.25" Android sur Q5/SQ5


Messages recommandés

Il y a 4 heures, peleakan a dit :

8 coeur A53, c'est très bien. On trouve aussi des mix avec du A53 et du A72 qui tournent un tout petit peu mieux mais c'est très rare.
Ce qui est intéressant ici c'est la fréquence: 2GHz, je n'ai jamais vu aussi haut. En général c'est plutôt entre 1.3 et 1.8.
Donc l'ensemble est vraiment très bien, surtout que le prix était plutôt bien placé il me semble.

Retour à ton problème : pourrais tu verifier si les connecteurs blancs derrière la tablette sont bien dans le bon sens. Je sais qu'il y a un détrompeur, mais j'ai quand même réussi une fois à en brancher 1 à l'envers emoji849.png. Plus rien ne répondait en mettant le contact, ni la tablette ni la voiture...

350euros..Bien alors, en espérant que le nouveau câble résoudra mon problème !

J'avais déjà contrôlé le sens du connecteur blanc après notre échange téléphonique, la je viens de tout rebrancher après modif du véhicule et après avoir coché collecte des données can bus (câble en Y coté BAG puis gros connecteur carré a l’arrière du MMI, j'ai attendu 20mn puis j'ai branché la tablette avec les deux connecteurs blancs dans le bon sens et la la tablette démarre même sans contact => pb idem si je met le contact tout est bloque avec erreur direction etc.....

A chaque reboot de la tablette la case collecte des données can bus n'est plus sélectionnée !!

 

Est il possible de faire quelque chose niveau résolution, je la  trouve la inadapté pour Waze et spotify ?? j'ai installé une application pour spliter l’écran en deux mais ce n'ai pas très pratique je trouve !

Lien à poster
Partager sur d’autres sites
  • Réponses 1,2k
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Publications populaires

Bonjour,   En suivant les conseils et le support de Steck31 et lip44,  j'ai remplacé l'écran 'basique' de mon MMI (6.5") par un écran 10.25" 16/9 basé sur une plateforme Android. Cette

Cherche "Fakra type c y" sur AliEx. Tu as ça parmi les reponses: https://a.aliexpress.com/_B0VTAp

Et même lorsqu'il t'aura donné un numéro de tracking d'un paquet qui bouge, attend réception. J'ai reçu comme ça un câble HDMI à la place d'une tablette de remplacement... Le vendeur avait juste envoy

Images publiées

Content pour toi MMI3G, si tu trouves des astuces ou autres fonctions intéressantes n’hésite pas a partager....

J'aimerais bien changer quelques visuels comme les compteurs, si c'est possible ou encore importer un visuel de break pour le choix de la voiture ainsi qu'un écran de démarrage audi...

Lien à poster
Partager sur d’autres sites
Il y a 7 heures, tofone a dit :
350euros..Bien alors, en espérant que le nouveau câble résoudra mon problème !
J'avais déjà contrôlé le sens du connecteur blanc après notre échange téléphonique, la je viens de tout rebrancher après modif du véhicule et après avoir coché collecte des données can bus (câble en Y coté BAG puis gros connecteur carré a l’arrière du MMI, j'ai attendu 20mn puis j'ai branché la tablette avec les deux connecteurs blancs dans le bon sens et la la tablette démarre même sans contact => pb idem si je met le contact tout est bloque avec erreur direction etc.....
A chaque reboot de la tablette la case collecte des données can bus n'est plus sélectionnée !!
 
Est il possible de faire quelque chose niveau résolution, je la  trouve la inadapté pour Waze et spotify ?? j'ai installé une application pour spliter l’écran en deux mais ce n'ai pas très pratique je trouve !

Bon, effectivement, il n'y a plus qu'à attendre le nouveau câble en espérant très fort parce ce que là je ne vois plus...
Pour la résolution, tu peux essayer de jouer avec la densité d'affichage (DPI). Tu peux le trouver dans la partir affichage des paramètres Android ou dans les paramètres du menu caché Android option pour développeurs. Par défaut tu dois être autour de 300. Modifie et observe le rendu

Modifié par peleakan
  • Aime 1
Lien à poster
Partager sur d’autres sites
Il y a 7 heures, peleakan a dit :
Il y a 17 heures, mmi3g a dit :
Bon ENFINNN j'ai retrouvé mes commandes sur l'interface android !!!
 
Je suis rentré dans le menu paramètre d usine avec le code 1314 , javais les mêmes paramètres que tofone .
 
Jai commencé par changer le véhicule en q5, 
ensuite j ai aussi coché la case collecte des données sur le bus CAN mais rien n avait changé,toujours pas de commande même après avoir redémarré la tablette .
 
Ensuite jai changé dans Protocole de bus en AUDI MMI 3G et là jai remarqué un changement ,javais récupéré les boutons autours de la molette (média, tel,setup etc...)mais toujours pas de molette qui fonctionnait même après avoir une nouvelle fois redémarré.
 
Et donc au final jai débranché directement sur le connecteur blanc à l'arrière de la tablette jai attendu un peu et je l'ai rebranché pour allumer la tablette et là enfin tout a fonctionné!!
molettes, boutons. Gros soulagement!! 
 
Un très grand MERCI à tofone et à pealekan !! Sans vous j aurais déjà lâché l'affaire depuis un moment.:AP-Smiles_20:

Bon, content pour toi. Amuse toi bien maintenant !

Merci !! Et merci encore pour ton aide 

Lien à poster
Partager sur d’autres sites
Il y a 2 heures, tofone a dit :

Content pour toi MMI3G, si tu trouves des astuces ou autres fonctions intéressantes n’hésite pas a partager....

J'aimerais bien changer quelques visuels comme les compteurs, si c'est possible ou encore importer un visuel de break pour le choix de la voiture ainsi qu'un écran de démarrage audi...

Oui biensur je vais continuer de regarder ca.

Je vais enfin pouvoir me poser dessus et regarder la tablette tranquillement.

D'ailleurs jaime pas trop aussi l'écran de démarrage... 

 

Et en même temps si jarrive a trouver des infos sur ton problème ça sera cool aussi. Javais le même problème que toi quand je n'avais pas branché ce connecteur derrière la boite à gants.

Espérons que ton nouveau câble réglera ca ! 

  • Aime 1
Lien à poster
Partager sur d’autres sites

Aurais tu fait des photos des branchements derrière le MMI et de la prise pour lever toute ambiguïté avec le montage de tofone ? Il y a parfois des évidences pas si claires... Cela permettrait à tofone de comparer. Même s'il n'y a finalement pas tant de choses à brancher.

Modifié par peleakan
  • Aime 1
Lien à poster
Partager sur d’autres sites
Il y a 6 heures, peleakan a dit :

Aurais tu fait des photos des branchements derrière le MMI et de la prise pour lever toute ambiguïté avec le montage de tofone ? Il y a parfois des évidences pas si claires... Cela permettrait à tofone de comparer. Même s'il n'y a finalement pas tant de choses à brancher.

bonne idée et en y repensant, il me semble avoir lu une discussion ou il été question de couper ou d’inverser un fil ... mais je ne retrouve pas cette discussion !

Lien à poster
Partager sur d’autres sites

Malheureusement je n ai pas pris de photo du branchement derrière le mmi, cetait pas évident avec les câbles un peu juste mais jai remplacé que le gros connecteur 

Screenshot_20201020-231117_Gallery.thumb.jpg.ee927c09b0042311372939f5dad34344.jpg

 

Ensuite le  branchement dans la boite à gants Screenshot_20201020-231544_Gallery.thumb.jpg.38e2088fd3e20e13e0784bcd0d28fd05.jpg

Pareil derrière la tablette je n ai pas pris de photo juste du connecteur -> 

Screenshot_20201020-231513_Gallery.thumb.jpg.a6d96e67592f3bc728b5a377897cd112.jpg

Lien à poster
Partager sur d’autres sites
il y a 7 minutes, tofone a dit :

bonne idée et en y repensant, il me semble avoir lu une discussion ou il été question de couper ou d’inverser un fil ... mais je ne retrouve pas cette discussion !

Dès que j'aurais un moment je pourrai prendre une photo du branchement derrière le mmi si vous le voulez  

Lien à poster
Partager sur d’autres sites

Merci beaucoup, je vais regarder, mais je n'ai pas le câble jaune de branché entre le gris optique et le bleu du GPS, je ne me souvient pas si je l avais débranché et peut-être égaré dans le fond du rack ou si je n'en avais pas !! connais tu sa fonction ?

Lien à poster
Partager sur d’autres sites

Désolé je sais pas à quoi ça correspond,  à part le bleu du GPS car javais vu qu on pouvait brancher un câble en y dessus pour récupérer l antenne GPS de la voiture pour que ca capte mieux mais pour le reste je sais pas vraiment à quoi ça sert 

  • Aime 1
Lien à poster
Partager sur d’autres sites
Il y a 8 heures, mmi3g a dit :
Désolé je sais pas à quoi ça correspond,  à part le bleu du GPS car javais vu qu on pouvait brancher un câble en y dessus pour récupérer l antenne GPS de la voiture pour que ca capte mieux mais pour le reste je sais pas vraiment à quoi ça sert 

Le connecteur jaune est utilisé pour pré câbler un adaptateur AMI USB. Rien à voir avec la tablette. Mais c'était une idéeBiurlink-Auto-DIY-Auto-3G-MMI-USB-Interface-AMI-USB-Slot-Adapter-voor-AUDI-Q7-Q5.jpg

Screenshot_20201021_081837_com.android.gallery3d.jpg

Modifié par peleakan
Lien à poster
Partager sur d’autres sites
Le 09/10/2020 à 22:58, tofone a dit :

 

J ai également un petit cable repéré MOST dont je ne trouve pas l'emplacement.. 

 

 

@tofone, en regardant la face arrière du MMI que j'ai posté ce matin, je me suis rappelé ta référence à un câble MOST. Ce câble est sur le faisceau de ta tablette ?

MOST est un bus basé sur fibre optique qui sert il me semble à interconnecter certains systèmes audio sur les Audi récentes. Cela n'a rien à faire dans nos voitures. Une piste peut être sur le pb de câble.

Modifié par peleakan
Lien à poster
Partager sur d’autres sites
il y a une heure, peleakan a dit :

@tofone, en regardant la face arrière du MMI que j'ai posté ce matin, je me suis rappelé ta référence à un câble MOST. Ce câble est sur le faisceau de ta tablette ?

MOST est un bus basé sur fibre optique qui sert il me semble à interconnecter certains systèmes audio sur les Audi récentes. Cela n'a rien à faire dans nos voitures. Une piste peut être sur le pb de câble.

merci encore , pour les infos et photos du cable jaune (donc rien a voir avec mon problème de ce coté la) et en effet une bonne piste avec ce connecteur 6 pins most qui correspond peut-être a la nouvelle audi A4 B9 ...

Lien à poster
Partager sur d’autres sites

Es tu sûr que ton vendeur a bien envoyé le nouveau câble (tracking?). Le vendeur AliEx peut être fourbe parfois , j'en ai déjà fait l'expérience en me faisant balader comme un bleu jusqu'à ce que la date de litige soit dépassée...

Lien à poster
Partager sur d’autres sites
il y a une heure, peleakan a dit :

Es tu sûr que ton vendeur a bien envoyé le nouveau câble (tracking?). Le vendeur AliEx peut être fourbe parfois emoji1781.png, j'en ai déjà fait l'expérience en me faisant balader comme un bleu jusqu'à ce que la date de litige soit dépassée...

c'est bien ce que je crain, il m'avait demandé de clore le litige sinon il ne m'enverrai pas le nouveau cable ! je lui ai renvoyé un message hier et pour le moment il ne m'a rien envoyé !!! je crois que je vais rouvrir un litige ....

Lien à poster
Partager sur d’autres sites

Et même lorsqu'il t'aura donné un numéro de tracking d'un paquet qui bouge, attend réception.
J'ai reçu comme ça un câble HDMI à la place d'une tablette de remplacement... Le vendeur avait juste envoyé quelque chose que je puisse traquer, mais avec un service postal tellement lent que c'est arrivée une journée après la date de fin de litige...

  • Colère 1
Lien à poster
Partager sur d’autres sites

Moi aussi je suis tombé sur un vendeur pas honnête du tout , il m a soit disant envoyé la 1ere fois le colis qui n est pas arrivé et un mois après il m'envoie un autre et là je le réceptionne au bout d une semaine environ mais il a signalé que je lavais recu 1 mois avant,

sur l'ancien colis que j'étais censé recevoir... 

Sûrement pour gagner du temps sur le delais du litige. 

 

Très bizarre et il m'avait promis qu'il allait m'aider en cas de soucis mais dès que je lui envoyé un message en disant quil y avait un problème-> plus de réponse même après 3 semaines...

Lien à poster
Partager sur d’autres sites
Il y a 19 heures, peleakan a dit :

Et même lorsqu'il t'aura donné un numéro de tracking d'un paquet qui bouge, attend réception.
J'ai reçu comme ça un câble HDMI à la place d'une tablette de remplacement... Le vendeur avait juste envoyé quelque chose que je puisse traquer, mais avec un service postal tellement lent que c'est arrivée une journée après la date de fin de litige... emoji37.pngemoji35.pngemoji2959.png

J'espère qu'il sera honnête et qu'il m'enverra bien un nouveau câble car je viens de voir que je ne pouvais plus rouvrir de litige 😓

Lien à poster
Partager sur d’autres sites

20201024_152603.thumb.jpg.b7d5874a220e1e0d5ee8561074c8134e.jpg20201024_152603.thumb.jpg.b7d5874a220e1e0d5ee8561074c8134e.jpg 20201024_214606.thumb.jpg.f3bfd6161492bb2b57be845c9d52c4da.jpg20201024_214606.thumb.jpg.f3bfd6161492bb2b57be845c9d52c4da.jpgJ'ai retiré pour prendre des photos du branchement derrière le mmi et derrière la tablette. 

désolé si cest pas tout a fait ça mais j'étais un peu pressé.

Screenshot_20201024-214928_Gallery.jpg

20201024_214606.jpg

20201024_214742.jpg

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...