Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[Tuto] Réparer un feu de jour led SQ5


Messages recommandés

Bonsoir à tous,

J'ai perdu en début de semaine mon feu de jour droit sur mon SQ5 avec le code défaut suivant :

 

02897 - Supply Voltage for LED Module for DRL and Parking Light; Right 
            012 - Electrical Fault in Circuit
             Freeze Frame:
                    Fault Status: 01101100
                    Fault Priority: 2
                    Fault Frequency: 2
                    Reset counter: 219
                    Mileage: 84247 km
                    Time Indication: 0
                    Date: 2018.11.13
                    Time: 07:30:10

 

Alors il y a 2 cause possibles, soit l'unité de contrôle du feu led soit le ballast (la led elle-même). 

Donc pour moi sur le feu de jour droit ref : 4G0 907 697 D  et  ref 8R0 941 476B

Impossible à priori de savoir lequel des deux modules est défectueux sans les remplacer.

Néanmoins si votre led s'allume comme la mienne pendant 1 seconde avant de s'éteindre il y a une forte probabilité que ce soit le ballast qui soit défectueux (2ieme référence).

Si pas d'allumage ce sera plutôt comme vu sur les modèles avant le facelift le module de contrôle.

 

Bon autant vous dire que chez Audi c'est direct on change tout le projecteur...pour 600-700€

Donc j'ai acheté les 2 modules (n'étant pas sur de savoir lequel était défectueux) chez Lichtex.de pour 165€ port compris (le prix d'un module chez Audi !!).

Ensuite démontage du boitier à filtre à Air puis changement du module de contrôle, le plus accessible sans rien démonter d'autre.

 

Le module en question N°9 : Calculateur de feu de jour et de feu de position

 

 image.png.66d208ffac486bb567cbd04ce6d2fd2b.png 

 

Donc une fois le filtre à air démonté (pour le coté droit, pas besoin à gauche) :

 

image.png.54312370c3fde4b81737008b6b748403.png

 

Et enfin :

 

image.png.8d6989c120ffeed3db1f553d56e2cce4.png

 

Donc rien de compliqué si c'est ce module qui est la cause de la mort du feu de jour et de position.

 

Si non, cela ce complique car il faut changer la module N°25 : Module de DEL pour feux de jour et feux de position (mon cas).

Vu l'emplacement de ce module il faut déboîter le projecteur vers l'avant afin d'atteindre ce fameux module.

 

Voir ci-dessous (c'est le gauche qui est représenté mais pareil à droite).

 

image.png.ef0c00f7992042346e8cdcf11bd192b4.png

 

Alors sur le coté droit, c'est quand même chaud pour dévisser le module car malgré le projecteur avancé l'accessibilité est très limitée. J'ai passé une bonne 1/2h à dévisser le vis coté aile.

Mais j'y suis arrivé donc cela se fait.

Sinon c'est démontage du pare choc avant, grille....:(

 

image.png.1b83e91f1dbd6331147beb081d8b0b43.png

 

Attention néanmoins au démontage du tablier maintenu avec les clips élastiques qui sont fragiles.

Bien suivre la procédure ci-dessous.

 

image.png.75ba677cc960b8e5206bd9941abd7de8.png

 

On remonte tout ça et on retrouve sa belle Led.

Un coup de VCDS pour effacer le code défaut et ça roule.

 

Bilan :  Module remplacé 80€ + 2h de main d'oeuvre sans difficulté particulière.

 

En espérant que cela puisse servir si cela arrive à quelqu'un du forum (apparemment pb récurrent sur Q5 2013/0215) :

 

image.png.a980796fe3468c6a0b1ee9ea84b4d69e.png

 

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

  • SPYMAN pinned this sujet

Bonsoir Steck31,

j’ai moi aussi un problème avec le feu à l’aide de jour gauche. Si je comprends ton tuto il faut déjà établir si la led s’allume encore un peu  ou plus du tout pour savoir quel élément changer?

Lien vers le commentaire
Partager sur d’autres sites

Salut Tomgrub,

En effet, du moins sur un modèle facelift.

Si avant 2013, je ne saurais dire avec certitude mais il y a me semble t'il un post qui traite du sujet.

Ce serait à priori plutôt le module de commande qui serait en cause (défaut connu).

Modifié par Steck31
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Alors j’ai pu avoir la liste des défauts de mon Q5, le patron de MTI me les a gentiment donné. 

Pour min problème de feux à led j’ai ça :

 

Comment savoir interpréter les défauts, y a t’il un récapitulatif quelque part ?

748CF89D-F3DA-4ED6-B1EF-9CCF588DB148.jpeg

Lien vers le commentaire
Partager sur d’autres sites

bha il es indiquer le default la

 

02895 ton ballast es mort

 

donc si  tas un Q pre FL a moins d avoir des doigts de pianiste t es bon pour vire la face avant

 

attention y a des ballast a 7 et 11 broches bal.jpg.12f1c80ee36755f1b9b21c58d8c8f9b0.jpg

sa ressemble a sa au pire tu fait un test pour être sur tu inverse les 2 ballast si sa remarche a gauche et sa déconne a droite c es bien lui le problème.

ensuite tu débranche ton ballast défectueux avec la ref inscrite dessus tu va sur ebay ou autre et c es régler(attention au pin 7 ou 11)

 

pour tomber la face avant

 

Q5 Front Bumper Removal.docx

 

 

voila

ETKA Q5 S-Line Front Bumper Diagram.pdf

Lien vers le commentaire
Partager sur d’autres sites

il y a 22 minutes, playaz a dit :

 

donc si  tas un Q pre FL a moins d avoir des doigts de pianiste t es bon pour vire la face avant

 

J’ai un Q5 de 2009, je ne sais pas trop !!

Lien vers le commentaire
Partager sur d’autres sites

Il y a 6 heures, playaz a dit :

ok donc pre facelift donc a moins d avoir des mains de pianiste faut faire tomber le bouclier.

Chez mon concessionnaire, les mécanos  sont aussi pianistes AP-Smiles_u1F60A.png

Mon Q5 2009 avait aussi le Led gauche HS, ballast à remplacer.

La référence d’origine n’existait plus et le défaut était bien connu pour cette série. Le Led droit allait donc probablement suivre...

Les deux ballasts ont été remplacés sans autre démontage pendant que j’attendais. Il donc donc y avoir un truc... 

Lien vers le commentaire
Partager sur d’autres sites

j en doute pas guyguy mais franchement si t as pas l habitude t as aussi vite fait de tomber le bouclier sinon tu va vite devenir dingue avec les micro vis (du vécu)

Lien vers le commentaire
Partager sur d’autres sites

  • 4 mois plus tard...

Bonsoir,

J'ai le même problème, feu de jour LED sur mon phare Gauche.

J'ai changé le module 

image.png.42b8af858b23490c2e31e4c0aaf7f83e.png

 

Mais toujours le même problème.

Donc j'ai commandé image.png.2b491a4aa8a607dad53594ef9ee369e4.png

 

Mais cette fois, après démontage, je n'ai pas cette pièces sur mon phare d'origine.

Avez vous des solutions face à mon problème?

Mon audi Q5 est de 2009

 

Merci

Audi Q5

Lien vers le commentaire
Partager sur d’autres sites

Oui, c'est ça.

Mais de où peut venir mon problème?

Les leds ne s'allument pas du tout, même au démarrage.

Leds HS?

Merci

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Hello 

 

rien a voir avec le sujet, qui est très bien rédigé. 

Les vues éclatées que tu insères proviennent d’ou Stp ? 

Lien vers le commentaire
Partager sur d’autres sites

Mais ça se trouve ou ça s’achète ? 

 

Car après réception du devis Audi pour changer de simples amortisseurs hydrauliques pour la modique somme de 1500€ je vais le faire moi même 

Lien vers le commentaire
Partager sur d’autres sites

  • Bap33 unpinned this sujet
  • 7 mois plus tard...

Bonsoir a tous.

 

Voilà depuis hier le tableau de bord m'indique feu de position/jour gauche.

Et effectivement le bandeau led ne s'allume plus comparé au côté droit.

 

Ça serait donc l'un des 2 modules indiqués dans le tuto a remplacer mais on ne peut savoir lequel?

 

C'est bien ça?

IMG_20210123_121313.jpg

IMG_20210123_121319.jpg

Lien vers le commentaire
Partager sur d’autres sites

t inverse ceux du feu droit avec le feu gauche comme sa tu sait lesquel c es

Lien vers le commentaire
Partager sur d’autres sites

  • :: Bap33 a changé le titre en : [Tuto] Réparer un feu de jour led SQ5
  • 1 mois plus tard...

Bon sans rien toucher les LEDs fonctionnent a nouveau.

Il doit y avoir un faux contact quelque part.

J'ai l'impression que ça déconne le matin avec le froid et/ou la rosée

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...