Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

lolo perraut

augmentation kilometrage compteur A4 b5

Messages recommandés

Bonjour,suite au lcd defectueux sur mon A4 b5 td1 110 moteur AFN de 97 j ai eu l occaz de trouver un autre compteur.

Le montage plug and play tout fonctionne,le probleme est que le compteur affiche 216000 km alors que mon audi a 306000km.Etant assuré au km j ai peur d etre embêter

Je precise c est un immo 1(immo separe)donc aucun soucis de demarage.

J ai essayer avec la procedure vcds j accede bien ou il faut mais quand je clique sur tester nouvelle valeur j ai erreur,avec vag tacho impossible de se connecter au compteur meme en faisant un essai avec tout les ecu.

 

Je ne decrit pas les procedures volontairement car je pense que si je met ca sur un forum c est la porte ouverte aux trafic de compteur

 

Voila, si quelqun a deja eu le probleme et qu il la resolu je voudrais bien un coup de main en privé bien sur.

 

merci d avance

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

As-tu fait la procédure d'accès sécurisée (fonction 11) avec le code 13861 (il me semble que c'est celui qui s'affiche dans l'info bulle) avant de faire l'adaptation par la fonction 10?

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

salut oui cest ce que j ai fait j ai bien ancienne valeur ,je rentre la nouvelle apres on est obliger de faire test et la j ai ERREUR!

Partager ce message


Lien à poster
Partager sur d’autres sites

si tu passes en IDF je peux le faire :)(ps je ne fait pas au vcds)

Partager ce message


Lien à poster
Partager sur d’autres sites

un peu loin pour moi,ce que je trouve bizzare c est qu avec vag tacho je pourrais le faire sur la s4 (case change millesage)pas grisée

tu le fait avec quoi?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est quoi comme compteur ? Un VDO ou UK-NSI ?

Je l'ai fait sur un UK-NSI montée sur la mienne (1.9TDI de fin 96), donc avec IMMO 1 aussi.

De mémoire, il faut que tu rentres la valeur 30600 pour 306000Km

- Aller dans porte instruments 17,

- faire la procédure d'accès sécurisé (fonction 11) et entrer le code 13861 puis valider (cela te fait sortir automatiquement de la fonction 11),

- entrer dans adaptation (fonction 10) puis aller au groupe de mesures concernant le kilométrage (je ne souviens plus du N° du groupe de mesures),

- insérer la valeur "30600" puis tester et valider si ça prend la valeur.

- sortir des adaptations, couper le contact et attendre une vingtaine de secondes,

- remettre le contact et voir si le kilométrage a bien été modifié;

@+

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 14 minutes, WAUZZZ a dit :

C'est quoi comme compteur ? Un VDO ou UK-NSI ?

Je l'ai fait sur un UK-NSI montée sur la mienne (1.9TDI de fin 96), donc avec IMMO 1 aussi.

De mémoire, il faut que tu rentres la valeur 30600 pour 306000Km

- Aller dans porte instruments 17,

- faire la procédure d'accès sécurisé (fonction 11) et entrer le code 13861 puis valider (cela te fait sortir automatiquement de la fonction 11),

- entrer dans adaptation (fonction 10) puis aller au groupe de mesures concernant le kilométrage (je ne souviens plus du N° du groupe de mesures),

- insérer la valeur "30600" puis tester et valider si ça prend la valeur.

- sortir des adaptations, couper le contact et attendre une vingtaine de secondes,

- remettre le contact et voir si le kilométrage a bien été modifié;

@+

j ai pas fait attention a la marque de vu,mais avec vag-tacho il ne veut pas se connecter a 'old vdo'(comme sur la s4) donc ca doit etre un UK-NSI.

c est exactement la procedure que j ai effectuer et de memoire c est le canal 08.J avais vu qu il ne fallait pas entrer le dernier chiffre.

Je n ai pas couper le contact vu que j ai le message erreur

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Les compteurs des A4 de cette époque ne peuvent pas être modifiés avec VAG tacho OPEL IMMO 3.01 : j'ai déjà essayé et cela ne fonctionne pas, je confirme.

 

En revanche, la procédure que je t'ai proposé d'effectuer se fait avec VCDS (et non VAG tacho) et là, ça fonctionne pour augmenter le kilométrage (mais pas le baisser).

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Je refait un essai demain et tient au courant. En attendant merci

Modifié par lolo perraut

Partager ce message


Lien à poster
Partager sur d’autres sites

j ai refait un essai se soir et j ai remarquer qu'une fois que je rentre le code dans acces il perd le dialogue avec le calculateur et j ai le petit rond de recherche a cote de ma souris.

 

 

DSC_0236.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Ton compteur n'a peut-être pas besoin du code d'accès 13861... cela arrive sur certains compteurs.

 

Essaie cette manip  issue du site vag.com.fr :

 

  <17-  Instruments>
    <Adaptation - 10 >
    Entrez le numéro de canal 09.
    Entrez en nouvelle valeur le nombre de kilomètres de l'ancien combiné divisé par 10. Par exemple, si l'ancien combiné affichait 50357 km, entrez 5036.
    Note: Certains combinés peuvent nécessiter d'entrer le code d'accès 13861 avant d'entrer le kilométrage.
    <Tester>
    Vérifiez que le combiné d'instrument affiche le kilométrage correct (à 10km près). Une fois que vous aurez sauvé, plus aucune modification ne sera possible!
    <Sauver>

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,

toujous pas moyen meme sans entrer de code d accesAP-Smiles_u1F61E.png

Du coup une batterie faiblarde a causez du froid et de l utilisation du vcds.

 

j ai enlevé la batterrie pour la mettre en charge au chaud cette nuit,on verra bien et ca ne peut pas faire de mal de tout debrancher ca remettra tout a zero

 

Dans la semaine je vais redemonter le compteur et passer un coup de bombe contact sur les prises

 

 

DSC_0239.JPG

DSC_0240.JPG

Partager ce message


Lien à poster
Partager sur d’autres sites

salut,j avais un peu lacher mais j ai refait des essai hier et toujours impossible d augmenter se kilometrage.

J ai fait un essai sur la s4 (en rajoutant 10 km)mais toujours erreur.

 

Je regarde pour commander un cable officiel ross tech,pensez vous que ca pourrait resoudre mon soucis?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×