Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Carplay / Android Auto dans nos Audi (seconde monte)


Messages recommandés

Merci por ton retour. 
 

Effectivement, je pene que j’interrogerais le vendeur le moment venu. 
 

Ton retour m’interesse si tu fais le montage sans brancher ce faisceau 😉

Lien à poster
Partager sur d’autres sites
  • Réponses 2,3k
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Publications populaires

Comme on l’a déjà dit une paire de fois dans les pages précédentes, l’adaptateur sert effectivement à leurrer le MMI en lui faisant afficher dans les sources Média la ligne Auxiliaire. Et du coup en s

Voila j'ai fait une video vite fait, c'est fait un peu à l'arrache donc c'est un peu long parfois fait pour la première fois donc je maitrise pas toute la manip. je reste à votre disposition si vous a

Pas de soucis @Taz77RR de toute façon je ne compte pas le commander dans l'immédiat, je me renseigne sur les solutions existantes. Merci pour l'info !   Du coup je vais pouvoir attendre le r

Images publiées

Salut à tous.
J’ai reçu également mon boîtier cette semaine.
J’ai essayé de l’installer cette après-midi...
J’ai suivi le tuto envoyé par le vendeur...
mais rien ne fonctionne correctement.
Déjà connexion CarPlay impossible! c80c9280f14b0ebbc38cbae5b459bb94.jpg
Ensuite j’ai été obligé de jouer avec les switch pour réussir à avoir le bon affichage.

J’ai aussi la caméra de recul d’origine. J’ai eu le même câble que certain mais je ne vois pas où le brancher car aucune prise d’origine ne semble correspondre au câblage fournie.
Mais la caméra ne fonctionne pas correctement une fois le boîtier installé. Il y a juste les lignes et radar Av/Ar qui bip.

J’ai tout enlevé... je vais contacter le vendeur.
Et cerise sur le gâteau je n’arrive pas retirer les clés fourni pour sorti l’ensemble de la console!
Donc impossible de le remettre en place!


Envoyé de mon iPhone en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Alors je vais essayé de t'aider avec ma petite experience de montage :

pour ta camera de recul si elle est d'origine, ne branche rien de plus que le gros câble qui va au MMI, l'autre câble tout seul qui va au MMI (prise ronde), et la prise à droite de la boite à gant, normalement ça fonctionne.

 

Ensuite pour la connexion CarPlay, comment a tu procédé ???

Dans la video, je crois que ca va vite mais il me semble qu'il faut faire comme ça :

- Allez dans bluetooth sur l'iPhone et connecter le boitier, tu aura ensuite un message te demandant si tu veux utiliser CarPlay, réponds oui et la ça va se connecter en Wifi et afficher les icônes...

 

Pour les clés j'ai eu pareil, c'est des clés pourries c'est pour ça, en fait il faut tirer TRES fort (moi j'ai mis le tournevis dans le trou rond des clés sinon tu te mets les doigts en sang) et en tirant fort ça va sortir ! mais avant vérifié bien que tout fonctionne ;)

 

Courage 

Lien à poster
Partager sur d’autres sites

Bonsoir à tous, très mauvaise nouvel. J'ai reçu mon boîtier mais impossible de la brancher même si j'ai déjà la prise aux. Le vendeur m'avait bien confirmé que cela ce monté sur mmi 2G mais malheureusement non.
J'ai reçu ce type de connexion alors que je n'ai pas de quadlock sur mon véhicule.

Si quelqu'un aurait une astuce je suis preneur.
6080bbfe5b29c61664fb16cd2040a771.jpg

Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
Je pense qu’il te faut trouver un faisceau compatible. Demande au vendeur
Il ne répond plus

Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
[mention=75355]dom92[/mention] tu as pris un boîtier à Sinairyu??
Non mais c est le même boîtier qu'il vend. Toute les inscriptions sur mon boîtier sont les memes

Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
Alors je vais essayé de t'aider avec ma petite experience de montage :
pour ta camera de recul si elle est d'origine, ne branche rien de plus que le gros câble qui va au MMI, l'autre câble tout seul qui va au MMI (prise ronde), et la prise à droite de la boite à gant, normalement ça fonctionne.
 
Ensuite pour la connexion CarPlay, comment a tu procédé ???
Dans la video, je crois que ca va vite mais il me semble qu'il faut faire comme ça :
- Allez dans bluetooth sur l'iPhone et connecter le boitier, tu aura ensuite un message te demandant si tu veux utiliser CarPlay, réponds oui et la ça va se connecter en Wifi et afficher les icônes...
 
Pour les clés j'ai eu pareil, c'est des clés pourries c'est pour ça, en fait il faut tirer TRES fort (moi j'ai mis le tournevis dans le trou rond des clés sinon tu te mets les doigts en sang) et en tirant fort ça va sortir ! mais avant vérifié bien que tout fonctionne
 
Courage 

Salut Benoit.
Pour les branchements j’ai bien fait. Enfin je pense.
La grosse prise noir au MMi.
La petite grise repiquer sur le faisceau d’origine.
Et la prise au niveau d’un calculateur derrière la boîte à gants.
Rien de plus.

Pour la connexion le Bluetooth se connecte bien mais à aucun moment mon téléphone me demande si je veux me connecter en CarPlay.
Et le pire c’est que lorsque que je vais dans le wifi je vois bien le boîtier mais impossible de m’y connecté. J’ai pas de clé wifi.

Je comprends pas trop ou ça peux me..dé....


Envoyé de mon iPhone en utilisant Tapatalk
Lien à poster
Partager sur d’autres sites
[mention=75355]dom92[/mention]
le vendeur à été malhonnête car pour ma part Sinairyu m’a toujours dit que ce n’était pas compatible avec les 2G.
 
Ouai mais quand tu regarde même sur sinairyu. Il dise que c'est compatible.
MMI 2G HIGH
3a69923092c20a1e6f70476b5ac854a7.jpg

Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

C’est aussi pour ça que j’ai acheté chez Sinairyu. Il y a un sav et même avant la commande, réponse rapide aux questions. 
 

Sinairyu vend peut être le faisceau pour 2G?

Lien à poster
Partager sur d’autres sites
C’est aussi pour ça que j’ai acheté chez Sinairyu. Il y a un sav et même avant la commande, réponse rapide aux questions. 
 
Sinairyu vend peut être le faisceau pour 2G?
Je ne sais pas je vais allé regarder


Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
Ah ba demande lui un câblage adapté alors effectivement il y a un problème.
Je vais voir avec lui

Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
il y a une heure, Nonath a dit :


Salut Benoit.
Pour les branchements j’ai bien fait. Enfin je pense.
La grosse prise noir au MMi.
La petite grise repiquer sur le faisceau d’origine.
Et la prise au niveau d’un calculateur derrière la boîte à gants.
Rien de plus.

Pour la connexion le Bluetooth se connecte bien mais à aucun moment mon téléphone me demande si je veux me connecter en CarPlay.
Et le pire c’est que lorsque que je vais dans le wifi je vois bien le boîtier mais impossible de m’y connecté. J’ai pas de clé wifi.

Je comprends pas trop ou ça peux me..dé....


Envoyé de mon iPhone en utilisant Tapatalk

Tu a bien un iPhone récent et un iOS aussi??

parfois un reboot du téléphone peut aider. Et vire la config Bluetooth pour la refaire...à tester 

Lien à poster
Partager sur d’autres sites

J'ai un 2G et ce vendeur m'a explicitement dit que ça marche sur mmi 2G si tu as bien les prises noires au niveau de la clim.
Je n'ai pas encore commander par contre.

Envoyé de mon Mi 9 Lite en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

J’ai un iPhone récent et la dernière Maj IOS.
Mais en fouinant ce soir à droite à gauche je me suis aperçu que la fonction CarPlay avait disparu de mon tel.
Du coup je vais essayer de re-installer le boîtier demain pour voir si ça fonctionne correctement. Avec la caméra de recul fonctionnel.


Envoyé de mon iPhone en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Hello

Boîtier wifi commandé à Sinairyu le 11/11/2020 pour 177,20€ frais de port inclus, reçu le 26/11 et installé le 28/11 sur une A5 pré FL de 2011 en MMI 3G high. 

 

RAS, montage rapide pour un bricoleur du dimanche. J’ai posé le boîtier sur le bloc de clim. Pas de souci pour les câbles. J’ai juste galéré à enlever les extracteurs...j’ai dû tirer comme un sauvage. 
 

J’ai également installé un chargeur sans fil afin de ne pas décharger mon tél en utilisation de CarPlay et éviter une recharge filaire. 
 

A ce stade tout fonctionne à merveille. Il faudra juste comme certains d’entre vous que je décale l’écran d’1mm vers le haut. 
 

2145086F-F5FE-4648-9C41-78471146846C.jpeg

Modifié par YsE29
  • Adore 1
Lien à poster
Partager sur d’autres sites
J'ai un 2G et ce vendeur m'a explicitement dit que ça marche sur mmi 2G si tu as bien les prises noires au niveau de la clim.
Je n'ai pas encore commander par contre.

Envoyé de mon Mi 9 Lite en utilisant Tapatalk


Quel vendeur?

Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Bah moi aussi mais sa marche pas. Il faut avoir le quadlock a l arrière de l autoradio? Ta un chargeur cd?

Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Hello @tom kanter,

montage fait hier après midi... Aucun problème côté câblage. Tout se fait hyper bien.
Seule ombre au tableau, impossible de retirer les 2 clefs d'extraction du lecteur de DVD au moment du remontage... j'ai du batailler 2 heures.

Je n'ai pas branché le faisceau sensé aller sur la prise MFI. Après avoir vu le menu de la box, je confirme que c'est fait pour faire de l'aftermarket ou peut-être pour repiquer les caméras d'origine dans la box mais clairement je ne me risquerais pas à ce jeu là.

Au moment du démarrage, petite peur car la box me disait qu'elle ne trouvait pas mon téléphone... mais en fait je n'avais pas vissé l'antenne WiFi à fond... dès que j'ai resserré la vis, connexion immédiate et bascule sur CarPlay instantanée.

Je n'ai pas branché le micro mais je conserverai les appels sur le MMI je pense donc pas forcément utile... à voir dans le temps.

 

 

Il y a 21 heures, tom kanter a dit :

Merci por ton retour. 
 

Effectivement, je pene que j’interrogerais le vendeur le moment venu. 
 

Ton retour m’interesse si tu fais le montage sans brancher ce faisceau 😉

Lien à poster
Partager sur d’autres sites
Oui mais jamais utilisé5599b7db1545c3c87acab3d38ec77156.jpgfdf6c8985a42c0cb96e19617d294003d.jpg3deeb4d2c7c9ebb12c436ad20951d546.jpg

Envoyé de mon Mi 9 Lite en utilisant Tapatalk


Alors oublie sa ce monte pas.
Il fait obligatoirement un quadlock et sur les chargeur cd 2n façade yen a pas.


Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

531ffdc3a9f6eef127ee9e6e8fdcfbd1.jpg
Ça fonctionne! Ça venais du problème avec CarPlay sur l’iPhone. J’ai tout réinstaller au propre ce matin.
Le vendeur m’a envoyé la configuration pour la caméra de recul et ça fonctionne également.
Pour le coup ils sont super réactif! Je les ai contacter hier soir réponse à 8h tapante.
Il me reste à trouver pourquoi Siri ne fonctionne pas... mais à la limite c’est pas très grave je m’en sers jamais.
A voir dans le temps maintenant.


Envoyé de mon iPhone en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
il y a une heure, charlesDS a dit :

Hello @tom kanter,

montage fait hier après midi... Aucun problème côté câblage. Tout se fait hyper bien.
Seule ombre au tableau, impossible de retirer les 2 clefs d'extraction du lecteur de DVD au moment du remontage... j'ai du batailler 2 heures.

Je n'ai pas branché le faisceau sensé aller sur la prise MFI. Après avoir vu le menu de la box, je confirme que c'est fait pour faire de l'aftermarket ou peut-être pour repiquer les caméras d'origine dans la box mais clairement je ne me risquerais pas à ce jeu là.

Au moment du démarrage, petite peur car la box me disait qu'elle ne trouvait pas mon téléphone... mais en fait je n'avais pas vissé l'antenne WiFi à fond... dès que j'ai resserré la vis, connexion immédiate et bascule sur CarPlay instantanée.

Je n'ai pas branché le micro mais je conserverai les appels sur le MMI je pense donc pas forcément utile... à voir dans le temps.

 

 

Merci Charles pour tes précisions.
Du coup je ne mettrai pas non plus le faisceau pour les cameras. Cela me laissera plus de place derrière 😉
 

pour les clés d’extraction, je pense qu’il faut les retirer avant de remboiter le lecteur dvd?

Lien à poster
Partager sur d’autres sites

oui oui, faut appuyer sur les languettes métalliques situées de chaque côté du boitier, derrière la façade... mais chez moi elles ne marchaient pas... j'ai du les faire sauter avec un tournevis, bouger les clefs puis remboiter les languettes... 

il y a 9 minutes, tom kanter a dit :

pour les clés d’extraction, je pense qu’il faut les retirer avant de remboiter le lecteur dvd?

Lien à poster
Partager sur d’autres sites
@Nonath tu a un MMI3G?

Envoyé de mon CPH2025 en utilisant Tapatalk



3G+ apparemment d’après ce que j’ai compris.


Envoyé de mon iPhone en utilisant Tapatalk
Lien à poster
Partager sur d’autres sites
Alors oublie sa ce monte pas.
Il fait obligatoirement un quadlock et sur les chargeur cd 2n façade yen a pas.


Envoyé de mon CPH2025 en utilisant Tapatalk

T'es sûr de toi ? A l'occasion je demonterai enfin si j'y arrive pr voir si j'ai bien la grosse fiche que tu appelles quadlock ?

Envoyé de mon Mi 9 Lite en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
T'es sûr de toi ? A l'occasion je demonterai enfin si j'y arrive pr voir si j'ai bien la grosse fiche que tu appelles quadlock ?

Envoyé de mon Mi 9 Lite en utilisant Tapatalk

Moi j'ai démonté mon chargeur CD f8a80fd72914f44fdbc623daa2fc3825.jpg2c904b901f8c21805d5d841c71e1047c.jpg

Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
Je suppose que tu as envoyé tout ça au vendeur ?

Envoyé de mon Mi 9 Lite en utilisant Tapatalk


Oui

Envoyé de mon CPH2025 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...