Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Carplay / Android Auto dans nos Audi (seconde monte)


Messages recommandés

Bon apparrement ça a quelque chose à voir avec l'année, ma voiture est de 06/2008 mais pourtant ce sont exactement les mêmes MMI non? 

 

Il me semble avoir déjà lu sur ce forum ou ailleurs que quelqu'un avait dit au vendeur qu'il avait une 2009 au lieu d'une 2008 pour recevoir le Carplay et que ça avais tout de même fonctionné, quelqu'un peut me confirmer? 

 

Y'a t-il une différence entre le MMI 2G high 2008 et 2009 ? Et puis ça se trouve c'est une question d'année de fabrication et d'année modèle? C'est encore plus flou AP-Smiles_u1F62C.png

 

@Taz77RR Si tu as l'AMI, il te suffit juste d'un adaptateur AMI -> AUX pour brancher le carplay 2G high (ceux -ci sont vraiment peu chers) ou encore mieux si tu as un cable AUX dans la console centrale tu n'as besoin de rien (et ton option AUX est déjà surement activée dans le green menu donc aucune activation supplémentaire

 

IMG_0153.PNG

Modifié par bobkooo
Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous. Je fais le point un an plus tard après l achat de mon boitier. Je l utilise que sur des trajets un peu longs. Installation sans souci. En mode filaire avec mon huawei p20 pro. Je n ai jamais été capable de me mettre en WiFi même avec tous les bricolages proposés sur le web. Waze fonctionne très bien. Quand je tel, les interlocuteurs se plaignent du son, de mon côté Ras. Au final bon investissement. Y a t il eu des MAJ ? Et un grand merci à @couettecouette pour son aide et sa présence sur ce forum. 

Lien vers le commentaire
Partager sur d’autres sites

Oui il n’y a que très peu de modèle androïd qui sont compatible sans fils, c’est pour ça qu’au final on dit carrément que ce n’est pas possible autrement qu’en filaire. 
 

Côté son c’était pareil pour moi et j’ai remarqué que si j’étais avec le Bluetooth du CarPlay le son passait par le micro du téléphone, d’où le son de m****. C’est pourquoi je conseille aux gens de rester connecté au Bluetooth du MMI.

 

Pour l’instant pas de mise a jour de prévu.

 

Moi au final je l’utilise tous les jours mais avec iPhone tu rentre dans la voiture et ça se connecte tout seul alors déjà c’est plus intuitif et efficace, pu qu’à lancer Deezer. 🤪

Lien vers le commentaire
Partager sur d’autres sites

Non non j’ai les 2. Il ne faut pas confondre son du Bluetooth et son du boîtier via l’AMI. En gros le Bluetooth se connecte ET à la voiture ET au boîtier pour la connexion sans fils. Et en amont j’ai mis la source MÉDIA sur AUX. Je profite donc du son du boîtier (Waze, Deezer...) et quand on m’appelle ça passe par le Bluetooth de la voiture. Cela dit ça s’affiche dans l’interface CarPlay également. 

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

Le 16/11/2020 à 14:26, couettecouette a dit :

Comme on l’a déjà dit une paire de fois dans les pages précédentes, l’adaptateur sert effectivement à leurrer le MMI en lui faisant afficher dans les sources Média la ligne Auxiliaire. Et du coup en sélectionnant AUX ça récupère le son du CarPlay.

Cependant il y a une alternative valable pour les MMI3G+ qui consiste à activer cette fonction directement via le Green menu, ce qui affranchit du dit adaptateur.

Merci pour ce rappel @couettecouette. J'étais passé à côté de cette info dans les infos de base. 

Je me demandais par ailleurs s'il fallait que le MMI soit mis à jour à une certaine version pour que tout cela fonctionne ? Ou cela marche peu importe la version ? 

Lien vers le commentaire
Partager sur d’autres sites

Salut a tous, j'ai aussi profité des promo du 11.11 sur Ali pour me commander un CarPlay wifi (avec les promo je l'ai eu à 169€) livré en 7 jours...plus qu'a monter ca...aujourd'hui si j'ai le temps.

 

D'après ce que j'ai lu et vu ma config, il va me falloir activer le "AUX" dans le menu caché vert.

Lien vers le commentaire
Partager sur d’autres sites

Petit retour à J+1 du Wireless Carplay dans ma S5 :

 

D'abord merci à tous car ce topic est vraiment interessant à suivre !

 

Dans l'ensemble tout a l'air de fonctionner après montage, la connexion CarPlay a été instantané une fois connecté au Bluetooth.

Ce que j'ai pu noté comme défaut pour l'instant :

 

- très léger manque du bas de l'écran (il manque un tout petit peu de l'écran en bas) mais pas gênant

- J'ai laissé la connexion Bluetooth du MMI pour l'instant pour le tel et l'audio ca fonctionne, si je mets sur CarPlay je n'ai pas de son, de meme pour SIRI, pas de son je pense que c'est du au fait que je n'ai pas activé le AUX encore car mon menu vert ne veut pas s'afficher, il faut que je le réactive au VCDS

- pour activer SIRI, je dois appuyer sur "NAV", j'aurais aimé appuyer sur la commande vocale du volant, peut être cela peut se faire dans les menu du boitier, à voir...

 

voila pour l'instant...

Lien vers le commentaire
Partager sur d’autres sites

Alors on avance doucement...

j'ai réactivé le GREEN MENU du MMI, MAIS ! je ne peux plus allez dedans car le raccourci pour ouvrir Carplay est la touche "MENU" enfoncé 3 secondes...donc je le vois 1 secondes et puis l'interface CarPlay prends le dessus, donc je n'arrive pas à faire la modification pour la prise AUX via AMI.

 

IMG_4525.thumb.jpeg.c3bc10da796b0f9af54ec81791b0d863.jpeg

 

Autre découverte, il me semble que je suis en version de firmware 3.7.0 ??? (voir image)

IMG_4524.thumb.jpeg.dd28154e42e362c8575f3bfda146482a.jpeg

 

est-ce que cela vaut le coup de mettre à jour (en gros cela va t'il résoudre mon léger probleme d'affichage et changer la touche d'accès au Carplay pour accéder au menu vert ??

 

merci d'avance

 

Lien vers le commentaire
Partager sur d’autres sites

Alors on avance doucement...
j'ai réactivé le GREEN MENU du MMI, MAIS ! je ne peux plus allez dedans car le raccourci pour ouvrir Carplay est la touche "MENU" enfoncé 3 secondes...donc je le vois 1 secondes et puis l'interface CarPlay prends le dessus, donc je n'arrive pas à faire la modification pour la prise AUX via AMI.
 
IMG_4525.thumb.jpeg.c3bc10da796b0f9af54ec81791b0d863.jpeg
 
Autre découverte, il me semble que je suis en version de firmware 3.7.0 ??? (voir image)
IMG_4524.thumb.jpeg.dd28154e42e362c8575f3bfda146482a.jpeg
 
est-ce que cela vaut le coup de mettre à jour (en gros cela va t'il résoudre mon léger probleme d'affichage et changer la touche d'accès au Carplay pour accéder au menu vert ??
 
merci d'avance
 

Salut, normalement dans les réglages du boîtier tu sais modifier la position/taille ect de l’affichage.
Pour le Green menu je ne saurais pas t’aider à part débrancher le boîtier le temps de faire la manipulation. Et quitter l’affichage Carplay tu ne reviens pas au Green menu? Moi quand je fais un simple appui sur la touche média ou Nav, ça quitte l’affichage CarPlay
Lien vers le commentaire
Partager sur d’autres sites

Ba pkoi se prendre la tête à débrancher le CarPlay. Si tu désactive ton wifi et Bluetooth alors pu de CarPlay qui s’affiche à l’écran. Tu peux donc faire la manipulation pour le Green menu...

 

Une éventuelle mise à jour ne changera rien aux touches. 
Moi sur ma A6 C7 il faut que je fasse un appui long sur ma touche commande vocale du volant et j’ai Siri (car un appui court et c’est la commande vocale d’origine qui s’active).

Lien vers le commentaire
Partager sur d’autres sites

Vous êtes trop fort!!! Je vais résoudre mon « problème » sans trop de difficulté donc...

je testerai l’appui long, mais sinon il réagit à « dis Siri » sûrement plus rapidement que les 3 secondes!

 

j’ai pu tester l’envoi et la lecture de sms avec Siri ça fonctionne nikel (même en étant toujours sur le BT du MMI)

par contre pour l’affichage je n’ai rien dans les menu à part luminosité contraste 

Lien vers le commentaire
Partager sur d’autres sites

Alors la manip sans Bluetooth et wifi n’a pas fonctionné, ça affiche quand même l’interface de base du boîtier, impossible d’accéder au menu vert, ça sent le démontage...j’en profiterai pour faire la mise à jour car j’avais mis la prise usb caché pensant ne pas avoir à m’en servir...d’ailleurs c’est la même prise usb si je veux faire du carplay par l’USB??

Lien vers le commentaire
Partager sur d’autres sites

Ok,merci. Je pense que je vais aussi la rendre accessible pour les mise a jour et si besoin de brancher directement ultérieurement. 

Lien vers le commentaire
Partager sur d’autres sites

salut ici

 

j ai 3 boitier carplay android auto sans fil neuf a vendre pour MMI3G

 

1 pour A4 A5 Q5

1 Pour A6 A7

1 POUR A3 Q3 RMC

 

Montage possible a discuter

 

 

Infos etc me MP

 

 

Lien vers le commentaire
Partager sur d’autres sites

Bon j'ai résolu mon "problème" de prise AUX. j'ai démonté le boitier, j'ai pu ensuite accéder à la manip du menu vert et activer l'AUX. effectivement tout fonctionne bien maintenant (les alertes du GPS, la voix, la musique...) je n'ai pas testé le téléphone encore mais je pense le laisser sur le BT de la voiture...j'ai aussi fait sortir le cable USB du boitier au cas ou (par le trou de la lampe de boite à gants pour pas faire de trou).

 

Pour l'affichage qui est un peu coupé en bas, c'est en fait le contour de l'écran qui était trop haut, j'ai declipsé le contour et je l'ai remis, c'est mieux maintenant ;)

 

merci à tous pour les conseils et infos

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

petite question pratique à ceux qui ont déjà acheté/installé le boitier de chez Sinairyu (que je viens de recevoir aujourd'hui après l'avoir commandé lors de la promo du 11/11).

Il est livré avec un micro. Ai-je besoin de l'installer ? Ou y'a-t-il moyen de se connecter sur l'installation micro du Q7 ?
Merci par avance

edit : n'étant pas le meilleur bricoleur du monde, y'aurait il quelqu'un dans le 75 ou 92 qui l'aurait déjà installée et serait partant pour me donner un coup de main ? En échange d'une bonne bouteille de vin par exemple :) 

Modifié par charlesDS
Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Benoit_D a dit :

Pour l'affichage qui est un peu coupé en bas, c'est en fait le contour de l'écran qui était trop haut, j'ai declipsé le contour et je l'ai remis, c'est mieux maintenant ;)

 


merci pour ton retour. 
 

Comment se fait il que tu avais ce soucis d’écran ? Tu l’avais déjà démonté ?

Lien vers le commentaire
Partager sur d’autres sites

ben non j'avais pas touché ça, et sur l'affichage en mode MMI ça ne ne fait pas (l'affichage doit être un tout petit peu plus petit) ça se joue vraiment a 1 mm (si tu regarde ma photo, tu verra que c'est très très léger) maintenant c'est réglé!

Lien vers le commentaire
Partager sur d’autres sites

@charlesDS il me semble que c'est pour le micro pour les appels. Mais je pense que tu peut laisser le BT connecté pour le téléphone et donc tu n'en a pas besoin (attention je ne suis pas sur de moi, c'est ma compréhension suite a la lecture du forum et mon installation...à tester !!!)

Lien vers le commentaire
Partager sur d’autres sites

oui très facilement avec l'outil orange qui est fourni pour démonter les pièces fragiles, ca se d'éclipse facilement. sinon j'ai trouvé encore plus simple en video, le gars tire juste dessus et ca viens !!! :

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

D’après ce que j’en ai compris de mon usage, tu peux déjà avoir pas mal de fonctionnalités juste en laissant connecté au Bluetooth de la voiture!

L’ecran te permettant de contrôler le téléphone de d’avoir une visuel.d’inaptes mes tests ce qui fonctionne en BT:

- Téléphone (comme origine avec micro d’origine)

- « dis Siri », avec micro d’origine, pour lire les messages, ou bien en dicter

- Musique via Spotify ou autre

- utiliser des apps de navigation : Apple Maps, Google Maps, Waze 

 

ce qui ne fonctionne pas en BT :

- le son des informations de navigation (la il faut passer sur AUX pour les avoir dans mon cas) mais les alertes et les changements de direction sont indiqués sur l’écran du MMI c’est déjà bien...

Lien vers le commentaire
Partager sur d’autres sites

Alors moi perso je ne sais pas du tout comme t j’ai fait mais tout fonctionne avec le Bt de la caisse mais les instructions de navigation de coyote, google maps et autres passent par le petit haut-parleur dessous le pare-brise ! Et franchement c’est top !

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

J’ai recu mon boîtier. Pas encore monté car pas reçu la voiture mais j’ai déjà 2 questions:

 

J’ai me MMI 3G+ donc quelle ligne dois je prendre pour les switchs?

Actuellement il est configuré comme la 3e ligne


J’ai la camera de recul d’origine donc est il nécessaire de brancher le câblage fourni avec?

 

merci 😉

A43FFB50-8A4B-4766-BB06-C8D7D645A750.jpeg

48E66F3C-270B-4F21-AE6F-16B554400813.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Salut @tom kanter,

Pour les switch, de ce que j'ai compris, cela dépend en fait de la configuration des boutons de ton MMI sur la console. Et elle n'est pas la même selon les véhicules même pour le 3GP.

Le plus simple, c'est d'envoyer une photo de ta console à Sinairyu sur leur WhatsApp et ils te confirmeront la position exacte de tes switch.

Pour le câblage des caméras, je me posais la même question. Intuitivement je pense qu'il sert à récupérer les caméras sur la partie AndroidAuto ou Carlife... car c'est sûr qu'il ne sert à rien sur CarPlay. Comme je vais de toutes façons laisser les caméras sur la partie MMI... je pense que je vais tenter de monter le boitier sans ce cable là et voir ce qu'il se passe.

 

Lien vers le commentaire
Partager sur d’autres sites

  • AL49 pinned et unpinned this sujet

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...