Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Carplay / Android Auto dans nos Audi (seconde monte)


Messages recommandés

Il y a 6 heures, Thierry-13 a dit :

La carto date d'Al Capone quand il était enfant AP-Smiles_u1F609.png

:AP-Smiles_u1F602: la dernière version c'est la 5.26.2. je suis pas si loin ^^

 

Il y a 6 heures, couettecouette a dit :

Alors si c'est un 3G ya pas de soucis, c'est compatible. 

Merci !

Modifié par joeledemon
Lien vers le commentaire
Partager sur d’autres sites

J'ai essayé Android Auto et Waze pendant plusieurs jours.

 

Ça plante systématiquement après quelques minutes. Waze se fige sur l'écran, et le téléphone affiche un problème rencontré par Android Auto.

 

Est ce qu'il y a d'autres cas similaire ?

Lien vers le commentaire
Partager sur d’autres sites

Et bien pour moi c'est plus ou moins la même ! 😭

Et Kévin est dans le même cas! 

Alors le gros hic c'est que quand j'ai fait part du problème au vendeur il me dit que c'est le système Android qui est instable. Mais pas le boîtier, le fait qu'on ai des téléphones sous Android. 

J'aimerais avoir un retour de ceux qui sont sous IOS pour confirmer. 

Jsuis blazé quand même. 

Lien vers le commentaire
Partager sur d’autres sites

il y a 40 minutes, couettecouette a dit :

J'aimerais avoir un retour de ceux qui sont sous IOS pour confirmer.

 

Quelques rares plantages erratiques donc relative stabilité [3 en tout]... Le plantage se traduit par un écran noir quand on essaye d'accéder au boitier, le téléphone lui, ne plante pas. Sans rien faire , tout revient a la normale au bout d'une bonne dizaines de minutes. Mais surtout le son est saturé par moment et cela me gene beaucoup plus.

Modifié par fifimacbook
Lien vers le commentaire
Partager sur d’autres sites

Si vous avez un téléphone sois android effectivement passez à votre tour.

Je trouve la réponse du vendeur un peu facile

Envoyé de mon SM-G930F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

C'est quand même ouf que le système Android est autant de bugs par rapport à IOS! J'ai pas envie de prendre un iPhone juste pour ça ! 😢

Et pour le coup on sait d'après les retours que ça viens du système du téléphone. 😢

La loose quand même ! 

Lien vers le commentaire
Partager sur d’autres sites

Oui enfin j'ai déjà essayé des systèmes android pré-installé d'origine sur voiture (que ce soit sur Peugeot, Seat ou même Renault) avec mon téléphone android et jamais eu de plantage.. C'est juste que le boîtier doit être de qualité "moyenne".. Le vendeur est de mauvaise foi

 

 

Lien vers le commentaire
Partager sur d’autres sites

du coup je pense que je vais revendre le mien si cela intéresse quelqu'un...frais de port offerts ;) je n'y gagne rien et n'y perds rien :).

Il est neuf et jamais monté

 

PS: il vaut donc mieux posséder un iphone visiblement...

Modifié par capitainealbator
Lien vers le commentaire
Partager sur d’autres sites

Moi aussi je pense que je vais revendre mon boitier.

 

Avec un smartphone sous android, waze fonctionne mieux en mode mirroring mais la qualité d'image est moins bonne  et l'utilisation plus compliquée.

Modifié par hornet33
Lien vers le commentaire
Partager sur d’autres sites

Bon Bin j'attendais les retours avant de me lancer, ce sera finalement sans moi

Suis sous Android ...

 

Je suis assez d'accord avec @cedric3133 concernant les équipements constructeurs 

Lien vers le commentaire
Partager sur d’autres sites

J'ai fait le demande en concession pour voir : sur ma Face Lift l'activation d'Android Auto 415 €

Ça pique un peu ...

Lien vers le commentaire
Partager sur d’autres sites

Je trouve que vous allez vite besogne de vouloir démonter et revendre, ne vaudrait il pas mieux faire pression sur le vendeur pour qu'il remonte l'info et apporte un correctif ?

 

@fifimacbook, tu as quoi comme iPhone ? Du peu que j'ai écouté je n'ai pas trouvé le son de mauvaise qualité (iPhone X)

 

 

Lien vers le commentaire
Partager sur d’autres sites

Perso je vais le laisser et je verrais ce que je peux faire par la suite. 

La semaine prochaine j'aurais un peu de temps, je vais envoyer une vidéo des bugs au vendeur (ça va certainement servir à rien mais au moins il saura et peut-être trouvera t-il un truc on sait jamais). 

Lien vers le commentaire
Partager sur d’autres sites

@couettecouette Est ce que tu pourrais mettre un commentaire sur le produit sur le site du vendeur disant sur une commande groupé de XX personnes l'ensemble des X utilisateurs d'Android Auto rencontre de nombreux bugs (écran noir, écran figé, qualité du son douteuse...), les X autres avec CarPlay sont plutôt satisfaits. Ce produit n'est pas recommandé pour une utilisation avec Android Auto dans l'état (version 5.xxx, je crois)

Moi je suis dans le lot des utilisateurs Android Auto, je ne sais pas si tu as la répartition sur la commande groupé du nbre Android Auto et CarPlay

Lien vers le commentaire
Partager sur d’autres sites

Je pense sérieusement que c'est l'interface Android du boîtier qui est en cause

 

N'oublions pas qu'Android Auto a été développé par Google. Si c'était aussi instable que cela, le correctif aurait déjà été apporté et on en aurait entendu parlé 

Lien vers le commentaire
Partager sur d’autres sites

Si seulement cet exemple pouvait inspirer Audi http://iphoneaddict.fr/post/news-249920-mazda-propose-carplay-dapple-anciennes-voitures/amp
 
On peut rêver, nan ?

On a plus qu’à passer chez Mazda


Envoyé de mon iPhone en utilisant Tapatalk
Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, vrolland a dit :

Je trouve que vous allez vite besogne de vouloir démonter et revendre, ne vaudrait il pas mieux faire pression sur le vendeur pour qu'il remonte l'info et apporte un correctif ?

 

@fifimacbook, tu as quoi comme iPhone ? Du peu que j'ai écouté je n'ai pas trouvé le son de mauvaise qualité (iPhone X)

 

 

Perso je ne l'ai pas encore monté....j'ai un iphone X...

Lien vers le commentaire
Partager sur d’autres sites

Pour ma part, l'utilisation car play est très correcte... Sauf le son. Du coup, je passe par bluetooth pour le son et l'image passe par le câble et ça fonctionne bien ! 

Lien vers le commentaire
Partager sur d’autres sites

C'est l'interrogation principale : est-ce-que ça vient du boitier ou de l'interface smartphone. Mais à en lire les retours il n'y a quasiment aucun bugs avec IOS... les chiffres parlent d'eux mêmes. 🤔

 

Lien vers le commentaire
Partager sur d’autres sites

Si ça venait du smartphone on aurait les mêmes bugs sur les interfaces Android Auto développées par les constructeurs automobiles.

Or cela ne semble pas être le cas.

Lien vers le commentaire
Partager sur d’autres sites

Perso jai déjà utilisé mon téléphone avec Android auto sans problèmes.

A mon avis c'est le soft du boîtier qui n'est pas au top...


Au pire tu ouvre un litige ?

Envoyé de mon SM-G930F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

En me limitant à maps et deeper chez moi ça fonctionne plutôt bien.
Je suis sous Android

Envoyé de mon SAMSUNG-SM-G930A en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Un litige ça aura le mérite de le faire réagir déjà. Appuyer par une vidéo c'est encore mieux je pense.

C'est bien dommage qu'une maj du boîtier ne puisse pas régler tout ça

Envoyé de mon SM-G930F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • AL49 pinned et unpinned this sujet

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...