Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Carplay / Android Auto dans nos Audi (seconde monte)


Messages recommandés

Extended et auto je ne sais pas à quoi ça sert.
Pour l'assistance j'ai juste dicte une destination pour le GPS.

Envoyé de mon SAMSUNG-SM-G930A en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Hello @couettecouette 

 

Merci pour l’info je vais sûrement m’en occuper lundi. Je te tiendrais informé. Mais ça va, c’est pas dramatique mais fallais le savoir :d, je couperais les 2 fils un coup d’isolant et ca sera bon. 

Lien vers le commentaire
Partager sur d’autres sites

Oui c'est exactement ce que le vendeur m'a dit, comme sur la photo. Il faut couper les 2 fils qui partent vers le quadlock du MMI. Moi perso j'aurais tendance à d'abord essayer sans couper (je sais je suis têtu lol). 

Lien vers le commentaire
Partager sur d’autres sites

D'ailleurs, question à 2 balles : pourquoi il y a un bypass par le module climatronic ? Une utilité ? Je comprend pas pourquoi... Faudrait que je regarde sur elsa l'assignement des pin de ces fameux câbles gris pour savoir à quoi ça correspond car ça m'intrigue... 

Lien vers le commentaire
Partager sur d’autres sites

Je pense que ça récupère le +12 volts avec de la puissance, car j'ai d’abord essayé sans avoir raccordé ce connecteur et il n'y avait aucun affichage ni bruit du relais qui commute.

Lien vers le commentaire
Partager sur d’autres sites

Tu n’as pas tort, j’essaie d’abord sans rien toucher puis si ça marche pas je coupe AP-Smiles_u1F62C.pngAP-Smiles_u1F62C.png

Modifié par Darko75
Lien vers le commentaire
Partager sur d’autres sites

2 photos de l'installation.

20181111_103424.thumb.jpg.82a2e3b010ffdb87e2df799b868537fc.jpg

Emplacement du boitier (j'ai démonté la boite à gant pour plus de facilité)

 

20181111_103417.thumb.jpg.b5a08f808a9d8ee8ce8b605432cc20ec.jpg

 

Passage des câbles

 

J'ai eu un freeze écran noir après le remontage, l'affichage standard du mmi fonctionnait, mais la commutation sur Android mirror n'affichait qu'un écran noir.

 

J'ai déconnecté le smartphone, basculer sur nav du mmi puis reconnecté et lancé android mirror. Et le fonctionnement est de nouveau opérationnel.

Modifié par hornet33
Lien vers le commentaire
Partager sur d’autres sites

Il sort ici

20181111_150713.thumb.jpg.18b27756b5d22655ab8e1f48a21b21de.jpg

 

Et passe par là

20181111_150720.thumb.jpg.6e5fb7c86e9d3cedb7c8cc6dde970c46.jpg

 

J'ai passé le connecteur blanc dans le côté droit sous la commande de clim pour le ressortir sous la gaine plastique noire de ventilation. Après je l'ai connecté au boitier puis fait cheminer au dessus de la gaine pour ne pas le coincer avec le remontage de la boite à gant.

Lien vers le commentaire
Partager sur d’autres sites

Lien vers le commentaire
Partager sur d’autres sites

J'ai eut un peu de temps pour tester aujourd'hui et je ne suis pas convaincu du tout pour le moment.

L'interface bug énormément chez moi. Le pire c'est en mode navigation ou ça plante toutes les 5 minutes et m'oblige à débrancher / rebrancher pour tout relancer.

Je ne sais pas d'où cela peut venir mais ça rend l'utilisation très désagréable.

Envoyé de mon SM-G930F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Orange et galaxy s7 à jour. Mais le problème ne vient pas de la réception de données.

 

Peut être plus un problème logiciel. Du téléphone ou du boîtier ?

 

Envoyé de mon SM-G930F en utilisant Tapatalk

 

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

il y a 38 minutes, Jepasse a dit :

Et aussi de savoir quel opérateur de téléphonie

Parce que si c'est Free .....

L'opérateur n'a, à mon humble avis, rien à voir là dedans comme le dit kaes. C'est soit dû au téléphone et l'OS utilisé soit le boîtier.

Lien vers le commentaire
Partager sur d’autres sites

J’ai un android quelque part. Je suis curieux de tester voir. Quelqu’un avec un iPhone qui aurait des problèmes sur l’interface ?

Lien vers le commentaire
Partager sur d’autres sites

Demain je vais tester waze en android mirror, j'ai supprimé l'appli Android Auto car elle n'est pas assez aboutie.

 

 

Lien vers le commentaire
Partager sur d’autres sites

J'ai réussi a avoir airplay la première journée et depuis ce message:

IMG_3856.jpeg

Quelqu'un a une idée pour retrouver airplay?

J'ai noté que les videos sont beaucoup moins fluides que sur l'iPhone.

Sinon l'interface CarPlay est similaire à ce que j'ai dans mon Volkwagen Caddy de travail équipé CarPlay de série en ce concerne la réactivité.

Modifié par fifimacbook
Lien vers le commentaire
Partager sur d’autres sites

Il demande à ce que tu autorise l’application. 

Donc quand tu connecte tu déverrouille ton téléphone et tu aura une alerte qui te demande de faire ou pas confiance. Une fois sélectionnée, c’est bon!

Lien vers le commentaire
Partager sur d’autres sites

Demain je vais tester waze en android mirror, j'ai supprimé l'appli Android Auto car elle n'est pas assez aboutie.
 
 
Tu va utiliser le boîtier uniquement en mirroring du coup ?

Envoyé de mon SM-G930F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

il y a 11 minutes, elvakos a dit :

Il demande à ce que tu autorise l’application. 

Donc quand tu connecte tu déverrouille ton téléphone et tu aura une alerte qui te demande de faire ou pas confiance. Une fois sélectionnée, c’est bon!

 Ben oui mais non, j'ai bien l'alerte qui me demande de faire confiance à l'application, je fais confiance et là j'ai toujours le message. J'ai réinitialisé localisation et confidentialité, en vain.

Lien vers le commentaire
Partager sur d’autres sites

il y a 32 minutes, hornet33 a dit :

Demain je vais tester waze en android mirror, j'ai supprimé l'appli Android Auto car elle n'est pas assez aboutie.

 

Pas rassurant :(

Lien vers le commentaire
Partager sur d’autres sites

Ceux pour qui android auto fonctionne. Pourriez vous faire des captures d'écran des paramètres dans l'application ?

Envoyé de mon SM-G930F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

J'installe le bouzin demain matin. Je vous ferais un retour de mon côté. 

C'est peut-être psychologique mais j'ai toujours pensé qu'un iPhone tournait mieux qu'un Android (et pourtant je me refuse d'en acheter un). Donc effectivement il serait bon de faire un "listing" des différents problèmes et sous quel OS ça se produit. 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, capitainealbator a dit :

@fifimacbook: c'est quoi l'appli TV que tu utilises? Merci ;)

Comme molotov ne supporte pas Airplay, J’ai trouvé la page web suivante http://streamplayer.free.fr/tv/webtv.php qui permet un accès aux chaines TV.

 

8B56C56F-11D5-4742-88EA-43A618D19921.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Mon smartphone est un Samsung S7 sous Android 6.0.1.

Quelques petits tests ce matin pendant mon trajet travail :

-Impossible de démarrer le système en appuyant sur NAV si le téléphone est déjà branché sur l'USB du système : il faut que je le lance et ensuite je branche le téléphone.

-AndroidAuto : utilisation de Google Maps OK, utilisation du google assistant aléatoire. Soit ça se met à ramer comme c'est pas permis, soit il ne comprend pas ce que je dis, soit il n'enregistre pas ma voix quand je parle.

Effectivement c'est pas stable ce système. Je pense pas que ca vienne du téléphone car quand j'utilise android auto depuis mon téléphone, tout va bien.

Il faudra que j'essaye en mirrorlink la prochaine fois.

 

 

 

 

 

Modifié par le_glaude
rajout de version d'android
Lien vers le commentaire
Partager sur d’autres sites

Ton OS est peut-être un peu trop vieux. 

Je suis en 8.0.0, on verra. 

Modifié par Flybe
Lien vers le commentaire
Partager sur d’autres sites

Je vous dirais ce que ça donne avec mon note8 et s9+

 

So besoin je vais demander aux personnes de la technique au boulot (je bosse chez Samsung) afin de savoir si ils ont déjà eu ce type de retour avec Android auto

Lien vers le commentaire
Partager sur d’autres sites

Pour la connexion du téléphone avant le démarrage du mmi c’est normal. C’est dit par les vendeurs du boîtier. 

Par contre pour vos problèmes, vous êtes tous sur samsung? Car samsung utilise une couche bien modifiée d’android. Y’a t’il une personne qui aurait quelque chose de plus natif niveau téléphone android.

Lien vers le commentaire
Partager sur d’autres sites

  • :: vrolland a changé le titre en : Carplay / Android Auto dans nos Audi (seconde monte)
  • AL49 pinned et unpinned this sujet

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...