Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[TUTORIEL]Pose d'un écran 10.25 pouces Android


Messages recommandés

Salut, ça a l’air génial ! Ça rajeunit vraiment
Dites moi c’est compatible sur une Audi A5 avec mmi 2g sans prise aux, ni AMI ?


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, lip44 a dit :

Tu as remis le réglage aux en défaut ???

Normalement oui, je check demain, sinon ça déchire ça r****😂

J'ai foutue une sim dans l'engin et bim la 4g😁

Lien vers le commentaire
Partager sur d’autres sites

@Hitchy de ce que j’ai pu comprendre oui ça doit être compatible mais pour en être sûr il faut prendre contact avec le vendeur :)

 

si jamais tu ne te débrouille pas trop en anglais je peux lui demander ! Il me faudra juste savoir ta config / année modèle de voiture et en photo la façade du mmi et ce qu’il y a dans ta boîte à gant 

Lien vers le commentaire
Partager sur d’autres sites

Bon, j'ai rebranché la fibre optique au boitier MMI mais toujours pas d'image.
Je commence à me demander si l'écran n'a pas un souci ...

Envoyé de mon SM-G930F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Steelfan a dit :

@lip44

Steck me parle d'une prise Jack à brancher sur l'aux pour mon problème de son

C'est une blague rassure moi ? 

 

Je t’assure que je n’ai pas eu à brancher quoi que ça soit de plus !

 

cest un paramètre à changer dans le menu 

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, lip44 a dit :

Je t’assure que je n’ai pas eu à brancher quoi que ça soit de plus !

 

cest un paramètre à changer dans le menu 

Ouf merci je regarde ça demain. 

 

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Tu es obligé de brancher la sortie Audio de l'écran Android sur la prise Aux sinon le son ne peut pas passer par les HP de la voiture.

Tu l'as peut être fait ?

Dans mon cas il s'agissait d'un cable avec une prise jack male que j'ai connecté à l'aide de l'adaptateur fourni (jack femelle / Prise AMI) à ma prise AMI correspondant à mon entrée Aux dans ma boite à gant.

Si tu n'as pas l'AMI, c'est directement sur la prise jack (Aux) femelle dans l’accoudoir (pour le Q5 du moins).

Obligatoire à mon sens sinon pas de son.

@lip44

Cela ne te dit rien ?

Lien vers le commentaire
Partager sur d’autres sites

Non je n’ai pas eu à faire une tél manip lol

 

simplement branché le large plug et la fibre optique :D

Lien vers le commentaire
Partager sur d’autres sites

Sur la A6 c6 le son passe par la fibre ou alors par le large plug 😆

 

car jai encore ma prise AMI libre et je n’y ai pas touché ! 

Lien vers le commentaire
Partager sur d’autres sites

Je confirme pour moi je n'ai pas de son sur l'Android si AMI non connecté avec le cable fournit.

Et pourtant j'ai bien la fiche Aux connectée au large Plug d'origine.

Surement différent sur l'A6 avec un Y fait sur l'optique allant vers le boitier AMI (ce que je n'ai pas sur mon Q5).

 

@Steelfan

Ou en es tu ?

As tu suivi mon SMS de hier soir ?

 

Modifié par Steck31
Lien vers le commentaire
Partager sur d’autres sites

C'est dommage Stephane que tu n'ais pas pris quelques photos lors du montage, tu aurais été le premier pour les Q5AP-Smiles_u1F609.png

Modifié par drivemycar
Lien vers le commentaire
Partager sur d’autres sites

Pour Seb :
 

1. Large plug à connecter à celui d'origine initialement branché à l'arrière du MMI

2. Large Plug à connecter à la place de celui d'origine à l'arriere du MMI

3. Connecteur à remonter au niveau de l'emplacement de l'écran et à connecter derriere l'écran 10.25

4. Les 2 connecteurs sont à  insérer entre les 2 connecteurs du cable relié à l'aérateur central au-dessus du MMI

5. A connecter sur le connecteur d'origine initialement connecté au bloc de climatisation

6. A connecter au bloc de climatisation
7. Jack à faire passer dans la boite à gant si AMI puis à connecter sur 13 lui même connecté à la prise AMI (Ou si pas AMI à connecter à l'entrée AUX dans l'accoudoir)

8. A connecter sur le cable optique initialement connecté derrière l'écran d'origine

9. Connecteur à remonter au niveau de l'emplacement de l'écran et à connecter derriere l'écran 10.25

10. Prises USB que j'ai fait passer par la boite à gants (prévoir une rallonge en fonction de ou l'on veut le faire sortir dans la boite à gants (permet de connecter clé USB et même DD 1TB)

11. Antenne GPS que j'ai fait sortir par l'emplacement du haut parleur central sur la planche de bord puis j'ai fait longer le cable à travers la garniture jusqu'a positionner le capteur à coté du rétroviseur central

12. Antennes WIFI et 4G que je fais sortie par le même emplacement et posées à la base du pare brise sur le tableau de bord

 

Et voila,  en prérequis il faut évidemment démonter le MMI, l'aérateur central, la commande de clim et la boite à gants. 

Cablage.jpg

Lien vers le commentaire
Partager sur d’autres sites

Merci Steph, je ne sais pas si je franchirai le cap prochainement mais au moins il ya les infos comme cela! Et d'autres seront sûrement intéressés !AP-Smiles_u1F60A.pngAP-Smiles_u1F609.png

D'ailleurs tu ne peux pas remettre cela dans notre section aussi?AP-Smiles_u1F60F.png

Modifié par drivemycar
Lien vers le commentaire
Partager sur d’autres sites

Je suis à 2 doigts de passer commande....

 

Sur la page de LiandLee, il n'y a eu que 2 commandes dont 1 seule en France le 29/08. J'imagine que c'est celle de Lip.

Pour les 3 autres ayant déjà commandé, vous-avez pris un modèle différent ?

Lien vers le commentaire
Partager sur d’autres sites

Ce sont les retours de satisfaction (ou pas) des clients et non le nombre de commandes.

A ma connaissance, les gars du forum ont acheté chez ce vendeur.AP-Smiles_u1F609.png

Lien vers le commentaire
Partager sur d’autres sites

Tout dépend du véhicule :D

 

apres le vendeur pour les membres donne un nouveau lien avec les 30€ de remise 

Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, Tintin29280 a dit :

Je suis à 2 doigts de passer commande....

 

Sur la page de LiandLee, il n'y a eu que 2 commandes dont 1 seule en France le 29/08. J'imagine que c'est celle de Lip.

Pour les 3 autres ayant déjà commandé, vous-avez pris un modèle différent ?

 

J'ai le même que Lip, bon produit et vendeur réactif 😉

Lien vers le commentaire
Partager sur d’autres sites

Mais je confirme que tout le monde a commandé chez lui :)

 

peut etre que @Steelfan n’a pas laissé de commentaire encore...

mais vu que tout marche à merveille maintenant pour lui il va sans doute mettre un retour ;)

Lien vers le commentaire
Partager sur d’autres sites

il y a 14 minutes, lip44 a dit :

Mais je confirme que tout le monde a commandé chez lui :)

 

peut etre que @Steelfan n’a pas laissé de commentaire encore...

mais vu que tout marche à merveille maintenant pour lui il va sans doute mettre un retour ;)

 

Fait ☺️

Lien vers le commentaire
Partager sur d’autres sites

Je laisserais bien un avis sur Aliexpress, mais mon écran ne marche pas !

Finalement, pour vous 3, ça fonctionne, mais pas pour moi. J'ai eu moins de chance que vous ... AP-Smiles_u1F61E.png

Après, je reste positif, ça fait partie des risques que j'ai accepté de prendre.

@ Tintin : mon écran était différent, car pour A4 B8 de 2009 avec MMI 2G+. AP-Smiles_u1F609.png

Modifié par Philippe C
Lien vers le commentaire
Partager sur d’autres sites

Il y a 22 heures, Tintin29280 a dit :

 

Hello tout l'monde, a ceux qui l'ont monté. 

Avez vous comme un souffle dans les hp en utilisant l'écran 10.25?

En mettant la radio par le mmi je n'ai pas ce souffle. 

Lien vers le commentaire
Partager sur d’autres sites

J’ai pas fait attention mais je ferais gaffe la prochaine fois 

 

je test le son en étant sur l’ecran Principal et je te dirais

Lien vers le commentaire
Partager sur d’autres sites

Le vendeur me demande si j'ai une " Small or large plug" poir le "power cord of your car host".

J'ai cru comprendre qu'il fallait démonter la boite a gants pour vérifier mais j'ai un MMI 2G avec un chargeur 6 CD, je n'ai pas d'AMI.

C'est la prise du chargeur CD que je dois vérifier ?

Merci

Lien vers le commentaire
Partager sur d’autres sites

Non c'est la prise du boitier MMI, qui se trouve derrière le module clim.
C'est un connecteur à 20 plots.

Envoyé de mon SM-G930F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

C’est bien en démontant la boîte à gant et de vérifier derrière ton unité principal !

 

tu peux me faire une photo de ton lecteur ??

Lien vers le commentaire
Partager sur d’autres sites

Hello,

J'aurais souhaité utiliser mes propres applications appelées par le menu de gauche (Ex : Lecteur Audio = PowerAmp, Video : VLC,...) mais le menu d'origine est verrouillé par le fabricant et donc on ne peut pas modifier les liens vers les applications dans le menu de gauche (sauf pour l'icone Navigation qui est paramétrable).

Je pense que c'est faisable mais il faudrait rooter la tablette pour avoir accès aux fichiers de configuration du menu. 

Du coups pour contourner ce PB, j'ai installé un nouveau Launcher (CarWebGuru) pour essayer de personnaliser l'écran d'accueil et d'utiliser d'autre application (Ex : Lecteur Audio = PowerAmp, Video : VLC,...).

Et voila ce que ça donne

 

 

 

 

20181105_184101[1].jpg

20181105_184354[1].jpg

20181105_184406[1].jpg

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...