Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Affichage caméra avant et bloquage de l’affichage graphique.


AGJJ
 Partager

Messages recommandés

Bonjour je pense que l’image grand angle donnée par la caméra avant de mon audi donne une image avec des bordures anormales par rapport à l’image que j’avais à l’origine. J’admet bien évidemment que cette image soit déformée, mais peut-être pas de cette façon. 

Quelqu’un pourrait-il me confirmer que l’image grand angle ci-après est normalement cadrée et que les angles sont normales. 

 

Image vue normale :

1CE98B6A-FDA9-4814-93B3-DBC5388D835D.jpeg

 

Et image grand angle avec les coins qui me paraissent anormaux. 

0E4F917D-F4BC-4D5D-B626-44A3C82F4A4B.jpeg

 

Donc si si quelqu’un peut me montrer les images qu’il a sur son audi, je suis preneur. 

Je pense que quelqu’un aura peut-être enfoncé la caméra :AP-Smiles_u1F621:

Merci d’avance pour votre aide. 

Modifié par AGJJ
Lien vers le commentaire
Partager sur d’autres sites

@patrickjuvet

 

bin oui je sait il y a la vue normale et l’autre en vue élargie ! Et c’est la vue élargie qui me pose problème. Je pense que soit je me suis mal exprimé soit tu n’a pas tout lu AP-Smiles_u1F61C.png

 

C’est ça le probleme ! Est-ce normal !!

 

 

B2363A17-AB28-4FEA-80B4-5810E8261E0E.jpeg

Modifié par AGJJ
Lien vers le commentaire
Partager sur d’autres sites

Hello,

C'est tellement "grand angle" que ça affiche les côtés du parechocs et du hayon.

Perso, je ne trouve pas ça normal.

 

Lien vers le commentaire
Partager sur d’autres sites

@mike83340

 

oui je je pense aussi c’est pour ça que je voudrait savoir si quelqu’un qui a la même caméra a le même résultat ?

Lien vers le commentaire
Partager sur d’autres sites

Oui c'est normal tu es sur la vue grand angle et non vue avant

Ah javais pas bien compris ton message mais ça ne change rien c'est normal en grand angle 

Modifié par patrickjuvet
Lien vers le commentaire
Partager sur d’autres sites

Dans un sens, si on ne voyait pas ce qu'on trouve "moche", ça réduirait énormément la largeur de l'image.

Ce ne serait plus réellement un grand angle.

Donc, oui je ne trouve pas "normal" de voir cela, mais c'est sûrement obligatoire pour avoir le grand angle...

N'ayant pas de caméra, je ne peux comparer...

 

Plus haut j'ai noté parechocs et hayon, j'étais parti sur l'arrière.

Ce qu'on voit est bien entendu le pourtour de la caméra, la calandre donc...

 

Lien vers le commentaire
Partager sur d’autres sites

En fait ce que j’attends, c’est qu’une âme charitable et pourvue d’une A4 équipée d’une caméra avant me fasse une photo de l’ecran avec vue élargie pour que je puisse comparer et ensuite aller en concession...

 

Donc si quelqu’un peut faire ça... :AP-Smiles_ballon-coeur-et-cadeau-4829:

Lien vers le commentaire
Partager sur d’autres sites

Voilou ! J'ai comme toi : les parties visible de la voiture sont en jaune.

 

Petite question bonus, la vue à droite en vue camera, à chaque redémarrage ça revient en vue graphique... Toi aussi ?

 

20180519_110132c.thumb.jpg.028bc88b4c5a47d894c09b78be01d8f1.jpg

 

20180519_110153_c.thumb.jpg.ea310cecaad16340d3d00bc8354eb201.jpg

 

20180519_110234c.thumb.jpg.048fad115afd5beac7210914cc9e14a3.jpg

 

20180519_110214c.thumb.jpg.8a5e4f74e077e6cdc3fcac7a72c19f0d.jpg

Lien vers le commentaire
Partager sur d’autres sites

@RealCronos Merci pour tes photos tu pourrais me montrer sans tes ajouts jaune ?

 

La réponse à ta question est OUI et ça m’em...... !  :AP-Smiles_u1F621:

Lien vers le commentaire
Partager sur d’autres sites

Non c’est très bien je remarque que mes angles du haut sont plus grands que les tiens !

Lien vers le commentaire
Partager sur d’autres sites

Oui mais on n'a pas la même calandre. Sur l'allroad j'ai l'impression que le logo Audi (Et donc la caméra) est un tout petit peu plus en avant.

Lien vers le commentaire
Partager sur d’autres sites

Moi je trouve pas ça normal donc ===> concession 

Modifié par AGJJ
Lien vers le commentaire
Partager sur d’autres sites

Désolé, mais je ne peux pas vous aider ... je suis de l'ancienne école et je fais mes manoeuvres aux rétros et bips bips AP-Smiles_u1F609.png mais je vais suivre ... 

Lien vers le commentaire
Partager sur d’autres sites

Merci @Stéphane57 tant que tu ne te gare pas au toucher de pare-chocs comme ma femme, tu peut très bien te passer de caméra. 

Lien vers le commentaire
Partager sur d’autres sites

Ça me choque vraiment pas. Tu as une photo de ta calandre ? On pourra comparer.

 

20180519_213438.thumb.jpg.e42926b28ae37d49f58c581a8143a44c.jpg

Modifié par RealCronos
Lien vers le commentaire
Partager sur d’autres sites

Ok dès demain !! Mais sans la mouche AP-Smiles_u1F61C.png

 

 

66B9093C-F08C-48DA-B113-4A8FD1F20BFD.jpeg

Lien vers le commentaire
Partager sur d’autres sites

C'est zezette ma mouche de compagnie. Elle est mimi et très affectueuse. :zoumzoumzeng:

 

Blague à part, bien vu ! Je n'avais pas fait attention AP-Smiles_u1F60A.png

Lien vers le commentaire
Partager sur d’autres sites

Voilà... c’est vrai que ce n’est pas du tout le même modèle !

 

 

 

78263673-FC75-45FB-B5EC-E811F29D961C.jpeg

EBC458C8-E35A-43C6-957E-3FA3D9E284A9.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Cherche pas, ta caméra est plus pres des anneaux que sur la mienne donc c'est pour ça que tu les vois plus que moi dans ta vision avant large ;)

 

Mystery solved !

Lien vers le commentaire
Partager sur d’autres sites

L’objectif n’est pas centré et est dirigé clairement vers le haut c’est pour ça que les coins supérieurs sont plus grand. 

 

 

D1B5A654-FA13-4706-8C92-70E299769D88.png

Modifié par AGJJ
Lien vers le commentaire
Partager sur d’autres sites

S'il était dirigé plus vers le bas tu verrais encore plus le pare-choc.

Tu peux aller en concession mais tu vas dépenser de l'essence et du temps pour rien je le crains...

Personne d'autre n'a la vision 360° sur le forum ?

Lien vers le commentaire
Partager sur d’autres sites

Je pense que la caméra s’est enfoncée sur la partie du haut et que la bas est en place. Donc le bas ne bougera pas et le défaut du haut diminuera ! Qu’en penses-tu ? Après ce n’est pas un problème vital mais voilà ça me tracasse !

Lien vers le commentaire
Partager sur d’autres sites

A mon sens la caméra à un champs d'ouverture vertical fixe comme la caméra d'un smartphone, d'un goPro ou d'un drone par exemple, donc si tu pivote vers le bas l'image va être pivotée dans son ensemble vers le cas: ainsi la camera est moins enfoncée en haut son axe vertical va être pivoté vers le bas et donc tu verras plus le pare-choc en bas. 

 

J'ai essayé de faire deux petits schémas pour traduire ça :

 

Position actuelle : champ de vision de la caméra fixe en jaune, parties visibles en rouge

pos1.thumb.jpg.d941e8947b3e95b93785927833d92576.jpg

 

position avec une trèslégère rotation vers le bas, champ de vision de la caméra fixe en jaune, parties nouvellement visibles en rouge et en violet les parties visible de la position d'avant : la partie rouge du haut est beaucoup réduite, mais la partie rouge du bas a grossie

pos2.thumb.jpg.9884fab04056fb302d782d6a80f3aa06.jpg

 

Je vais faire une photo de pres de ma caméra pour voir cette histoire de centrage.

Lien vers le commentaire
Partager sur d’autres sites

Comme je pense que la caméra a été enfoncée sur sa partie haute, le fait de la remettre en place ne touchera pas l’image de la partie basse, réglera mon problème ? Je ne sait pas si je me fait bien comprendre. 

 

CAMERA EN POSITION NORMALE

F425C65C-DC6A-4ABA-B2B0-586231DFD2C6.jpeg

 

 

 

CAMÉRA ENFONCÉE PAR LE HAUT

85927DB6-FC75-42DD-9A44-E5C6490D4CE1.jpeg

 

Soit c’est cette partie là qui doit être remise en place en la mettant au même niveau que le bas 

1B103A34-FEB4-42C8-9C8D-39B0BFEC2D02.jpeg

 

Ou encore c’est le bas qu’il faut faire ressortir d’aileurs il y a comme un bout de plstique en bas et au milieu. 

 

 

C4F79ADD-E79D-4D4A-A936-FCCDB1AB2010.jpeg

Modifié par AGJJ
Lien vers le commentaire
Partager sur d’autres sites

Sur ton deuxième schéma le trait du bas n'a pas été remonté (l'angle de champ doit être constant). Donc si c'était le cas, on verrait plus le bas dans mon cas que dans le tient. Or, c'est assez similaire.

 

Sinon la mienne aussi n'est pas totalement centrée mais peut être un petit peu moins ex-centré que toi :

 

NK3_6208.thumb.jpg.47df9cb8899de7cab9039e06ac936b90.jpg

Lien vers le commentaire
Partager sur d’autres sites

Ok je vais essayer d’expliquer le problème aux "spécialistes" de ma concession 

et pour toi merci beaucoup pour ton aide et pour le temps perdu pour moi. A charge de revanche !!

Lien vers le commentaire
Partager sur d’autres sites

Pas de soucis.

 

A mon sens le plus simple serait de trouver une autre A4 S line avec une l'option 360° pour mieux comparer :) Mais c'est possible qu'elle soit un peu trop enfoncé en bas. Sur la mienne on voit bien les 3 attaches du support à 2h, 6h et 10h, sur la tienne on a l'impression que le bas est trop enfoncé et le haut pas assez.

 

Bon courage !

Lien vers le commentaire
Partager sur d’autres sites

Voilà @RealCronos une image fournie par mon commercial avec un véhicule modèle identique au mien en tout point. 

 

25F682A6-32D5-427D-9FBE-DDFC3799A05A.png

 

Je suis conforté dans l’idée que j’ai bien un problème. AP-Smiles_u1F61C.png

Modifié par AGJJ
Lien vers le commentaire
Partager sur d’autres sites

Indeed ! Ça doit se jouer à 1 mm.

 

By the way, pour la vision caméra au lieu de la version graphique à droite, j'ai l'impression qu'il ne faut pas appuyer sur le bouton qui active les radars mais les laisser s'activer automatiquement en enclanchant la marche arrière. Mais si on l'active avec le bouton ça remet la vision graphique.

Lien vers le commentaire
Partager sur d’autres sites

Effectivement plus angle d’une lentille est grande, plus grand est la différence à l’image. Elle a sans doute été mal fixée, je doute fortement qu’on te l’ait enfoncée. C’est un défaut à corriger par le concessionnaire si elle est toujours sous garantie 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, RealCronos a dit :

...By the way, pour la vision caméra au lieu de la version graphique à droite, j'ai l'impression qu'il ne faut pas appuyer sur le bouton qui active les radars mais les laisser s'activer automatiquement en enclanchant la marche arrière. Mais si on l'active avec le bouton ça remet la vision graphique...

 

J’avoue que je n’ai pas tout pigé. Si tu es certain que le résultat persiste, ce serait sympa de faire un tuto. AP-Smiles_u1F60A.png

Lien vers le commentaire
Partager sur d’autres sites

Rendez-vous début juin dans ma concession. 

Lien vers le commentaire
Partager sur d’autres sites

Le 22/05/2018 à 23:32, AGJJ a dit :

 

J’avoue que je n’ai pas tout pigé. Si tu es certain que le résultat persiste, ce serait sympa de faire un tuto. AP-Smiles_u1F60A.png

 

En fait, il faut que le système ait fini de démarrer (google earth chargé) et activer les caméra en passant en marche arrière et non en appuyant sur le bouton "Parking". Ci-dessous une video sachant que cela faisait 4 jours qu'elle avait pas été utilisée :

 

Lien vers le commentaire
Partager sur d’autres sites

@RealCronos Un grand merci pour cette vidéo !! Je vais mettre en application tes prescriptions à la lettre !!AP-Smiles_u1F61C.png

Modifié par AGJJ
Lien vers le commentaire
Partager sur d’autres sites

Chez moi, passage de la marche arrière ou activation manuelle ont exactement le même effet...

 

Le réglage se trouve dans les options (click a droite de la molette lorsque la camera est active):

 

IMG_1864.JPG

Lien vers le commentaire
Partager sur d’autres sites

  • :: Zeko a changé le titre en : Affichage caméra avant et bloquage de l’affichage graphique.

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...