Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Initialisation assiette et "corrections" de non-entretien d'une allroad


Messages recommandés

Bonjour à tous,

Après de nombreux déboires (Moteur, boite, suspension, trains, tableau de bord, distribution, pompe de transfert de carburant, pompe haute pression, circuit de freinage et j'en passe) une urgence s'impose aujourd'hui.

L'audi est une allroad C5  2.5 TDI (AKE) BVA (EYJ) de 2002 qui totalise 258000 km.

Le replacement des deux boudins pneumatiques arrière et de la pompe pneumatique font que maintenant la caisse est de travers.

En effet, le VCDS dit:

level control (ah oui, c'est une valise anglaise)

89.0 mm height front1 (droit ?)

95.0 mm height front2 (gauche alors?)

100.0 mm height rear1

83.0 mm height rear2

7.49 bars reservoir pressure (3.58-15.96 bars)

OFF    pump ON/OFF

Donc, pas bon. C'est un peu les montagnes russes ces hauteurs de caisses.

Le soucis de la diférence maxi de 4mm entre deux hauteurs de roue d'un même train sont hors tolérances.

Ce qui m'a amené à aller chercher dans elsawin pour entamer la procédure d'initialisation d'apprentissage de hauteur de caisse. Le problème est que je trouve la valeurs des piges pour le train arrière (333mm de mémoire) mais pas celle de l'avant. Alors impossible d'entamer cette procédure.

L'un d'entre vous aurait-il cette cote?

Merci par avance.

P.S: Pour les photos, j'ai essayé d'en inclure dans mais présentation mais sans succès. Étant une quiche en la matière, je suis également preneur de guidance en la matière pour étoffer et agrémenter ces deux posts.

Matthieu

Lien à poster
Partager sur d’autres sites

Marxa m'a gentillement éclairé pour insérer les photos.

En voici deux qui date du 30 avril (en normandie).

20180319_011.jpg

20180319_017.jpg

Lien à poster
Partager sur d’autres sites

Bonsoir Frankr171,

Merci pour cette réponse et solution de calibrage/initialisation.

Je n'ai pas compris ta phrase:

"Tu ne trouves que l’arrière parce que tu es dans une section pour A6, pas pour Allroad. "

C'est pas pour allroad?

Dans elsawin j'ai sélectionné audi, 2002, A6 quattro, AKE, EYJ et libre dans la selection du pont.

Demain, j'essaie la méthode et vous tiens au courant.

Bonne soirée.

Matthieu

Lien à poster
Partager sur d’autres sites

salut

oui oui il a raison tu dois être sur le système de correction des A6 qui ne corrige que le train arrière.

il faut bien sélectionner ALLROAD

http://www.forum-audi.com/topic-366-la-suspension-pneumatique-a-4-paliers-de-l-audi-allroad-quattro.html

un petit aperçu du système.

sinon je crois que le sujet a déjà été traité peut être là:

je crois que tu as ta réponse dans l'aperçu

Modifié par lamouche94
Lien à poster
Partager sur d’autres sites

Oui Lamouche94, mon nez fouine souvent dans ces pages.

Mais j'ai pas dû trouver la bonne    page.

Je te remercie pour la confirmation de la correction de Frankr171 et ta contribution à mon problème.

Une lecture s'impose.

 

Lien à poster
Partager sur d’autres sites

Elsa mélange les modèles, les années et les versions de la même plateforme, la sélection n’est pas plus précise.

Lien à poster
Partager sur d’autres sites

Oui, dans Elsawin j'ai eu un peu de mal à m'y retrouver. Les sous chapitres me sont apparus flou dans leur description. Et au final pas être sur la bonne doc.

Mais c'est vraiment pratique de pouvoir accéder à cette ressource.

Merci la communauté.

 

Lien à poster
Partager sur d’autres sites

Bonsoir,

le VCDS ne passe pas ou plutôt la lecture du canal 1 (et les autres d'ailleurs) ne s'affiche pas.

8469816_ScreenShot05-19-18at06_58PM.thumb.PNG.1b77e8d99a1cb5f862e41e601eccce0e.PNG

 

1. <Sélectionner>
2. <Onglet chassis>
3. <34 - Correction d'assiette>
4. <Accès - 11>
Entrez 31564
5. <OK!>
6. <Adaptation - 10>
Les canaux correspondent aux angles suivants:

    Canal 01 = avant gauche

7. <Plus>
Le canal 01 s'affiche, avec la valeur 402. Cette valeur sera toujours la même, y compris une fois la modification effectuée

Ça bloque à l'étape 6. Il n'y a pas d'affichage 402. Juste error channel 01 not available (Canal d'erreur 01 non disponible).

Je suspecte que l'origine est login lost due to dropped session  (connexion perdue en raison de la perte de session). c'est affiché en haut à droite de la photo.

Le moteur est tournant, l'alternateur charge à 14.2 volts donc pas de quoi couper la communication avec la valise.

En interrogeant les autres calculateurs, la com passe et ne se coupe pas.

 

Les valeurs de hauteur de caisse paraissent équilibrées et correspondent au 402 mm "standard" en mesure physique. Mesures prise entre le milieu de la roue et l'aile.

496034337_ScreenShot05-19-18at07_03PM.PNG.ab5b9592291bf16dd4650a8e49d23d27.PNG

Mais je comprends pas pourquoi la com ne passe pas.

Avez-vous eu le même problème ou votre VCDS "passe" bien?

 

 

 

 

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bonjour Jcav, ety merci pour ta réponse.

Je ne sais plus si c'était le cas ou pas.

Le VCDS doit être installé sur un autre pc alors je teste juste après.

 

Lien à poster
Partager sur d’autres sites

Vous est-il arrivé de faire cet apprentissage?

Après avoir sélectionné

34 (level control), puis

11 (login) en tapant 31564, puis

10 (adaptation) ch 1.

Et là, la première case met ERROR.

Pareil pour le ch 2, ch 3 et ch 4. Impossible d'aller plus loin.

Il n'y a pas de défaut, les portes sont fermées et moteur tournant ou juste avec le contact c'est pareil.

Je comprends pas pourquoi il y a un blocage à ce niveau.

La version du VCDS est 18.2.0. JE ne pense pas que ce soit ça qui coince. Mais alors d'où ça viens.

Merci pour votre aide.

Matthieu

Lien à poster
Partager sur d’autres sites

Salut,
C'est ce qui se passe quand le code n'a pas été rentré ou lorsque ce n'est pas le bon.
De la même manière, si tu ta connexion est instable, tu perds l'accés.
Enfin, si j'ai bonne mémoire, une fois la session perdue ou le code mal rentré, le calculateur ne permet pas immédiatement un nouvel accés.

Lien à poster
Partager sur d’autres sites

Salut Franck171, Lorsque tu parles de code, c'est le 31564?

Ce code est il le bon? A vrai dire, il m'a été donné (et grand merci) sur ce forum sans vérification de ma part. De toute façon, je ne sais plus comment il se définit.

La connexion, c'est celle entre la prise diag et le pc?

Je m'en vais tester à nouveau au cas où.

 

Lien à poster
Partager sur d’autres sites

oui 31564, c'est celui que j'ai utilisé, il fonctionne
oui connexion PC OBD : j'ai eu un vieux PC avec VCDS qui ne me laissait pas terminer la procédure
également j'y pense, batterie de la voiture qui fatigue, mais la procédure fonctionne moteur tournant aussi

Lien à poster
Partager sur d’autres sites

Le VCDS que j'utilise est en anglais et est chinois:dry::huh:.

ça passe ou ça passe pas. Et bien en général ça passe bien en lecture/effacement de défaut ou en lecture de mesure (du type calage injection,...).

Le câble de liaison est sain (pas de blessure, fêlure, coupure ou autres détériorations.

La batterie est neuve et le test a été fait moteur tournant avec une tension de charge à 14,18V.

Après avoir ré essayé, c'est pareil. Pas de mieux.

C'est rageant comme situation. Les VCDS en français sont plus fiable/stable?

Elle m'a couté 12€. Ça peut pousser à faire le raccourci du pas cher = galère. C'est sûr, c'est le risque.

 

Lien à poster
Partager sur d’autres sites

Vendredi,

essai avec la nouvelle mise à jour (celle de chez ross tech) de reprendre l'initialisation des hauteurs de caisse.

Et bien c'est toujours pas ça.

Donc, prochaine étape avant d'envisager de changer complétement de VCDS va être de désinstaller le logiciel et de réinstaller la version d'origine. Celle du cd fourni avec la sonde.

Cette audi ayant d'autres avaries, une pause dans la sus pil et un autre sujet à résoudre.

Depuis son achat, pas moyen de faire plus de la moitié du plein en autonomie.

C'est un peu juste 300/350 km.

D'ailleurs, vous faites combien avec un plein et /ou en consommation?

Je tourne actuellement autour des 10l/100km. Ca me parait énorme pour un parcours 90% route de campagne et 10% ville. Avec une conduite pèpère sans excès.

il me semble que sa conso en extra urbain est plutôt autour des 8.5 ou 9/100km.

Merci pour vos retours sur vos consommations.

Retour sur le problème de réservoir.

Comme l'entretien ne me parassait pas net, tous les fluides et filtres ont été remplacés. Celui de la bva était d'origine 2001. Ca c'est de l'entretien. j'y reviendrait plus tard.

Bon, Le plus simple, après le filtre (grosse m**** à purger d'ailleurs), a été de controler les valeurs de tension et de résistance des organes électriques dans le réservoir.

Un peu (beaucoup en fait) de docs avec elsawin et c'est parti.

C'est pas parti loin. Je ne pensais pas qu'il pouvait il y avoir autant de pièces et de tuyaux dans un réservoir.

Une jauge, une pompe (et encore pas toujours) et roulez jeunesse. Pas du tout, que nénni. trop simple.

Il y a une petite dizaine de tuyaux, une pompe électrique, une pompe par "fluage", deux jauges, un capteur de niveau et des cloisons de pompe.

 

Lien à poster
Partager sur d’autres sites

Salut, 

Je fais plus de 10L en campagne en conduisant tranquille, sous les 9L pour des grands trajets sur nationale, et un peu au-dessus de 9L si autoroute.

Pour ce qui est de VCDS, je me suis embêté jusqu'à ce que je prenne un câble d'origine et un portable un peu plus récent que mon vieux sous XP. Pas cher = galère, c'est peut-être un raccourci, et bien que ce ne soit pas systématique, j'ai fait partie de ceux qui l'ont expérimenté. Et au final, égard au service rendu de ce câble pour ce type de véhicule, l'investissement est vite rentabilisé sous peu d'avoir des problèmes classiques, et très très vite rentabilisé si tu enchaines les pannes.

Lien à poster
Partager sur d’autres sites

Merci Frankr171,

Tout à fait d'accord pour la rentabilisation du vcds. Le pc sur lequel est actuellement installé la valise est un HP probook sous seven. donc pas à la ramasse. pour ce qui est de la sonde en revanche, c'est moins sur.

A creuser.:AP-Smiles_u1F642:

 

Selon la centrale, autoplus, autodata les conso sont:

Consommation de carburant - cycle urbain  12.3 l./100 km.

Consommation de carburant - cycle extra-urbain 7 l./100 km.

Consommation de carburant - cycle mixte 8.9 l./100 km.

 Il semble que ces valeurs soit à prendre avec des pincettes. Quel site/journal auto donnerait les conso réelles contre celles officielles d'un constructeur.

Sans être dans l'excès, je pensais à moins quand même.

 

Pour revenir sur le problème de pompe dans le réservoir, d'après ce que j'en ai compris, la pompe pousse du carburant dans un tuyau qui va du compartiment "passager" au compartiment "conducteur" et reviens au coté "passager".:|

L'idée serait de profiter de la pression/vitesse du flux pour aspirer le liquide coté "conducteur". Il n'y a besoin que d'une pompe comme ça. Comme le réservoir est en W (pour le passage de l'arbre de transmission), il arrive un moment où le coté "passager" se vide mais pas l'autre coté.

Si j'ai bien compris (j'ai pas controlé pour être sur), le carburant est aspiré par la VP44 et non pas poussé par la pompe du réservoir.

Dites-moi si c'est bien ça.:AP-Smiles_u1F603:

Enfin, j'ai controlé mes valeurs de résistance coté jauge en enlevant le bouchon coté conducteur. 109 ohms position levée (plein) et 20 ohms position basse (vide). Le contructeur donne de mémoire de 20 à110 ohms. Donc pas de problème de ce coté. La résistance varie sans "trou" de mesure ni dans un sens ni dans l'autre.

J'en profites pour controler et nettoyer le petit orifice l'aspiration de G.O. Pas de photo pour cette manip.

Remontage et vérouillage de la rondelle métallique grace aux repères fait avant le démontage. Pas d'outillage constructeur. juste de quoi taper "gentillement" et régulièrement en opposition pour limiter les chocs sur le support.:AP-Smiles_1:

Coté "passager"

 

DSCN9792.thumb.JPG.017e6d5b7e0eb0e89e3bef771543c5f2.JPG

 

C'est pas engageant comme couleurs. Ca sent les algues et le fond de cuve.

 

DSCN9795.thumb.JPG.e0e5334164490c9e8747890478c6e17f.JPG

 

Le pire restait à venir.

 

 

 

 

 

 

 

 

 

 

 


 

Lien à poster
Partager sur d’autres sites

Pour ta question sur les consomation, l’auto journal de ce mois ou du mois dernier à justement fait un comparatif sur énormément et modèles/constructeurs entre les données constructeur et réelles.


Envoyé de mon iPhone en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

bonjour,

moi perso j'ai une conso moyenne de 8.7L mais c'est vrai que je roule trèèèèès cool.

attention avant j'avais l'injecteur pilote h/s et c’était plutôt 1 à 1.5L de plus

Lien à poster
Partager sur d’autres sites

Bonjour à tous e tmerci pour vos réponses.

Frankr171, le doute persistait après l'avoir vu sur le forum. doute dissipé.

 

Jean-No, info intéressante et c'est quoi leur point de vu sur le sujet. Il y a un lien? Je viens d'aller voir sur google en prenant le premier lien après avoir mis "l'auto journal pollution". C'est sur les nouveaux véhicules dans leur ensemble,non. C'est un peu léger comme argument sur la dépol. Les nouveaux véhicules polluent moins. Mouais, normal, les cylindrées sont en baisse. Qu'en serait-il pour un modèle, poids, motorisation équivalent? A Voir.

 

Lamouche94, Ah voilà une conso qui me parait plus raisonnable. Mais peut-être en charentaises :AP-Smiles_4:, en mode promenade.

J'ai l'impression que la majorité des allroad C5 tourne autour de 10l/100km!

D'autres propriétaires ont un retour sur le sujet?

 

Lien à poster
Partager sur d’autres sites

Suite de cette panne de mi-réservoir:

Dépose de la pompe et de son support. Support vraiment bien pensé. Trois pattes courbes et semi-élastique absorbent les vibrations/pulsations.C'est chiadé chez audi.DSCN9804.thumb.JPG.428d85aed4baab42185638377f020567.JPG

 

9839.thumb.jpg.fd5dfec7dede8e7da651265ce3aa2012.jpg

 

La fixation sur le carter/cuve.

 

DSCN9844.thumb.JPG.8c46cd59f166e8623d9c4ffbe12dc72d.JPG

 

Une autre vue pour la forme.

 

DSCN9843.thumb.JPG.a1b2709b4a72b58440d49f9b8c85a7a6.JPG

 

Au fond, un dépot de vase visqueuse et gluante

 

DSCN9810.thumb.JPG.1168c7fce24e4696c6d7c6e21bdef21c.JPG

 

De la mélasse de fond de cuve. Ou 260000 km et 2 à 3 ans d'immobilité  :AP-Smiles_u1F614:

 

DSCN9812.thumb.JPG.b559eea959b81680c62b46d846de32f9.JPG

 

La crépine était complètement bouchée. une espèce de goudron sablé empêchait l'aspiration.

Une fois nettoyée et ré-assemblée c'est comme neuf.

 

DSCN9806.thumb.JPG.c589aef107cbf08a0aa6acd6487e9eea.JPG

 

image.thumb.jpeg.df6b54f6ded735dce29287a638c43023.jpeg

 

Du coup,  nettoyage complet de tout le circuit. L'occassion de faire du propre avant de tout remonter pour être tranquille pour les prochain 250000 km.

 

DSCN9832.thumb.JPG.a2d06332a038fa80160da7f5ebd9d1a2.JPG

 

 

Remontage et test. Le coté gauche contient suffisament de carburant pour éffectuer le transfert du coté droit et faire en sorte que la pompe (VP44) aspire le G.O.

Et là, c'est la que l'on apprécie d'avoir une batterie bien chargée et une bonne dose de patience. Ré-amorcer le circuit c'est comment dire :AP-Smiles_165: un moment de pur bonheur.

 

Déja, la pompe change de bruit. Comme passer une carotte au mixeur. Ah, c'est normal?!? Une fois passé ce moment, le son deviens rond et continu, linéaire. Ca sens bon  la pompe qui aspire et la circulation qui se fait.

Le moteur demarre et tourne rond, comme avant MAIS avec un réservoir au quart du plein. Arrêt au bout de quelques minutes et essai de démarrage du moteur. Ca re-démarre.

Accélération et le moteur monte. Moteur froid, un coup de clé et c'est le bonheur.

Une panne de moins.

Lien à poster
Partager sur d’autres sites

Content pour toi.je ne pourrais pas te donner de conso vu que j’ai pas l’Allroad et pas de mazout, mais sur départementale/nationale en roulant e erelament bien tranquille je suis sur du 10/11l au 100


Envoyé de mon iPhone en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Merci Jean-No pour ton retour, avec un V6 essence tes conso paraissent effectivement modèrées.

 

Un problème en chasse un autre.

Après avoir fait la distrib et le calage de la pompe, le moteur fume et est bruyant au roulage. Comme un claquement de pompe mal calée.

A propos de la pompe, en cherchant mais sans trouver réellement, le calage initiale est 2° d'avance ou 2° de retard du PMH?

Selon elsawin, ce serait 2° de retard. C'est  mentionné 2° plus ou moins  2°. Mais sur le VCDS, le tableau de mesure du calage, c'est:

 

581754448_ScreenShot06-09-18at05_43PM.PNG.a1470f9c5a4fd887570c7b0a185fba4b.PNG

 

Vert pour 0° avance mini

Bleu pour 2° avance "idéale"

Rouge pour 4° avance maxi

Il y a bien le -10 en bas et le (+) 10 en haut que l'on ne voit pas ici.

L'avance mesurée est de -0.2° avant PMH

 

360321437_ScreenShot06-09-18at05.43PM001.PNG.5471f065917640f8b59a2e4e82f8af19.PNG

 

Alors c'est quoi la bonne avance, 2° après PMH. Mais pas dans les "cases" ou -2° avant PMH et dans les "clous".

Il faut des conditions préalables pour faire le controle (mis à part le moteur chaud)?

 

J'ai tendanse à penser que c'est de l'avance mais c'est pas clair pour moi.

Vous avez fait comment vous?

Au pif, chez audi, un forumiste l'a fait pour vous, à l'oreille?

 

Pour la fumée, c'est une fumée qui pique et gratte la gorge et les yeux.

Je vais reprendre le calage. La pige du vilo utilisée était mauvaise. Trop de jeu. Les plaques utilisées pour les arbres à cames étaient les bonnes mais le serrage des poulies a peut-être bougé. A controler visuellement prochainement.

Les pistons ne touchent pas et tous les poussoirs et linguets ont été remplacés par du neuf. Le moteur à 160000Km et les arbres à cames nickel en usure. Pas marqué ni abimé.

Si vous avez une idée, je suis prenneur.

Merci pour votre aide.

Lien à poster
Partager sur d’autres sites
  • 1 an plus tard...

Salut, voila un extrait des RTA d’atelier Audi. 

C'est vrais que faire un distribution sur un 4 ou 5 cylindre en ligne, c'est plutôt facile.

Mais quand on commence a le faire sur des moteur en V, ça devient tout de suite plus exigent. 

Si les piges que tu a utiliser n’étaient pas terrible, c'est sur que la pompe sera mal calé... 

Voila donc deux docs qui serviront peut être a d'autre qui veulent faire la même chose.. 

Bye

 

Distribution V6 Tdi - Audi A6.oxps 3_Moteur_V6_2,5_TDI_-_Système_d'injection_directe_V6_TDI.pdf

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...