Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Discussion d'un problème de suralimentation apparu en roulant, disparu au redémarrage : erreur 17965


Messages recommandés

Salut à tous !

 

Je possède depuis le 09/17 une A4 B6 Avant AWX 130ch de 2001, achetée à Metz avec 212Mkm, ajd : 226 Mkm (j'ai fait la vidange/filtres à 222Mkm). Voiture bien entretenue (factures à l'appui, respect des 10-20s à l'arrêt avant de couper le moteur)

1522671372-a4-sancerre-plaquemasquee.png

 

Hier sur l'autoroute peinard au régul, je me fends d'une accélération franche pour dépasser un train de voiture avant des camions (sans atteindre la limite de retrait de permis hein :),

Puis je reviens pépère et là plus de pêche. En fait à 130 sur un léger plat-montant je sens plus rien quand j'accélère et je me dis merde, l'accélérateur envoie plus rien, je vais continuer en me servant du régulateur ^^

 

Bref en fait c'est un problème de turbo je m'en aperçois très rapidement : pas de pêche, la consommation instantanée sur l'odb plafonne à 6.5L/100km. Je finis mon trajet à 80kmh dans les côtes, les sorties de rond point se font à l'allure d'un vrai veau, la puissance est divisée par 4 à peu près.

 

Ce matin je tombe sur ce lien :

http://www.forum-auto.com/pole-technique/mecanique-electronique/sujet490508.htm

 

J'ai un VCDS depuis un mois donc je fait un Auto-scan, voici le code défaut trouvé pour le calculateur 01-Moteur :

1 Code défaut trouvé:

17965 - Régulation de pression de suralim. Limite de régulation dépassée

            P1557 - 35-00 -

Tests passés: 0 0 X X X

Je comprends à peu près mais pourriez-vous m'éclairer ? Je peux supprimer l'erreur ?

A noter que du coup j'ai fait quelques mesures :

A l'arrêt :

1522670907-vcds-moteur01-canal-10-11-arr

Moteur tournant mais sans rouler :

1522670912-vcds-moteur01-canal-10-11-mot

Donc les mesures ne m'ont pas semblé anormales, et suis allé la tester et là miracle (ou pas, mais gros soulagement en tout cas), la suralimentation refonctionne (10l/100km à 1700tr/min, puis moteur chaud à 90°C je monte dans les tours en 3e et on sent le comportement initial : elle bondit ! et ça monte tranquillou à 18-20l/100).

Mon interprétation serait que lorsque je fait le 130-165 en accélérant franchement ya eu un coup de surpression (dû à quoi ?) et la voiture s'est mis en mode safe-mode (j'ai préféré ne pas m'arrêter, il faisait nuit, j'aurais peut-être dû car en rentrant chez moi j'ai fais quelques recherches sur des problèmes de turbo, flippant, mais bon je voyais pas de fumée et je voulais pas prendre le risque que ça redémarre pas) et en redémarrant c'est tout bon : je peux donc supprimer l'erreur ?

A noter que depuis 2 mois j'entends parfois un léger sifflement qui se manifeste à l'accélération dès 1500tr/min je dirai (ou moins), donc turbo fatigué ? durites à vérifier ?

Merci pour vos réponses :)

 

 

Modifié par gorillo132
Lien vers le commentaire
Partager sur d’autres sites

Tu peux supprimé le défaut oui il reviendra si ca recommence...
Si tu entend un sifflement ca peut venir du turbo ou d'une fuite sur une durite de suralimentation.

Tu peut vérifié le jeux du turbo déjà pour avoir une idée

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, gorillo132 a dit :

 

en accélérant franchement ya eu un coup de surpression (dû à quoi ?) et la voiture s'est mis en mode safe-mode (j'ai préféré ne pas m'arrêter...

 

 

 

ce pourrait être à cause d'une reprog... :euh:

Lien vers le commentaire
Partager sur d’autres sites

Il y a 17 heures, Krissdu44-85 a dit :

 

ce pourrait être à cause d'une reprog... :euh:

Ah.. je me suis déjà interrogé sérieusement si la voiture avait été reprog (en pneu hiver Michelin Alpin 5 dernière génération, 205/55/R16 91 T (ouais pour le T j'ai chié, j'ai pas fait gaffe) je fais du 5.0L/100 en roulant piano dès que c'est du mixte autoroute/2X2 voies, sinon à 137 kmh GPS c'est du 5.2L)... mais j'arrive pas à savoir, il faudrait que je fasse un 80-140 en 4 ?

 

En tout cas ce matin j'en ai profité pour essayer d'aller voir la vanne EGR, j'ai suivi cette manip

 

http://www.forum-auto.com/pole-technique/mecanique-electronique/sujet617051.htm

Bonjour ,

si c'est parfaitement possible sauf qu'il ya 250 canal , et que le tuto que j'ai sous les yeux me parle du canal 3 , moi sur le canal 3 je n'ai rien , par contre sur le 6 j'ai le réglage du ralentie.

extrait du tuto :

Canal 3: EGR (recyclage des gaz d'échappement)
•Pour diminuer la quantité de gaz d'échappement qui repassent dans votre collecteur d'admission, augmentez la valeur jusqu'à son maximum (généralement 33768)
•Ceci éliminera ou ralentira le problème classique d'encrassement du collecteur d'admission, et réduira aussi légèrement les fumées lors d'une brusque pression sur l'accélérateur
•Cette modification, si elle diminue légèrement la consommation et l'émission de suies, augmente par contre les rejets d'oxydes d'azote. Veillez à rester en conformité avec les normes et valeurs spécifiées pour le moteur (voir le manuel atelier)

 

Et voici la capture :

1522683798-vcds-moteur01-11-12233-adapta

Donc si je comprends bien la vanne a déjà été désactivé quasi au maximum.

 

Je vais essayer d'appeler l'ancien proprio ^^ EDIT : normalement ya jamais eu de reprog

 

Il y a 19 heures, vivian31 a dit :

Tu peux supprimé le défaut oui il reviendra si ca recommence...
Si tu entend un sifflement ca peut venir du turbo ou d'une fuite sur une durite de suralimentation.

Tu peut vérifié le jeux du turbo déjà pour avoir une idée

Pour le jeu du turbo euh... je vais aller voir mon mécano:)

Modifié par gorillo132
Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Quand il y a message "limite de régulation dépassée", c'est que le turbo souffle au dessus de la consigne demandée par le calculateur et que le circuit est bien étanche.

Je ne vois qu'une seule éventualité : géométrie variable (GV) de turbo qui grippe.

Il y a risque de fuite ou de turbo HS quand au contraire il y a le message "limite de régulation non atteinte".

@+

Lien vers le commentaire
Partager sur d’autres sites

Ok merci pour cette interprétation !

--> pas de reprogrammation normalement (je ferais un 80-140 en 4e pour voir et comparer le temps sur zeperf ou avec les vôtres ^^)

--> la géométrie du turbo qui grippe c'est le wastegate ? c'est cohérent avec le léger sifflement et donc le potentiel jeu ?

a+ :)

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

Mon A4 B6 130 ch de 2001 se mettait en défaut de suralimentation a la moindre accélération un peu forte. La voiture se mettait en sécurité (plus de puissance), et après une coupure de contact a la clé, la voiture repartait.

Le problème a été réglé suite au un gros nettoyage du turbo et le remplacement du débitmètre.

Travaux fait lors du remplacement de la distribution.

 

20180409_103319.jpg

20180409_101041.jpg

20180409_124245.jpg

20180409_124349.jpg

Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

J'ai le même problème sur mon AUDI A6 2.5 TDI 180cv, plus de puissance, dans les côtes je suis à 70km/h, et avant j'entendais le turbo à l'arrêt quand j'accélerait, maintenant je l'entend plus, passé à la valise je n'ai aucun défaut, donc j'en conclu que c'est mécanique, pour vérifier le wastegate si la tige GV fonctionne j'ai fait le test, et elle bouge pas.

J'ai finalement racheter un wastegate au détai sur Eb..AP-Smiles_u1F60A.png parceque chez Audi il ne vende pas au détail c'est même pas détaillé chez eux, ils vendent le turbo complet, 1350€ AP-Smiles_u1F61E.png

J'attend donc de le faire poser, doit 'on démonter le turbo pour changer le wastegate ?

 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Il semblerait qu'on puisse démonter le wastegate sans déposer le turbo mais à confirmer...

Combien cela coûte sur ebay ? Fiable à votre avis ?
 

Lien vers le commentaire
Partager sur d’autres sites

Salut,

Il n'y a pas de wastegate sur un turbo à géométrie variable...

Ce système n'existe que sur les turbocompresseurs classiques.

Le wastegate (vanne de décharge en bon français), c'est la petite trappe cylindrique à gauche de l'aube de turbine sur la photo suivante (je répète : ce système n'existe pas sur un turbo à géométrie variable) :

Afficher l’image source

Ne vous fiez pas aux sites qui vendent des capsules à dépression et qui appellent ça "wastegate". Le vrai terme d'une capsule à dépression montée sur un turbo à GV en anglais est "low pressure box".

Sur un turbo classique, le wastegate est actionné par une capsule de pression (pressure box); C'est la pression de la tubulure d'admission qui commande en ouverture le wastegate via l'électrovanne N75. Voir comment le système fonctionne sur cette vidéo :

 

En revanche, sur un TGV, l'actionnement de la GV s'effectue par la dépression générée par la pompe à vide via la N75.

La N75 d'un turbo classique et celle d'un TGV sont différentes étant donné qu'elles ont un mode de fonctionnement différent (pression pour l'une et dépression pour l'autre).

Les bons termes à employer sont dans ce document VAG pour ceux qui ont un doute :

http://www.volkspage.net/technik/ssp/ssp/SSP_190.pdf

@+

Modifié par WAUZZZ
  • Adore 1
  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...