Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[RÉSOLU] A5 B8 3.0 TDI : Démontage FAP suite à défaut FAP bouché


Messages recommandés

Salut tout le monde,

 

Super et heureux possesseur d'une A5 coupé de 2009 en 3.0 TDI, je suis depuis quelques semaines malheureux du fait du mode dégradé que j'ai sur ma voiture, avec le voyant de préchauffage ET moteur en plus...

 

À la valise, deux défauts ressortent comme quoi le FAP est bouché. Pas de défaut sur les volets d'admissions ou autre.

J'ai tenté de passer un produit de nettoyage mais rien n'y a fait. J'ai également changé un capteur d'un des deux tuyaux de dépréssion dans la foulée, rien n'y a fait.

 

Je voudrais donc me lancer dans le démontage du FAP en vue d'un nettoyage ou d'un remplacement de celui-ci !

 

Seulement je ne sais pas trop où mettre la tête en premier dans ce gros moteur, alors pourriez-vous me donner les étapes de démontage du FAP ?

Et s'il faut au préalable démonter un triangle, une cardan ou les deux pour pouvoir sortir le FAP par la suite ?

 

http://www.ebay.fr/itm/FILTRES-A-PARTICULES-DIESEL-FAP-AUDI-A4-A5-SPORTBACK-2-7-3-0-TDI-JUSQUA-2011-/302325569098?fits=Year%3A2009%7CFR_Model%3AA5&hash=item466402164a:g:ad8AAOSwwN5ZgfCm

 

Merci beaucoup pour votre aide car je désespère peu à peu en la voyant bloquée dans mon garage... :(

Lien à poster
Partager sur d’autres sites

Salut !

C'est un fap court à priori car je vois le tuyau d'échappement juste après la cartouche du fap et pas un long tuyau!

 

Le fap court est plus simple à changer ?

Si je le change par un neuf sur internet, les capteurs ne seront pas bloqués avec les anciennes valeurs ? Dois je Débrancher la batterie pendant le démontage ?

 

Merci!!

Lien à poster
Partager sur d’autres sites

Merci pour tes reponses !

 

Qu'est ce que le puit ???

Je dois faire reprogrammer la voiture ? :o

Je compte mettre un FAP neuf et pas un tube donc je pensais éviter cette case...

Lien à poster
Partager sur d’autres sites

Ah ok super merci !

Mais du coup, que voulais-tu dire par puits ?

 

Le démontage est simple ? Côté sortie de turbo et ligne d'échappement et puis ça sort ?

Il vaut mieux couper la batterie pendant le démontage/remontage ?

 

Merci!

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Bonsoir tout le monde,

 

Désolé pour le retard, mais j'ai déménager entre temps et j'ai vraiment fait par priorité donc ça a pris du temps mais c'est fait !

 

Je me suis lancé dans le démontage, (batterie OFF), j'ai nettoyé le FAP à mon boulot (karcher + bain de dégraissant plusieurs heures et plusieurs fois --> beaucoup de noir est sorti), j'ai remonté tous les éléments sauf plastiques, caches.. Et les défauts restent... (J'ai nettoyé les capteurs avec un chiffon, ils étaient noirs)

 

J'ai un câble VAG, non-officiel pour par dire asiat... La régénération forcée m'est donc impossible et les codes défauts de FAP - dysfonctionnement et FAP - bouché restent...

Avez-vous un câble à me conseiller hormis l'officiel ...?

 

Merci !!

Lien à poster
Partager sur d’autres sites

Up svp...

 

Je viens d'acheter un capteur de dépression sur Oscaro, car on m'a dit que sans l'avoir changé (car il ne se nettoie pas), il me sera impossible de supprimer le défaut, est-ce vrai ?

Voilà une photo :

 

Interrupteur-de-pression-Capteur-De-Pres

 

Merci par avance ...!

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Salut tout le monde, malgré cette sonde de changé, les défauts restent.

J'efface les défauts et 5 secondes après, les mêmes défauts reviennent.

 

De même, j'ai voulu tenter une regénération du FAP avec vagcom mais impossible car les défauts sont présent encore

 

Pensez-vous que c'est parce que je n'ai pas programmer le nouveau capteur (j'ai vu qu'il fallait le coder avec vagcom mais mon vag chin*is ne peut pas) ?

Je suis aller voir 2-3 mécanos qui ont regardé et cherché avec leurs valises, et aucun n'a pu solutionner le problème hormis me dire "la voiture est bloqué par Audi", en gros, seul eux pourrait solutionner le problème ?

 

Je crois pas trop à ce bloquage que seul Audi peut résoudre...

Lien à poster
Partager sur d’autres sites

Salut, merci pour cette info !

Car un garagiste qui voulait me prendre 150€ (mdr) juste pour soit-disant selon lui, programmer ce capteur..

Et j'avais trouvé cette procédure qui semble correspondre : http://vag-repair.com/adaptation-du-capteur-g450-de-pression-differentielle-vag-com/

 

Mais ça n'a pas marché, je pensais que c'était à cause de mon vagcom pourri...

 

Du coup, je n'ai plus aucune piste pour résoudre mon problème car même avec le capteur neuf, les erreurs restent...

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

35312320180107143710.jpg

 

Après changement du FAP, toujours pareil, pouvez vous me dire si la sonde lambda est HS ?

Je n'ai aucun défaut hormis fap bloqué + fap dysfonctionnement

 

Je pense que la valeur en ohmetre est mauvaise (entre et 5 et 7 pour fonctionner j'ai lu)

 

J'ai désespérément besoin de votre aide :(

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Salut à tous,

 

Résolution du problème avec un câble VCDS officiel en faisant une initialisation du nouveau FAP + adaptation capteur G450 --> les défauts ont pu s'effacer et le taux de suie est redescendu à 5g.

 

Par contre, je me retrouve avec un FAP sous les bras et je ne sais pas s'il est en cause, même après l'avoir nettoyé.

 

 

Moralité de l'histoire : rien ne vaut un VCDS officiel car le mien ne me permettait ni d'adapter le capteur G450, ni d'initialiser le FAP hormis réinitialiser ses valeurs mais ça n'avait pas d'effets.

 

Merci à tous pour vos pistes car j'ai économisé beaucoup grâce à vous.

 

60€ pour le gars qui avait VCDS + 330€ le nouveau FAP sur Eb*y et 40€ pour un nouveau G450.

 

 

--> Prête à repartir sur la route :

y1nDv.jpg

Lien à poster
Partager sur d’autres sites

Bonjour, ton ancien fap pour moi n'a rien car pour toute procédure de nettoyage il faut adapter le calculateur moteur. C'est pourquoi ton voyant restait allumé après ton nettoyage et non parce qu'il était toujours bouché.

 

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Bonjour @ tous

Alors pour éviter d'entendre tout et n'importe quoi voici quelques infos qui vous seront peut être utile :

- la régénération électronique de votre FAP ne pourra se faire que si la valise détermine un taux de suie inférieur à 45g (parfois c'est 40g, le logiciel considérant qu'il y a un risque d'incendie au dessus de ces valeurs). Dans le cas contraire il faudra passer par un traitement type Bardhal ou par l'hydrogène pour essayer de faire descendre ce taux. En revanche il ne faut pas croire au miracle non plus. Si votre FAP est au dessus de 50g ce n'est pas la peine.

- Si vous avez un réussi à faire passer la régénération électronique, vous aurez tous les voyants éteints, je vous invite vivement à remplacer le capteur de pression différentielle G450 (il calcule le taux de charge du FAP) et de mettre un coup d'air comprimé dans le tuyau du G450 qui part vers l'échappement. Pour finaliser la manoeuvre vous devez normalement remettre les valeurs d'adaptations à zéro du G450 via la valise même si vous n'avez plus les voyants. Il faut quand même savoir aussi que votre FAP  se bouchera plus vite au fur et a mesure du temps qui passe.

- Le capteur G450 n'invente pas les valeurs donc ton FAP avait bien son taux de suie calculé

- Certains vous dirons qu il suffit de changer le G450 et remettre à zéro ses valeurs et hop la régénération s'effectue, parfois ça marche mais très gros risque. Alors si vous voulez une comparaison imaginez un fourneau avec sa cheminée bouchée et vous chargez à bloc de matière combustible....Pour ceux qui n'ont jamais vu passer un FAP au rouge vif je peux vous dire que ça fout les jetons et vous allez vite chercher l'extincteur. Libre à chacun de prendre le risque mais un garage professionnel ne vous fera pas changer juste le G450 étant donné qu'il est responsable de votre voiture et de toutes ses actions dessus. Ah désolé monsieur on a essayé de changer votre G450 et la voiture s'est transformé en barbecue, du coup on va vous en racheter une autre. Certaines marques mettent un gros coup de karcher dans les FAP il est vrai que ça aide un minimum, mais pour combien de temps??

- En tout état de cause si on change le FAP on change systématiquement le G450 et on remet les valeurs à zéro.

Voilà j'espère avoir éclairé certains

Modifié par DoloresBishop
Lien à poster
Partager sur d’autres sites

Merci pour tes précisions. Moi perso j’avais souvent le voyant du fap qui s’allumait (je fais beaucoup de ville) et je sentais régulièrement la voiture se mettre en mode régénération. 

Les taux de suie étaient conformes. 

J’ai remplacé uniquement  la G450 et maintenant ça roule nickel.

Par contre pas remis les valeurs à 0 car je sais pas comment on fait (j’ai un vcds). 

Lien à poster
Partager sur d’autres sites

Pour ma part j'utilise l'ODIS de chez VW Audi. C'est une belle machine qui te guide dans les contrôles et te propose les valeurs de référence lors des diagnostics électriques. Le VCDS a la particularité de pouvoir recoder pour les plus initiés d'entre nous mais il faut être qd même bien calé sinon on se retrouve vite à effacer le codage initial et là ...c'est le drame ;)

 

Lien à poster
Partager sur d’autres sites
  • 9 mois plus tard...
Le 01/04/2018 à 21:39, DoloresBishop a dit :

Pour ma part j'utilise l'ODIS de chez VW Audi. C'est une belle machine qui te guide dans les contrôles et te propose les valeurs de référence lors des diagnostics électriques. Le VCDS a la particularité de pouvoir recoder pour les plus initiés d'entre nous mais il faut être qd même bien calé sinon on se retrouve vite à effacer le codage initial et là ...c'est le drame ;)

 

Bonjour Dolores,

Qu'appelle tu "le codage initial" sous quelle nom il est indiqué ce codage initial dans le logiciel? pour ne pas l’effacer

 

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bonjour Stéphane,

 

Pas mal du tout ta réplique sur les croisades,

 

je tiens a te remercier pour ta réponse, si j'ai bien compris, il y a des codes a transmettre parfois au logiciel sur sa demande et, tu trouves les codes sur Etka, cela m’intéresse de savoir ou exactement tu les trouves sur leur sites online?

 

Merci mille fois Stéphane

Lien à poster
Partager sur d’autres sites

Salut Terry

Les codes sont en ligne sur Etka officielle donc en concession ou opérateur indépendant. Il suffit d'aller sur la pièce à changer et d'aller sur les informations complémentaires. Je ne pense pas que ces codes soient dispos sur l'Etka qu'on trouve sur le net sans abonnement. De plus lorsque tu fais ce type de codage tu dois entrer une code de sécurité qui est généré par une sorte de clef USB appelé Token. Ce code change toutes les minutes.

 

PS : Pour ce qui est de ma petite devise, avant d'être mécanicien j'étais militaire de carrière chez les chasseurs Alpins, du coup on était souvent en montagne dans les endroits loin de tout ou il faisait bon de respirer et où la tranquillité de la nature nous permettait de nous rappeler que nous avions une très belle planète loin des gros abrutis 

Après j'ai trouvé que de partir en croisade loin des abrutis ça m'allait bien AP-Smiles_u1F60B.png

ceci explique donc cela.AP-Smiles_u1F609.png

Lien à poster
Partager sur d’autres sites

Merci Stéphane pour ton explication très claire, (j'ai aussi été dans l'armée mais peu de temps, par contre j'habite en altitude a 600m)..

 

Aujourd'hui je suis usineur.. . mais ancien mécano auto..

J'ai suivi a la lettre l'explication donnée plus haut et je l'ai fait deux fois de suite:

-: nettoyage du FAP: par injection d'un nettoyant fap puis rinçage de la même façon,

 

Ensuite j'ai bien évacué la saleté en laissant tourner a 2500t pendant bien 30mnts, maintenant je vais remplacer le G450 et la sonde Lambda,

La ou cela me freine c'est pour réinitialiser mon capteur, je peux effacer les codes défauts mais pour réinitialiser G450il faut aller dans "codage II - 11". et cette case est grisé, donc pas possible de cliquer dessus.. ..

..

 

Un grand merci

Modifié par Terry2
Lien à poster
Partager sur d’autres sites
  • 1 an plus tard...
Le 05/12/2017 à 20:31, tom kanter a dit :

J'ai aussi changé cette sonde, ma voiture semble mieux se régénérer. Ca lui fera pas de mal.

salut moi aussi je voudrais remplacer cette sonde sur mon a5 v6 tdi a tu un tuto elle se trouve ou dans le moteur cette sonde

Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...

salut, j'aimerai bien connaitre la suite car je pense aller droit sur la G450 et mon fap défapé pour ma grosse révision des 190 000 et le CT.

c'est ma 1ére audi tdi avec ce bloc refroidisseur EGR au milieu du v6, pas simple j'ai plusieurs sujets pour A5 3.0 V6 de 2007. il y a plus de place dans ma vielle XK8 de 2001 et c'est un V8 ford sur une jag.

cdlt david

20200331_182056[1].jpg

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bonjour à tous,

 

je rencontre un petit souci avec vcds, j’ai changé mon fap sur Audi A5 3L tdi de 2009 code moteur CCWA, je n’arrive pas initialiser le nouveau fap avec vcds.

Je vais dans calculateur moteur/accès sécurisé, j’entre le code 12233, je valide/je vais dans adaptation, je sélectionne dans le menu déroulant Initialisation du filtre à particules et là j’ai une erreur :canal non disponible.

en revanche, j’ai réinitialisé les valeurs adaptatives du fap, du capteur différentiel (changement par un neuf) Mais j’aimerai bien indiquer dans le calculateur que le fap a bien été remplacé par un neuf, si vous avez une idée, merci de votre aide

F384B626-6658-4797-B6C4-0B90680D1612.jpeg

Lien à poster
Partager sur d’autres sites

Il doit y avoir un sujet sur les valeurs de suie, la mienne viens de passer le ct avec un fap vidé par l'ancien proprio.

Modifié par daror
Lien à poster
Partager sur d’autres sites

tu peux donner des infos sur le démontage de la bride INF du fap, tes outils par ex, j'ai déjà mis en ligne la façon pour enlever le tablier parefeux.

merci

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...