Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Rechercher dans
  • Plus d’options…
Rechercher les résultats qui…
Rechercher les résultats dans…
Bienvenue
  • Bonjour et bienvenue à toutes et à tous, chers passionné(e)s ! AudiPassion a le plaisir de vous informer que le forum fait peau neuve pour cette nouvelle année 2019 ! Nous espérons que ce dernier vous apportera entière satisfaction et que vous prendrez toujours autant de plaisir à vous y rendre. N'hésitez pas à partager vos anecdotes, souvenirs, photos, trouvailles, et expériences...
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Forest19

[RÉSOLU] A5 B8 3.0 TDI : Démontage FAP suite à défaut FAP bouché

Messages recommandés

Salut tout le monde,

 

Super et heureux possesseur d'une A5 coupé de 2009 en 3.0 TDI, je suis depuis quelques semaines malheureux du fait du mode dégradé que j'ai sur ma voiture, avec le voyant de préchauffage ET moteur en plus...

 

À la valise, deux défauts ressortent comme quoi le FAP est bouché. Pas de défaut sur les volets d'admissions ou autre.

J'ai tenté de passer un produit de nettoyage mais rien n'y a fait. J'ai également changé un capteur d'un des deux tuyaux de dépréssion dans la foulée, rien n'y a fait.

 

Je voudrais donc me lancer dans le démontage du FAP en vue d'un nettoyage ou d'un remplacement de celui-ci !

 

Seulement je ne sais pas trop où mettre la tête en premier dans ce gros moteur, alors pourriez-vous me donner les étapes de démontage du FAP ?

Et s'il faut au préalable démonter un triangle, une cardan ou les deux pour pouvoir sortir le FAP par la suite ?

 

http://www.ebay.fr/itm/FILTRES-A-PARTICULES-DIESEL-FAP-AUDI-A4-A5-SPORTBACK-2-7-3-0-TDI-JUSQUA-2011-/302325569098?fits=Year%3A2009%7CFR_Model%3AA5&hash=item466402164a:g:ad8AAOSwwN5ZgfCm

 

Merci beaucoup pour votre aide car je désespère peu à peu en la voyant bloquée dans mon garage... :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Penches toi au dessus du moteur et regarde si tu vois au niveau de la descente du fap la bride avec les 3 vis.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

C'est un fap court à priori car je vois le tuyau d'échappement juste après la cartouche du fap et pas un long tuyau!

 

Le fap court est plus simple à changer ?

Si je le change par un neuf sur internet, les capteurs ne seront pas bloqués avec les anciennes valeurs ? Dois je Débrancher la batterie pendant le démontage ?

 

Merci!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui c'est plus simple. Tu dois remettre tes capteurs dans les puits et aller faire reprogrammer. Pas besoin de débrancher.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tes reponses !

 

Qu'est ce que le puit ???

Je dois faire reprogrammer la voiture ? :o

Je compte mettre un FAP neuf et pas un tube donc je pensais éviter cette case...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah ok super merci !

Mais du coup, que voulais-tu dire par puits ?

 

Le démontage est simple ? Côté sortie de turbo et ligne d'échappement et puis ça sort ?

Il vaut mieux couper la batterie pendant le démontage/remontage ?

 

Merci!

Partager ce message


Lien à poster
Partager sur d’autres sites

La ou tu met les sondes les trous en fait !

 

Oui rien de compliqué mais y'a de la vaisselle autour ! Pas besoin de couper la battrie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir tout le monde,

 

Désolé pour le retard, mais j'ai déménager entre temps et j'ai vraiment fait par priorité donc ça a pris du temps mais c'est fait !

 

Je me suis lancé dans le démontage, (batterie OFF), j'ai nettoyé le FAP à mon boulot (karcher + bain de dégraissant plusieurs heures et plusieurs fois --> beaucoup de noir est sorti), j'ai remonté tous les éléments sauf plastiques, caches.. Et les défauts restent... (J'ai nettoyé les capteurs avec un chiffon, ils étaient noirs)

 

J'ai un câble VAG, non-officiel pour par dire asiat... La régénération forcée m'est donc impossible et les codes défauts de FAP - dysfonctionnement et FAP - bouché restent...

Avez-vous un câble à me conseiller hormis l'officiel ...?

 

Merci !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Up svp...

 

Je viens d'acheter un capteur de dépression sur Oscaro, car on m'a dit que sans l'avoir changé (car il ne se nettoie pas), il me sera impossible de supprimer le défaut, est-ce vrai ?

Voilà une photo :

 

Interrupteur-de-pression-Capteur-De-Pres

 

Merci par avance ...!

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut tout le monde, malgré cette sonde de changé, les défauts restent.

J'efface les défauts et 5 secondes après, les mêmes défauts reviennent.

 

De même, j'ai voulu tenter une regénération du FAP avec vagcom mais impossible car les défauts sont présent encore

 

Pensez-vous que c'est parce que je n'ai pas programmer le nouveau capteur (j'ai vu qu'il fallait le coder avec vagcom mais mon vag chin*is ne peut pas) ?

Je suis aller voir 2-3 mécanos qui ont regardé et cherché avec leurs valises, et aucun n'a pu solutionner le problème hormis me dire "la voiture est bloqué par Audi", en gros, seul eux pourrait solutionner le problème ?

 

Je crois pas trop à ce bloquage que seul Audi peut résoudre...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce capteur n'est pas a reprogrammer c'est d'la connerie moi je l'ai changé et plus aucun voyant.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, merci pour cette info !

Car un garagiste qui voulait me prendre 150€ (mdr) juste pour soit-disant selon lui, programmer ce capteur..

Et j'avais trouvé cette procédure qui semble correspondre : http://vag-repair.com/adaptation-du-capteur-g450-de-pression-differentielle-vag-com/

 

Mais ça n'a pas marché, je pensais que c'était à cause de mon vagcom pourri...

 

Du coup, je n'ai plus aucune piste pour résoudre mon problème car même avec le capteur neuf, les erreurs restent...

Partager ce message


Lien à poster
Partager sur d’autres sites

35312320180107143710.jpg

 

Après changement du FAP, toujours pareil, pouvez vous me dire si la sonde lambda est HS ?

Je n'ai aucun défaut hormis fap bloqué + fap dysfonctionnement

 

Je pense que la valeur en ohmetre est mauvaise (entre et 5 et 7 pour fonctionner j'ai lu)

 

J'ai désespérément besoin de votre aide :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous,

 

Résolution du problème avec un câble VCDS officiel en faisant une initialisation du nouveau FAP + adaptation capteur G450 --> les défauts ont pu s'effacer et le taux de suie est redescendu à 5g.

 

Par contre, je me retrouve avec un FAP sous les bras et je ne sais pas s'il est en cause, même après l'avoir nettoyé.

 

 

Moralité de l'histoire : rien ne vaut un VCDS officiel car le mien ne me permettait ni d'adapter le capteur G450, ni d'initialiser le FAP hormis réinitialiser ses valeurs mais ça n'avait pas d'effets.

 

Merci à tous pour vos pistes car j'ai économisé beaucoup grâce à vous.

 

60€ pour le gars qui avait VCDS + 330€ le nouveau FAP sur Eb*y et 40€ pour un nouveau G450.

 

 

--> Prête à repartir sur la route :

y1nDv.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, ton ancien fap pour moi n'a rien car pour toute procédure de nettoyage il faut adapter le calculateur moteur. C'est pourquoi ton voyant restait allumé après ton nettoyage et non parce qu'il était toujours bouché.

 

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @ tous

Alors pour éviter d'entendre tout et n'importe quoi voici quelques infos qui vous seront peut être utile :

- la régénération électronique de votre FAP ne pourra se faire que si la valise détermine un taux de suie inférieur à 45g (parfois c'est 40g, le logiciel considérant qu'il y a un risque d'incendie au dessus de ces valeurs). Dans le cas contraire il faudra passer par un traitement type Bardhal ou par l'hydrogène pour essayer de faire descendre ce taux. En revanche il ne faut pas croire au miracle non plus. Si votre FAP est au dessus de 50g ce n'est pas la peine.

- Si vous avez un réussi à faire passer la régénération électronique, vous aurez tous les voyants éteints, je vous invite vivement à remplacer le capteur de pression différentielle G450 (il calcule le taux de charge du FAP) et de mettre un coup d'air comprimé dans le tuyau du G450 qui part vers l'échappement. Pour finaliser la manoeuvre vous devez normalement remettre les valeurs d'adaptations à zéro du G450 via la valise même si vous n'avez plus les voyants. Il faut quand même savoir aussi que votre FAP  se bouchera plus vite au fur et a mesure du temps qui passe.

- Le capteur G450 n'invente pas les valeurs donc ton FAP avait bien son taux de suie calculé

- Certains vous dirons qu il suffit de changer le G450 et remettre à zéro ses valeurs et hop la régénération s'effectue, parfois ça marche mais très gros risque. Alors si vous voulez une comparaison imaginez un fourneau avec sa cheminée bouchée et vous chargez à bloc de matière combustible....Pour ceux qui n'ont jamais vu passer un FAP au rouge vif je peux vous dire que ça fout les jetons et vous allez vite chercher l'extincteur. Libre à chacun de prendre le risque mais un garage professionnel ne vous fera pas changer juste le G450 étant donné qu'il est responsable de votre voiture et de toutes ses actions dessus. Ah désolé monsieur on a essayé de changer votre G450 et la voiture s'est transformé en barbecue, du coup on va vous en racheter une autre. Certaines marques mettent un gros coup de karcher dans les FAP il est vrai que ça aide un minimum, mais pour combien de temps??

- En tout état de cause si on change le FAP on change systématiquement le G450 et on remet les valeurs à zéro.

Voilà j'espère avoir éclairé certains

Modifié par DoloresBishop

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci pour tes précisions. Moi perso j’avais souvent le voyant du fap qui s’allumait (je fais beaucoup de ville) et je sentais régulièrement la voiture se mettre en mode régénération. 

Les taux de suie étaient conformes. 

J’ai remplacé uniquement  la G450 et maintenant ça roule nickel.

Par contre pas remis les valeurs à 0 car je sais pas comment on fait (j’ai un vcds). 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part j'utilise l'ODIS de chez VW Audi. C'est une belle machine qui te guide dans les contrôles et te propose les valeurs de référence lors des diagnostics électriques. Le VCDS a la particularité de pouvoir recoder pour les plus initiés d'entre nous mais il faut être qd même bien calé sinon on se retrouve vite à effacer le codage initial et là ...c'est le drame ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 01/04/2018 à 21:39, DoloresBishop a dit :

Pour ma part j'utilise l'ODIS de chez VW Audi. C'est une belle machine qui te guide dans les contrôles et te propose les valeurs de référence lors des diagnostics électriques. Le VCDS a la particularité de pouvoir recoder pour les plus initiés d'entre nous mais il faut être qd même bien calé sinon on se retrouve vite à effacer le codage initial et là ...c'est le drame ;)

 

Bonjour Dolores,

Qu'appelle tu "le codage initial" sous quelle nom il est indiqué ce codage initial dans le logiciel? pour ne pas l’effacer

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Lors de certains codages, l'ODIS te pose tout un tas de question sur les options de la voiture par exemple ou sur des codes qu'on trouve sur l'ETKA online 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

×