Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

solexgui

Installation régulateur vitesse

Messages recommandés

J ai tout commandé sur wagen shop
https://www.wagen-shop.com/fr/299-filet-de-coffre-pieces-dorigine-5n0065111-5n0867689a-5n0065111-5n0867689a.html?search_query=5N0065111+%2F+5N0867689A&results=1

La réf que j ai c est 5N0065111 / 5N0867689A

Ils disent que C est de l origine constructeur

En allant voir pour te renseigner, je viens d apercevoir la note des avis sur Google j ai pris peur. J'ai payé par PayPal si mes produits n arrivent pas dans les temps je demanderai le remboursement instantané (vraiment top paypal pour ça)

Partager ce message


Lien à poster
Partager sur d’autres sites

Je viens de voir que c est de l original vw lol c est une réf pour le tiguan /touareg

 

C est cool le produit ne va pas correspondre au descriptif donc remboursement de la commande après réception

 

Mais ça donne pas la réf audi peut être que C est la même

 

 8E5861869 réf audi de visuel ça a l air d être tous les mêmes

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut solexgui,

 

Les photos de ton 1er post ne sont plus hébergées... tu ne les aurais pas conservé par hasard ?AP-Smiles_u1F609.png 

 

A++

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais regarder si les retrouve....

Vous connaissez un hébergeur d'images qui tient dans le temps?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai retrouvé les photos.... Ne me reste plus qu'à refaire le post, je ne peux pas éditer le post d'origine!

Partager ce message


Lien à poster
Partager sur d’autres sites

Faut voir avec les modérateurs. 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 18/06/2019 à 07:02, solexgui a dit :

J'ai retrouvé les photos.... Ne me reste plus qu'à refaire le post, je ne peux pas éditer le post d'origine!

Cool ! :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Réédition du post initial avec les photos hébergées sur le serveur du forum!

 

Bonjour,
Avant le départ en vacances, j'ai installé un régulateur de vitesse sur la belle S4. Question de confort.... et de conservation du permis de conduire.
J'en ai profité pour faire un petit reportage en images. Les tutos sont nombreux, mais soit les photos ne sont plus hébergées, soit c'est très sommaire, soit c'est en étranger...
De plus, j'ai rencontré des problèmes qui n'étais pas décrits dans les tutos, donc autant en faire profiter tout le monde.
Pour commencer, j'ai cherché sur les tutos existant si mon audi était compatible sans changer le "module". J'ai trouvé la liste ci-dessous pour les modules compatibles:
8E0 953 549 L
8E0 953 549 P
8E0 953 549 M
8E0 953 549 Q
8E0 953 549 F
8E0 953 549 N
En faisant un scan au vagcom de ma s4, le volant multi fonction sort avec la ref 8E0 953 549 N, j'en ai conclu que mon "module" était donc compatible.
Ensuite, j'ai commandé un kit sur le net avec tout ce qu'il faut (commodo, petites vis de commodo, cache plastic inférieur de colonne de direction avec ouverture pour le commodo du régulateur) pour 86€...
Première étape, dévisser le bloc airbag en dévissant les 2 vis torx derrière le volant
IMG_0013.JPG
Ensuite on sort le bloc airbag en tirant délicatement dessus
IMG_0014.JPG.38b18fd00151ab427a00544bae8fdfcf.JPG
On déconnecte les fils: j'ai déconnecté la prise jaune côté volant, puis les fils de l'airbag directement derrière le bloc airbag qu'on retire. Je n'ai pas pris la photo, mais j'ai d'abord déclipsé la "bague jaune" en la soulevant avec un tournevis. Une fois ce clip jaune levé, j'ai pu retirer la fiche violette en la soulevant doucement avec un tournevis.
IMG_0017.JPG.1b122006349d73f8717addce09d36a66.JPG
Démontage du volant:
On retire la vis centrale. Normalement il faut une clefs torx 12 pans, mais ça marche très bien avec une torx simple (taille 55)
IMG_0018.JPG.01ac9f02558e820eedb0ae331f711d52.JPG
Une fois la vis enlevée, on repère la position du volant en faisant 2 ou 3 repères au marqueur ou blanco! Important!
IMG_0019.JPG.244159e79475850901ec0f0df1d5374c.JPG
Cette fois on peut retirer le volant
IMG_0020.JPG.912db99b4dd697cbb9d434d0614a7c99.JPG
Ensuite démontage de la partie basse du tableau de bord sous le volant.
D'abord on retire la "joue" de tableau de bord sur le côté en la déclipsant avec un tournevis (rien à dévisser pour cette joue)
IMG_0046.JPG.60cba3d4179645404fa568799d055cc3.JPG
Ensuite on démonte les 3 vis qui tiennent la partie inférieur du tableau de bord côté conducteur
Une sur le côté
IMG_0032.JPG.e3a1794b8baa476d64c2b92abd28e6b4.JPG
Et 2 dessous (une à gauche une à droite)
IMG_0030.JPG.1540e124612ef0d460efe4777dcda6f1.JPG
Ensuite, on sort cette partie du tableau de bord en la tirant vers l'avant (il y a des clips en haut)
On démonte ensuite le cache colonne de direction (pour plus de simplicité, avec le réglage en profondeur, amenez le volant vers vous). 2 vis torx de 9 et une vis clef alen au milieu près de la manette de réglage de la hauteur du volant.
IMG_0025.JPG.094aef7ed05a8a56f9d91ebbbf5ed034.JPG
IMG_0028.JPG.a0d87039163e8f3ff4fe13c2b7c3759d.JPG
On lève la partie supérieur du cache colonne. Pour la partie basse, il faut baisser la manette de réglage en hauteur et passer le cache en travers pour arriver à le dégager de la manette.
IMG_0033.JPG.6c2f3d3845166a352281cbd663200b2e.JPG
En suite, on retire le capteur d'angle du volant. Pour cela, 3 petit clips noirs à écarter délicatement

IMG_0034.JPG.f879fdfed3d4e93bfb29d1a32e775838.JPG

IMG_0035.JPG.dfbf4d7ad4e8866b4ac31937582874d3.JPG

IMG_0036.JPG.f448ba90f5b4941f489918b292b68b69.JPG

On peut maintenant retirer ce capteur en le tirant vers l'avant.
En suite, on dévisse les petites vis qui tiennent le commodo de phare / clignotants. Je crois que j'en ai dévissé une de trop (une qui tient le commodo assemblé), mais ça n'a pas gêné.

IMG_0037.JPG.b0e9d23f76cbbc5232772b4f0cbfc915.JPG

IMG_0038.JPG.18aa29c17daa1de723ff407a1412df22.JPG

IMG_0039.JPG.1433d4495b4749bf9c7a70cdcdb45dc8.JPG

IMG_0040.JPG.5b52e333e99eb5f565783965a233540a.JPG
Ensuite, il y a une vis alen à dévisser sous la colonne, elle permet de tirer l'ensemble des commodos un peu vers l'avant (désolé, j'ai oublié la photo!).
On arrive alors à écarter le commodo de clignotants pour arriver à glisser le commodo du régulateur. On vis les 2 longues vis torx fournies avec le commodo.
IMG_0042.JPG.922aaefae5bddfd7a96aef348091d1a3.JPG
Pour le remontage, étapes inverses.
Ne pas oublier de repousser les commodos vers le fond avant de revisser la vis alen sous la colonne, sinon ça va décaler les caches plastics de colonne, et ça risque venir frotter contre l'arrière du volant! (c'est du vécu!).
On remonte le volant bien en fonction des repères qu'on avait faits... et si le capteur d'angle de volant ne tombe plus en face du volant (si on a malencontreusement tourné ce capteur en le démontant), on peut le tourner. Pour le débloquer on appuie au préalable sur l'espèce d'ergot plastic en façade qui peut s'enfoncer (repoussé par un ressort).
Une fois remonté, j'ai redémarré, j'avais le voyant d'esp allumé en permanence...
J'ai suivi la procédure au vagcom que j'avais trouvée sur le net:
----------------------------------------------------------------
Module 16 / 07: valeur actuel 02002

0xx?x

?=0 : ni ODB ni régulateur

?=1 : ODB

?=2 : régulateur

?=3 : ODB et régulateur

donc nouvelle valeur : 02022 car pas de ODB

 

 

“Steering Angle Sensor (G85) Calibration”

[select] [03 – ABS Brakes]

[Fault Codes – 02] [Done, Go Back]

 

Paramétrage du régulateur dans la rubrique moteur (01 => 11 => entrer le code 11463)

Engine 01 / Coding-II 11 / Enter 11463

 

Refaire un scan des codes défaut et effacer tous les codes défaut.

----------------------------------------------------------------
Pour moi, tout n'a pas marché comme prévu:
- lorsqu'on va modifier le coding du module 16, l'infobulle qui s'affiche dans VCDS indiquait:
?=4 ODB et régulateur
alors qu'il était indiqué 3 dans la procédure.
Pour que ça marche, je confirme que j'ai dû mettre 4.
Quand je mettais 3, j'obtenais une erreur au scan.
- quand je suis allé dans la rubrique 3 ABS, j'avais un code défaut sur le capteur angulaire de direction. J'avais beau l'effacer, il revenait de suite. J'ai résolu le problème tout bêtement en démarrant la voiture et en manoeuvrant devant chez moi sur une trentaine de mètres: là le voyant esp s'est éteint. L'erreur une fois effacée ne revenait plus au vagcom.
Jusqu'à avoir résolu ce problème, j'avais une erreur au scan sur le signal du régulateur de vitesse. Le problème a disparu en même temps.
A ce stade, la voiture fonctionne avec régulateur!
Restent 2 détails:
- les vitres électriques qui ne fonctionnent plus "à impulsion". Pour cela, maintenir les interrupteurs des vitres avant vers le haut pendant 3 sec alors que les vitres sont déjà en haut. Refaire la manip une deuxième fois et les vitres doivent refonctionner.
- le bip à distance ne commande plus l'ouverture / fermeture. On insère la clef dans le contact. On appuie sur le bouton de fermeture de la clef et on maintient. On met le contact tout en maintenant toujours le bouton fermeture. On relâche au bout de quelques seconde et on coupe le contact. Ca doit remarcher!
Dernier détail, après avoir rebranché la batterie, l'horloge met quelques heures à se re-synchroniser... La patience résout le problème!
Je crois avoir à peu près tout dit!

 

Modifié par solexgui

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Super boulot pour ce tuto.

Je m'y intéresse car je viens de m'offrir une S4 B6 AVANT. 

Il y a le commodo de régulateur de vitesse mais je n'ai pas réussi a le faire fonctionner.

Donc je me demande si j'ai loupé quelque chose ou si il y a un problème quelconque.

 

Est ce que quelqu'un aurai une idée pour m'aider a avancer ?

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Passe la voiture au vcds et regarde les défauts

 

En Géneral ça vient du capteur de pédale de frein ou du commodo en lui même

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as bien tiré la manette vers toi au moins? Car si elle est repoussée vers le tableau de bord, tu as beau faire + - ou le bouton au bout, rien ne se passe, le régul est sur off!!

Modifié par solexgui

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur mon ancienne b7 3.0 tdi j avais la manette mais ça marchait pas non plus.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, j'ai bien tiré la manette vers moi pour enclencher le régulateur. 

Je m'attendais d'ailleurs a voir quelque chose s'afficher sur le tableau de bord, mais rien ...AP-Smiles_u1F61E.png

Je n'ai pas encore eu le temps de regarder comment lire les défauts. J'ai un ELM327, mais je sais pas si ca va marcher ...

 

Dès que j'en sais plus, je vous tiens au courant... si d'ici là quelqu'un a une idée, je suis preneur !

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, Fabrice69 a dit :

Oui, j'ai bien tiré la manette vers moi pour enclencher le régulateur. 

Je m'attendais d'ailleurs a voir quelque chose s'afficher sur le tableau de bord, mais rien ...AP-Smiles_u1F61E.png

Quand tu tires la manette, aucun voyant ne s'allume de mémoire. C'est seulement au moment ou tu fixes la vitesse avec le bouton à l'extrémité de la manette que le voyant s'allume...

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...