Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Messages recommandés

Les duty N75 sont en durs quand la pression n'est plus mesurée (>1,54bar). Le controle (diagnostique) se fait avec la charge (etre certain de ne pas avoir bcp plus de pression que la consigne du mappeur).

Lien à poster
Partager sur d’autres sites
  • Réponses 168
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

Ok, tu pilote ton turbo au lieu de réguler la pression.

 

Mais du coup tu ne sais pas quelle pression tu as car tu ne peux pas la mesurer.

 

Comment estime-tu la charge? Vu qu’il n y a pas de débitmètre sur le 2.5 TFSI puisque le débit est calculé par le mesure de pression et le régime. Et on a plus de mesure de pression viable.

 

Ok, on pourrait toujours recalculer le débit d’air à partir du débit d’essence injecté et de la mesure de la richesse avec la sonde à oxygène proportionnelle.

 

Mais le débit injecté est déjà un calcul lié au temps d’injection donc pas trop fiable.

 

C’est donc techniquement faisable mais pas génial comme solution.

 

 

Gesendet von iPhone mit Tapatalk

Lien à poster
Partager sur d’autres sites

Vu de ma fenêtre c’est du bricolage.

Ca peu fonctionner mais c’est un mode dégradé.

 

Mais si c’est bien le cas ca explique pourquoi on voit des oscillations dans les courbes de couple.

 

 

Gesendet von iPhone mit Tapatalk

Lien à poster
Partager sur d’autres sites

Y a un truc qui colle pas.

 

Deadpool-45 a un afficheur P3cars sur sa vidéo.

 

Hors ça semble être le modèle multi afficheur qui fonctionne avec l’OBD et il affiche une pression de près de 2 bars.

 

Elle est donc bien mesurée.

 

 

Gesendet von iPhone mit Tapatalk

Lien à poster
Partager sur d’autres sites

P3cars : Boost and Vacuum with integrated 45psi sensor

 

Avec un duty fixe, le boost n'a aucune raison d'osciller, c'est plus l'avance qui fait l'oscillation sur banc.

Lien à poster
Partager sur d’autres sites

1/ Après une recherche faite sur son sujet, je confirme qu’il a bien un capteur de pression analogique.

 

2/ Peut être mais avec une régulation ça n’arriverait pas.

 

Et comme on voit des piques de couple à Couple Max ça ressemble plus à des overshoot de sural.

 

Mais effectivement les retraits d’avance vont avoir ce effet aussi.

 

Sincèrement, chacun fait ce qu’il veut sur son auto, mais pour ma part je ne voudrais pas que qu’en préparateur shunt la régulation sur mon auto.

 

Je préfère avoir moins de kW.

 

 

 

 

Gesendet von iPhone mit Tapatalk

Lien à poster
Partager sur d’autres sites

Y a un truc qui colle pas.

 

Deadpool-45 a un afficheur P3cars sur sa vidéo.

 

Hors ça semble être le modèle multi afficheur qui fonctionne avec l’OBD et il affiche une pression de près de 2 bars.

 

Elle est donc bien mesurée.

 

 

Gesendet von iPhone mit Tapatalk

 

C'est bien celui là , que j'ai ( multigauge ) , il m'affiches aussi la pression en numérique qui corresponds à peu prés à celui du capteur analogique . J'avis pris le capteur analogique quand j'avais le cantronic , puisque celui-ci fausse le signal et donc le mano m'indiquait la pression calculo , pas réel .

Lien à poster
Partager sur d’autres sites

Du coup, il prend l’info de pression où?

 

Sur la prise OBD donc le calculateur ou sur un capteur supplémentaire analogique?

 

 

Gesendet von iPhone mit Tapatalk

Lien à poster
Partager sur d’autres sites

En fait les deux , c'est moi qui choisi dans la config , mais il n'y a pas de différence , juste le Numérique un peu plus réactif car le capteur est au plus près , l'analogique ayant 1.3 m de durite avant signal .

Mais je confirmes que le Numérique m'informes de pression supérieur à 2.00 bar , testé hier .

Lien à poster
Partager sur d’autres sites

Ok donc ton capteur a du être changé. Et le rapport signal pression recalibrer.

 

Car entre-temps j’ai eu la confirmation que le capteur d’origine ne dépasse pas 1,55 bars.

 

Et que la bonne manière de faire est de changer les deux capteurs de pression et de les recalibrer et non pas de piloter la N75.

 

 

Gesendet von iPhone mit Tapatalk

Lien à poster
Partager sur d’autres sites

Certainement, mais c’est la seule bonne façon de faire.

 

Sinon question à Deadpool-45, au début de ta vidéo c’est bien la température échappement qui est affichée?

 

Sauf erreur lors de ton “tour de chauffe” tu roules à 130km/h en 7 ème à 2200 tr/min?!

 

On peut lire 730 Degrés.

 

Il faudrait que je vérifie sur la mienne mais ca me paraît énorme comme température!!!

 

 

Gesendet von iPhone mit Tapatalk

Lien à poster
Partager sur d’autres sites

Je n'ai pas eu les capteur changé , je vous rappelles qu'un 8V prends 1.35 avec une valeur absolu de 1.80 entre 1900 et 2400 tours , ce que je confirmes pour l'avoir déjà vu en origine sur mon mano .

Et , sur le site bartek tunning , il disent que les capteurs d'origine peuvent donner une information erronée à partir de 2.00 , et qu'il faut les changer à ce moment là si la consigne est au delà .

 

 

Oui c'est mes EGT , en stabilisé je peux monter jusqu'à 830 ,et si je dis pas de bétise , on roules donc pauvre , sinon ça descends en pleine charge et d'origine avec les cata primaire et secondaires , j'ai déjà vu mes EGT à 900 voir même en pleine charge à 930 . Cette été en espagne par 32/35 ° , mes EGT en pleine bourre n'ont pas dépassé les 670

 

Et oui à environ 130 je suis à 2200 trs . C'est pour ça que je disais sur mon topic que en fonction du parcours journalier que l'on fait , un RS3 peut consommer 1 voir 2 L de moins que Mon TTS MK3 DSG6 qui lui tournes au delà de 3300/3400 tours je crois .

Lien à poster
Partager sur d’autres sites

Ah c’est vrai que t’as une 8V!!

 

Donc il semblerait que les capteurs de l’ancien 2.5 TTSI soit limité à 1.55 bars et 2.0 pour le nouveau.

 

Donc dans ton cas, ça semble éloigner les chances de bidouillages décrient par bk56190.

 

900 Degrés en pleine charge c’est normal.

 

Par contre 730 à 130 km/h ça me paraît très élevé.

 

En charge partielle on tourne pas en. Mélange pauvre, mais à richesse 1 sinon les catalisateurs ne fonctionnent pas.

 

Mais je crois que tu es decata. Et admettons que ton auto ait été mapée pauvre (ce qui est peu probable vu le boulot que c’est) ça ne génère pas des températures échappement élevés.

 

 

1,8 bars d’origine sans reprog’ t’es sur?

 

 

Gesendet von iPhone mit Tapatalk

Lien à poster
Partager sur d’autres sites

tiens , je me suis taper 40 page pour retrouver cette info au sujet de la pression , tu y vois même que les 8V FL (comme les 8S ) ont désormais 2.35 en pression absolu . J'ai pas réussi à retrouvé celui du 8V prèFL , mais celui d'un RSQ3 qui lui a plus de pression aussi .

 

https://audimediacenter-a.akamaihd.net/system/production/car_motorizations/26/file_en/fc0d762d53ae0fe9dea53b8e100d016491f25ed8/etd_RS_Q3_2_5_TFSI.pdf?1463042979

 

https://audimediacenter-a.akamaihd.net/system/production/car_motorizations/468/file_de/1d135b0858d0dbde3c70b0690ae8652197730017/td_RS_3_Limousine_2_5_TFSI_quattro_S_tronic_294_kW_0117.pdf?1486647399

 

 

Pour mes T° , elle ne sont pas élevés , pour avoir débattu avec Dinozzo , qui ne croyais pas que mes T° était basse , sur un B5 , les T° sont là pour le coup vraiment élévé . Et à vitesse stabilisé à 180 , je tournes à 800/830 .

Lien à poster
Partager sur d’autres sites

Ah oui, mais faut pas tout confondre.

 

Les pressions dont j’ai parlé jusque-là sont des pressions relatives. Pour avoir la pression absolue il faut ajouter 1 bar.

 

Donc ton 1,8 est fait un 0.8 relatif.

 

Je préfère ça.

 

Oui, j’ai vu que t’es EGT baissent en pleine charge et sont normales.

 

Mais ce n’est pas logique.

 

En tout cas 730 en charge partielle me paraît très élevé et devrait venir d’une avance à l’allumage trop faible.

 

Il faudrait que je fasse un log sur la mienne pour savoir combien il y a d’origine.

 

Après en plus forte charge des températures deviennent plus normales car ton préparateur a dû beaucoup enrichir pour éviter le cliquetis et refroidir les soupapes.

 

Désolé d’être cassé c... avec les questions et les remarques mais je suis motoriste de formation et j’ai mis au point des moteurs pendant 7 ans.

 

Donc je n’arrive pas à prendre des infos qui me paraissent anormales sans chercher le pourquoi du comment.

 

 

Gesendet von iPhone mit Tapatalk

Lien à poster
Partager sur d’autres sites

N'empèches que j'avais 1.80 bar d'origine entre 1800 et 2400 si la T° d'admission était inférieur à 20 ° , comme en majorité toute les nuits quand je vais au travail , pas de circulation gênante et air frais .

Sinon , passez les 20° , j'avais 1.45 au même régimes qui chutait à 1.30/1.35 au-delà et jusqu'à environ 5000/5500 et ensuite 1.15 au delà de 6000 et quelques .

 

Avec le boitier M- cantronic , ça n'a rien changé en bas par basse t° , sauf si T° d'admission chaude , ça restait de mémoire à 1.45/1.5 jusqu'à 5000/5500 , mais pas de différence non plus avec l'origine au delà .

 

Avec le stage 2 , si T° froide 1.95 jusqu'à 2600/2800 , puis 1.80 jusqu'à 5000/5500 , je me rappelles plus trop , puis ça chutait sévères ensuite . Si mes admissions était chaude + de 20 ° , sachant que en général avec le forge , je ne dépassait jamais les 25/30 ° en général , quelques fois dans les bouchons 40 °/45 ° , mais un grand coup de gaz et ça chutait , pas aussi vite que le WMI , mais quand même . j'avais que 1.60 au départ , mais ensuite ça remontait au 1.80 et c'était comme avec les T° froide .

 

Pour l'avance à l'allumage depuis l'origine , mon mano m'affiches si je dis pas de bétises en stabilisé - 25 . et si je ne me trompes pas , il fait du +5 pour au moment du pop bang , je sais plus dans quel sens c'est .

Lien à poster
Partager sur d’autres sites

Oui , l'inverse jusqu'à 30 ° en stabilisé -3 à -5 à la dépression -6 à -9 au ralenti suivant T° moteur . En charge moyenne 10/12 ° , et j'ai pas eu le temps de voir au delà , mais je l'ai vu à 2 ° en pleine charge .

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Egt à 130km/h route presque plate : 770 degrés, ça monte des que la route monte.

 

fc461b692871223.jpg

Oui , l'inverse jusqu'à 30 ° en stabilisé -3 à -5 à la dépression -6 à -9 au ralenti suivant T° moteur . En charge moyenne 10/12 ° , et j'ai pas eu le temps de voir au delà , mais je l'ai vu à 2 ° en pleine charge .

C'est très dépendant de la charge et du régime moteur. Si egt corrects @WOT et pas de reprise a l'allumage importante (plus de 5degres je dirais), c'est tout bon.

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Bonjour,

La lecture de vos posts m'ayant été très utile pour mon stage 3, je vous fais part de ma configuration.

Turbo : TTH 500 (turbine taille K16)

Hpfp : autotech

Échangeur : Forge Evo 2

Downpipe : decata cts turbo

Cata : Wagner.

Admission : Hperformance avec boîte à air oem.

Reprog : carto 50%E85

Résultat : 525ch et 700nm dès 3000 tr/min.

Très agréable à conduire. Aucun trou à bas régime, comme d'origine.

Un excellent compromis... mais pas la plus puissante bien sûr. Merci.

Stan

 

 

Modifié par Speedster78
Lien à poster
Partager sur d’autres sites
Bonjour,
La lecture de vos postes m'ayant été très utile pour mon stage 3, je vous fais part de ma configuration.
Turbo : TTH 500 (turbine taille K16)
Hpfp : autotech
Échangeur : Forge Evo 2
Downpipe : decata cts turbo
Cata : Wagner.
Admission : Hperformance avec boîte à air oem.
Reprog : carto 50%E85
Résultat : 525ch et 700nm dès 3000 tr/min.
Très agréable à conduire. Aucun trou à bas régime, comme d'origine.
Un excellent compromis... mais pas la plus puissante bien sûr.
Stan
 
 


Salut!

C’est toi qui avait la voiture complètement abîmé par un ancien préparateur qui a fait des run avec ?
Karim l’a remise en état.

J’avais ma voiture chez lui à peu près au même moment


Envoyé de mon iPhone en utilisant Tapatalk
Lien à poster
Partager sur d’autres sites

Salut, c'est exactement ça... Pour les runs de mon ancien "préparateur" hkd performance (91), je l ai su il y a peu...

Heureusement, Karim m'a remis le TTRS en état... Cela n' a pas été une mince affaire.

Un grand merci à Karim 🤗🤗.

Modifié par Speedster78
Lien à poster
Partager sur d’autres sites
Salut, c'est exactement ça... Pour les runs de mon ancien "préparateur" hkd performance (91), je l ai su il y a peu...
Heureusement, Karim m'a remis le TTRS en état... Cela n' a pas été une mince affaire.
Un grand merci à Karim .

Oui c’est scandaleux.

En tout cas joli score avec un TTH.dac4c1c3bf8a4ab69a80a289cff0a0ee.jpg

Petit souvenir de ta voiture au dessus de la mienne!


Envoyé de mon iPhone en utilisant Tapatalk
Lien à poster
Partager sur d’autres sites
Je crois bien qu'elles dorment côté à côte en ce moment...


Tu es passé au garage?!
Je la récupère mardi!

Oui c’est vrai mes Rotor en 20’ c’est top mais malheureusement elles sont lourdes.pour les perfs c’est pas top.


Envoyé de mon iPhone en utilisant Tapatalk
Lien à poster
Partager sur d’autres sites
il y a 2 minutes, Tenace27 a dit :

 


Tu es passé au garage?!
Je la récupère mardi!

Oui c’est vrai mes Rotor en 20’ c’est top mais malheureusement elles sont lourdes.pour les perfs c’est pas top.


Envoyé de mon iPhone en utilisant Tapatalk

 

Oui samedi.

L' Idéal serait d avoir un jeu de jantes supplementaire pour la piste... Si tu en fais. 

Tu as quelle configuration ?

Lien à poster
Partager sur d’autres sites
Oui samedi.

L' Idéal serait d avoir un jeu de jantes supplementaire pour la piste... Si tu en fais. 

Tu as quelle configuration ?

 

Stage3 avec TTE500,decata,admission vwr,échangeur forge,embrayage spec 3+,pompe HP vis,kit brembo GT380x34 avec plaquettes endless

 

565ch et 747nm

 

J’aimerais monter des bilstein b16 et dans jantes différentes (soit les jantes oem rs4 en 20’ car elles sont forgées donc légères,soit des jantes type ultralegerra)

Mais en 20’

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
TTE un net cran au dessus en puissance max (40 ch).
As tu regardé les jantes ffr5 ?


Oui et surtout la puissance Max tient mieux dans les tours car la turbine est plus grosse.

Oui j’ai regardé mais je veux du 9x20 et ils font que du 8,5x20.
La loose


Envoyé de mon iPhone en utilisant Tapatalk
Lien à poster
Partager sur d’autres sites
  • 2 ans plus tard...

Bonjour à tous, 

 

Après avoir fini mes projet moto en cours (ou presque ^^) je vais pouvoir me consacrer à ma ttrs.

 

A l'heure actuelle nous avons donc une offre large de turbo pour un stage 3 : TTE 500+ (quoi de plus que le tte500?), Loba 500, ( et aussi le TTE 625 et même TTE 700 et TTE 777 AP-Smiles_u1F60B.png mais là il faut forger le bloc et le budget explose)

 

Quel serait la meilleur alternative pour un objectif de 500 cv, fiable, sp98.

 

Des conseils pour les autres modifs ? (conduits d'admission si possible avec les BAA d'origine), descente et cata sport ou supression totale de cata avec reste de la ligne d'origine ?  (sans cata sport et une bonne carto ca passe au ct?)

Pompe à essence loba ou autre?

 

A vos claviers

 

 

Lien à poster
Partager sur d’autres sites

Salut @billy44, alors pour le turbo, je ne sais pas trop quoi te conseiller, je laisse les experts te répondre !

Pour la pompe HP, Loba c'est le top, faut éviter les Vis, pas mal ont eu des soucis avec par rapport aux Loba qui sont nikels, voir aussi pour la pompe BP, je sais qu'en E85 il faut la changer mais si tu reste au sp98, je ne sais pas

Sans cata sport, ça m'étonnerais que ça passe le CT...

Pour le conduit d'admission, il faut mettre plus gros, celui d'origine est vraiment restreint avec un bon filtre dans la boîte d'origine et une modif pour apporter + d'air dans la boîte !

Après ne pas oublier des bougies froides, ça évite quelques soucis AP-Smiles_u1F60A.png

Lien à poster
Partager sur d’autres sites

Merci pour ta participation ;)

 

Je prend note pour les bougies plus froide et vais étudier les références adaptées.

 

Pour la tubulure d'admission des conseils?

 

Merci pour la pompe hp autant partir sur une valeur sure ;)

 

Pour le cata sport c'est un budget supplémentaire non négligeable ...

Lien à poster
Partager sur d’autres sites
Merci pour ta participation
 
Je prend note pour les bougies plus froide et vais étudier les références adaptées.
 
Pour la tubulure d'admission des conseils?
 
Merci pour la pompe hp autant partir sur une valeur sure
 
Pour le cata sport c'est un budget supplémentaire non négligeable ...

Salut,

Pour un bon stage 3 hybride:

Si tu veux rester plug and play et avoir un budget maitrisé c’est tth500 ou TTe500 (c’est la même perf)

Si tu veux encore plus de fiabilité faut partir sur de l’hybride à base du turbo de la 400ch donc TTE625 ou TTE700.car le collecteur d’échappement est mieux fait.


Ensuite admission hperformance ou HG motorsport.

Decata sur le downpipe obligatoire mais tu peux être cata sport sur le reste.

Echangeur forge c’est le top.

Pompe HP loba.

Et un embrayage si boîte manuelle spec stage 3+


Envoyé de mon iPhone en utilisant Tapatalk
Lien à poster
Partager sur d’autres sites

Merci pour cette réponse.

J'ai donc regardé un peu sur le site de TTE:


TTE propose en ce moment le TTE 600 à 2240€ ( je suppose que c'est l'appelation du TTE 625) soit moins cher que le tt500+ mais il faut rajouter 1800€ pour le kit d'adaptation mais ça comprend la descente et décata complet du coup (plus de ct?)

 

https://tteglobal.com/audi/rs3/8v.1-2.5-tfsi-czgb/403/tte600-race-2.5tfsi-czgb/cepa-upgrade-turbocharger?number=TTE10401.1&c=117

https://tteglobal.com/audi/rs3/8v.1-2.5-tfsi/300/dvx-fitting-kit-for-ttrs-8j/rs3-8p-8v-tte777-tte700-tte625?c=23

 

Est-ce vraiment utile? Et moins bénéfique qu'un tte 500+ (apparemment déjà retravaillé par rapport au tte500) pour au final taper les 520-540cv et presque 700 nm (maxi si je veux garder les interne d'origine)

 

Pour l'admission c'est bien ça ? moins restrictif du coup? https://shop.hperformance.de/HPerformance-real-90mm-Ansaugung-fuer-25-TFSI-TTRS-8J-RS3-8P

 

 

 

 

 

 

Modifié par billy44
Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...