Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Procédure Mise a jour K900 et CARTO 6.24.2 de 2017 pour MMI3GP+


Messages recommandés

Il y a 2 heures, lclerc69audia8 a dit :

donc retrofit MIB2 lol

 

+ gateway

+ compteur

+ calculateur radio

 

Bagatelle

Lien vers le commentaire
Partager sur d’autres sites

Hello,

Je viens d’essayer la maj carto 6.25.3 (2017-2018) sur mon mmi 3G high et je n’ai pas trop suivi car je roulais mais au bout de 5 min (2 ou 3 reboot) je suis revenu sur la radio...

Tout marche nickel mais le nul de la carto n’a pas changé.

Si j’essaie de relancer la maj, “lancer la mise à jour” est grisé.

Comment savoir ce qui a planté?

Merci à vous



Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous, bravo à Johnny pour ce sujet fort bien détaillé et animé...

 

Je viens me renseigner au sujet de mon A6, qui est d’origine au niveau MMI (3G+?) et carto... donc de 2012..,

31d28c5942df9296d0567d7c5b7307bb.jpg&key=1fe94f1d73e4e6167912b8aaebee9f7dda503ec7332534376a381e887fed0d4d

 

Puis je passer en K900 ou 942 directement?

Si j’ai bien compris je me mets en « user defined » et je vérifie que la partie DSP Bose est décochée / sur N...

 

Vais je avoir besoin de réactiver qqch au sujet de la carto si je fais la MAJ?

Vais je perdre mon VIN dans le MMI?

 

 

Tout est à jour dans la maison, PCs, Téléphones, tablettes... même la TV etc mais là MAJ Audi ça me stresse

 

Merci à vous, je viens de lire le topic en entier... y’a du monde au taquet entre Johnny, Playaz et les autres...

 

 

 

 

 

Envoyé de mon iPhone en utilisant Tapatalk

 

Puis je passer à la dernière carto sans passer par des intermédiaires ? Vais je avoir besoin d’activer qqch?

 

Si je passais en P1001 avant, et vu le message de Thierry, concernant les MAJ du 3G+ arrivées à terme par Audi...

Lien vers le commentaire
Partager sur d’autres sites

Je te préconise de ne pas envoyer la K900 immédiatement, ton FW est beaucoup trop vieux.

 

Passe le K767, puis le K900 ou 942.

 

Si ta carto est licite, tu n'auras rien à réactiver.

 

Fais bien attention au Bose, tu dois activer le mode user defined par le menu vert, puis lancer les 2 MAJ en le décochant.

Lien vers le commentaire
Partager sur d’autres sites

Salut Thierry, content d’avoir un support
Entre temps, j’ai activé le menu vert, mais aucune idée de trouver comment activer le « user defined », j’ai cherché sur Google et je n’ai rien trouvé...

Deuxièmement, pour lancer la MAJ, sur le Tuto il faut appuyer sur 2 touches SETUP+CAR... je n’ai pas de touches Set up

Ensuite je trouve le menu via le mmi directement, je mets la SD, il mouline 10 sec et me sort :

a33d537d4a6d99db634226452c09c733.jpg

Bref, je suis perdu... les fichiers ont été décompressé par 7-zip, à la racine de la SD...

Photo de mon MMi au cas où :

e42fb8a67d17d99277b3bc2b0a6e37e2.jpg


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Ma carto est d’origine normalement sur le véhicule... je viens de l’acheter et j’essaie de rattraper le retard...


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Pour le FW plus ancien, je peux récupérer n’importe lequel sur le net dans cette version la?
Si il est licence free, il ne devrait pas être corrompu non?


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Ca n'est pas du gratuit, mais Audi ne voit pas d'inconvénient à ce qu'on puisse les obtenir (pas de protection).

 

Tu peux trouver le 767 et le 900/942 ici : http://3gplus.ru/soft/

 

Malgré que ce soit un site Russe, il est de confiance, ils mettent même à dispo la carto  mais je n'ai rien dit AP-Smiles_u1F60A.png

Lien vers le commentaire
Partager sur d’autres sites

Ca n'est pas du gratuit, mais Audi ne voit pas d'inconvénient à ce qu'on puisse les obtenir (pas de protection).
 
Tu peux trouver le 767 et le 900/942 ici : http://3gplus.ru/soft/
 
Malgré que ce soit un site Russe, il est de confiance, ils mettent même à dispo la carto  mais je n'ai rien dit AP-Smiles_u1F60A.png


Hello,

Je ne sais pas pk mais dans mon cas là carto ne passe pas. J’avais tout préparé pour 4h de route :/


Envoyé de mon iPhone en utilisant Tapatalk
Lien vers le commentaire
Partager sur d’autres sites

Je viens de lancer le téléchargement pour le 770 pour mon A6, c’est le plus ancien dans la liste pour mon véhicule...

Pour les cartos, je n’ai rien vu lu, telechargu ... enfin bref quoi déjà?




Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Qqn aurait le lien pour débloquer le user defined ? Dans le Green menu?

Merci.
Si je pollue le topic avec mon cas perso, MP ...



Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

il y a 45 minutes, Htep a dit :

 


Hello,

Je ne sais pas pk mais dans mon cas là carto ne passe pas. J’avais tout préparé pour 4h de route :/


Envoyé de mon iPhone en utilisant Tapatalk

 

Come again ?

Lien vers le commentaire
Partager sur d’autres sites

il y a 39 minutes, Pauldaddy a dit :

Qqn aurait le lien pour débloquer le user defined ? Dans le Green menu?

Merci.
Si je pollue le topic avec mon cas perso, MP ...



Envoyé de mon iPhone en utilisant Tapatalk

Menu vert, software dl, cocher user defined

Lien vers le commentaire
Partager sur d’autres sites

J’ai du raté qqch c’est sur...

J’ai récupéré un fichier K0770, j’ai reformaté ma SD de 32 GO Sandisk grade 10, j’ai dézippé le tout à la racine de la SD que j’ai nommée MMI Update.
Il en ressort une carte avec 1,54go de données.
Je vais dans la voiture,
Je mets le contact, je démarre.
Je vais dans le Green Menu, j’active le User Defined Mode... je quitte le menu, j’y retourne, c’est bon c’est bien pris en compte...
Je me mets sur le menu réglages du MMi, je vais dans le sous menu ou j’ai l’onglet mise à jour.
J’insère ma carte SD dans le slot 1, je lance la mise à jour.
Ça mouline 10-15sec pour chercher des fichiers de mise à jour...
Résultat : aucun fichier de mise à jour trouvé.
Même chose avec le slot 2...

Je ne comprends pas...

J'ai essayé moteur éteint, et avec 2 autres Cartes SD différentes SANDISK Extreme de mon reflex...

impossible de telecharger guiformat est détecté comme contenant un fichier vérolé apres 2 tentatives sur 2 sites differents...

Modifié par Pauldaddy
Lien vers le commentaire
Partager sur d’autres sites

c es juste normal que sa fonctionne pas .......

 

le menu mise a jour(via setup n es pas le bon pour la mise a jour)il faut passer par le red menu ou engeenering menu que tu obtiens de la facon suivant

 

1 etre sur radio

2 "CAR" + "BACK"

le red menu s affcihe

mise a jour

etc

Lien vers le commentaire
Partager sur d’autres sites

Merci Playaz,
Alors je dois être en mode blonde...
Je suis sur radio, moteur tournant...
J’appuie sur CAR+BACK, 5-10-25 sec, le seul résultat que j’ai c’est que j’arrive sur le menu CAR...
Est ce qu’il ne me faudrait pas l’activer quelque part ce menu?
Merci en tout cas...
Je l’aurai un jour je l’aurai


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Déjà tu essayais d'upgrader un firmware par le menu setup, donc ...

 

Pour le menu rouge, le meilleur moyen comme le dit Dr Playaz est d'être sur la radio, il ne faut pas appuyer longtemps mais avoir le coup pour le faire, donc si tu arrives sur CAR reviens sur Radio et essaie de nouveau, parfois il faut plusieurs tentatives pour y arriver.

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

C’est bon je l’ai
Mais maintenant j’ai le mode « défini par l’utilisateur » grisé et je ne peux pas le sélectionner...


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Oui faut vraiment appuyer d’une certaine façon...

 

C’est bon aussi, j’ai pu remettre le « user defined », le Green Menu ne l’avait pas conservé ...

 

Envoyé de mon iPhone en utilisant Tapatalk

 

Lien vers le commentaire
Partager sur d’autres sites

Ok merci Thierry,

À la fin de la MAJ, j’ai annulé la documentation...

Me voici en 770.

Il me reste donc la 900 et la 942.

Merci du coup de main...

 

 

Je vois dans les MAJ que tout n’est pas coché, genre DVD ou MUGPS, le MMi reconnaît ce qui doit être fait? Je ne touche à rien mise à part désactiver la MAJ pour le BOSE?

 

 

Lien vers le commentaire
Partager sur d’autres sites

900 ou 942 sont cumulatives, donc tu peux envoyer la 942 direct.

 

Oui ne rien toucher pour le firmware, sauf pour le Bose.

Lien vers le commentaire
Partager sur d’autres sites

Hello,

La 6.26.1 est sortie?
Pas d’incompatibilité particulière?



Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Re
Question au pros:

Je suis désormais en FW 942, dois je mettre à jour la carto GPS de suite ou puis je passer en P1001?

Ma carte GPS étant d’origine dans le véhicule et venant de l’usine, vais je avoir besoin d’activer qqch?

Merci,
Bonne soirée

Lien vers le commentaire
Partager sur d’autres sites

Il y a 12 heures, Pauldaddy a dit :

Je suis désormais en FW 942, dois je mettre à jour la carto GPS de suite ou puis je passer en P1001?

Ma carte GPS étant d’origine dans le véhicule et venant de l’usine, vais je avoir besoin d’activer qqch?
 

 

Tu peux passer en P1001 avant la carto.

Lien vers le commentaire
Partager sur d’autres sites

Ok merci!
La P1001 exigera forcément une activation de carto GPS même si c’est la carto usine juste avant?


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Oui merci,
Je dis ça car j’ai lu un peu plus haut que le fait de passer le FW en 1001 entraînerait lors de la mise à jour du GPS une demande d’activation pour la nouvelle cartographie GPS...

D’où ma question, est ce que pour qqn qui a encore la carto d’usine GPS, malgré le fait qu’elle n’a jamais été mise à jour, l’activation de la nouvelle carto GPS sera obligatoire lors de sa mise à jour?

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Pauldaddy a dit :

Oui merci,
Je dis ça car j’ai lu un peu plus haut que le fait de passer le FW en 1001 entraînerait lors de la mise à jour du GPS une demande d’activation pour la nouvelle cartographie GPS...

D’où ma question, est ce que pour qqn qui a encore la carto d’usine GPS, malgré le fait qu’elle n’a jamais été mise à jour, l’activation de la nouvelle carto GPS sera obligatoire lors de sa mise à jour?
 

oui carto=activation

Lien vers le commentaire
Partager sur d’autres sites

bonjour a tous

 

Comment savoir de quel année est ma cartographie car ma rue n'est pas répertorier,je traverse donc un champ.

voici mes information sur la version

version logiciel:HNav_EU_K0206_3_D1

 

version Navi-DB:8R0060884N ECE 5.12.5

 

Par avance merci de vos réponse.

Modifié par Toto93
Lien vers le commentaire
Partager sur d’autres sites

il y a 4 minutes, Thierry-13 a dit :

Pfiou 5.12.5 c'est du 2011 ....

Merci pour ta réponse Thierry,

Effectivement c'est pour cela que ma rue n'est pas répertorier .

 

Dans le liens que tu a mis,est-ce-que je peut mettre a jour ma cartographie?

 

 

 

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...