Aller au contenu

Cher visiteur,

 

Afin de permettre au site de rester gratuit merci de le mettre en liste blanche dans votre bloqueur de publicité!

Pour tous les nouveaux inscrits...

Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de notre charte d'utilisation et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

joebar10

Modification au VCDS pour nos A7/S7/RS7 (4G) possible

Messages recommandés

Salut, je me suis dit que ça pourrais être pas mal de partager les "modifs" sympa possible sur nos autos :bien:

 

S7 de 2012

 

Alors j'ai fait:

-VIM (vidéo in motion) vidéo en roulant

-Start/stop

-"bip" au verrouillage et déverrouillage

-"lap timer" pour la température d'huile (dailleur surpris que les infos de rapport engagé et t°huile apparaisse dans la vue tête haute

-ceinture détachée, le moteur ne ce coupe plus à l'ouverture de la porte conducteur

 

Pas réussi a faire:

- green menu ok (mais je n'arrive pas à voir le niveau de batterie malgré qu'il soit activé) ?

- intensité des feux de jour qui baisse avec les clignotants (ne fonctionne pas ) ?

- bouton dans la porte conduc, ouverture coffre ok, fermeture je vois pas

 

A vous :D

Modifié par joebar10

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

Bonne idée :icon6: , surtout pour le retour d'expérience sur ce qui ne marche pas :icon_biggrin:

Pour ma part, modifié et fonctionnel :
- Start & Stop

- "bip" au verrouillage et déverrouillage
- ouverture/fermeture du hayon via bouton dans la porte conducteur
- check des aiguilles

Modifié et non fonctionnel :
- lap timer => rien ne s'affiche
- ouverture/fermeture du hayon via la télécommande => seul l'ouverture fonctionne

Tu as suivi les tutos sur http://ankk-vagcom.com/category/codages_vagcom/audi/audi_a7_4g/ ?

Qu'est ce que tu appels VIM ?

Ton A7 est de quelle année ?

Partager ce message


Lien à poster
Partager sur d’autres sites

oui j'ai suivi ces tutuos :bien:

le vim j'ai modifier au dessus, c'est la vidéo en roulant

 

lap timer activer ça c'était pas compliqué :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Le lap timer fonctionne mais ça dépend de quelle année est votre véhicule sur les 2011 ça ne marche pas par exemple

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci. Juste a vérifier si le codage est le mm pour nos A7 car je vois que c'est pour VW (cf. RNS510)

Par contre la fermeture des vitres et toit en cas de pluie m’intéresse pas mal, faudra que je teste ça

Partager ce message


Lien à poster
Partager sur d’autres sites

BOnjour,

J'ai testé le VIM sur mon Audi A7 facelift de 2015, cela ne fonctionne pas. Quelqu'un l'a t-il fait sur une facelift ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 16/10/2018 à 14:59, DJlee68 a dit :

BOnjour,

J'ai testé le VIM sur mon Audi A7 facelift de 2015, cela ne fonctionne pas. Quelqu'un l'a t-il fait sur une facelift ?

 

Je te dirai ça tout a l'heure j'ai activé le VIM avec mon OBDeleven pro sur mon A6 Facelift de 2015 mais pas encore testé sur la route.

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 19/10/2018 à 09:17, tintou a dit :

 

Je te dirai ça tout a l'heure j'ai activé le VIM avec mon OBDeleven pro sur mon A6 Facelift de 2015 mais pas encore testé sur la route.

 

Bon voila j'ai testé tout est fonctionnel sur la route AP-Smiles_u1F60A.png

Partager ce message


Lien à poster
Partager sur d’autres sites

donc le soucis de mon laptimer qui ne fonctionnerai pas c'est à cause de l'année de mon véhicule.. vu qu'elle est du 06/01/2011

Partager ce message


Lien à poster
Partager sur d’autres sites

oui, niveau d'huile et laptimer ça ne s'active pas sur nos A7.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous, 

quelqu'un pourrez me dire comment activer le VIM avec vcds sur mon A7 ?

merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Visiteur
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.


Rappel sur la diffamation et la calomnie

La diffusion d’informations fausses ou erronées visant à déstabiliser, voire à compromettre l’intégrité d’autrui, voire même jugée tendancieuse ou malhonnête, pourra être considérée comme de la diffamation pouvant faire valoir nos droits en déposant plainte contre les auteurs de ces propos.

C'est pourquoi, vous êtes tenus de respecter notre Charte d'Utilisation à l'instant même que vous vous trouvez dans ces lieux.

AudiPassion (Officiel) sur Facebook

Groupe Facebook Officiel du Forum.

AP_Logo_FB

×
×
  • Créer...