Aller au contenu
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Tuto montage demontage antenne a6 avant


Messages recommandés

  • Réponses 81
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Publications populaires

Bonjour Comme je vous l'avais dit dans mon post je vous ai fait un tuto sur le démontage remontage de l'antenne requin sur audi a6 4g avant. Mon soucis etait que la localisation de mon GPS ne corres

Salut,   Concerné aussi par un remplacement d'antenne, ma femme l'a cassé en sortant du garage ce matin, Grrrrrr....   Merci à Greg, car avec ses infos j'ai pu commander le bon modele en blanc pou

Alors ta doc d’avant m’a mis la puce à l’oreille. Du coup j’ai repassé le dernier firmware et ça s’annonce pas mal. Déjà dans le menu principal, réglage de l’heure, j’ai de nouveau le choix entre

Images publiées

hier j'ai commandé une bombe de peinture avec ma référence de teinte chez gopeinture. je vais peindre la nouvelle antenne histoire de bien faire les choses, et, lors du changement d'antenne, j'essaierai par la suite de retirer le cabochon de l'ancienne et je vous le dirai.

 

d'autre part, le numéro qui figure sur l'antenne n'est pas obligatoirement le bon, il semblerait qu'ils aient changé certaine référence. je vous laisse parcourir mes échanges avec le vendeur de originalteilemarkt.de :

 

Udo:

Hello Franck

You need:

https://originalteilemarkt.de/dach-kombiantenne-4g0035503adgru-grundiert-3137810?number=4G0035503ADGRU

 

Franck:

Hello Udo,

Are you sure ? because in the item description, the years of my A6 (2013) isn’t it, and it is not the same number of my dachantenne pictures.

Best regards

 

'Udo 

Hello Franck

Yes I am sure.

The part number has been changed

 

franck

Udo,

 

Thank’s for your confim.

Have a good day

best

 

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

J'ai  changé la mienne il y a peu avec de la pièce  origine... c'est  6 petites vis, embout torx très petit... ça ressemble à  des rivets mais c'est bien des vis.

Lien à poster
Partager sur d’autres sites

tout a été installé, et surtout tout fonctionne. je vais donc laisser les choses en l'état, je prendrais une photo de la nouvelle antenne la prochaine fois....

Lien à poster
Partager sur d’autres sites
  • 3 mois plus tard...

Tout d'abord, merci à vous pour ce tuto!!!!!

J'ai exactement les mêmes soucis : gps qui est totalement perdu, pas de réception de satellite...

Donc j'ai démonté  l'antenne en prenant soi de ne rien casser, je n'ai pas constaté d'humilité.

J'irai voir chez Audi demain pour un prix, j'ai regardé sur le net pour en acheter la même et je n'ai pas vraiment trouvé.

Voici sa référence 4g0.035.503.e

Je vais essayer de l'ouvrir et si je peux simplement remplacer le récepteur gps, affaire à suivre.

 

Lien à poster
Partager sur d’autres sites

Bon après  démontage, l'intérieur de l'antenne est trop attaquée par l'humidité et le sel marin. J'ai essayé de refaire un point de soudure mais cela ne tenait pas.

177,12€ pour un modèle identique à peindre chez Audi, je trouve cela exagéré!!!!

Je vais prendre un modèle vag qui semble identique et utiliser la coque de l'ancienne.

Affaire à suivre.

IMG_20200113_155235.jpg

IMG_20200113_155155.jpg

Lien à poster
Partager sur d’autres sites

Antenne VW reçue ce jour, aussitôt installée!!!!

40€ livrée...

Mon GPS a retrouvé sa position, et l'antenne se place.

J'aurai pu échanger les coques mais le ral étant similaire, j'ai rien fait.

Merci encore pour ce tuto.

Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...
  • 1 mois plus tard...

Bonjour a tous, 

J ai moi meme des soucis avec mon gps ( audi rs6 c5 de 2004) et souhaiterais savoir si quelqu un avait le mode operatoire pour enlever l antenne du toit. Merci

Jerome

Lien à poster
Partager sur d’autres sites

J’espère que je me suis pas planté dans l'identification de ton véhicule, il y avait pas trop de détails dans ta présentation, donc j'ai renseigné comme ça :
image.png.e011df8503959b8a63086a374fedb225.png

Lien à poster
Partager sur d’autres sites

le schema de l antenne n a pas l air d etre le bon, mais a part te dire que c est une rs6 plus de 2004, je ne sais pas si ca va changer quelquechose

 

Lien à poster
Partager sur d’autres sites

Tu as toutes les informations d'identification sur l'étiquette des codes PR...

 

Ça ressemble à ça :

 

1414270497_VINfields.jpg.413aee6f6a599083b03645076ca8a09d.jpg

 

Codes PR explications : Numéros PR pour les véhicules du groupe VAG

 

Le top du top étant d'obtenir son fichier « VIN » comprenant toutes les options du véhicule (et seulement du véhicule associé au n° VIN), auprès d'une personne bien placée chez VAG.

 

Je ne sais pas si le forum ici permet de renvoyer sur un autre forum, mais sinon il sera toujours temps pour un modérateur de supprimer cette partie de mon message :

 

- Bien démarrer pour dépanner les véhicules « VAG »

- Demande de fichiers VIN

 

Avoir son fichier « VIN » est de mon point de vue indispensable pour éviter d'avoir à se faire chier à trouver toutes les variantes des options de son véhicule...

Lien à poster
Partager sur d’autres sites

@Jay-Korn: tu as une section RS6 C5 sur le forum, je pense que tu trouveras cette information là bas... ici tu es sur les C7 ;)

De mémoire, cette antenne sur les C5 se change et beaucoup ont changé la leur (moi y compris quand je roulais en C5)

Lien à poster
Partager sur d’autres sites
  • 3 mois plus tard...

Salut à tous. Bon, à mon tour d’être en carafe avec ce gps. Bon c’est que je m’en sert bcp mais bon.

Alors en fait tout commence par la casse de la connectique au cul du MMI quand je l’ai démonté (elle était bien fatiguée et là c’était le coup de grâce). Je me dit bon pas trop grave je commande un câble d’antenne sur Amazon. Je passe le câble entre l’antenne et le MMI mais je me retrouve localisé 250km à côté. En fait via le Green menu ça indique que j’ai 14 satellite en visu mais 0 utilisés! 🤔🤔

Bon, c’est pas ce que ça coûte, je rachète une antenne et l’installe mais toujours pareil! 😡

 

Alors je me demande si c’est pas tout simplement le câble Amazon qui serait « merdique ».
Et je me demande si le câble fait en direct antenne—>MMI ou vous pensez qu’il y a un intermédiaire?

 

Merci d’avance les copains.

Lien à poster
Partager sur d’autres sites

Même pb arrivé sur l’A6 de madame
GPS perdu au milieu de l’océan...
Du coup si possible de mettre directement une antenne au cul du mmi, rmc dans mon cas, ça m’intéresse


Envoyé de mon iPhone en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Tu ne serais pas dans ce cas du coup ? https://static.nhtsa.gov/odi/tsbs/2014/MC-10122363-9999.pdf

 

Sinon, je pense que tu peux faire le test avec une antenne avec la connectique Fakra propre au groupe, car de ce que tu decris, tu es bien dans ce cas la non? 

Avec antenne a 10€ pour tester/valider: https://www.ebay.com/itm/GPS-Antenne-Navi-Fakra-für-Audi-RNS-E-VW-MFD-2-RNS-300-310-500-510-RNS-2-MFD-3/251270044899?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2060353.m2749.l2649

 

Modifié par Nico_FR
Ajout video + antenne de test
Lien à poster
Partager sur d’autres sites

Alors ta doc d’avant m’a mis la puce à l’oreille.

Du coup j’ai repassé le dernier firmware et ça s’annonce pas mal. Déjà dans le menu principal, réglage de l’heure, j’ai de nouveau le choix entre Manuel et GPS, alors qu’avant c’était grisé GPS.

Ensuite dans le Green menu j’ai toujours mes 14 satellites mais maintenant il y en a 9 d’utilisés! Youhouuuuu. Bon j’ai pas encore roulé, le gps me situe encore loin mais je pense qu’en roulant un peu ça va se calibrer (enfin j’espère). 
Verdict demain matin.

 

Conclusion : j’ai dû faire une fausse manip en passant le firmware (cocher ou décocher une case qu’il ne fallait pas).

  • Aime 1
Lien à poster
Partager sur d’autres sites

Bon, je me doit de faire un retour. 
Du coup c’était bel et bien ça. J’avais dû squeezer un dossier quand j’ai fait la mise à jour. Donc merci à @Nico_FR de m’avoir mis la puce à l’oreille avec la doc Audi. J’ai repassé le firmware, j’ai roulé 200m et hop, j’ai retrouvé le gps. 👌👌🍾

  • Adore 1
Lien à poster
Partager sur d’autres sites

Tu n’as jamais fait aucune mise à jour? Alors oui effectivement si tu n’as jamais touché à rien c’est quasi sûr que c’est l’antenne. Ça va, sur les Avant c’est très facile d’accès.

Lien à poster
Partager sur d’autres sites

Avec le super RMC, pas de risques de mise à jour
Je le tâte à en mettre une à 10€ quand même


Envoyé de mon iPhone en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Bon ba au final ce ne fût que de brève durée, le temps d’un trajet quoi. Quand j’ai repris la voiture pour la 2ème fois j’ai mis waze et arrivé chez moi je me suis dit tiens regarde le gps voir s’il fonctionne bien, et là il m’indiquer où j’étais avant à 80km. Depuis, plusieurs trajets effectués et il « guide » mais depuis de mauvaises coordonnées. Les satellites utilisés sont repassés à 0 malgré 14 visible. 😡

J'ai tenté une emergency update mais sans succès.

Je crois que je vais lâcher l’affaire.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...