Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

S4 V8 B6 by AtO


Messages recommandés

Montage terminé

J'ai bien les deux mesures désormais (pression et température d'huile)

Pour l'alarme je viens de me rendre compte que celle d Ali est identique mais se monte normalement sur une a4 à partir de 2008 (b8 je pense) et du coup elle ne fonctionne pas .

Bon plus qu'à trouver une batterie externe pour retourner sur l'idée première en espérant qu'elle fonctionne encore. 3ffc2babbc8cb5a73069f03c2fcdb467.jpgca8c0c32721169bff0599fa36456b158.jpg

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

Bravo c'est le top avec la pression et la température.

Envoyé de mon M2101K6G en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Yes, merci. C'est plutôt rassurant d'avoir ces infos dans ces engins.

Lien vers le commentaire
Partager sur d’autres sites

C'est impeccable tout cela !!!

Température et pression sont sont données par le couvre filtre à huile?

Lien vers le commentaire
Partager sur d’autres sites

Yes

Pour résumé j'ai commandé le couvercle alu chez ecs

Puis un t pour y loger les sondes de pression et température zada tech le tout relié au fiscontrol.

C'est top je suis trop content. Reste juste une petite modif pour réussir à remettre correctement le cache audi. Car avec le T il tient qu'avec 2 fixations sur 3 et ça le relève un peu mais bon c'est pas bien grave

Lien vers le commentaire
Partager sur d’autres sites

C'était ma deuxième question, le cache Audi !
Top si c'est possible de le remettre.

Lien vers le commentaire
Partager sur d’autres sites

Je pourrais visser davantage le T pour gagner en hauteur mais ça force un peu déjà. Comme c'est de l'alu j'ai peur de faire une connerie.

Alors je vais plutôt remonter un des taquets de fixation du cache pour qu'il soit bien droit et juste un peu plus haut.

J hésite à peindre en noir le T et/ou les sondes

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Je débarque un peu et je suis désolé.

En faisant quelques recherches et une relecture complète de ce sujet, je n'ai pas capturé le message où tu parles de l'installation du FIS.

On doit bien retirer le compteur ? Il me semble avoir lu que tu l'avais fait et que tu l'avais mal enclipsé.

 

Je demande, car je ne pensais pas devoir déposer le combiné pour le FIS, mais apparemment selon doc, c'est ce qu'il faut faire....

Lien vers le commentaire
Partager sur d’autres sites

Hello,
 
Je débarque un peu et je suis désolé.
En faisant quelques recherches et une relecture complète de ce sujet, je n'ai pas capturé le message où tu parles de l'installation du FIS.
On doit bien retirer le compteur ? Il me semble avoir lu que tu l'avais fait et que tu l'avais mal enclipsé.
 
Je demande, car je ne pensais pas devoir déposer le combiné pour le FIS, mais apparemment selon doc, c'est ce qu'il faut faire....
Salut,

Content de voir que le partage est utile .

Pour le fis control c'est du plug and play.

Il faut juste démonter le compteur et brancher le faisceau de la voiture au fis et brancher la fiche du fis au compteur.

Ça se fait très bien tout est adapté.

Ensuite y a plus qu'à prendre un peu de temps pour comprendre comment configurer avec l'interface logiciel. Au début ça paraît un peu difficile mais en fait c'est relativement simple et stefan de fis est disponible pour toutes explications.
  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

Bon je me suis fait remboursé ma sirène exotique car ça d ne marchait pas mais comme je l'ai dit plus haut c'est fait pour des b8 donc bon

J'ai reçu une nouvelle batterie vraiment top pour ce switch. C'est la même que d'origine sauf le système de connection. Mais c'est bien des piles boutons en 7,2v 150mah. Et elle tient dans le boîtier.

Apres remplacement ma sirène est toujours en défaut 01134 horn12.

Je comprend pas soit sa vient de la sirène qui est complètement hs soit du faisceau ou du module confort...

Bref je commence à caler est-ce que quelqu'un peut m'éclaircir la chose svp.

Sinon je viens de refaire le programme du fis control pour cacher les infos qui servaient à rien et ranger les onglets un ordre plus logique. Une mis à jour est également à installer. Je vous refait une vidéo des que je l'aurais injecté.

996f9f23730e5194a360fba70958093f.jpg

Lien vers le commentaire
Partager sur d’autres sites

Pour ta sirène, tes piles ont bien coulé n'est ce pas?
Ça n'aurait pas cramé un ou des composants électroniques ?

Hâte de voir ta nouvelle config de FIS.

Lien vers le commentaire
Partager sur d’autres sites

C'est ce que je me demande pour la pile qui a coulé.

Mais je suis coincé ça m'obligerai à en racheter une doccaz mais je repartirais pas sur une bonne base. Si j'en rachete une neuve et que ça vient pas de la sirène .

C'est possible que ça a cramé la sortie du module Confort ?

Lien vers le commentaire
Partager sur d’autres sites

De visu, tu ne vois rien sur les composants de ta sirène ?

Fait que je fasse le point sur ma sirène et celle que j'ai acheté l'occasion (qui ne marche pas non plus).

Lien vers le commentaire
Partager sur d’autres sites

De visu même après nettoyage je te cache pas que c'est pas très beau

Je viens de voir sur le topic des a8 que plusieurs personnes ont remplacées leur sirène parfois même par du neuf ça ne fonctionne toujours pas.

Je me demande si le module Confort en prend pas un coup si la sirène reste en court circuit pendant un long moment... Je vais regardé au multimetre si y a de la tension aux fiches mais sans connaître les valeurs d'origines et comme y a 3 fils...

Pénible cette histoire je viens de penser que j'ai tester tous les actionneurs avec le vcds et tout fonctionne donc normalement y pas de raison que ça vienne du module



Lien vers le commentaire
Partager sur d’autres sites

J'ai mesure 12,9v entre + et- fiche droite et gauche et 5v sur la fiche du milieu qui doit être le bus comunication

Ça a l'air correct... Soit c'est la sirène soit faut réinitialiser un truc à la valise d'après moi

La première option me paraît quand même la plus probable





Lien vers le commentaire
Partager sur d’autres sites

Bon je viens de la brancher en direct sur du 12v sans le 5v du milieu et ça fait pas partir la sirène.

Dans les alarmes domestiques quand la coupure du bus est faite elle déclenche. Je pensais que sa serait pareil mais non...

Ou alors elle est vraiment cuite

Toujours personne pour avoir des avis ?

Sinon je viens de reprog le fis avec la dernière Maj et config que j'ai arrangée pour avoir que les paramètres qui m'intéresse et dans l'ordre que je voulais.

Je pars le week end prochain sa sera loccasion de vous faire une vidéo complète. Lecture des données, vcds, fonctionnement...

Lien vers le commentaire
Partager sur d’autres sites

Désolé pour la sirène, je ne me suis pas encore penché sur le soucis...

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

Super retour pour le fis control merci. Je voulais l acheter pour la température d huile mais du coup la galère car faut remettre une sonde...tes sondes tu les as eu ou? Tu as modifié toi même le bouchon du filtre a huile ?

Lien vers le commentaire
Partager sur d’autres sites

Super retour pour le fis control merci. Je voulais l acheter pour la température d huile mais du coup la galère car faut remettre une sonde...tes sondes tu les as eu ou? Tu as modifié toi même le bouchon du filtre a huile ?
En fait tout dépend des véhicules.

Le fis peut lire et afficher les données que tu souhaite faire remonter de ton vcds.

Si tu as déjà une sonde sur ton modèle (je connais mal les b8) le fis pourra te l'afficher sans en rajouter.

Si ta voiture n'en a pas, effectivement il faudra lui en mettre une.

J'ai choisi cet emplacement sur le bocal car sur le v8 y a pas 50 possibilités sans tout de suite tomber dans des montages fastidieux. Achat d'un couvercle alu sur le site ecs. J'ai fait réaliser le taraudage par un pro car il me prenais aussi cher que d'acheter un tarau en 1/4NPT *

*filetage a la norme américaine car les raccords et sondes sont dans cette norme.

Ensuite c'est du gâteau

Tout à été acheté sur turbozentrum.de revendeur du fis control

Exemple pour la sonde température huile https://www.turbozentrum.de/Oil-temperature-Water-temperature-sensor-Zada-Tech

Ce qui est interressant c'est la lecture que l'on en fait derrière.
Je peux vous dire qu'on a aucun soucis de température d'huile sur nos engins.

Je suis jamais monté au-dessus de 87 degre pour la température d'huile en 5w40 Edge. C'était à l'arrêt dans les bouchons avec plus de 35°c en air extérieur.
Je suis souvent a plus ou moins 60°c du coup quand on dit que la 5w30 c'est de la pisse... tout est relatif car l'huile ne monte pas en temperature!

Pour la pression d'huile je tourne à plus ou moins 4 bars en dehors du ralentit. Ça fluctue en fonction de la température d'huile de la quantité dans le carter et la vétusté de celle-ci.

Au ralentit attention. Même si mes sondes sont au point le plus haut, la sonde de pression d'huile mini du vcds dit la même chose... Les 2bars sont juste atteint. Je suis souvent à 1,8/1,9 ça vrarie très vite. j'ai remarqué que quand mon carter est rempli à moitié je suis juste, lorsque je rajoute de l'huile pour m'approcher des 3/4 la pression au ralenti remonte au dessus de 2bar.

Voila pour mes premières analyses si ça peut vous servir...

Pour la vidéo j'en ai fait une mais au ralenti c'est pas très parlant. Je vais en refaire une
Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse. J ai un b6 comme toi donc il me faut faire un montage. Pour le npt je connais je suis tuyauteur et on utilise ça en filetage et je suis presque sûr que j' ai ça au boulot en 1/4"

Ah oui l huile chauffe vraiment pas, l échangeur d'huile est efficace alors

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse. J ai un b6 comme toi donc il me faut faire un montage. Pour le npt je connais je suis tuyauteur et on utilise ça en filetage et je suis presque sûr que j' ai ça au boulot en 1/4"
Ah oui l huile chauffe vraiment pas, l échangeur d'huile est efficace alors
Ha oui pardon ghost je t'ai confondu avec un autre .

Cool ba effectivement y a pas 50 solutions pour la b6 sans démonter trop de chose ou ne plus pouvoir contrôler ces raccords...

C'est vraiment une bonne option à rajouter
Lien vers le commentaire
Partager sur d’autres sites

Il y a 16 heures, AtOmiK77 a dit :

Ha oui pardon ghost je t'ai confondu avec un autre emoji28.png.

Cool ba effectivement y a pas 50 solutions pour la b6 sans démonter trop de chose ou ne plus pouvoir contrôler ces raccords...

C'est vraiment une bonne option à rajouter emoji12.png

 

Et les câbles tu les passes ou pour aller jusqu a l habitacle?

Lien vers le commentaire
Partager sur d’autres sites

Super simple, y a des trous avec des caoutchoucs en attente près du bocal de liquide frein à droite quand tu es face à la voiture...

Tu arrive directement au niveau des relais entre les pédales et le tableau de bord. Je pourrais vous faire une photo si vous comptez le faire

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Quelqu'un aurait le code couleur pour la peinture des jantes avus par hasard ?

Y en a une qui mériterai une retouche...

Lien vers le commentaire
Partager sur d’autres sites

Il me semble que Blast cherchait cette info sur le groupe Facebook il ny a pas longtemps.
Perso lorsque j'ai fait refaire une des miennes, le carrossier s'est débrouillé.

  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

Merci benji j'espère qu'il a pu trouver l'info...

Moi aussi le carrossier c'était débrouillé mais cette fois ci j'aimerai faire la petite retouche moi même

Lien vers le commentaire
Partager sur d’autres sites

Il y a 14 heures, AtOmiK77 a dit :

Quelqu'un aurait le code couleur pour la peinture des jantes avus par hasard ?

Y en a une qui mériterai une retouche...

Z17 avussilver normalement c’est ça 

  • Adore 2
Lien vers le commentaire
Partager sur d’autres sites

Z17 avussilver normalement c’est ça 
Top merci blast

Si je dis pas de betise je dois déjà l'avoir cette réf en peinture c
J'ai l impression que c'est la même réf que la peinture de ma caisse sur la b5
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...