Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Messages recommandés

  • Réponses 839
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Publications populaires

Non t’y es pas encore totalement, rassure  toi tu as encore un peu de marge  blague à part en discutant avec lui de l opération il m’a dit qu il faut normalement vider tout le circuit dans ton cas

Dire que je voulais aller prendre des valeurs au VCDS ce soir...

Il n'y a de nouveau que le son, bizarre. Mets là sur YouTube, au moins tu seras pas embêté

Images publiées

A4 ça allait pas

Bon le montage des capteurs est enfin validé.

Ça sera un coude à 90° male femelle sur le couvercle du filtre à huile en alu (marque Ecs, déjà réceptionné) pour la sonde de pression huile.

Et bouchon de carter spéciale avec un filetage femelle en son centre pour recevoir la sonde de température d huile.

commande en cours des tubes pour la suppression des gamelles du dessous(juste après les tresses) . On prévoit quand meme de pouvoir refaire la manip inverse si ça fait trop de bruit pour moi...

Benji je pense à toi pour la vidéo, j ai pas créé ma chaîne YouTube encore. Parcontre je viens de refaire le programme du fis pour lire les valeurs de mes sondes exterieures qui seront bientôt installées...

Lien à poster
Partager sur d’autres sites

Ah oui ça va te faire pas mal de modif pour ces deux capteurs.
Les fiches de ces nouveaux capteurs tu vas les brancher où pour pouvoir les lire dans le FIS?

Pas besoin de créer une chaîne. Il faut juste héberger la vidéo (il te faut un compte par contre).

Lien à poster
Partager sur d’autres sites

Le fis control existe en deux versions : light et normal.

Le light permet juste de retranscrire les infos entre compteur. Le normale est équipé d un bornier à vis supplémentaire avec beaucoup d entrée filaire. Dessus tu peux y raccorder de nombreuses sondes externes (soit des 0-5v, soit ohm ect...) et ensuite avec le configurator tu édites des désignations pour attribuer le nom des sondes. De cette façon sur l écran chaque sonde a son nom.

C est apparemment le seul boîtier sur le marché sur lequel tu peux connecter directement des sondes externes.
Je pourrais rajouter encore des sondes de pression essence, turbo si on en avait, température des gaz échappements ect ect "C est quasi sans limite" .

Après tu lis les mesures sous forme de valeur ou graphique avec courbe, toujours sur l ecran entre compteur.

Pour essayer, j ai paramétrer le fis pour afficher les valeurs du capteur MAF et sous forme de graphe pour voir si le débitmetre fonctionne comme au premier jour.
Bon je dois avouer au premier test j avais oublié de paramétrer l échelle du graphique. Tout était à zéro du coup, j avais un écran noir .
Faut que je réinjecte le nouveau fichier corrigé.

Sur des voitures de série ça permet de rajouter les infos que le fabricant n à pas juger utile de mettre et de servir de vag com. Pour un véhicule modifié C est vraiment top, tu contrôles tous les paramètres sur un ecran déjà intégré.

J espère que mon pavé est explicite . Tant mieux pour youtu si y a pas de chaîne à créer. J ai pas du regarder au bon endroit... Je vais m'y remettre





Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

Je n'arrive pas à lire ta vidéo sur smartphone...

Sinon, as tu un conseil pour un poste Android en remplacement de mon Rnse ?
Je veux garder le Bose, l'affichage au niveau du compteur.
Play store, WAZE &co.
Toujours content de ton Xtron?
Le budget c'est quoi?

Par contre je veux un truc P&P. Autant faire une distri de S4 ne me dérange pas trop, mais alors le multimédia...
Merci

Lien à poster
Partager sur d’autres sites

Yes je peux te conseiller celui-là c'est l'équivalent de celui que j'ai en Android 10 (dernière version)

Version oem
https://xtrons.co.uk/audi-seat-various-android-10-octa-core-4gb-ram-64gb-rom-ib70aa4r

Version full tactile (jamais essayé)
https://xtrons.co.uk/audi-seat-various-android-10-octa-core-4gb-ram-64gb-rom-ib80a4al?find=audi-s4-2004-6014

Ce doit faire 3 ans que je l'ai, il marche comme au premier jour. C'est plug and play avec le bose

En option y a des trucs sympas aussi...

Si tu t'inscris sur leur newsletter tu as 15% à la première commande il me semble.

Rapport qualité/prix j'ai pas trouvé mieux, y a le modèle Android 9 de l'année dernière encore moins cher au cas où...

  • Adore 1
Lien à poster
Partager sur d’autres sites

Merci!!
Alors je préfère rester sur un modèle sans trop de tactile, donc avec un design plus proche du Rnse.
J'avais donc bien regardé le bon modèle.

Tu as quoi comme option ?

Lien à poster
Partager sur d’autres sites

Comme option j'ai pris le dab+ mais en France cela reste encore marginal malgré les annonces de déploiement massif ! (tient ça me rappel d'autre sujet bien français... )

J'ai la caméra de recul mais pas de chez xtrons car elle est moulée entre les deux ampoules éclairage de plaque avec qualité puce sony.vraiment top mais xtrons en vend également


Y a pression des pneus disponible avec capteurs interne et externe.
dongle 4g pour mettre une sim et éviter le partage de connexion (c'est ma prochaine modif je pense).
Prise odb2 bluetooth pour lire les défauts direct sur l'autoradio.

Cette dernière est inutile quand on a fis control . D'ailleurs je vous referai une vidéo lorsque eaton aura une dispo pour me faire la révision et m'installer mes nouvelles sondes. Le couvercle du bocal huile à été usiné. Y a plus qu'à...


Pour l'affichage entre compteur ça a pas fonctionné du premier coup pour ma part. Sûrement lié à mon import car je n'avait pas le rns-e mais rns-j. J'ai du aller repiquer un fil sous compteur, mais ça fonctionne pour la radio pas le GPS (je sais pas d'ailleurs si d'origine vous avez le report GPS entre compteur






Lien à poster
Partager sur d’autres sites

Merci !

Tu me conseilles prendre le dongle 4g ? C'est si chiant que ça le partage depuis le mobile ?

L'OBD2, à voir. Car ça tarde d'avoir un retour sur le FIS.

La caméra me tente aussi. C'est du filaire entre le poste et la caméra ?

Oui d'origine (enfin avec l'option) le GPS est aussi renvoyé au centre des compteurs.

La version 10 me plaît bien.

Lien à poster
Partager sur d’autres sites

Alors le dongle pour ma part Le soucis vient de la puce sim. Chez free ils ont pas tout compris, je peux pas avoir de clone de ma puce principale. Ce qui m'oblige à trouver une puce sim uniquement pour la Data mais free n'en fait pas...

C'est pour ça je reste en partage qui fonctionne pas trop mal. Après le tel reçoit, émet, partage le Bluetooth pour la partie téléphonie, partage le WiFi, ça commence à faire pas mal et j ai l'impression que ça lui fait perdre en sensibilité de réception réseau.

Du coup sur des longs trajets, le tel perd souvent le réseau et qui me fait interrompre le streaming audio. Je stream en Hi-res sur qobuz ça bouffe énormément !

Sinon c'est fiable et ça marche très bien, c'est pour éviter de devoir réactiver sur le tel le partage quand tu remontes dans ta voiture, ça doit être plus confortable en utilisation mais loin d'être impératif.

Concernant la caméra j'ai essayé en sans fil et j'ai rapidement commandé en filaire . Mais franchement le tirage de câble se fait sans encombre et assez rapidement.

Je sent l'impatience, je vais voir demain pour prendre le temps de refaire une vidéo avant le montage définitif des sondes alors

Moi aussi elle me plaît bien la version 10

Lien à poster
Partager sur d’autres sites

Moi aussi j’ai un xtrons depuis décembre sous androïde 10 et franchement c’est top.

Comme dit atomik, l’avantage d’un dongle 4g, c’est le côté confort de pas avoir à repartager la connection à chaque fois que tu démarre , il faut quelques chose de plus simple et rapide.

 

Moi j’ai juste mis une dash cam, qui fonctionne sur le poste automatiquement , rien à faire

Lien à poster
Partager sur d’autres sites

Merci pour vos avis qui me confortent sur cette version.

Faut que je vois si RED de SFR sont capables de me faire un deuxième SIM...

Lien à poster
Partager sur d’autres sites
Red ne fait pas de double SIM...
Ça m'étonne qu'à moitié y a quasi pas d'opérateur en France qui propose ce service
Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Un peu de news !

Vidange faite et installation du couvercle avec sonde de pression huile aussi

Le montage est super bien réalisé mais il y a un soucis avec la sonde température d'huile, ça passe pas avec le bouchon spéciale au niveau du carter d'huile.

Il va falloir que je mette un T sur le bocal pour recevoir les deux sondes....

Mon fis fonctionne à merveille désormais. J'ai même le graph du débitmètre en direct sur l'écran ! Bref c'est vraiment top

Dimanche je vais à la ferte, j'en profiterai pour faire la vidéo pour ceux qui veulent voir le FIS en action (j'ai ouvert une chaîne YouTube spécialement pour benji ) b6130b5b659defa862d46c347582ece9.jpg



Lien à poster
Partager sur d’autres sites

Ça vire au tunning ici!!!

Cool que cela fonctionne !
Un lien pour la plus belle chaîne Youtube ?

Lien à poster
Partager sur d’autres sites

Le jour où je verrai ma caisse dans le topic des Jackie je serais que j'en ai trop mis

J'ai un code erreur horn 12

En relation avec l'alarme, celle-ci ne s'enclenche plus. Est-ce un signe de la batterie sirène à remplacer ?

Ça m'étonne que ça crée un disfonctionnement de communication...

Lien à poster
Partager sur d’autres sites

Rien ne m'étonne sur cette caisse...
Je creuserai du côté de la batterie.

Lien à poster
Partager sur d’autres sites

Grave!

Merci benji tu sais où ça se trouve sur la berline ? Aile arrière côté réservoir

Tu as reçu mon mp ?

Lien à poster
Partager sur d’autres sites

Je dirai pareil, arrière droit.
C'est chiant à ouvrir, il faut le découper à la scie.

Je viens de le voir. Je regarde ça à tête reposé ce weekend. Merci !

Lien à poster
Partager sur d’autres sites

Heu tu avais le même model ?

La batterie a pas de fil elle est directement soudee au circuit imprimé

Faut que je trouve exactement la même. Je go sur le net

Lien à poster
Partager sur d’autres sites

Y a que aliexpress ! La loose si quelqu'un a un autre site je suis preneur car c'est et est-ce bien du Varta officiel

En plus il n'y en a plus de disponible

Lien à poster
Partager sur d’autres sites

La batterie est soudée direct.
Mais ça se désoude.

J'en avais trouvé à l'époque mais je n'étais pas allé plus loin.

Lien à poster
Partager sur d’autres sites

Dessouder pas de soucis mais y a plus rien de dispo chez aliexpress. Ils sont passer en 3broches et il y en a 4...

J'ai pas envie d'adapter car c'est un coup à commander des batteries qui ne rentreront pas.

J'ai remonte ton topic et j'ai bien fait car je t'avais posé la question l'année dernière . C'était sur la bay Parcontre sur la photo y a pas de broche sur tes batteries

Tu as pu dessouder et ressouder les broches ?

Merci benji





Lien à poster
Partager sur d’autres sites

Je me suis pas encore occupé....
Mais oui soudure sur la batterie.

Lien à poster
Partager sur d’autres sites

OK j'ai commandé une tressé à dessouder avec une pompe parce que j'arrive pas a la retirer.

Je verrais ce week end si j'arrive à retirer les broches sur lancienne car c'est un point soudure mais pas à l'étain...

Sinon j'ai vu beaucoup de tuto ou les gens remplace par une batterie externe. Je vais voir ça

Merci

Lien à poster
Partager sur d’autres sites

Oui oui c'est une soudure par point.
J'ai refait des batteries en soudant à l'étain.

Oui l'idée de la batterie externe me plait bien aussi.

Lien à poster
Partager sur d’autres sites

Yes c'est celle la que benji avait pris.

Parcontre je vois pas comment dessouder ces points de soudures sans casser les broches car normalement elle est comme sur la photo.

6e20d4be9b4b23ea2751229cce79b85e.jpg

Lien à poster
Partager sur d’autres sites

Moi sur mon ancien 2.5 tdi, j’avais du changer le buzzer qui est dans le compteur ( celui qui sonne quand tu laisse les feux allumés contacte couper).

Il était souder pareille avec de petite pâte .

Je les avait couper en gardant le plus possible de longueur et en ressoudant patte contre patte…

Modifié par blasterworm
Lien à poster
Partager sur d’autres sites

OK

C'est vrai que y a cette solution de couper les pattes, bien pensé

Je reçois mes articles pour dessouder demain, il me manquait ça dans ma caisse de soudeur . Si ça marche pas je testerai ta technique.

Merci blast

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bon j'ai du couper les pâtes car impossible à dessouder en 1 seule pièce.
Le 3eme fer a eu raison des soudures avec pompe natte ect..!

Bref j'ai recommandé batterie et connecteur. Ça sera un système externe comme ces batteries oem n'existent plus.

Sinon j'ai pu tester le combo freinage en trackday: rbf660 / durite Avia / disque tarox f2000 / plaquette mu project

C'est incroyablement efficace et endurant... A mon avis c'est le meilleur combo sans changer les étriers ou partir sur des modifs très cher. Vraiment content, ça envoi du lourd sans faillir

Lien à poster
Partager sur d’autres sites

Merci pour le retour, cool que t'en soit content !

Envoyé de mon EML-L29 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

J'ai reçu une batterie externe mais elle vraiment balaise sûrement trop pour ce que je veux en faire.

En continuant de chercher je suis tombé la dessus qui serait vraiment plus simple mais est ce que ça va fonctionner comme l oem ? Qu'est ce que vous en pensez ?

€ 47,20 | Klaxon d'alarme électronique, pour VW Jetta Golf MK5 MK6 Passat B6 Tiguan CC Octavia Touareg 1K0 951 605 C
https://a.aliexpress.com/_mM8Gt4d

Au lieu de 8l0 c'est 8k0 sûrement du au changement de pays...

Je viens de faire la même opération avec une platine électronique alimentant le ventilateur de clim. Bon je l'ai changé sur ma b5 parce qu'il s'enclenchait pas et il s'enclenche toujours pas . Au moins j'ai payé la platine 12 euros neuve au lieu de 50 en occaz chez nous





Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...