• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Mystic Audi

Huile qui chauffe et pas de puissance AJM 115 TIPTRO

Messages recommandés

Bonjour tous le monde.

Plus de 40 audi, jamais de problemes...

J ai convaincu un ami à acquérir une belle B5...

Pas de chance pour lui, problème...

Elle à 170000kms, phase 2 evidemment car AJM 115, boite tiptronic...

 

Bon voici les travaux effectués:

 

changement joint de culasse

rectif. culasse avec controle

souppapes d'admission

toutes courroies

pompe à eau

thermostat

vidange avant et apres JDC avec filtre bien sur

viscocoupleur

durites de depression

N75

capteur d'huile ( sous le filtre à huile )

 

pièces nettoyées et verifiées:

 

turbo

debitmetre

capteur pression d'air

 

et enfin EGR supprimée.

 

Pas de défault au VAGCOM...

 

Maintenant les problèmes...

 

L'huile moteur monte vite en température, 100 a à l'arret et 120 quand on roule...

Turbo en mode safe...

 

Comme dit, je n'ai jamais connu ça avec mes B5...

Donc si quelqu'un a une idée, ça serait le bienvenu...

 

Et une derniere chose, c est la premiere fois que je vois une B5 avec un échangeur eau/gaz EGR... connaissait pas...

 

AUDICALEMENT.

 

 

 

 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Je ne connais pas le 115 AJM (injecteurs pompe) mais cet échangeur me parait curieux, je me demande si ca serait pas du seconde monte mais les autres t'en diront plus à ce sujet... Si on n'a pas de codes défaut au vagcom ca risque d'être chaud, mais l'huile d'un diesel qui monte à 120 °C on a clairement un souci, et c'est sans doute ca qui a flingué le premier joint de culasse... Y a-t-il un refroidisseur d'huile sur le 115 AJM ? C'est un tuyau métallique en serpentin qui passe devant le radiateur de refroidissement, et ce refroidisseur est peut-être bouché ce qui expliquerait les montées en température ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

C'est bizarre que le turbo soit en mode sécurité sans enregistrement d'un code défaut...

Normalement, on trouve un message du type :

Consigne non atteinte, consigne dépassée ou différence de régulation.

Avez-vous repris les valeurs de compression suite à la réinstallation de la culasse ?

 

Le circuit pneumatique des électrovannes N75 et N18 est-il raccordé correctement ? Membrane de la capsule de GV étanche ?

 

L'étanchéité du circuit de refroidissement a-t-elle été contrôlée ? Purge bien réalisée ?

La pompe de recirculation et le radiateur auxiliaire fonctionnent bien ? Voir page 24 du SSP 209

 

L'arbre de turbo tourne librement ?

 

Le catalyseur n'est-il pas bouché ou la céramique de travers (vu sur un AFN)

 

Si cela peut t'aider, voici le SSP 209 relatif au moteur TDI 1.9 avec IP :

http://www.volkspage.net/technik/ssp/ssp/SSP_209.pdf

 

L'échangeur d'EGR a également été monté sur le V6 3.0 TDI pour abaisser la température des gaz d'échappement réintroduits afin de minimiser la création du monoxyde d'azote (NOX).

 

@ Mick :Le tuyau en forme de cintre devant le radiateur est pour refroidir l'huile de la DA sur certaines B5.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut mick030118,

Salut WAUZZZ,

 

tout d'abord merci pour cette solidarité... on en a réparé des VAG avec les conseils de Wauzzz et les membres du forum... un grand merci encore... :marcelpoire:

 

quel bouquin le SSP209 !!!

dommage qu il soit en anglais...

 

la voiture a été acheté chez un pro... il nous fallait un quatre cyl. TDI break en auto... donc on a trouvé ce petit bijou... peu kilométré. Le pro nous l'a vendu avec le CT et nous a dit qu'il a vait fait faire une vidange de boite( dans les regles de l'art chez un spécialiste...)

 

le soir mon ami me l'a déposé, j ai fais une vidange et les révisions classiques.

 

je l'ai essayé pour voir comment elle tournait, perte de puissance, huile qui chauffe, pression dans le LDR.

 

d abord VAGCOM, défault de pression de régulation... j ai changé le N75 et les durites de depression, une bombe a apparu !!! j ai dit ça c'est bon.

 

le véhicule est reparti illico chez le vendeur. il a pris en charge les réparations de JDC avec courroies, pompes, visco.

 

j ai récupéré le véhicule, à 20 bornes de chez moi... l'huile chauffait encore mais pas de pression alarmante dans le LDR, et perte de puissance... passage au VAGCOM, défault classique de régulation de pression, j'efface le code. il ne revient plus. j ai fait plein de test vérifié plein de durites et autres, rien n'y fait... je trouve pas. :mur:

 

quand elle etait en reparation chez le vendeur, je me suis déplaçait pour jeter un oeil sur le turbo,'' raffraichir'' le débitmetre... c'est de la que je sais l'etat du turbo, surtout qu'elle marchait bien avant d'aller au garage.

 

donc pour répondre à vos questions;

 

compression non prise apres changement de JDC.

radiateur aux et pompe aux non vérifié (je ne savais pas qu'il y en avait :reflexion:)

cata non vérifié

circuit dépression OK

etancheité LDR et purge OK

arbre de turbo OK

 

info important, la voiture siffle énormément coté passager... turbo qui siffle dans le vide??

 

SINON EST CE QUE CES DEUX PROBLEMES PEUVENT ETRE LIES, PERTE DE PUISS. ET HUILE QUI CHAUFFE??

 

bon voila j ai tout dit...

 

AUDICALEMENT

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut Mick,

 

Sur l'A6 5 cylindres tdi j'ai déjà atteint les 140°C, en été sur l'autoroute, et le moteur n'avait aucun soucis.

D'ailleurs les graduations ne sont pas dépassées à cette température.

 

225200DSC0836.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Du nouveau...

un truc que je n avais pas essayé...

j ai débranché la batterie, initialisé la voiture... j avais fais ça sur une golf 115, ca avait marché...

 

et la surprise... elle a toute sa peche...

une fusée... mais qu'est ce qu'on entend le turbo... normal????

 

pour l'huile qui chauffe: je me suis trompé sur la graduation... :Forum82:

elle monte a 80 degres a l'arret et à 100 quand on roule... normal???

 

Audicalement

Partager ce message


Lien à poster
Partager sur d’autres sites

Et tu n'as pas eu de message de pression maxi dépassée ?

Bizarre que la réinitialiser annule un défaut qui n'apparait pas au diag.

Partager ce message


Lien à poster
Partager sur d’autres sites

salut fredmurphy !

 

A6 5cyl TDI...

 

quel sacré moteur...

 

140 degres moi ça me choque pas :ripeer:

 

quel plaisir avec son bruit propre à lui...

 

mais sur les 1.9tdi à 140d tu roule pas longtemps je crois...


pas de message...

 

d'ailleurs c est ce qui est etrange...

 

et la elle roule bien mais le turbo il siffle un peu trop a mon avis... et l'huile chacun son avis je crois... :nixweiss:

Partager ce message


Lien à poster
Partager sur d’autres sites

Le turbo peut siffler à l'aspiration, fuite entre filtre et entrée turbo,

ou sur le circuit de suralimentation (sous pression), raccords mal serrés, durite fendue, échangeur air/air percé.

Partager ce message


Lien à poster
Partager sur d’autres sites

Ou encore le corps du turbo fendu, une fuite sur la ligne d'échappement ....

Partager ce message


Lien à poster
Partager sur d’autres sites

il siffle beaucoup je trouve.

 

toutes durites verifiées pas de problemes...

 

si le corps est fendu, j'aurai encore de la puissance??

 

l'echappement j ai vérifié aussi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a quoi comme filtre dans la boîte à air ?

origine ou K&N, Green ..... ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Les joints autour du turbo (collecteur et ligne) ont été remplacés suite aux travaux réalisés sur le moteur

ou ce sont les anciens qui ont été récupérés ?

Partager ce message


Lien à poster
Partager sur d’autres sites

filtre d'origine...

 

pour les joints je ne sais pas... malheureusement.

 

là je viens de faire un tour, elle roule nickel.

 

pour l'huile, sur mes 115 ajm, elle ne montait pas comme ça, pas autant de suite.

 

mais bon tu vas me dire la c est une tiptronic, ça rame... donc qui solicite le moteur beaucoup plus qu'en manuelle.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

 

Et une derniere chose, c est la premiere fois que je vois une B5 avec un échangeur eau/gaz EGR... connaissait pas...

 

Normal, échangeur d'EGR présent uniquement sur les boites auto.

 

 

pour l'huile, sur mes 115 ajm, elle ne montait pas comme ça, pas autant de suite.

 

mais bon tu vas me dire la c est une tiptronic, ça rame... donc qui solicite le moteur beaucoup plus qu'en manuelle.

 

Encore une fois, c'est normal ! L'échangeur joue un double rôle. Moteur froid, il permet au circuit de LDR et d'huile de monter plus vite en température, ceci grace aux gaz d'échappement chaud qui réchauffent le LDR par le biais de cet échangeur. A l'inverse, moteur chaud, il permet de refroidir les gaz d'échappement.

Le phénomène d'accélération de chauffe moteur sur les véhicules en boite auto et voulu, puisqu'une boite auto implique une forte monté en régime même moteur froid. L'on ne peut pas contrôler la monté en régime comme sur une boite manuelle....

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est aussi le cas pour les boîtes manuelles, avec le réchauffement de l'huile moteur par le turbo qu'elle traverse ( et également du LDR sur le turbo du 1,8T )

Partager ce message


Lien à poster
Partager sur d’autres sites

salut shoubish,

 

merci d'avoir intervenu sur le sujet.

 

donc plus besoin de s'inquieter concernant l'huile qui chauffe...

 

sachant que le viscocoupleur était HS avant l'intervention pour le joint de culasse. Alors que maintenant on entend bien le bruit de réacteur... :moto:

 

je vais rouler deux trois jours avec la voiture et voir si la titine a encore une perte de puissance. Entre temps je vais essayer de comprendre pourquoi le turbo siffle autant...

 

concernant l'échangeur EGR, effectivement je l'ai vu sur des golfs BA... mais je le vois souvent sur les A4 B7 boite manuelle...

 

de toute façon si cet echangeur est là, il y bien une raison. :icon_wink:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Turbo qui siffle, ca sent le jeu dans les pales et la fin pour lui...

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Pour info, depuis que j'ai décatalysé mon AFN, on entend le turbo siffler (mais c'est léger et seulement "AUDIble" aux alentours de 1200/1400 RPM).

Le turbo de l'AFN et celui de l'AJM sont strictement les mêmes (GT1749V).

Une fuite sur la tubulure d'admission créerait une pression insuffisante avec le message consigne non atteinte; ce que le diag ne confirme malheureusement pas.

En revanche, la GV grippée occasionne plutôt une surpression d'admission avec le message consigne dépassée.

J'espère que dans ton cas la longueur de la tige de GV n'a pas été modifiée, ce qui pourrait occasionner aussi bien un défaut de sous ou de surpression selon que la tige a été raccourcie ou allongée.

Le sifflement pourrait être la conséquence d'un défaut de surpression.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut wauzzz,

 

je ne savais pas que sur les AFN le turbo était identique !!! donc GV !!! je dormirais moins bete ce soir.

 

j ai roulé toute l'apres midi, pas de probleme de perte mais effectivement elle sifle...

 

toujours pas de default au VCOM...

 

là je vais essayer de determiner d'ou viens cette surpression, peut etre GV gripée...

 

je vous tiens au jus.


un point qui me trotte dans la tete, et si je remettais l'EGR en origine?

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai encore mon AJM sur mon A4 mais bte manuelle , perso elle n'a plus la vanne EGR (tube inox a la place) ni le cata (idem tube inox) elle ne siffle pas du turbo comme un oiseau , en tout cas pas beaucoup plus que le TDI 170 CR de ma skoda superb de 2012 qui a encore la vanne EGR et le FAP/Cata , donc a surveiller quand meme ,

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

La condamnation de l'EGR ne fait pas siffler le turbo... Nous sommes tous (ou presque) ici présents avec EGR condamnée... Pour les GV grippées essaye le Warm Up Turbo cleaner, ou mieux encore le Warm Up injection purge qui est efficace à la fois pour le turbo et le circuit d'injection

Partager ce message


Lien à poster
Partager sur d’autres sites

salut tous le monde,

 

il est 3h du mat. j ai roulé toute la soirée, pas de perte de puissance, mais comme dit fred76, elle siffle comme un oiseau...

 

je croix bien que GV grippée en basse pression... le warmup dont tu dit mick030118, il vaut combien et se vend ou? je suppose que tu as du tester ce produit et son efficacité.

 

sinon pour l'EGR, effectivement sur toutes mes audi, elle est en mode off :race: comme nous tous ici...

 

la titine est parti avec son proprio pour la transformation handicapé... quand elle reviendra on fera les tests...

 

Wauzzz tu m'as parlé de la tige de GV, comment régler cette derniere? et quelle sont les mesures correct de cette tige?

 

bonne nuit

 

AUDICALEMENT

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Le warmup est fortement recommandé par de nombreux utilisateurs du forum qui l'ont employé, j'en ai d'ailleurs commandé pour moi à titre préventif... Effectivement il a été éprouvé. Par contre en Belgique (chez moi quoi) je ne le trouve dans aucun centre auto mais je le commande sur le net en France, en tapant son nom dans google tu vas le trouver sans problème voilà voilou

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Tu trouves le warmup sur amazon ou cdiscount :

https://www.amazon.fr/WARM-UP-INJECTION-Nettoyant-injecteur/dp/B00I8QRB1O

Il n'y a malheureusement pas de procédure pour régler la tige de GV.

Je pense que tu dois pouvoir vérifier si elle a été touchée car il y a un repère de peinture entre la tige et le contre écrou de réglage. Si le repère est décalée ou le point de peinture disjoint, ce sera le signe que ça a été tripoté.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

La condamnation de l'EGR ne fait pas siffler le turbo... Nous sommes tous (ou presque) ici présents avec EGR condamnée... Pour les GV grippées essaye le Warm Up Turbo cleaner, ou mieux encore le Warm Up injection purge qui est efficace à la fois pour le turbo et le circuit d'injection

D'accord pour la vanne EGR mais remplacer le cata par un tube (dans mon cas décata supersprint en inox) fait que le turbo est un peu plus bruyant , (résonne plus dans l'échappement) sans en effet faire le bruit d'un turbo en fin de vie A pour l'EGR pres tu as aussi diffentes façon de condamner soit en la bloquant soit en la remplacant par un tube inox creux et pour l'avoir fait , le bruit global du moteur est un poil différent , mais sans différence sur le turbo en lui meme

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

 

Pour info, depuis que j'ai décatalysé mon AFN, on entend le turbo siffler (mais c'est léger et seulement "AUDIble" aux alentours de 1200/1400 RPM).

Le turbo de l'AFN et celui de l'AJM sont strictement les mêmes (GT1749V).

Une fuite sur la tubulure d'admission créerait une pression insuffisante avec le message consigne non atteinte; ce que le diag ne confirme malheureusement pas.

En revanche, la GV grippée occasionne plutôt une surpression d'admission avec le message consigne dépassée.

J'espère que dans ton cas la longueur de la tige de GV n'a pas été modifiée, ce qui pourrait occasionner aussi bien un défaut de sous ou de surpression selon que la tige a été raccourcie ou allongée.

Le sifflement pourrait être la conséquence d'un défaut de surpression.

@+

 

Si la fuite est très légère, le turbo compensera en soufflant un peu plus fort pour suivre la consigne sans aucun message de défaut enregistré

Partager ce message


Lien à poster
Partager sur d’autres sites

Allonger / raccourcir légèrement la tige en bout de capsule qui commande les aubes ne modifie pas la pression de suralimentation, ça entraîne un fonctionnement de la N75 différent, qui va adapter la valeur de dépression nécessaire sur la capsule pour suivre la consigne.

 

Si on la raccourcit un peu, on obtient un pic de boost plus élevé sur une très courte durée, si on la rallonge le turbo met plus de temps à charger.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.