Aller au contenu
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Cherche mise à jour Rns-e 192 version 660


Messages recommandés

Bonjour,

 

Je viens d'acquérir une A3 8p FL de 2009 avec Rns-e 192.

J'ai la commande vocale au volant pr le téléphone et je cherche la mise à jour du firmware passant de 650 à 660 pour utiliser tout le Rns-e à commande vocale.

 

J'ai cherché partout mais rien du tout. On peut l'avoir en MP semble t-il.

 

Quelqu'un connais a t'il un lien ou un contact?

 

J'ai posté sur Ankk mais aucune réponse .

 

Merci de votre aide.

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...
  • 5 semaines plus tard...
  • 1 mois plus tard...

Bonjour,

 

je serai intéressé aussi j'y arrive pas.

 

un coup de pouce Zippo ?

 

merci

 

bonne soirée

 

bioux

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

zippo tu peux tout aussi bien expliquer la demarche sur le forum, c'est le principe des discussions ici....

Lien à poster
Partager sur d’autres sites

La manip n'est pas compliquée, il faut insérer le disque et laisser faire la mise à jour mais Je ne peux pas mettre le lien de téléchargement ici, je me suis déjà fait réprimander par les modos pour ca, c'est pourquoi je les donne en mp !

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...
  • 3 mois plus tard...

Bonjour, je suis nouveau et je viens d'acquérir une superbe A4 cabriolet Ambition Luxe de 2007 avec MMI.
J'ai la commande vocale au volant (4 branches) pour le téléphone et je cherche comment connecter mon bluetooth (mon tel ne le detecte pas) de plus mon dvd de navigation ne s'éjecte pas non plus.Aidez moi s'il vous plait.

Merci

Lien à poster
Partager sur d’autres sites

Pour l'éjection il se peut qu'elle soit verrouillée par logiciel. Il faut te rendre en concession pour activer l'éjection ou disposer du soft pour le faire toi même (de nombreux post existent à ce sujet).

Pour le bluetooth, je ne peux pas t'aide,r mais il me semble que la question a été posée de nombreuses fois sur le forum (utilise la fonction recherche!!)

Lien à poster
Partager sur d’autres sites

Bonjour, je suis nouveau et je viens d'acquérir une superbe A4 cabriolet Ambition Luxe de 2007 avec MMI.

J'ai la commande vocale au volant (4 branches) pour le téléphone et je cherche comment connecter mon bluetooth (mon tel ne le detecte pas) de plus mon dvd de navigation ne s'éjecte pas non plus.Aidez moi s'il vous plait.

Merci

post dans la section MMI deja ici c es RNS-E

 

a vu de nez a4 je dirais MMI2G avec navigation dans le coffre ,le fait que ton dvd ne s éjecte pas es une protection anti vol,donc soit un passage en concession soit un coup de vcds

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...
  • 2 semaines plus tard...
  • 6 mois plus tard...
  • 1 mois plus tard...
  • 1 mois plus tard...

bonjour ZIPPO je cherche aussi la 660 et la derniere cartographie si c'est possible et pourquoi vu sur des forum il y a XXX apres la maj

et sur d'autre on vois 660

merci

Lien à poster
Partager sur d’autres sites
  • 3 ans later plus tard...

Bonsoir,

je viens un peu tard, mais j'aimerais bien ce fameux 0660 pour que la dame me parle Français

merci

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

bonsoir

jâi pu configurer mon rns.e avec un firmware 0660, mais je n'ai toujours pas la possibilité de changer la commande vocale de l'allemand en Français.

merci du coup de main

Lien à poster
Partager sur d’autres sites

Salut,

pour changer les commandes vocales en Français, il te faut un vagcom ainsi que le dvd de navigation inserré dans le rns-e.

module 37 (Navigation)

adaptation

Channel 3 : mettre la valeur à 2 (French) Language (Screen)

Channel 11 : mettre la valeur à 2 (French) Language (Speech Recognition)

sauver

quitter.

le rns-e va ensuite installer le langage Français à partir du dvd de navigation

si tu as l'option Bluetooth, il faut recoder le module 77 : xxxxx03

Lien à poster
Partager sur d’autres sites

Merci Zippo45. 

cette opération je l'avais déjà faite, et aussi sur le module Radio.57 je crois

je l'ai refaite.

mon navigateur me parle Français, le texte sur le rnse s'affiche en Français

mais mon problème se trouve sur le volant avec le bouton. d'appel téléphonique, la voix me demande ce que je veux faire me le demande en allemand.

je n'ai pas la ligne commande vocale,sur le rnse quand je demande la version, setup, réglage .ou la je pourrais choisir la langue de la commande vocale

pr exemple: si je presse le bouton téléphone sur le volant multifonction, elle me dit: welche command? ensuite si je ne dit rien elle m'énumère toutes les commandes en allemand, 

et les commandes s'affichent en allemand sur le rnse, je lui dis téléphonbuch, elle me répond: téléphonbuch is clear..

mais je répète la voix de la navigation est française.

le BT fonctionne

Voila mon problème

Lien à poster
Partager sur d’autres sites

Donc, je résume :

tu as installé le FW0660 SDS.

as tu fais la modif du cablage du micro pour le full sds ?

peux tu me donner le codage de ton rns-e et du module BT ?

je pense que le souci vient du codage de ton module BT

Modifié par ZIPPO45
Lien à poster
Partager sur d’autres sites

alors, 

mon vcds (chinois)ne me montre pas  pas le module 77  mais le BT fonctionne je peux téléphoner mains libres

j'avais le FW 0650 installé.

j'ai cherché sur ebay un dvd de navigation pour l'europe et je me suis mis d'accord avec le vendeur pour obtenir un cd pour faire l'uprage FW 0660.

après l' installation du cd je dis bien CD j'ai fait l'upgrade en 0660

ça ne change rien.

re discussion avec le vendeur, j'ai trouvé un autre lien pour télécharger FW 0660

j'ai fait un downgrade en 0650 pour pouvoir faire le nouveau CD 0660,

si je regarde avec le gestionnaire de fichier windows,ce cd il y a bien un repertoire sds

ça ne change rien

je n'ai pas fait la modif micro du full sds car je ne le retiens pas opportun vu la quantité de travail et l'utilité.

j'ai même déclaré, je ne sais plus dans quel module , la voiture en autre pays d'europe.

on m'a donné ce véhicule il y a 3 mois, et je n'ai pas les cd/dvd originaux.

ce que je trouve de bizzare, je n'arrive pas a avoir la ligne du choix de la langue pour la commande vocale

tu as certainement raison que le problème vient de la config BT

je ne vois pas ce que tu veux dire codage rns-e.

merci pour ta patience

Lien à poster
Partager sur d’autres sites

Et tu as un dvd de navigation dans le lecteur du rns-e ?

il faudrait quand même résoudre le problème d’accès au module 77 pour pouvoir avancer dans la recherche de ton problème.

le module 77 est bien cocher la la liste d’installation de la gateway ?

Lien à poster
Partager sur d’autres sites

Youpiiiiiiii

ça fonctionne, trop heureux d'entendre ma voiture qui me parle français.

Merci Zippo45 c'était bien dans le module 77    ancien code 0011811      nouveau code 0011833

sans toi je ne serais jamais allé dans le module 77

Lien à poster
Partager sur d’autres sites

Nickel !

maintenant, il te reste à faire la modification du micro pour pouvoir commander tout le rns-e en sds

une fois fait, il faudra à nouveau recoder le module 77 en mettant un 0 à la place du 3 sur l’avant dermier chiffre, donc 0011803

Modifié par ZIPPO45
Lien à poster
Partager sur d’autres sites

merci zippo45 pour ton explication,

je n'ai pas le choix, je vais devoir faire cette modif.

j'ai pas mal regardé le sujet, et, beaucoup d'explications diverses.

je pense que le mieux est de sortir les fils du micro d'origine de la prise orange et de les planter directement dans le rns.e pin 1 et 7 si la longueur le permet.

 

Lien à poster
Partager sur d’autres sites

oui, mais il faut également renvoyer le micro vers le module BT à partir des pin 4 et 10 du rns-e

Modifié par ZIPPO45
Lien à poster
Partager sur d’autres sites

merci Zippo45 pour tes infos, mais sds ne fonctionne pas.

donc : j'ai coupé le fil vert et le transparent entre la prise orange et le micro 

j'ai connecté le fil vert du micro sur la pin 7 du rns-e   (+)

j'ai connecté le fil transparent sur la pin 1 du rns-e  (-)

j'ai connecté la pin 4 du rns-e a la pin 11 de la prise orange (-)

j'ai connecté la pin 10 du rns-e a la pin 12 de la prise orange. (+)

 

j'ai mis le code 0011803 dan le module 77

j'ai le 0660 sur rns-e

le BT fonctionne parfaitement, je peux entendre et parler a mon correspondant (ce qui veut dire que le micro fonctionne et rns-e aussi.

quand je presse le bouton au volant il ne se passe rien

avec le code 0011833 la dame me demande une commande.je ne sais plus trop quoi faire.

les infos sur le forum sont assez ancienne et beaucoup de liens et image ne fonctionnent plus car trop vieilles.

je cherche une solution

une idée ???

 

 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...