Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Voyant préchauffage et voyant moteur


Messages recommandés

Salut à tous un petit souci rencontré sur ma B8 fin aout : retrour des vacances sur autoroute le voyant préchauffage clignotait et quelque km après le voyant moteur s'est allumé. Un petit scan au vagcom ça m'a sorti ça:

 

9124 - Unité de Commande de Papillon

P2111 00 [096] - Se coince en position ouverte

Intermittent - non conformé - testé depuis RaZ mémoire

Capture:

Etat du défaut: 00000001

Priorité du défaut: 2

 

Depuis 2 mois tout est rentré dans l'ordre j'ai aucun voyant qui s'allume j'ai fait aucune intervention.

C'est du à quoi ?

Grave pas grave ?

 

Merci

 

Envoyé de mon GT-I9305 en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites

Il m'a fait le même coup que toi. Voyant moteur allumé quelque jours puis il s'est éteint pendant un moment. 1 mois peut être. Mais entre temps j'avais le préchauffage qui s'allumait en mode furtif. Même pas le temps de distinguer cest quoi comme voyant qui s'allumait aussi vite. Je le voyait que la nuit tellement.

Puis un jours il ne s'est plus le éteint le voyant moteur et le préchauffage clignotait régulièrement ( comme un feu clignotant ).

Après ça j'ai changer le boîtier + capteur de pression. Et depuis aucun souci.

J'ai même pas eu besoin de passer le vagcom pour effacer le défaut.

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Depuis 5mois aucun souci les voyants on disparus jusqu'au premier jour de l'an 2016 c'est revenu.

Voyant moteur allumer et préchauffage qui clignote.

J'ai remarqué que depuis c'est voyant quand je coupe le moteur ça fait un bruit désagréable.

 

Quelqu'un à eu ce problème ?

 

344173fe97be5416e69ed12c683b5560.jpg

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien à poster
Partager sur d’autres sites
  • 5 mois plus tard...

Bonjour amin70

tu as une photo de ce boitier papillon, car j'ai le voyant de préchauffage qui commence à clignoter, je vais le changer mais je ne veux pas me tromper (car il semble qu'il y en a 3), vu le coût....

Merci beaucoup

Lien à poster
Partager sur d’autres sites

Voici le code VAGCOM:

 

Vendredi,17,Juin,2016,12:16:42:30835

Version VCDS: FRM 12.12.1
Adresse 01: Moteur Labels: 03L-906-022-CAG.clb
No. VAG du calculateur: 03L 906 022 MJ Mat: 03L 906 022 B
Pièce et/ou version: R4 2,0L EDC H01 4378
Codage logiciel: 0104002C18072118
Code atelier: WSC 08390 995 88451
Jeu de données ASAM: EV_ECM20TDI03L906022MJ A01006 (AU48)
VCID: 79F91B0DF8A121D6D37-802C
1 Code défaut trouvé:
9124 - Unité de commande de papillon
P2111 00 [167] - se coince en position ouverte
Témoin allumé - Non Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 2
Fréquence du défaut: 1
Kilometrage: 181535 km
Date: 2016.06.16
Temps: 15:18:41
Tests passés: N/D
Lien à poster
Partager sur d’autres sites

615330IMG20150620135500.jpg952514IMG20150619200442.jpg

Il y a 3 vis à enlever et une vis pour desserrer la durite d'air ainsi que la jauge d'huile, voila ce que ça donne lorsque il est nettoyer, profite de nettoyer l'egr a gauche si tu peux.

Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai changé le boitier papillon, j'ai fais la régénération du FAP en roulant et depuis j'ai les erreurs suivantes:

 

Adresse 01: Moteur (J623-CAGA) Labels: 03L-906-022-CAG.clb
No. pièce Log: 03L 906 022 MJ Mat: 03L 906 022 B
Pièce: R4 2,0L EDC H01 4378
Révision: 11H01---
Codage: 0104002C18072118
No. Atelier: WSC 08390 995 88451
Jeu de données ASAM: EV_ECM20TDI03L906022MJ A01006
ROD: EV_ECM20TDI03L906022B.rod
VCID: 79F91B0DF8A121D6D37-802C
3 Codes défaut trouvés:
5120 - Sonde lambda 1-banc1 Signal trop fort
P2196 00 [237] - -
Témoin allumé - Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 2
Fréquence du défaut: 1
Kilometrage: 182691 km
Date: 2016.06.22
Temps: 13:33:08
9129 - Volet de tub. d'adm. pour cde du flux d'air; banc 1
P2006 00 [100] - bloqué en position fermée
Intermittent - Non Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 2
Fréquence du défaut: 5
Kilometrage: 182968 km
Date: 2016.06.24
Temps: 17:58:12
9130 - Volet de tub. d'adm. pour cde du flux d'air; banc 1
P2004 00 [237] - bloqué en position ouverte
Témoin allumé - Confirmé - Testé depuis RàZ mémoire
Capture:
Etat du défaut: 00000001
Priorité du défaut: 2
Fréquence du défaut: 16
Kilometrage: 182940 km
Date: 2016.06.24
Temps: 00:06:24
Tests passés: 1 2 0 0 0
Pouvez vous SVP me dire ce que c'est?
Merci beaucoup
Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Bonjour à tous,

 

Je me permets de remonter ce fil :

 

Il y une dizaine de jours, le voyant préchauffage se met à clignoter sur ma A4 B8 2.0 TDI 136 (CAGB) juste avant d'arriver à la pompe (il restait environ 50 kms d'autonomie de carburant)

Elle qui ne m'a jamais rien affiché de louche, je commence à paniquer.

 

Je fais le plein je repars, toujours le voyant, deux démarrages plus tard plus rien.

En fouinant un peu je pense au contacteur de pédale de frein, me disant que ca va recommencer je me décide à le changer mais chez audi il n'était dispo que sur commande et il fallait se déplacer pour commander, donc je remet ca à plus tard.

 

Plus rien pendant 3-4 jours, puis samedi le drame, toujours pareil il restait plus beaucoup de carburant (je précise meme si c'est peut etre seulement une coincidence...) le préchauffage qui se remet à clignoter et 10 min plus tard le voyant moteur !!!

 

Et là je me dis que c'est pas un problème de pédale de frein ou d'ampoule grillé !

 

Je n'ai pas de vagcom donc je vais à l'aveugle grace aux differentes informations que je releve sur ce forum et le net

Je me décide à démonter le papillon + egr pour nettoyage.

Vision d'horreur, la voiture à 180 000 kms et c'est tout bouché tout grippé, je n'ai malheureusement pas pris de photos, quand j'ai vu ca j'ai attaqué vite le nettoyage

 

J’enlève toute la calamine, je démonte tout, les engrenages sont en très bon état, par contre j'ai un gros problème d'étancheité dans un des deux je crois que c'était dans le papillon justement.

Je demarre et toujours pareil ...

 

Un ami m'avait prêter un petit boitier diag multimarque

Je relève

p2111

p0405

 

J'efface, je rescan je redémarre, plus d'erreur plus de voyants !!!

 

Je décide de partir pour un décrassage le préchauffage se rallume au bout d'1 kms je continue quand meme

3200 trs / min pendant 25 min sans ralentissement.

 

Je scan P2111 (Donc Système de commande d'actuateur de papillon – actuateur bloqué en position ouverte), j'ai beau effacé il revient toujours

 

 

Alors ma question est la suivante comment savoir si mon boitier papillon fonctionne ? Moteur arrêté soit quand je le démonte pouvez vous me confirmer qu'il doit être en position fermé ? (Le mien est ouvert)

J'aimerai faire un test actionneur du volet via vagcom pour être fixé, à ce propos si une âme charitable en a un près de Fontainebleau, Melun, Corbeil :nixweiss:

 

 

En revanche la voiture marche du tonnerre .. Est ce qu'on peut me confirmer aussi que la régéneration du FAP ne se déclenche pas lorsque ce voyant est allumé ? Car à priori il ne s'est rien passé lors de mon décrassage de ce soir ...

 

 

Je vous remercie de m'avoir lu

Lien à poster
Partager sur d’autres sites

News :

 

Mon boitier papillon fonctionne j'ai tout ré ouvert et démarré pour voir si ca bouge et oui ca bouge !!

 

Mais avant de tout revisser, j'ai redébranché la fiche et une fois tout remis en place, il ne bouge plus.

 

Soit il déconne et est en train de lâcher, soit il est mal calibré ...

 

 

Quelqu'un saurait me dire comment procéder pour bien le calibrer sans vag com? (Il faut vraiment que je m'équipe j'aurai pu lancer un TBA et en avoir le coeur net)

 

Au rebranchement de la fiche je met le contact 10 - 15 s sans rien toucher, et ensuite je démarre

 

 

Je n'arrive pas à le faire s'actionner correctement comme je l'ai vu faire lorsque tout été ouvert :mur:

 

 

 

Pour info et ceux que ca interesse, moins cher que Oscaro et marque d'origine Siemens - VDO

http://www.dpauto.fr/corps-papillon-siemens-a2c59512935-audi-skoda-vw-03l-128-063-a-b-c-d-e-a-prix-discount-audi,fr,4,A2C59512935.cfm#A2C59512935_8

 

132.50 € + 9.50 de frais de port

 

 

Mais j'ai peur qu'il ne se calibre pas automatiquement lui aussi :reflexion:

Lien à poster
Partager sur d’autres sites

Ah oui, je vais essayer alors, je viens de commander un neuf. C'est peut être juste que le mien est en train de rendre l'âme, même s'il fait encore bouger le volet parfois il est peut être défectueux

 

La suite au prochain épisode

Lien à poster
Partager sur d’autres sites

News :

 

Boitier papillon commandé le dimanche, expédié le lundi, reçu le mercredi ! Très rapide et soigné

 

En revanche je ne peux pas vous dire si mon problème est résolue car voulant bien faire je me suis lancé en amont ce jour pour une super vidange, filtre à a huile, air + CARBURANT

Et je n'arrive plus à démarrer, j'ai du désamorcer le système gasoil, j'ai pourtant mis le contact plusieurs fois avant de demarrer, elle a démarrer puis s'est eteinte et depuis plus rien. J'ai abandonné pour aujourd'hui

 

 

Donc à voir pour ma panne initiale ...

Lien à poster
Partager sur d’autres sites

Lol oui ça me travaille.. À quoi penses-tu ?

 

Si demain toujours pareil, j'envisage un remplissage de la pompe via vcds (encore faut il un vcds!)

 

 

Je n'avais pas pré rempli le filtre donc je conseille à tout le monde de le faire pour éviter ce genre de déconvenue

Lien à poster
Partager sur d’autres sites

Alors ma question est la suivante comment savoir si mon boitier papillon fonctionne ? Moteur arrêté soit quand je le démonte pouvez vous me confirmer qu'il doit être en position fermé ? (Le mien est ouvert)

 

Hello,

 

As-tu un à-coup lors de l’arrêt du moteur ?

 

Car ce papillon se ferme lors de l’arrêt pour que moins d'air soit admis et comprimé ce qui permet de l’arrêter en douceur.

 

Après je pense qu'il reste fermé jusqu'au redémarrage. :reflexion:

Lien à poster
Partager sur d’autres sites

Dony, Aurel41, merci pour vos réponses !!

 

Alors en fait hier j'avais déjà redémonté, puis tenté de remplir le filtre difficilement, mais redémarrage toujours impossible

 

Ce soir, j'ai voulu aspirer le GO directement a l'entrée de la pompe, mais étant novice, je ne savais pas si c'était la durite marqué bleu ou blanche l'arrivée ou le retour.

Donc j'ai abandonné, et sur les conseils d'un ami mécano, astuce radicale pour les gens dans mon cas (car mon circuit était vraiment bien désamorcé) j'ai démarré au start pilote

 

Ma copine au volant !! 3-4 fois ça démarre ça s'eteint, petit coup de gaz lorsque ca demarre et hop c'est bon OUF !!

Certains critiqueront le start (car je m'étais renseigné avant sur des forums et j'avais vu des gens qui critiquaient), bref j'ai injecté directement dans le conduit d'air juste après le débimètre et ca a été parfait pour moi.

Lien à poster
Partager sur d’autres sites

Hello Voxa, et les autres :

 

Concernant ma panne initiale, le nouveau boitier papillon a bien résolu mon problème, plus de voyant

 

Et pour te répondre, plus aucune secousse à l'extinction du moteur, à savoir que même avant que mon voyant s'allume, j'avais de grosses secousses a l'extinction quand j'y pense et vois la différence avec maintenant.

 

Et pour info pour avoir filmé mon papillon défaillant à un moment ou il a bien marché pour voir son comportement (donc a vérifier car il été sur la fin)

A l'extinction le clapet se ferme, puis se réouvre pour le prochain démarrage.

 

 

Merci à tous

 

Hello,

 

As-tu un à-coup lors de l’arrêt du moteur ?

 

Car ce papillon se ferme lors de l’arrêt pour que moins d'air soit admis et comprimé ce qui permet de l’arrêter en douceur.

 

Après je pense qu'il reste fermé jusqu'au redémarrage. :reflexion:

Lien à poster
Partager sur d’autres sites
  • 2 ans plus tard...

Bonjour je suis tombé sur cette discussion via Google car mon boitier papillon refait des siennes après nettoyage donc je vais le changer. Seulement je n'arrive pas à choisir lequel prendre. VDO ? 

 

J'ai pour réf de l'Audi : A4 B8 2.0 TDI 136CV CAGB 2008 

 

Et j'ai ces liens : https://www.ebay.fr/itm/VDO-BOITIER-PAPILLON-AUDI-A4-8K-B8-07-10-AUDI-A6-4F-C6-04-10-Q5-8R-2-0-TDI-/192221891372

 

https://www.mister-auto.com/boitier-papillon/vdo-a2c59512935_g158_a083A2C59512935.html?_t=default

 

Est-ce que ce boitier papillon est compatible avec ma voiture ? Alors oui je sais qu'il y a déjà ce genre d'options de compatibilité sur ces sites mais je préfère le demander ici, on sait jamais. Merci d'avance. :) 

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...