Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[Tuto] Online Services (Audi Connect, Google Earth & Trafic Online) en WIFI


Allez-vous utiliser ou avez-vous utilisé ce tuto?  

124 membres ont voté

  1. 1. Allez-vous utiliser ou avez-vous utilisé ce tuto?



Messages recommandés

Même chose chez moi.  :AP-Smiles_u1F644:
Ok vu qu'on a bien certains paramètres affichés. Il doit y avoir une conneries à valider ou a coder en bites long avec le vagcom mais difficile a savoir quoi ( il y a tellement de choses accessible)
Il y a des forum américain qui traite de cela ?
Lien vers le commentaire
Partager sur d’autres sites

Il me semble avoir lu que le firmware 900 desactivait le green menu mais je me souviens plus ou....

Il faut je crois repasser par un script

 

Profites en pour passer en 1001 et activer en dur le green menu (en modifiant le fichier comme indiqué dans mon précédent post)

Modifié par titou43
Lien vers le commentaire
Partager sur d’autres sites

Elle t'apportera l'occasion de réactiver le green menu si tu suis le tuto de Playaz

https://forums.audipassion.com/topic/200295-mmi3g-green-menu-sans-vcds-ni-script/

 

Quant à ou ? je ne sais pas car je n'ai pas la chance d'avoir une A7

 

PS : tu a vu cela ? :

http://idevx.net/menu-cache/

 

 

Modifié par titou43
Erreur de frappe
Lien vers le commentaire
Partager sur d’autres sites

J'ai commencé justement par le activer avec le vagcom.
Et comme ça fonctionnait pas j'ai essayé avec le script sur car sd de idevx.....

Me reste a tenter d installer le firmeware 1001 . ( Mais c'est assez long et franchement les mises a jours firmeware suis assez frileux . J'ai pas eu le choix de faire le passage en version 900 pour pouvoir faire ensuite la mise a jours carto gps .)
Mais bon si la version 1001 peu être
Régler mon PB et par la même occasion débloquer certaines nouvelles fonctions pourquoi pas .

Lien vers le commentaire
Partager sur d’autres sites

si le script es passer et que c es activer au vcds j vois pas poruqoi sa marcherais pas est tu sur de faire la bonne manip?

Lien vers le commentaire
Partager sur d’autres sites

Même chose chez moi.  :AP-Smiles_u1F644:
J'ai vu un truc un peu étrange .
Quand tu te met en mode chrono .
Tu as les même info que moi apparemment .
Et ensuite si tu met la boîte de vitesse en sport ( et décalant le levier vers la droite ) j'ai les 4 ou 5 pavés qui apparaissent en légère surbrillance mais pas de couleur en fonction du régime ( donc il doit pas manquer grand chose comme info a valider au vcds je pense )
Surtout que ces info de régime et boost sont disponibles via la prise obd ( j'ai essayé avec un petit doggle bluetooth pour avoir les info via une petite appli sur le téléphone
Lien vers le commentaire
Partager sur d’autres sites

Je vais essayer le mode chrono cet aprem avec la Stronic en Sport....
Je viens d'essayer à l instant .
Le shift light fonctionne super .
Le premier voyant vert commence après 4500tr/mn
La gauge du boost pas vu mais faut peu être mètre gros gaz . Ce que j'ai pas fait car en ville .
Lien vers le commentaire
Partager sur d’autres sites

Je monte pas autant dans les tours, c' est pour cela que je n' ai rien vu. AP-Smiles_u1F62C.png

Merci pour le retex, Martial. AP-Smiles_u1F60A.png

Lien vers le commentaire
Partager sur d’autres sites

En fait j'ai eu l'info sur un forum américain . Les gars parlaient justement du régime qu'il fallait pour que les afficheur s'illuminent.

Donc j'ai testé ce matin ....

 

C'est gadgets car de toute façon même en mode manuel la boîte passe les rapport supérieur toute seul avant d avoir le rupteur .....

Donc on est pas complétement en manuel ( dommage )

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonjour à tous,

 

Je rajoute une info pour le rSap

vous le savez, c'est uniquement sur certains telephones et je vous confirme que le galaxy S10 en Single Sim (dispo en australie, amerique du sud ou asie) fonctionne très bien avec nos véhicules!!! Je précise en natif donc pas besoin de rooter ou autre manip!!

 

Bonne route!

 

 

Lien vers le commentaire
Partager sur d’autres sites

  • 7 mois plus tard...

Bonjour

Petit deterrage.... 

J au un mmi 3g+ avec emplacement carte Sim entre les 2 slots SD mais pas de possibilité d avoir une sim jumelle avec mon opérateur et reprendre un 2nd abonnement a 10e par mois ne m interesse car c est juste du gadget au final les options audi connect... 

 

Si je prends un routeur mr3020 comme dans le tuto, est il possible de partager les datas de mon telephone sur le routeur et ainsi obtenir les services audi connect et google earth? 

 

 

Apres savez vous si en routant son telephone on peut ajouter le rSAP? 

J ia un xiaomi poco F1

 

Merci de votre retour

Modifié par gregtttfsi
Lien vers le commentaire
Partager sur d’autres sites

il y a 30 minutes, gregtttfsi a dit :

Bonjour

Petit deterrage.... 

J au un mmi 3g+ avec emplacement carte Sim entre les 2 slots SD mais pas de possibilité d avoir une sim jumelle avec mon opérateur et reprendre un 2nd abonnement a 10e par mois ne m interesse car c est juste du gadget au final les options audi connect...

 

Merci de votre retour

 

bonjour

Ne peux tu pas avoir une carte non pas jumelle mais une carte sur ton abonnement mobile avec seulement la data ?

Avec l'abonnement mobile de notre conjointe nous avons pu avoir un carte sim data uniquement (coût 5 € ou 10 € de mémoire à la création...mais pas d'abonnement )

 

La carte jumelle vient au niveau au dessus avec data et appel....et pas nécessaire

 

titou43

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Etant chez Red il n y a pas d options de ce genre, ma femme est chez Free et idem...

l ideal serait de pouvoir partager passer mon pocofone en rSAP mais je ne sais pas si en le rootant c est possible. Je suis pas un super pro de l informatique .

Lien vers le commentaire
Partager sur d’autres sites

Si tu as un simple Sim alors le mode RSAP doit être possible peut être même sans root....

 

Mais tu perdra la communication depuis ton mobile au profit du MMI

Lien vers le commentaire
Partager sur d’autres sites

je n ai pas trouvé comment faire en tout cas.

 

je vais partir sur l option routeur TP link dans le coffre avec partage de ma connexion mobile alors

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Quelqu un peut m aider ? 

j essaye de me connecter au routeur pour la mise a jour du firmware mais l adresse 192.168.0.254 me connecte a ma freebox.... si je desactive mon acces a internet ca ne fonctionne pas non plus ....

Lien vers le commentaire
Partager sur d’autres sites

il y a 12 minutes, gregtttfsi a dit :

Quelqu un peut m aider ? 

j essaye de me connecter au routeur pour la mise a jour du firmware mais l adresse 192.168.0.254 me connecte a ma freebox.... si je desactive mon acces a internet ca ne fonctionne pas non plus ....

tu desactive ta carte wifi clque droit ouvrir parmetre>parametre de la carte clique droit desactiver

tu connect le modem en usb et RJ

tu te connect en 192.168.0.254 si tn routeur et un V1

192.168.1.1 si c es un V3

Lien vers le commentaire
Partager sur d’autres sites

le 192.168.1.1 fonctionne mais quand j essaye de mettre a jour le firmware ca ne fonctionne pas; c est que j ai telecharge le firmware v1 au lieu de v3 du coup j ai telecharge celui pour la v3 mais le fichier ne fonctionne pas quand je l upload dans le routeur.

J ai le choix entre samba ou openvpn, j ai teste les deux meme resultat

 

j ai un tplink  MR3020

Modifié par gregtttfsi
Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

bon je reviens a la peche aux informations...

en connectant en filaire usb via l ami et partage de connection ca ne fonctionne pas.

 

J ai bien reussi a parametrer mon routeur pour l associer au mmi de la voiture mais je n arrive pas a partager ma connection 3G avec le routeur, ce dernier ne se connecte pas.

J ai pas essayé via le port usb du routeur de connecter mon telephone

Lien vers le commentaire
Partager sur d’autres sites

  • 3 mois plus tard...
Le 22/9/2020 à 14:57, gregtttfsi a dit :

bene torno a pescare per informazioni ...

collegando usb cablato tramite l'amico e la condivisione della connessione AC non funziona.

 

Sono riuscito a configurare il mio router per associarlo all'mmi dell'auto, ma non riesco a condividere la mia connessione 3G con il router, quest'ultimo non si connette.

Non ho provato a collegare il mio telefono tramite la porta USB del router

Did you follow the tutorial in the router DNS configuration ?

What does the diag says ?

 

By the way GE seems not anymore an active service ...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...