Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[Tuto] Online Services (Audi Connect, Google Earth & Trafic Online) en WIFI


Allez-vous utiliser ou avez-vous utilisé ce tuto?  

125 membres ont voté

  1. 1. Allez-vous utiliser ou avez-vous utilisé ce tuto?



Messages recommandés

il y a une heure, titou43 a dit :

Comment tu fais ?

 

c etais une question qu il posait je pense titou ;)

Lien vers le commentaire
Partager sur d’autres sites

Oups dsl c'était une question lol

Je galère avec mon MIB.

J'arrive même pas a mettre a jour alors que je télécharge la mise a jour sur myaudi rien a faire...fichier de mise a jour non valide...tester avec SD 64 go NTFS et Fat 32 toujours pareil...

Lien vers le commentaire
Partager sur d’autres sites

Le 14/10/2018 à 11:14, titou43 a dit :

OK mon petit

 

Tu me tiens au courant du résultat après montage, perso je trouves cela plutôt pas mal

Aucun codage particulier après remontage ? 

Lien vers le commentaire
Partager sur d’autres sites

Le 14/10/2018 à 11:14, titou43 a dit :

OK mon petit

 

Tu me tiens au courant du résultat après montage, perso je trouves cela plutôt pas mal

Changement fait et erreur partie. 

 

Ma question va te paraître très bête mais c'est pas grave je la pose quand même : il faut mettre une sim dans le MMI afin d'avoir cette fameuse connection via l'antenne de toit ?

 

Lien vers le commentaire
Partager sur d’autres sites

non. La SIM sert à avoir Google earth et Audi connect.
L antenne de toit c’est la connexion bluetooth Rsap avec ton téléphone android




Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

il y a 13 minutes, lclerc69audia8 a dit :

Aucun sauf Samsung pour le rsap

Envoyé de mon SM-G950F en utilisant Tapatalk
 

Ba pas tous. 

Il faut impérativement que ce soit en natif ou alors il y a une appli pour ça ? Rooter le smartphone au pire ? ... Je sais pas. 

Modifié par couettecouette
Lien vers le commentaire
Partager sur d’autres sites

Il y a 3 heures, pichepit a dit :

non. La SIM sert à avoir Google earth et Audi connect.
L antenne de toit c’est la connexion bluetooth Rsap avec ton téléphone android




Envoyé de mon iPhone en utilisant Tapatalk

 

Vrai et faux !!!

 

L'antenne de toit permet d'avoir un système de téléphone en 8watt et non pas en 2 watt comme le mobile que tu as dans la poche

Tu accrocheras un réseau 2G ou 3G si tu est connecté en bluetooth sur le MMI en mode téléphone de voiture alors que si le réseau est faible en mode téléphone main libre tu n'aurais aucun réseau

 

En mode téléphone de voiture l'appairage te proposera de prendre la main sur le mobile (en clair tu ne peux plus téléphoner du mobile ni taper de numéro....) c'est ce qu'on appelle le mode sim distant (désactivation du mobile et passation des droits sur le MMI appel et data) autrement le RSAP (Remote Sim Access Profile) Tu auras aussi les SMS sur le MMI...et la connexion de données si tu la valides...(et du coup GE et Audi connect)

Si tu ne la valides pas alors il te faudra une seconde Sim (dans le lecteur SIM du MMI) pour avoir GE et Audi connect

 

Effectivement il te faut un mobile dont le bluetooth a la fonction RASP ce qui est vrai pour la majeure partie des mobiles à ce jour...

 

Cordialement

 

Lien vers le commentaire
Partager sur d’autres sites

Mon mobile n'a pas le rsap en natif donc au mieux je doit le rooter et tester une appli qui permettra le rsap. Quand je me connecte j'ai 2 choix, téléphone de voiture ou Bluetooth. Du coup en mode téléphone de voiture, n'ayant pas le mode rsap, ça n'a pas l'air de changer grand chose. Mais en mode Bluetooth maintenant j'ai le logo "SIM" en bas à droite qui est affiché, chose que je n'avais pas avant. Tu crois que je vais accroché une meilleur réception ? Parce qu'au final je ne vois pas trop la différence étant donné que c'est toujours bluetooth, je sais pas... 

 

Pour GE et audi connect c'est encore différent, j'ai le système D avec le routeur donc pas de soucis. 

 

Et ma foi, pour la réception sms je vais bientôt mettre le boîtier Android auto (voir topic dans la section A6 C7) donc c'est pareil c'est pas une nécessité. 

 

En gros je voulais juste savoir si je pouvais accroché une meilleur réception tout en restant en mode Bluetooth ou s'il fallait obligatoirement passer en rsap ? 

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...
Le 03/10/2016 à 17:17, husiana a dit :

Hey guys,

 

I've an A5 (2012 model) with an MMI 3GP and P900 loaded. Trying to get that work, I got an MR3020, loaded the proper dd-wrt fw on it. I got a 3G stick (which is working fine).

 

Following the guide to do the config, I can't get it work, it seems like the router gets disconnected from the audi wifi interface and doesn't reconnect automatically.

 

List of questions I had :

 

- Is there a way to get root access to the MMI ?

- Can you confirm the MR-3020 needs to connect as "client" to the Audi hotspot ?

- Been playing with routes and debug scripts for a while but the MMI never seem to ping my router ...

 

I notices the uap0 interface had an alias configured, not sure where that's coming from ?

 

20161003_123330 - step 11 ifconfig uap0

uap0: flags=8843<UP,BROADCAST,RUNNING,SIMPLEX,MULTICAST> mtu 1500

address: 00:1c:d7:6f:3a:e6

media: <unknown type> autoselect

inet 192.168.1.1 netmask 0xffffff00 broadcast 192.168.1.255

inet alias 0.0.0.0 netmask 0xff000000 broadcast 255.255.255.255

link 00:00:00:00:00:00

 

- Both resolv.conf and routes seem to be fine ?

 

20161003_123330 - step 11.e resolv.conf

nameserver 8.8.8.8

nameserver 8.8.4.4

 

 

20161003_123330 - step 12 route show

Routing tables

 

Internet:

Destination Gateway Flags

0.0.0.0/8 link#5 U

10.0.0.0/24 link#3 U

10.0.0.255 link#3 UHL

localhost.localdom 127.0.0.1 UH

192.168.1.0/24 link#5 U

192.168.1.1 00:1c:d7:6f:3a:e6 UHL

192.168.1.110 00:1c:d7:6f:3a:e6 UHL

192.168.1.254 link#5 UHL

239.255.255.250/32 192.168.1.1 UG

 

What I noticed as well, in the green menu, is that the MMI never had an IP address assigned ... I can see the dns set properly but that's almost it.

 

and ... I can't ping the Audi wifi (192.168.1.1) whenever the router is connected to it ...

 

Some pictures :

 

IMG_3189.jpg
 
IMG_3191.jpg
 
IMG_3192.jpg
 
IMG_3193.jpg
 

 

Any tricks ?

 

Thanks

Bonjour,

je remonte ce message car j ai un problème identique, je n ai pas d adresse IP attribué au MMI. J ai lu tous les messages concernant sa problématique et je n ai pas compris comment il a résolu son problème.

si quelqu un à une idée...

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Salut les gens,

 

bon j´ai une petite question con mais quelle est la difficulté á faire cette installation sachant que je ne suis pas un geek de l´informatique? pensez vous que avec les informations fournient sur le tuto sont assez complètent (je ne dit pas quelles sont incomplète) pour que un noob comme moi sans sorte ? AP-Smiles_u1F62C.png

J´ai quand même réussi à faire l´update de mon mmi et gps ce week end :AP-Smiles_u1F60E:

Merci pour vos réponses 

Greg

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Bonjour, nouveau ici j'ai tenté en vain d'ajouté audi connect .... d'abord avec le tuto wifi mais 2 problème : j'ai reçu un routeur v3. ... ça ne fonctionne qu'avec le v1  non ? et le firmware openwrt du lien n est plus dispo ..


J'ai vu que vous parlez beaucoup du Bluetooth RSAP ! Personnellement la connexion en mode "téléphone de voiture " n'a jamais fonctionné sur ma voiture (Samsung GALAXY s7 et j'ai aussi testé avec un S9+) ... ça me met " echec " par contre le monde main libre et écoute audio pas de soucis ... j'ai un firmware de MMI qui date un peut j'ai cru lire que la version "K900 " je crois pourrais résoudre le soucis du bluetooth RSAP ?  Parmi vous quelqu'un peut il me confirmer que le RSAP fonctionne en précisant son véhicule son MMI et que on peut effectivement partager la connexion internet du téléphone,  pour la donner à Google earth et audi connect (surtout sur une voiture qui ne possède pas de base ses options, car je n'ai pas l'emplacement carte sim)
Je suis allé chez audi qui eux mon dit que le buetooth rsap etait seulement pour les téléphone audi à mettre dans l'accoudoir .... ? ce n'est pas ce que j'ai lu sur le forum ..


J'ai donc ensuite voulu testé avec le tuto via prise AMI mais le MMI ne detecte pas la carte réseau TRENDNET ....   quelqu'un aurait il une idée ?  je pense que ça viens peut être de mon câble AMI/USB mais il lis pourtant bien les cléf usb et charge le tel ( rien à voir peut être) ? J'ai bien sur fait le test sur pc et l'adaptateur trendnet fonctionne, mais une fois sur la prise AMI il ne s'allume tout simplement pas ... (les voyant qui montrent l’activité réseau sur le routeur et sur l'adaptateur ne s'allument pas ) et on vois bien que le MMI ne le détecte pas " Not connected "
Si quelqu'un peut m'aider et également me confirmer que le tuto wifi est infaisable avec un routeur MR3020 V3 ? ... je suis aussi preneur d'un lien pour acheter un routeur v1 et d'un nouveau lien ver le firmware Openwrt ...

Voilà je remercie par avance grandement les personnes qui aurons quelques minutes à m’accorder  !

48098311_2154325407963424_12361110482856

Lien vers le commentaire
Partager sur d’autres sites

Ou la la la

 

Si peu de visites et déjà beaucoup de question et la fonction recherche qui se situe ou ??

 

bon je vais essayer de répondre pour partie :

 

Le tuto Wifi en V1 cela marche, en V3 tu as testé et cela ne marche pas...

Si ton paramétrage est bon je pense que tu résumé l'affaire => v1 imposée (mais cela m'étonne tout de même...)

 

Pour le firmware de openwrt la dernière version (GoldenOrb 2017-12-15 Firmware) est ici (et avec les versions de routeur....)

https://www.ofmodemsandmen.com/firmware.html

 

Pour la fonction RSAP chez audi ce n'est pas la bonne ressource (c'est pas nouveau !!)

La fonction RSAP n'est valable que lorsque tu disposes soit d'un MMI 3GP avec SIM ce fait que le mode téléphone de voiture est entièrement actif et fonctionnel (harware et software)

La bidouille audi connect wifi active le menu Tel de voiture mais matériellement cela ne fonctionnera ....DSL

le téléphone dans l'accoudoir étant une option complémentaire au MMI 3GP avec SIM mais n'est pas nécessaire pour le RSAP

 

A partir du moment ou tu as un MMI 3GP avec SIM il faut deux autres conditions :

- Un firmware récent : 767 ou 900 ou plus suivant ta voiture 1001 pour A6 A7....

 

- Un mobile permettant l'appairage sous le profil RSAP (Remote Sim Access Profile) contrairement au main libre classique (HFP Hand Free Profile)

Tous les mobiles sauf erreur de ma part à aujourd'hui ont le HFP mais peu ont le RSAP

Ceux qui ont le RSAP ont le HFP mais l'inverse n'est pas vrai

Et là je vais te décevoir certainement au sujet du S9+ (je pense que le S7 est concerné peut être....) ce modèle de téléphone vendu en France est un Dual Sim et pour le coup les Dual Sim ne supportent pas le RSAP

J'en ai fait la triste expérience il y a un mois....sur un S9 France

Il te faut un S9 single Sim (que j'ai finalement acquis) et là je te confirme que tout fonctionne

 

Espérant t'avoir donné quelques infos

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

modem V1 avec Atheros chipset

V3 broadcom chipset

 

c es la seule diff

 

ton parametrage fonctionne sur le pc avec le modem lorsque tu as config ton point d axées ton pc as t il le net

Lien vers le commentaire
Partager sur d’autres sites

Les discussions sont trop techniques pour moi mais pour mon experience.

 

Jai le MMI 3g+. Et un samsung A3 2016. Pas d'abonnement/sim dans le mmi.

L'audiconnect marche parfaitement bien avec une connexion ''telephone de voiture''.

Donc RSAP. Le MMI prend la main sur le telephone.

Le GPS fonctionne sous googlearth. Cest vraiment extra d'avoir la meme chose que sur une tablette au niveau de la fonctionnalité du gps. Les commandes vocales permettent de dicter un mot clé et les propositions de plusieurs trajets apparaissent sur la carte comme maps. 

Probleme en RSAP le téléphone n'est plus fonctionnel pour les applications coyote etc puisque quil est shunte au niveau de la reception donnees reseau.

Du coup je mets le tel en mode wifi et je me connecte au wifi du mmi.

Ainsi il y a du reseau via wifi et le coyote appli fonctionne.

Et par ce biais, j'écoute egalement la musique via l'application youtube.

 

Au debut je ne voyais pas l'intérêt du l'audiconnect mais maintenant je l'utilise tout le temps.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 9 heures, titou43 a dit :

Ou la la la

 

Si peu de visites et déjà beaucoup de question et la fonction recherche qui se situe ou ??

 

bon je vais essayer de répondre pour partie :

 

Le tuto Wifi en V1 cela marche, en V3 tu as testé et cela ne marche pas...

Si ton paramétrage est bon je pense que tu résumé l'affaire => v1 imposée (mais cela m'étonne tout de même...)

 

Pour le firmware de openwrt la dernière version (GoldenOrb 2017-12-15 Firmware) est ici (et avec les versions de routeur....)

https://www.ofmodemsandmen.com/firmware.html

 

Pour la fonction RSAP chez audi ce n'est pas la bonne ressource (c'est pas nouveau !!)

La fonction RSAP n'est valable que lorsque tu disposes soit d'un MMI 3GP avec SIM ce fait que le mode téléphone de voiture est entièrement actif et fonctionnel (harware et software)

La bidouille audi connect wifi active le menu Tel de voiture mais matériellement cela ne fonctionnera ....DSL 

le téléphone dans l'accoudoir étant une option complémentaire au MMI 3GP avec SIM mais n'est pas nécessaire pour le RSAP 

 

A partir du moment ou tu as un MMI 3GP avec SIM il faut deux autres conditions :

- Un firmware récent : 767 ou 900 ou plus suivant ta voiture 1001 pour A6 A7....

 

- Un mobile permettant l'appairage sous le profil RSAP (Remote Sim Access Profile) contrairement au main libre classique (HFP Hand Free Profile)

Tous les mobiles sauf erreur de ma part à aujourd'hui ont le HFP mais peu ont le RSAP

Ceux qui ont le RSAP ont le HFP mais l'inverse n'est pas vrai

Et là je vais te décevoir certainement au sujet du S9+ (je pense que le S7 est concerné peut être....) ce modèle de téléphone vendu en France est un Dual Sim et pour le coup les Dual Sim ne supportent pas le RSAP

J'en ai fait la triste expérience il y a un mois....sur un S9 France 

Il te faut un S9 single Sim (que j'ai finalement acquis) et là je te confirme que tout fonctionne

 

Espérant t'avoir donné quelques infos

Salut @titou43 Merci pour ton aide;  pour répondre à ta première phrase "si peu de visite   ... et la fonction recherche .."  j'ai déjà bien écumé le site avant même de m'inscrire c'est comme ça que j'ai d’ailleurs connu le Bluetooth RSAP.
Certaines de mes questions ont des réponses dans le forum certes mais parfois incomplète (comme le fait de savoir si les personnes qui ont pu utilisé le RSAP avait de base l'emplacement carte SIM ou non)

Mon firmware actuel est en 770.
Mon galaxy s7 n est pas dualsim mais de toute façon si tu dit qu'ilfaut absolument l'emplacement SIM pour que le RSAP fonctionne, la question ne se pose même plus.

 

Pour le firmware je voulais juste être sur mais je l'avais déjà retrouvé de moi même et le soucis et qu'il ne veut tout simplement pas s'upgradé sur mon v3 (erreur non compatible, un message du genre).
Étant donné que sur le site ofmodemsandmen il est bien écrit  MR3020 V1 sur le firmware, et que je n'arrive pas à l'upgrade sur mon v3, j'en déduis qu'il n'est pas compatible et donc impossible pour le tuto wifi .
Merci pour ton retour rapide @titou43
 

Il y a 8 heures, playaz a dit :

modem V1 avec Atheros chipset

V3 broadcom chipset

 

c es la seule diff

 

ton parametrage fonctionne sur le pc avec le modem lorsque tu as config ton point d axées ton pc as t il le net

Merci pour ta réponse @playaz Si tu parle de mon paramétrage filaire (tuto via prise AMI) oui il fonctionne bien sur pc,  pour le paramétrage wifi, je n'ai jamais pu testé car jamais pu upgradé le firmware openwrt. :p

 

il y a 34 minutes, oups a dit :

Les discussions sont trop techniques pour moi mais pour mon experience.

 

Jai le MMI 3g+. Et un samsung A3 2016. Pas d'abonnement/sim dans le mmi. 

L'audiconnect marche parfaitement bien avec une connexion ''telephone de voiture''.

Donc RSAP. Le MMI prend la main sur le telephone.

Le GPS fonctionne sous googlearth. Cest vraiment extra d'avoir la meme chose que sur une tablette au niveau de la fonctionnalité du gps. Les commandes vocales permettent de dicter un mot clé et les propositions de plusieurs trajets apparaissent sur la carte comme maps.  

Probleme en RSAP le téléphone n'est plus fonctionnel pour les applications coyote etc puisque quil est shunte au niveau de la reception donnees reseau.

Du coup je mets le tel en mode wifi et je me connecte au wifi du mmi.

Ainsi il y a du reseau via wifi et le coyote appli fonctionne.

Et par ce biais, j'écoute egalement la musique via l'application youtube.

 

Au debut je ne voyais pas l'intérêt du l'audiconnect mais maintenant je l'utilise tout le temps.

Salut @oups Merci pour les infos !! une seule chose que tu na pas clairement précisé, ton MMI dispose d'un emplacement SIM ou pas de base ? :p

 

Merci pour vos commentaire :)

 

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, oups a dit :

Oui il y a l'emplacement SIM mais il est vide AP-Smiles_u1F609.png

ok merci donc ça explique pourquoi le RSAP fonctionne chez toi  :p

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...
Le 14/12/2018 à 11:19, max326013 a dit :

ok merci donc ça explique pourquoi le RSAP fonctionne chez toi  :p

 

Est ce que l'on peut activer cette fonctionnalité depuis le green menu, pour une voiture non équipée d'un emplacement SIM ?

 

Lien vers le commentaire
Partager sur d’autres sites

Si tu n'as pas d'emplacement pour une carte SIM entre les 2 cartes SD, le RSAP n'est pas possible sinon il faut juste un smartphone compatible S7 ou S8 par exemple.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 1 heure, Jovial a dit :

................... juste un smartphone compatible S7 ou S8 par exemple.

 

Ou S9 (lol !!)

 

 

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Jovial a dit :

Concernant le S9, à ma connaissance il y des restrictions en fonction des modèles. 

Un peu de lecture sur le sujet https://eu.community.samsung.com/t5/Galaxy-S9-S9/SIM-Access-Profile-SAP-ou-rSAP/td-p/427342

 

Oui la synthèse est dans le dernier post du 07-12-2018 08:25 AM

 

Bizarre le pseudo d'ailleurs ...

Lien vers le commentaire
Partager sur d’autres sites

Le sujet S9 - Audi MMI - RSAP on peut dire que comme la protection composant j'en ai passé de l'énergie sur ce sujet

 

Faut oublier les doubles sim c'est mort avec le RSAP

Lien vers le commentaire
Partager sur d’autres sites

Salut les djeun's !! Je m'ennuyais ce soir donc je venais vous faire un coucou depuis tout ce temps!! Je vois que vous avez toujours la pêche et ça fait plaisir !!

 

A plus !!

 

Si quelqu'un à des infos sur comment se logguer (ou quel est le mot de passe surtout ) en telnet dans un p***** de MIB2 je suis preneur !!

Modifié par walawa175
Lien vers le commentaire
Partager sur d’autres sites

Hello walawa...

J espere que tout va bien de ton coté

 

Et ouf bien content de te revoir ici

 

Bonne année aussi

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...