Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

[Tuto] Online Services (Audi Connect, Google Earth & Trafic Online) en WIFI


Allez-vous utiliser ou avez-vous utilisé ce tuto?  

125 membres ont voté

  1. 1. Allez-vous utiliser ou avez-vous utilisé ce tuto?



Messages recommandés

Salut François,

 

Merci pour ta réponse !

 

Voici le lien vers les logs d'install du script: https://www.dropbox.com/s/i2idvaijwo7kckg/20170218_163913_install.zip?dl=0

 

Fred

 

Merci.

 

Alors c'est très curieux, le script pense avoir recopié les bons fichiers et pourtant ils n'y sont pas! A croire que la commande de copie échoue silencieusement... Il faudra que je regarde ça de plus près...

Lien vers le commentaire
Partager sur d’autres sites

 

A noter que j'ai utilisé le script de diag v1, la v2.01 n'ayant eu pour effet que de générer un fichier log de 204 octets indiquant principalement qu'il a réussi à afficher les "splash screens"...

 

J'oubliais... Le diag v2.01 est en fait installé directement sur le MMI et remplace le script IP config du menu vert. ;)

 

On le lance donc directement du menu vert et du coup il faut faire des copies d'écran, par contre il est disponible même en roulant et il donne quelques informations supplémentaires!

;)

Lien vers le commentaire
Partager sur d’autres sites

 

On le lance donc directement du menu vert et du coup il faut faire des copies d'écran, par contre il est disponible même en roulant et il donne quelques informations supplémentaires!

;)

 

 

Merci pour l'info, je saurai pour la prochaine fois !

 

Fred

Lien vers le commentaire
Partager sur d’autres sites

Avec l'aide de Frankiegom que je remercie beaucoup pour son aide, tout fonctionne à nouveau nickel: Audi Connect, Google Earth, etc. :icon_smile:

 

Donc ce soir, apéro pour fêter ça !

 

Fred

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Bonjour,

 

je viens de découvrir ce post et le tuto

 

J'ai un Q7 avec mmi 3G+ avec disque dur et AMi

 

Je voulais savoir si on peux utiliser l'iphone 6s comme routeur 4G pour éviter de prendre une clé en plus et un forfait supplémentaire ?

 

J'ai pas trouvé la procédure pour avoir un partage de connexion

 

Si Frankiegom pouvais me répondre

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Salut!

 

Tout d'abord une question: as-tu besoin du port AMI pour y connecter autre chose? Si non, je te conseille de suivre le tuto de Thierry13 pour la connection par l'AMI. La manip est plus simple et tu peux directement utiliser ton iPhone en mode hotspot WiFi face au routeur en mode client. Ce tuto n'est pas disponible en ligne pour autant que je sache, mais si tu le lui demandes suffisamment gentiment il devrait t'obliger... ;)

 

Si la réponse est oui, alors ce tuto est bien pour toi et tu peux normalement utiliser un téléphone en mode partage USB (pas possible en WiFi vu que le routeur se connecte déjà au MMI et que le connecter en parallèle à l'iPhone serait assez compliqué à faire). Le problème principal réside dans l'activation automatique du partage sur l'iPhone, problème qui a été traité par Jeko et est documenté sur ce fil ici.

 

Bonne installation

François

Lien vers le commentaire
Partager sur d’autres sites

merci de ta réponse oui j'ai besoin de l'AMI pour connecter l'ipod et la musique

 

sinon je pensais mettre un hub pour connecter sur l'ami le routeur et l'ipod avec le tuto de thierry, qu'en penses tu ?

 

quel est la meilleur solution dans mon cas ?

 

merci

Lien vers le commentaire
Partager sur d’autres sites

merci de ta réponse oui j'ai besoin de l'AMI pour connecter l'ipod et la musique

 

sinon je pensais mettre un hub pour connecter sur l'ami le routeur et l'ipod avec le tuto de thierry, qu'en penses tu ?

 

quel est la meilleur solution dans mon cas ?

 

merci

Pad de hub si tu veux profiter de l'intégration de l'iPod. C'est AMI/USB ou AMI/iPod. Donc vois le mail de Jeko et contacte le pour un support complet de l'iPhone.

Lien vers le commentaire
Partager sur d’autres sites

je comprends pas tu veux dire que ca ne marchera pas avec un hub usb je ne pourrais pas connecter a la fois le routeur et l'ipod ?

Lien vers le commentaire
Partager sur d’autres sites

Non

 

Le port AMI est propriétaire. Il y a un cable pour l'l'iPod, et une câble pour les périphériques USB. Si tu branches l'iPod sur celui ci il ne sera pas reconnu comme un iPod.

 

Rien ne t'empêche d'essayer ceci dit.

Lien vers le commentaire
Partager sur d’autres sites

je comptais mettre un cable ami/usb puis un hub usb et connecter l'ipod en usb sur le hub et aussi le routeur en usb via l'adaptateur du tuto de thierry

Lien vers le commentaire
Partager sur d’autres sites

J'ai bien compris. Pour autant que je sache, l'iPod ne marchera pas (il me semble avoir essayé et il faut le câble spécial). Mais je serais ravi de me tromper...

Lien vers le commentaire
Partager sur d’autres sites

Connection du routeur au MMI en WiFi et iPod sur AMI avec câble dédié l c'est ce que je fais), iPhone sur le routeur en USB (moi j'ai un modem avec SIM Orange à 40 pour 3Go pour 6 mois).

 

Pour la première partie ce tuto de hsd92 et pour la dernière vois les posts de Jeko que j'ai pointé.

 

Je ne comprends pas ou est le problème...

Lien vers le commentaire
Partager sur d’autres sites

ok ca me va comme solution

 

par contre je ne comprends pas ou je dois m'arreter sur le tuto de HSD92 et quoi faire sur celui de jeko

Lien vers le commentaire
Partager sur d’autres sites

c'est a dire que je suis la procédure de HSD mais je charge le firmware de jeko

 

openwrt-CC-USB_tethering_v5.1-tl-mr3020-v1-squashfs-factory.bin

 

openwrt-CC-USB_tethering_v5.1-tl-mr3020-v1-squashfs-sysupgrade.bin

 

c'est bien ca et après je continue la procédure de HSD ?

Lien vers le commentaire
Partager sur d’autres sites

Oui c'est ça !

 

Attention à prendre le routeur correspondant au firmware. Ici le TP-Link mr3020 v1.

 

SI tu veux en essayer un autre alors il faudra te rapprocher de lui pour voir commet générer le bon firmware...

Lien vers le commentaire
Partager sur d’autres sites

bon un peu de news je viens de tester la procédure de HSD juste pour la partie menu caché et je n'ai pas les menu coding et ces sous menus

 

Sachant que je n'ai pas installé le script de thierry via la carte SD car je n'ai pas encore commandé le matériel

 

Du coup je ne peux pas activer le wifi du Q7

 

Même avec cette procédure je ne peux pas activer le wifi

 

http://ankk-vagcom.com/mmi-3gp-activer-le-wifi/

 

Je ne vois pas de hot spot

 

A votre avis

Lien vers le commentaire
Partager sur d’autres sites

Sinon aujourd'hui j'ai recu l'adaptateur ami /usb commandé sur amazon celui du lien du tuto.

 

J'ai connecté mon ipod sur celui ci via un cable usb et l'ami me dis cable non reconnu et il ne peut pas lire la musique sur l'ipod

 

Donc meme si j'arrive a effectuer le reste du tuto je ne pense pas arriver a lire de la musique sur l'ipod

 

A votre avis

 

Sinon question bete mais il faut quoi comme valeur du firmware pour effectuer la modif de ce tuto car dans le menu vert je n'ai meme pas wlan settings

Lien vers le commentaire
Partager sur d’autres sites

Mince j avais pas compris j ai tout achete

 

Aurais tu une solution pour avir la catyo google ?

Y a pas de solution si c e n es changer ton MMI3g high par un 3G+

 

my2cents

Lien vers le commentaire
Partager sur d’autres sites

Je ne comprends pas. Tu disais pourtant que tu avais un 3G+ (ou 3GP c'est la même chose).

Quelle version de firmware?

 

Et je le répète, pour connecter un iPod il faut un câble AMI dédié. Et le bon modèle selon l'iPod car il y en a de mémoire 3 différents (avec liseré noir, bleu ou rouge)! le cable Apple sur AMI/USB n'est pas supporté.

Lien vers le commentaire
Partager sur d’autres sites

Apres verification mon mmi est un 3g high j ai fait une erreur donc je peux pas avoir la navigation google ni l audi connect

 

Mon cable ami origine ipod est avec liseret bleu

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

bonjour a tous :)

 

petite question!

je viens de faire toute les mise a jours carto + firmware de mon mmi3g+

j'ai aussi installer audi connect avec le petit routeur .. tout fonctionne a merveille, grasse au tuto de "JOHNNY5377"

 

par contre l'info trafic en direct ne fonctionne pas il m'indique que la licence est expiré.

il y a t'il un moyen de contourné cela? j'ai une audi a6 allroad de 2012.

 

merci

Lien vers le commentaire
Partager sur d’autres sites

Non on ne peut plus activer l'info trafic quand le MMI n'a pas la carte SIM intégrée, Audi a modifié ses serveurs pour "bloquer"

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...