Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Problème fermeture hayon


Messages recommandés

Bonjour à tous.

 

Je possède un Q7 de 2006.

 

Depuis quelques mois le hayon ne veut plus se fermer. Dès que j'appui sur la commande de fermeture du hayon, il se baisse de 1 ou 2cm mais remonte aussitot, comme si que quelque chose forcé.

 

J'ai changé les deux vérins, il y a six mois car le coffre ne s'ouvrait plus tout seul. Depuis ce changement aucun problème sauf que maintenant c'est à la fermeture.

 

J'ai démonté les deux moteurs, j'ai graissé les pignons à l'interieur mais toujours pareil.

 

Est ce qu'il y a des reglages particuliers à effectuer ?

 

Je vous remercie tchao ! :icon_razz:

Lien à poster
Partager sur d’autres sites

Tes deux contacteurs au niveau du plancher du coffre

Tu as une petite plaque qui bascule vers le bas et la dans le fond tu as deux petit contacteurs qui doivent a mon avis signaler que le coffre est fermé alors que non

D ailleurs moi quand je l ouvre il me fais un bruit de mitraillette au niveau de cette plaque qui bascule avant de s'ouvrir et je n arrive pas à résoudre ce problème

Lien à poster
Partager sur d’autres sites

Merci huglo pour ta réponse. Je vais regarder ca se soir, je n'ai pas du tout pensé à ces deux contacteurs....

 

En fait quand il est en position haute et que j'appui sur le bouton je suis obligé de l'aider à la main pour qu'il se ferme. Comme j'ai dit plus haut dès que j'appui il se baisse de un ou 2 cm et remonte aussitot.

 

sdi je ne connais pas la technique pour fermer son hayon en manuel à part en enlevant les deux moteurs mais je souhaite conserver le syteme electrique du hayon vu son poids !

Lien à poster
Partager sur d’autres sites

Merci pour ta réponse, j'ai enregistré ton image au cas où....

J'ai enfin trouvé d'où venait ma panne. :icon_smile:

 

J'ai démonté les deux moteurs et j'ai dut les synchroniser.

En fait, les pates fixées sur le pignon de chaque sortie des moteurs etaient trop hautes et mon hayon montait au maximum. J'ai dut ouvrir les moteur et effectuer une rotation de 2 mm vers le bas à chaque pignon afin que les pates soient plus basses.

 

Il s'agissait donc d'un mauvais reglage des moteurs. Je pense qu'ils se sont dérégler à cause des anciens verrins qui etaient HS et le fait que certaine personne baisse le hayon à la main ne sachant pas qu'il se referme electriquement !

J'ai même pu regler la hauteur de mon coffre avec la technique des 4 secondes alors qu'avant cela m'etait impossible.

 

Merci pour vos conseils tout de même et j'espere que se post pourra servir à d'autres.

 

Je souhaite tout de même du courage à ceux qui vont s'aventurer au démontage des moteurs car il s'agit vraiment d'une horlogerie ! :mur:

Lien à poster
Partager sur d’autres sites

Oui j'y ai pensé. Mais j'avais trop peur de reprendre le rique de les demonter, c'est tellement complexe...

Par contre au besoin ne pas hesiter à me contacter car ce serait vraiment dommage de passer par audi, je peux donner quelques conseils dans la mesure du possible !

Lien à poster
Partager sur d’autres sites

Que dois tu démonter pour accéder au moteur

Car apparement d après Audi j en aurai un d hs

Mais pour

Le moment il fonctionne donc ...,

Mais a voir c est possible de le faire sois même ?!

Lien à poster
Partager sur d’autres sites

Apparement, il faut faire TRES attention de ne pas fermer/ouvrir le coffre manuellement.

La manipulation manuelle du coffre endommage les moteurs electriques...

J'ai un copain qui a déjà eu ce soucis.

Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...

Salut Huglo,

 

Il faut que tu dégarnisse tout les plastiques autour de ta male arrière (tu dois avoir 8 vis à enlever). Ensuite enlève les caches plastiques "airbags" dans les montants arrière afin d'enlever la vis à l'interieur et au niveau du ciel de toit enlever le cache qui recouvre les moteurs. Le tout tiens avec des agraffes, il faut y aller doucement mais tirer franchement.

 

Après tes moteurs seront accessibles, ils suffient d'enlever deux vis puis les connecteurs sur chaque moteur.

 

Mes moteurs sont très faible mais fonctionnent. Pour info il y en a pour environ 500 euros les deux. Impossible d'acheter un moteur seul....

A 110 euros de l'heure de MO. Le calcul est vite fait. Perso je le fait moi même en cas de panne ! (Je metterai un tuto si la panne revient)

 

Tchao,

Lien à poster
Partager sur d’autres sites

Apparement, il faut faire TRES attention de ne pas fermer/ouvrir le coffre manuellement.

La manipulation manuelle du coffre endommage les moteurs electriques...

J'ai un copain qui a déjà eu ce soucis.

Oui tu as raison. De plus les moteurs se déreglent car ils n'ont plus le même degré d'ouverture de chaque coté. Le pire, c'est quand tu mets des verins de coffre neufs ! Ils forcent énormement jusqu'à epuisement, tel est mon cas... :icon_evil:

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

salut,,

 

j'ai eu un pb similaire.....

A la fermeture, le verrouillage final ne se faisait pas et le coffre lachait environs 1 cm....

J'ai retrouvé dans le module de verrouillage un petit ressort qui s'était cassé, je l'ai refait et retendu et depuis c'est nickel!!!

 

Il faut dégarnir la partie alu de notre seuil de coffre puis démonter la serrure; ca prend 30 min en tout et pour tout.

 

ps:si tes moteurs fonctionnent , ils ne sont pas HS!!

 

seb

Lien à poster
Partager sur d’autres sites

Merci seb44 une info qui peut etre utile en cas de panne. 2 mois après mon souci de moteur, ils sont de plus en plus faiblard mais fonctionne. Il suffit de les aider de temps en temps en baissant le hayon à la main.... Bref moteur de m****

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Bonjour hier j ai eu le meme souci je crois

En refermant le hayon il descend mais a la fin il est entre ouvert de meme pas 1cm et sur le tableau de bord il indique comme si il eté ouvert est ce que ce sont les meme symptome

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Désolé de te répondre que maintenant. Non il s'agit d'un sympotome different sur le miens. Pour ton cas, c'est la serrure de fermeture de coffre qui est en disfonctionnement. J'ai eu aussi le cas... En gros c'est un problème de contacteur situé sur le contacteur.

Lien à poster
Partager sur d’autres sites

C'est un problème de ressort dans la serrure, il casse et le hayon se ferme mais reste ouvert d'environs 1 cm;si tu le pousses manuellement à la fin , il se verrouille totalement!

il y a un kit de réparation sur la bay(avec un nouveau ressort) pour moins de 15 E si je me souviens bien.

Il faut environs 30 min de travail avec dégarnissage du plancher en inox(clips),démontage(torx) soufflage et graissage de la serrure, remise en place du ressort de rappel, regarnissage.

 

Seb

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

Bonjour Seb44, je viens aussi de retrouver le petit ressort de la serrure du hayon de mon Q7, tu as indiqué que l'on pouvait le remettre mais je ne sais pas où, peut-tu m'indiquer précisément si possible l'endroit du montage? Merci

Lien à poster
Partager sur d’autres sites

salut,

 

il fait dégarnir le seuil en alu (bien tirer vers le haut en faisant un petit appui avec un tournevis)pour sortir la serrure (l'alimentation électrique est facile à défaire avec un petit tournevis plat).

Une fois que tu as sorti la serrure, tu l'ouvres(qq visses) et là tu verras facilement l'endroit où s'accroche ton ressort.

Comme il est cassé d'un côté, tu devra avec une petite pince refaire une boucle au bout et le repositionner ou en commander un nouveau.

J'en ai profité pour faire un gros nettoyage de la serrure avec du WD 40 et soufflage en règle.

Plus de pb depuis!

Je ne crois pas qu'Audi détaille le ressort, il procède à un échange du bloc serrure comme d'habitude.

seb

Lien à poster
Partager sur d’autres sites
  • 5 mois plus tard...

Bonjour à tous,

J'ai une question, sur un Q7 de 2011 avec fermeture et ouverture électrique, je rencontre le meme phenomène que décrit au dessus seulement le moteur de verrouillage situé sous le seuil ne fonctionne pas empêchant le verrouillage du coffre.

J'ai démonté le bloc puis le moteur en lui même pour le nettoyer. Jusque là tout va bien.

Au remontage, nouvel essais et la le hayon ne descend plus...!!!

Avait vous une idee du pourquoi ce dernier ne descend plus...?

 

Merci pour votre retour.

Lien à poster
Partager sur d’autres sites

Bon ben c'est bon...

Par contre je sais pas quel est le vrai probleme, car par de défaut sur le calculateur concerné...!

Donc trois possibilité, batterie fatiguée (qui a retrouvé de la pêche suite à 40min d'autoroute),

Faux contact sur la fiche des contacts de fermeture ouverture coffre (que j'ai légèrement declipsé puis réenfiché),

Pour finir effacement des défauts au vcds qui a permis de réinitialiser la fermeture...🤔

 

Voila, l'essentiel est que ça remarche...😉

 

Merci à Samy_14 qui à gentiment aidé avec son vagcom sur Rennes.

Merci aux autres pour leurs réponses...😁

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Alors je rapporte quelques nouvelles qui pourrait en dépanner plus d'un.

Le probleme est revenue. Apres recherche, il s'avère que la cause n'est pas le moteur dont j'avais parlé, mais de la pièce qui ce trouve sur le hayon.

Cette pièce était bloquée via la petite manette blanche (ouverture de secours du coffre de l'intérieur) qui était elle meme cassée.

Donc apres démontage par mon père et remontage de tout ca comme il se doit, la fermeture remarche à nouveau.

 

Donc avant de remplacer le moteur ou les contacts se situant sur le seuil de coffre, vérifier la partie du hayon...;-)

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Bonjour a tous,

 

Grâce à toutes vos expériences l'usine a gaz qu'est un Q7 devient plus lisible.

 

Pour le hayon électrique j'ai eu mes soucis aussi:

 

En premier j'ai eu le soucis de fin de course :le capteur dans le coffre que j'ai démonté testé nettoyé re réglé et remis en place et ça aurai du marcher sauf .....

 

Que j'ai forcé sur le coffre pour le descendre en manuel et la il me faisait le coup de temps en temps de démarrer de 10 cm puis il se bloque... :mur:

Là grâce a vos info j'ai compris que c'est le réglage des vérins qui a glissé.

Donc a mi hauteur j'ai forcé pour l'ouvrir (et le remettre en place??) et ça marche.

 

Depuis plus de soucis. C'est plus simple que de tout démonter. :nanana:

 

En espérant que cette combine puisse vous aider. Dans tous les cas c'est pas compliqué d'essayer.

 

Bonne route à tousss :race:


Bonjour a tous,

 

Grâce à toutes vos expériences l'usine a gaz qu'est un Q7 devient plus lisible.

 

Pour le hayon électrique j'ai eu mes soucis aussi:

 

En premier j'ai eu le soucis de fin de course :le capteur dans le coffre que j'ai démonté testé nettoyé re réglé et remis en place et ça aurai du marcher sauf .....

 

Que j'ai forcé sur le coffre pour le descendre en manuel et la il me faisait le coup de temps en temps de démarrer de 10 cm puis il se bloque... :mur:

Là grâce a vos info j'ai compris que c'est le réglage des vérins qui a glissé.

Donc a mi hauteur j'ai forcé pour l'ouvrir (et le remettre en place??) et ça marche.

 

Depuis plus de soucis. C'est plus simple que de tout démonter. :nanana:

 

En espérant que cette combine puisse vous aider. Dans tous les cas c'est pas compliqué d'essayer.

 

Bonne route à tousss :race:

Lien à poster
Partager sur d’autres sites
  • 1 an plus tard...

Bonjour a tous 

Apres de nombreuses recherches pour le coffre mitraillette à l ouverture tous démonter graisser .... 

j ai simplement réglé les  taquets en plastique sur le bout du hayon (il suffit de les dévisser)pour faire un effet ressort à l ouverture est nickel 

Je pense qu à force de fermer le coffre quand il est plein (en sautant dessus 😂)

sa doit le dérégler ou le déformer je sais pas 

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...
Le 16/02/2018 à 14:26, john38 a dit :

Bonjour a tous 

Apres de nombreuses recherches pour le coffre mitraillette à l ouverture tous démonter graisser .... 

j ai simplement réglé les  taquets en plastique sur le bout du hayon (il suffit de les dévisser)pour faire un effet ressort à l ouverture est nickel 

Je pense qu à force de fermer le coffre quand il est plein (en sautant dessus 😂)

sa doit le dérégler ou le déformer je sais pas 

 

Bonjour à tous.

john tu peux etre plus précis concernant les "taquets" ?

j' ai de temps en temps le problème , j'ai devissé la barre en alu et regardé un peu l'interieur mais j'ai rien vu de spécial.

Aurais tu pris une phot ou deux de ces taquets au cas ou cela se reproduit sur mon q7 ?

merci

Lien à poster
Partager sur d’autres sites
  • 6 mois plus tard...

Dans le cas du haillon qui fonctionne mais ne se verrouille pas, si j’ai bien compris c’est un pb de ressort qui a sauté. Ce ressort est il situé dans la serrure du haillon ou bien le loquet coullissant sur le plancher? Y a t il un petit dessin ou photo pour illustrer ca?. Merci

Lien à poster
Partager sur d’autres sites
Le 18/02/2016 à 14:13, seb44 a dit :

salut,

 

il fait dégarnir le seuil en alu (bien tirer vers le haut en faisant un petit appui avec un tournevis)pour sortir la serrure (l'alimentation électrique est facile à défaire avec un petit tournevis plat).

Une fois que tu as sorti la serrure, tu l'ouvres(qq visses) et là tu verras facilement l'endroit où s'accroche ton ressort.

Comme il est cassé d'un côté, tu devra avec une petite pince refaire une boucle au bout et le repositionner ou en commander un nouveau.

J'en ai profité pour faire un gros nettoyage de la serrure avec du WD 40 et soufflage en règle.

Plus de pb depuis!

Je ne crois pas qu'Audi détaille le ressort, il procède à un échange du bloc serrure comme d'habitude.

seb

Seb 44, pourrais tu expliquer comment fonctionne ce verrouillage. Est ce mecanique? Ou verrouillage par electroaimant? Dans le seuil’ou dans la serrure sur le haillon? Pas bien clair tout ca....

Lien à poster
Partager sur d’autres sites
  • 1 an plus tard...

Bjr à tous, je viens d'acquérir depuis 2 mois un Q7 phase 2 en V8 diesel. Je me suis aperçu hier après un chargement de provisions que le coffre fermé un peu brusquement. Sachant qu'il approche les 200000kms, j'ai l'impression que les vérins (d'origine je crois) fatiguent un peu sur la retenue (du poid du hayon pendant la fermeture) car en effet il fait 1 ou 2 bref ralentissement pendant la descente. 

Quelqu'un pourrait m'orienter vers le soucis ? 

Merci par avance 

Alexis

Lien à poster
Partager sur d’autres sites

il faut juste changer les vérins

ca coute pas très cher, on en trouve sur OSCARO ou chez AUDI

attention il y a des models de vérin différent si coffre elec ou pas , ne pas se tromper

 

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

Bonjour  les gens 

 

Bon point de q7 mais une a7. Et justement sur une A7 (celle d'une amie pour ce cas ) j'ai un problème de hayon

 

 suite  a une batterie faible et changé 

Le coffre ne s'ouvre plus ( monte ) et ne descend plus 

Il n'y a pas d'erreur sur vcds...

 

 

Pourtant le verrouillage déverrouillage se fait bien....

J'ai tout demonter  pas de câble endommagé 

Pas de calculateur défectueux ( sinon le verrouillage déverrouillage ferait des siennes aussi )

 

 je seche totalment sur la raison du  problème....

Sa se peut les moteurs... mais ils fonctionnaient vraiment bien...

 

Donc si quelqu'un a deja eu un problème similaire ^^ et pourrais m'éclairer.... 

Lien à poster
Partager sur d’autres sites

as tu essayer de l'ouvrir via le bouton dans la portière ?

 

Aussi, il a peut être perdu la position mémoire d'ouverture

dans ce cas ouvre le coffre manuellement en forcant

définit la position d'ouverture, et appui longtemps sur le bouton du coffre jusqu'au bip

 

Est ce que la batterie a été chargé avant installation ?

les batterie neuve ont leur pouvoir de charge neuf mais elle sont rarement chargé à bloc

il est préconisé de faire une charge complète avant installation

Lien à poster
Partager sur d’autres sites
  • SamZ-69 locked et unlocked this sujet

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...