Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Audi TT MK3 & VAG-COM


Messages recommandés

Les concessions sont de plus en plus limitées par Audi. Elles ne peuvent bientôt plus rien faire. Les connections s'établissent maintenant presque tout le temps avec Audi Allemagne via Internet.

J'ai vu la dernière version de leurs outils informatiques, ça fait peur, bientôt tout vas se faire en accès à distance depuis l'Allemagne...c'est ce qu'on appelle le progrès..ou la main mise de Audi.

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 246
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Oui merci de vos réponses mais personne n'a le bon modèle vers chez moi pour pouvoir effectuer le changement du nombre de clignotants!

Je vais retenter avec mon concessionnaire en me déplaçant et voir sur leur valise.

Bon noël à toutes et tous.

Lien vers le commentaire
Partager sur d’autres sites

  • 3 mois plus tard...

Bonjour,

 

Nouveau venu sur le forum, j'ai lu avec intérêt les discussions sur le sujet AP-Smiles_u1F609.png

 

Y a-t-il une personne de confiance (et abordable) pour me faire un coup de VAG-COM en Ile de France ?

- Visuel sur le Virtual Cockpit des radars pour les manœuvres

- Désactiver feux de jour (DRL) sur le virtual cockpit

- Activation lecture des panneaux (via capteur lane assist)

 

D'avance merci AP-Smiles_u1F60B.png

Lien vers le commentaire
Partager sur d’autres sites

  • 4 mois plus tard...

Bonjour,

Après avoir parcouru tout le post, il me semble que la question que je vais poser n'est pas abordée. 

Lorsque je coupe mon moteur et que j'ouvre la porte, j'ai un jingle d'une ou deux secondes. Peux-t-on le faire taire ? Merci.

:AP-Smiles_35:

Lien vers le commentaire
Partager sur d’autres sites

il y a 26 minutes, jodi25 a dit :

Bonjour,

Après avoir parcouru tout le post, il me semble que la question que je vais poser n'est pas abordée. 

Lorsque je coupe mon moteur et que j'ouvre la porte, j'ai un jingle d'une ou deux secondes. Peux-t-on le faire taire ? Merci.

:AP-Smiles_35:

Oui tu peux régler le volume, recherche dans l'ordinateur "Audiheartbeat"

Modifié par georges.d3
Lien vers le commentaire
Partager sur d’autres sites

il y a 51 minutes, georges.d3 a dit :

Oui tu peux régler le volume, recherche dans l'ordinateur "Audiheartbeat"

Ok merci. Dès que je reçois mon vcds je regarde. AP-Smiles_u1F60A.png

Lien vers le commentaire
Partager sur d’autres sites

Il y a 2 heures, Erty a dit :

Pas besoin, c'est une config dans un menu.

C'est bon, j'ai trouvé, c'est dans MENU -SON  ]  Audi heartbeat.

Merci !!! :AP-Smiles_35:

Modifié par jodi25
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Je cherche des infos sur l’activation de Carplay sans fil sur Q3, mais je suppose que ça doit être assez proche sur TT. Quand je vois ce que certains d’entre vous sont capables de faire, est-ce qu’en l’un d’entre vous a tenté de le faire ?

 

J’ai lu qu’il fallait activer le apple_dio_wireless et le wifi 5g ?

Lien vers le commentaire
Partager sur d’autres sites

Ok pour Audi heartbeat. J'ai mis sur OFF

Pour le VCDS, j'ai pu faire le rétro passager qui s'incline et la représentation des radars de recul.

Par contre impossible de trouver la bonne ligne pour le start and stop. AP-Smiles_u1F60F.png

Lien vers le commentaire
Partager sur d’autres sites

Pour le rétro passager :

fonctionne très bien mais il faut laisser le bouton de réglage du rétro sur celui de droite. A faire lorsque nécessaire. Sinon le rétro reste normal en position centrale.

Lien vers le commentaire
Partager sur d’autres sites

il y a 16 minutes, jodi25 a dit :

Pour le rétro passager :

fonctionne très bien mais il faut laisser le bouton de réglage du rétro sur celui de droite. A faire lorsque nécessaire. Sinon le rétro reste normal en position centrale.

C'est normal, D'origine ça fonctionne de la même façon.

Lien vers le commentaire
Partager sur d’autres sites

C'est bon, j'ai réussi à désactiver le start and stop en passant par le VCDS en Anglais. C'est dingue qu'en Français on arrive pas a le trouver.

J'ai changé le voltage 7.6V en 12V et après essais, tout fonctionne correctement et le start and stop ne s'enclenche plus. Juste un sigle avec un A barré au tableau de bord.

:AP-Smiles_35:

 

Lien vers le commentaire
Partager sur d’autres sites

il y a une heure, Erty a dit :

La ligne existe bien en français...

Ok, mais il y en a tellement... AP-Smiles_u1F60B.png

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

Je voudrais savoir s'il est possible d'activer via vag com le frein à main électrique une fois le contact coupé ?

Cela existe dans le groupe psa.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

Bonjour à tous,

 

Ayant suivie la procédure de Benoit_D pour avoir Google Earth il y a pas mal de temps déjà, je suis confronté à un problème, en effet, il semble que depuis IOS13, la connexion ne se fait plus automatiquement.

 

Parfois j'arrive bien à faire le partage de connexion, mais aucune données ne passent ! La carte reste floutée !

Le seul moyen de relancer la connexion est de la supprimer et de refaire la connexion totale avec le MDP !

 

Très lourd !!

 

Quelqu'un à eu le problème également ???

Lien vers le commentaire
Partager sur d’autres sites

  • 5 mois plus tard...

Salut, si tu n'as pas de Line Assist d'origine, tu n'as probablement pas la caméra.

 

As-tu la reconnaissance des panneaux ?

Lien vers le commentaire
Partager sur d’autres sites

Alors je ne sais pas, mail cela doit pas être simple car la calibration du truc doit demander du matériel spécial.

 

Quand on te change le pare-brise ils te recalibre la caméra pour le Lane-assist.

Lien vers le commentaire
Partager sur d’autres sites

j'ai fais une modif via vag com, et je  n'ai Plus de son je n'ai même plus accès au menu de réglage du son...ni pour le media/radio/téléphone/navigation

 

j'ai revérifié mes manip pour voir si j'avais fais une mauvaise manipulation mais non...j'ai remis dans l'état initial...mais toujours pareil

j'ai réinitialisé le MMI mais rien

on dirait que le son du MMI est désactivé mais je ne sais pas ou aller pour l'activer

 

quelqu'un a une idée ??

Lien vers le commentaire
Partager sur d’autres sites

J'ai testé... Le bip ou claxon à la fermeture et ouverture des portières

Lien vers le commentaire
Partager sur d’autres sites

Salut Manu,

Jamais eu de souci avec cette modif...

Sur le disque dur de ton PC, dans le répertoire \Ross-Tech\VCDS-FRM\Debug, tu as 2 fichiers Excel qui enregistrent toutes les modifs, vérifie s'il n'y a pas eu de fausse manip.

Lien vers le commentaire
Partager sur d’autres sites

Il y a 4 heures, Erty a dit :

Salut Manu,

Jamais eu de souci avec cette modif...

Sur le disque dur de ton PC, dans le répertoire \Ross-Tech\VCDS-FRM\Debug, tu as 2 fichiers Excel qui enregistrent toutes les modifs, vérifie s'il n'y a pas eu de fausse manip.

Salut

Oui c'est ce que j'ai fais... Mais pas de mauvaise manip... Et j'ai refais le chemin inverse... Mais pas de changements... 

Et je n'arrive pas à trouver ce qu'il faut faire... Lorsque je monte le son soit au volant soit sur le bouton de la console il me mets le symbole du son coupé.. (Mute) et quand je vais dans les menu de réglages su son c'est grisé et pas accès... 

Il y a du avoir un bug... 

On dirait que que le son est désactivé

Lien vers le commentaire
Partager sur d’autres sites

As-tu sur ton PC, un scan complet avec les codages d'origine ?

Lien vers le commentaire
Partager sur d’autres sites

Tu veux dire le fichier débug depuis le début...? 

Normalement oui... 

Mais Joseph m'avait déjà fait une modification... 

Modifié par deal.m
Lien vers le commentaire
Partager sur d’autres sites

Non, un enregistrement d'un scan complet avec le codage de chaque calculateur.

Lien vers le commentaire
Partager sur d’autres sites

Non j'ai pas ca... 

De plus ma prise est pas super récente 12.12

Mais j'ai fais pas mal de modification s sans soucis... 

Compteur fond rouge

Détection des panneau

Vue des capteur sur virtual cockpit en marche arrière

Lap time

Je pense que mon vag com est pas assez récent pour que je puisse aller dans sound System

J'aimerais voir ce qu'il y a dedans.. 

 

Lien vers le commentaire
Partager sur d’autres sites

Il faut que je m'en rachète une... 

Version 18 ou 19...

Merci pour tes réponses Erty

 

Lien vers le commentaire
Partager sur d’autres sites

Il faut peut-être aussi éviter les chinoiseries.

Avec la version officielle, il y a un SAV performant.

Lien vers le commentaire
Partager sur d’autres sites

petite précision...mes prises usb ne fonctionne plus (plus de recharge de mon tel) les sièges chauffant la commande s'allume et fonctionne mais apparemment il ne chauffe plus...et plus de son

y a t’il un point commun a votre avis

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...