Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Desactivation Start N Stop


Messages recommandés

je reprend le topic commencé en section A4 B8

 

pour ceux qui souhaitent désactiver la fonction Start N Stop au vagcom voici la manip

 

09-Cent. Elect.

=> Entrer le code de sécurité 20113

Adaptation sur le canal 34:

- Soustraire "4" à la valeur du canal: S/S systématiquement désactivé à chaque démarrage du véhicule (paramètrage inverse à celui d'origine)

- Ajouter "32" à la valeur du canal: Mémorisation du statut Start/Stop (ON ou OFF). L'état du S/S avant coupure moteur est rétabli après redémarrage. (selon moi l'option la plus pratique)

Et en combinaison ou non des réglages ci-dessus:

- Ajouter "64" à la valeur du canal: Inversion du témoin du bouton S/S; càd allumé lorsque S/S activé et éteint lorsque S/S désactivé.

Source: Audizine.

pour ma part ma valeur était à 20 que j'ai passé à 80

donc désactiver à chaque mis en route du véhicule et allumage du bouton lors de son fonctionnement

merci à iridium pour la manip complète

 

 

Lien vers le commentaire
Partager sur d’autres sites

Je vais tester ça ce weekend :-), par contre en mode dynamique ou individuel.....pas de stop du moteur :-) actuellement.

Lien vers le commentaire
Partager sur d’autres sites

J'ai tout désactivé pour ne plus avoir de soucis

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...
  • Partenaire

French,

 

Cette info vaut de l or... Mon start stop me les g.... Depuis tellement longtemps....

Lien vers le commentaire
Partager sur d’autres sites

ça c'est fait :-)

 

valeur de base : 20

 

également passée à 80

 

Tout fonctionne nickel, cette saloperie est enfin désactivée...

 

merci encore à Irridium (et french).

 

PS: je me suis toujours demandé si c'était vraiment une bonne idée d'avoir le moteur qui se coupe (circulation des diverses pompes) sans compter l'usure du démarreur...

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...
  • 2 semaines plus tard...

@french et @lexos je ne comprend pas vos valeurs...

 

Vous parler de soustraire de 4, d'ajouter 32 ou 64, avec une valeur de 20 à l'origine, comment arrivez-vous à 80 ?

 

Je pige pas trop là....

Lien vers le commentaire
Partager sur d’autres sites

Salut Ludo,

 

Te casses pas la tête :-) mémorise la valeur actuelle (au cas ou tu veux remettre ça d'origine), met la valeur à 80 et c'est tout bon..totalement désactivé. De toutes façons je comprends pas comment on peut mettre un start/stop sur un véhicule (c'est juste pour justifier une norme Eurox).

Lien vers le commentaire
Partager sur d’autres sites

Ok Vincent je testerai demain lorsque je vais récupérer la belle chez le carrossier...

 

En espérant que ma valeur d'origine soit identique à la vôtre... Je la noterai par mesure de sécurité !

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Bon c'est tout OK pour moi...

 

Mais la valeur par défaut pour moi était identique à la votre, mais j'ai juste soustrait les 4 de la valeurs de 20 par défaut..

 

Donc saisi de 16 pour que le S&S soit en mode désactivé par défaut au contact de l'auto avec bouton éclairé (car c'est un bouton où il y a d'écrit OFF dessus..)

 

Soucis du détail, je me voyais pas avec le S&S activé avec le bouton d'illuminé avec la sérigraphe OFF dessus.

 

Alors j'ai opté pour le bouton éclairé quand le S&S est désactivé par défaut dès l'allumage de la belle avec la possibilité d'activer le S&S à la demande avec le bouton éteint lorsqu'il est en fonction...

Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

Eh bien j'ai bien fait de faire un tour dans la section A6... J'ai enfin pu désactiver cette merde de start and stop sur ma A7... ça me rendait dingue :mur:

Lien vers le commentaire
Partager sur d’autres sites

  • 4 mois plus tard...

désactiver également.c'était juste affreux.et j'ai enlever aussi l'option d'éteindre le moteur quand on ouvre la porte.

☺merci les gars

  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 3 mois plus tard...

Ha génial merci encore !!

 

Par contre moi ca ne coupe pas le moteur quand j'ouvre la porte ? Peut etre a cause du keyless entry

Lien vers le commentaire
Partager sur d’autres sites

Ha génial merci encore !!

 

Par contre moi ca ne coupe pas le moteur quand j'ouvre la porte ? Peut etre a cause du keyless entry

http://ankk-vagcom.com/a6-4g-desactiver-coupure-moteurcontact-a-louverture-porte/#more-5340

 

Tu inverse en mettant 0 à la place du 1 ;)

Lien vers le commentaire
Partager sur d’autres sites

Merci, mais j'avais saisi le codage, je disait juste que justement je n'ai pas eu a le faire, car je n'ai pas le probleme de moteur qui ce coupe avec la porte qui souvre

 

Mais merci encore !

:kimouss:

Lien vers le commentaire
Partager sur d’autres sites

Merci, mais j'avais saisi le codage, je disait juste que justement je n'ai pas eu a le faire, car je n'ai pas le probleme de moteur qui ce coupe avec la porte qui souvre

 

Mais merci encore !

:kimouss:

Ah oki super ! J'avais pas capté ;)

 

Personnellement je ne trouve pas que cela soit un problème en soit concernant l'extinction du moteur lorsque l'on ouvre la porte... C'est même plutôt pratique !

 

En revanche pour le S&S, je trouve ça bien de l'avoir par défaut désactivé même si le démarreur ainsi que la batterie sont renforcé pour justement contrer la sollicitation plus fréquente des démarrages... Cela ne peut être que mieux de ne pas en user mécaniquement parlant j’entends. ;)

Lien vers le commentaire
Partager sur d’autres sites

 

 

Personnellement je ne trouve pas que cela soit un problème en soit concernant l'extinction du moteur lorsque l'on ouvre la porte... C'est même plutôt pratique !

 

 

 

 

Ca depend de la situation de chacun. Moi ça me gave, exemple je la sors du garage, j'ouvre la porte pour faire monter les enfants ça coupe et il faut redemarrer 10 sec plus tard. ou bien encore je suis obligé de la sortir pour récupérer un truc qu'il est impossible de sortir sans prendre de risque pour la carrosserie genre mon VTT ou le Karcher donc ça prend 15 sec à sortir une fois la voiture dehors. Je suis pas certain que de couper le moteur et de le redémarrer 20 sec après sur un moteur froid ça soit la meilleure des choses.

  • Aime 1
Lien vers le commentaire
Partager sur d’autres sites

  • 1 mois plus tard...

start & stop désactivé, j'avais la valeur 20, j'ai mis 16, au démarrage le Start & Stop est allumé donc sur OFF

 

Pour le problème du moteur qui se coupe, je ne sais pas pourquoi mais sur mon A6 allroad ça ne se coupe pas

Lien vers le commentaire
Partager sur d’autres sites

start & stop désactivé, j'avais la valeur 20, j'ai mis 16, au démarrage le Start & Stop est allumé donc sur OFF

...

C'est ce que j'ai fait au niveau de la valeur... Ce qui permet de garder la fonctionnalité actif en cas de besoin, de le désactiver au démarage et de garder l'éclairage du bouton suivant si il est activé ou pas... ;)

 

...

Pour le problème du moteur qui se coupe, je ne sais pas pourquoi mais sur mon A6 allroad ça ne se coupe pas

Ce n'est pas un problème en soit. C'est juste une fonctionnalité/option que l'on peut activer ou désactiver suivant les attentes de chacun.

 

Personnellement, je suis fan ;)

Lien vers le commentaire
Partager sur d’autres sites

  • 11 mois plus tard...

Hello !

Pour conserver le dernier réglage après redémarrage Je dois saisir la valeur 32 comme montré dans cette vid avant de faire test puis save ?

Je suis également un peu perdu avec les indications du 1er post qui indique que 20-4=80 pour désactivation par défaut à l'allumage :icon_confused:

Lien vers le commentaire
Partager sur d’autres sites

Comme dit précédemment, tu dois certainement avoir la valeur de 20 via le VAGCom dans le module >> 09-Cent. Elect >> Canal 34 !

 

Dans ce cas, tu as juste à saisir 16 comme nouvelle valeur...

 

Celle-ci sera désactivé par défaut avec le bouton allumé. Comme sur ton bouton, il y a écrit OFF, et bien le fait que le bouton soit lumineux, c'est que ton S&S est désactivé.

 

Lorsque tu mettras le contact, que le S&S soit fonctionnel ou pas au moment d'avoir éteint le contact auparavant, et bien ce dernier sera désactivé par défaut.

 

Pour ce qui est de la valeur 80 que mon ami @french à saisi dans son premier post, c'est qu'il a fait la soustraction de 4 pour avoir le S&S systématiquement désactivé à chaque démarrage du véhicule, où il a conjointement ajouter "64" à la valeur du canal pour une Inversion du témoin du bouton S&S (bouton allumé/lumineux lorsque S&S activé et éteint lorsque S&S désactivé)

 

Ce qui donne 20 (ca valeur d'origine) - 4 est égal à 16, PLUS l'ajout "optionnel" de la valeur 64 ce qui donne 80.

 

Pour moi par exemple, j'ai fait que de soustraire les 4 de 20 par défaut, ce qui donne 16, car je ne voulais pas le bouton Allumé/lumineux avec OFF dessus alors que le S&S est activé. Je pars du principe que si le bouton où est gravé OFF est allumé, c'est que la fonctionnalité est désactivé... ;)

 

Pas facile à expliquer par écrit ici... mais si tu as un doute, RE-demande nous, et une âme charitable se fera certainement un malin plaisir de mieux t'expliquer que moi... loool ;)

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ta réponse, je me suis lancé hier soir.

En effet j'avais bien une valeur de 20 en lisant le canal 34, j'ai ensuite saisi la valeur 32 (je n'ai pas fait 20+32) afin d'avoir le dernier choix effectué mémorisé pour le prochain démarrage et tout fonctionne nickel.

Lien vers le commentaire
Partager sur d’autres sites

Cest ce que javais compris en lisant les instructions données ici mais la vidéo ci-dessus et un article en anglais indiquait lui de mettre une valeur de 32 et cest ce qui a fonctionné pour moi.

 

http://www.advanced-incar.co.uk/2017/01/11/audi-start-stop-memory-function/

Lien vers le commentaire
Partager sur d’autres sites

bonjour .j ai effectuer la manip en mettant la valeur 80 et cela fonctionne .le start and stop est desactivé

cependant le voyant reste allumé.j aurais souhaité la meme chose mais avec le voyant eteint qd le ss est desacitivé.

cela est t il possible ? j avais en valeur initial 28.

merci pour vos reponses eclairées.

Lien vers le commentaire
Partager sur d’autres sites

moi j'ai le voyant éteint, avec les réglages suivants:

 

valeur de base : 20

 

également passée à 80

 

faut il mettre 88?

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

Valeur à 80

Et voyant éteinds et s&s nativement déconnecté

j'ai essayer ce week end en mettant cette valeur de 80 .resultat : le s&s est desactivé d office au demarrage mais le voyant est toujours allumé.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

bonjour .j ai effectuer la manip en mettant la valeur 80 et cela fonctionne .le start and stop est desactivé

cependant le voyant reste allumé.j aurais souhaité la meme chose mais avec le voyant eteint qd le ss est desacitivé.

cela est t il possible ? j avais en valeur initial 28.

merci pour vos reponses eclairées.

Si tu lis bien le tuto il est dit de rajouter 60 (+64-4). French obtient 80 car il a une valeur de base de 20 (c'est à dire 20+64-4).

Mais pour toi c'est 28+64-4 donc 88.

Lien vers le commentaire
Partager sur d’autres sites

Si tu lis bien le tuto il est dit de rajouter 60 (+64-4). French obtient 80 car il a une valeur de base de 20 (c'est à dire 20+64-4).

Mais pour toi c'est 28+64-4 donc 88.

c est ce que j avais fait mais toujours pareil.

Lien vers le commentaire
Partager sur d’autres sites

Si oui essaye 124. Comme ça si tu es en mode off quand tu coupe le moteur, dès que tu redémarrera ça sera off (enfin...logiquement).

j ai essayer ce week end de mettre 92.l inversion du temoin s'etablit.ensuite j ai mais 124 resultat : voyant eteint au demarrage mais le s&s est actif. donc c est toujours pas bon.

Lien vers le commentaire
Partager sur d’autres sites

j ai essayer ce week end de mettre 92.l inversion du temoin s'etablit.ensuite j ai mais 124 resultat : voyant eteint au demarrage mais le s&s est actif. donc c est toujours pas bon.

? L'inversion du témoin ne doit pas fonctionner alors! Car de base le start&stop est actif avec voyant éteint. C'est quand tu appui sur le bouton (et qu'il s'éclaire) que le start&stop se désactive.

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...