Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

A4 B7 Avant 3.2 FSI


Messages recommandés

oui, c'est pour celà que je souhaite les faire repeindre. ils ont du déjà avoir reçu une première peinture mais pas exactement de la même nuance. je vais essayer de trouver un carrossier qui puisse me faire ça mieux

Lien vers le commentaire
Partager sur d’autres sites

Petite news, en début de semaine j'ai reçu mes DVD 2015 pour le RNS-E et aujourd'hui un VAG-COM

 

Après installation du logiciel et check, je trouve ces défauts :

 

530105codesdfauts.png

 

Qu'en pensez vous ?

 

Merci d'avance de votre aide

Lien vers le commentaire
Partager sur d’autres sites

http://wiki.ross-tech.com/wiki/index.php/16730/P0346

 

=> intervertir les 2 capteurs pour voir si le défaut bouge. Si oui, capteur à changer.

 

 

http://wiki.ross-tech.com/wiki/index.php/Special:Search?search=p2543&fulltext=1

 

=> commence par changer le filtre à essence ...

 

 

Mais avant tout, pas de panique, peut-être de vieux défauts restés en mémoire. Efface les, roule quelques jours, et refais un scan ;)

 

 

:coucou:

Lien vers le commentaire
Partager sur d’autres sites

ok merci :-) j'ai vu que ça vallait dans les 25€ sur yakarouler. peut être en commander 2 directement, non ? Ils sont facile d'accès sur le 3.2 ?

Lien vers le commentaire
Partager sur d’autres sites

  • 6 mois plus tard...

Salut à tous, je ne suis pas très présent sur mon topic mais par contre assez souvent sur ce dossier A4 B7 :icon6: surtout sur le topic du Chef 3.2 Kilivinci ... Quelques modifs que tu as faite me font baver

 

Pour donner des news de la mienne, j'ai pas mal roulé, j'en suis arrivé à 140 000 kms... donc déjà 30 000kms de réalisés depuis sont achat fin mars !!! Quel plaisir, toujours aussi content de ce moteur souple et rageur quand on le désire. Quelques bons voyages effectués vers la Slovénie, pays de ma compagne, et donc quelques passages sur les "autobahn" où il est si plaisant de rouler à plus de 200.

 

je vais effectuer la 2eme vidange bientot, comme la première fois avec une 5w40 castrol !!

Lien vers le commentaire
Partager sur d’autres sites

de rien, c'est normal ;-)

 

j'adore tes bas de portes type S4, le becquet, ...

 

Pour ce que je cherche pour le moment c'est un ciel de toit car il m'est tombé sur la tête cet été ;-)

 

aussi, je verrai bien pour mettre un boitier pour récupérer la musique de mon téléphone. pas forcément par bluetooth car j'ai celui d'origine qui fonctionne très bien.

Lien vers le commentaire
Partager sur d’autres sites

Tu peux mettre une prise aux

Pour ton telephone

Pour le ciel de toit sur ebay.de il y a ce qu il faut

Le probleme c est le transport

Lien vers le commentaire
Partager sur d’autres sites

merci pour l’Allemagne, je vais regarder ça de plus près ... à voir peut être un jour quand je passe par là bas, si c'est sur ma route (Karlsruhe, Stuttgart, Munich)

 

Pour la prise jack, c'est une bonne idée et ce qui est le plus simple je pense. par contre je perds le chargeur CD, c'est ça ?

Lien vers le commentaire
Partager sur d’autres sites

ah ok merci, super. je vais regarder pour prendre ça alors. Sur ebay quelq'un a un bon lien ?

 

j'ai vu qu'il y avait une manip à faire avec le vag com pour l'activer

Lien vers le commentaire
Partager sur d’autres sites

Merci Nissart78,

 

t'inquiète j'avais cherché mais je le trouvais dans les 50€... trop cher pour une simple prise et un cable jack. je vais le commander de ce pas, merci :icon_wink:

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

c'est ce que je viens de voir...là je vais avoir besoin d'un poil plus d'aide. je vais regarder si je trouve un tuto ou peut être quelqu'un sait me guider ?

 

je viens de brancher le cable, faire le passage dans la boite à gants. j'ai branché le pc avec le vag com ;-) et là, je suis bloqué. (PS : c'est la première fois que je l'utilise en fait )

 

merci de votre aide

Lien vers le commentaire
Partager sur d’autres sites

 

Je ne trouve pas ce tuto dans les tutos, donc je me suis dit que j'allais le rajouter :)

 

J'ai trouvé un tuto pour rajouter un câble Jack 3.5mm sur l'entrée AUX IN du RNS-E de nos B7 (à voir sur les autres modèles)

 

Il n'est pas en français, mais je peux traduire le principal, rajouter les photos ainsi que le lien :)

 

audi-rns-e-aux-aktywacja.png

 

Donc il faut :

 

- Une A4 avec RNS-E :D

- Un câble Jack 3.5mm ou RCA au choix selon votre source AUX (j'ai trouvé cette réf, à prioris la fiche AUX IN d'origine : 8J0 035 475)

- Une fiche 32 voies "32-PIN A/V Input" (Réf : 1J0 972 977 G)

- 3 connecteurs + fils à insérer dans la fiche 32 voies "Repair Wire 0.5mm" (Réf : 000 979 009)

- Un VAG-COM pour reprogrammer tout ça

 

/!\ Important /!\ Il faut absolumnt la mise à jour 0650 du RNS-E

 

audi-rns-e-av-konektor.png

 

audi-rns-e-av-opis-pin%C3%B3w.png

 

Droite : PIN 6

Gauche : PIN 22

Masse : PIN 21

 

Ensuite pour coder :

 

- Entrer dans le module [37 - Navigation]

- Recopier le code affiché au cas où

- Remplacer le sixième chiffre par "5" (en cas d'absence de tuner sat) ou "6" (dans le cas de la présence d'un tuner sat)

- Enregistrer

- Faire un Reboot du RNS-E

- Vérifier dans l'onglet "Source" que l'option "AUX" s'affiche

 

Je n'ai pas encore fait cette modif faute du manque de VAG-COM, mais dès que j'en ai un je teste car j'ai déjà tout le reste :)

 

Source : http://mr-fix.pl/201...aux-in-w-rns-e/

 

Trouvé sur Google : http://audiretrofit....n.net/rnseauxin

 

Trouvé sur Google, voir bas de page 2 et page 3 :

 

http://pwcluforum.fr...-E_by_iDjul.pdf

 

P1020793.jpg

 

Lien vers le commentaire
Partager sur d’autres sites

Merci Madingwada :-)

 

en live de la voiture, je n'arrive pas à accéder au calculateur ... il me met un message d'erreur "pas de réponse du calculateur"

 

pour info , j'ai le vcds 12.12.1

Lien vers le commentaire
Partager sur d’autres sites

ok, pas de chance ... pas d'autre solution ? qui aurait la possibilité de m'aider sur l'ouest parisien ? :icon_confused:

Lien vers le commentaire
Partager sur d’autres sites

Merci Madingwada :-)

 

en live de la voiture, je n'arrive pas à accéder au calculateur ... il me met un message d'erreur "pas de réponse du calculateur"

 

pour info , j'ai le vcds 12.12.1

Question bête: as tu mis le contact ?

Si tu n'arrives pas sur le menu 37-nav, peux tu essayer sur le 56-radio ?

 

 

La c'est un problème de cable sûrement chinois non ? J'ai eu le même problème...

oui c'est possible j'avais tenté la meme manipulation pour le concert 3 et impossible d'y accéder par ce que ce n'est pas du CAN-BUS mais du K-Line

 

 

je me permets de vous demandez ce type de câble fonctionne aussi sur un concert 3 ?

 

merci

Bonjour,

 

Non ce n'est pas la même prise. Autrement, avec le bon embout cela fonctionne. faut il encore pouvoir l'activer si ce n'est pas le cas => direction Audi

Lien vers le commentaire
Partager sur d’autres sites

En discutant avec un collègue qui roule en audi A6 et que je vois rarement, il me dit qu'il a un cable officiel !! Donc on s'organise pour tester ça jeudi.

 

Pour le menu 56, je peux tester ça ce soir Nissart78

Lien vers le commentaire
Partager sur d’autres sites

alors un peu de news, le collègue a ramené son cable, un ancien en 11.11 ... et ça a marché !!! on a regardé vite fait les autres items, je vais surement lui piquer un de ces 4 pour fouiner un peu plus.

 

Merci à ceux qui m'ont proposé leur aide, c'était sympa en tous cas

 

maintenant, je vais pouvoir profiter de spotify et autre musique de mon téléphone !!!

Lien vers le commentaire
Partager sur d’autres sites

  • 10 mois plus tard...

Hello le forum,

 

après quelques mois, mon A4 est arrivée à 166 000 kms. je l'ai déposé dans un petit garage pour changement de tous le trains avant, usure des caoutchouc ... Et aussi pour regarder une fuite d'huile que je rencontre depuis quelques jours.

 

Cette fuite se situe entre le moteur et la boite, mais par contre l'huile est claire. Je n'ai pas l'impression de ça vienne du moteur, ni de la boite (huile plutôt noire pour le moteur et rouge pour la boite, non ?). Auriez vous une idée pour me guider ? Mon petit mécano est un peu "sec" aussi, il voit rarement ce genre de moteur/ boite / Quattro.

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

Sûrement huile de boîte. Spi de boîte HS, ça coule côté embrayage, et ressort à la jonction boîte/moteur.

Dépose de boîte pour le remplacement.

Lien vers le commentaire
Partager sur d’autres sites

Aie... bad news :mur:

 

mais je pensais que l'huile de boite était rouge ? car celle que je retrouve au sol est jaune et translucide

Lien vers le commentaire
Partager sur d’autres sites

Hello,

 

L'huile de boîte auto est rouge, si je n'écris pas de bêtise.

L'huile de boîte mécanique est rouge pour pas mal de modèles d'OPEL.

 

Sur AUDI, je ne sais pas trop. Mais de toute façon, huile à la jonction boîte/moteur, c'est forcément de l'huile d'un des 2 éléments, et forcément dépose boîte pour accéder au spi de la boîte ou du moteur (spi de vilebrequin).

A moins que cette huile ne vienne de plus haut et coule pile entre le moteur et la boîte (je n'y crois pas trop...)

Lien vers le commentaire
Partager sur d’autres sites

oki doki,

 

j'ai remis mon A4 sur le pont ce weekend et ça confirme bien que ça vient entre la boite et le moteur.

 

heureusement que je suis en Slovénie en ce moment, je vais pouvoir trouver un petit garage pour me faire ça pas trop cher...

 

Merci pour votre aide :marcelpoire:

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...