Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Mise a jour MMI 3G sur A5 Sportback


ttfan56
 Partager

Messages recommandés

Bonjour à tous,

Suite à la vente de mon TT , je suis l'heureux propriétaire d'une A5 Sportback TDI 170.

Elle est équipé du système de navigation MMI 3G, des feux led arrière et bi-xenon avant.

En bref, extérieurement, elle est magnifique.

Le seul "hic", c'est la sellerie en tissus qui déçoit quand on ouvre les portières.

 

Ma question:

La semaine dernière, j'ai fait effectuer la mise a jour de mon système de navigation par la concession Audi .

Il fallait que je laisse la voiture toute la journée car il fallait mettre à jours le firmware, car tout est d'origine ( 2009).

 

Donc, en reprenant la voiture, je m'attendais à avoir la nouvelle version (plus jolie, avec moins de orange )

Et non, grosse déception, aucune différence...

Seulement la cartographie mise a jour en 2015, avec le nouveau dvd dans le lecteur.

Le firmware est resté en 0022.

 

Ma question est:

Est ce que c'est normal? Ou est ce que l'on peux mettre une version plus récente ( sans changer de pièces)?

 

Merci à tous

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Oui c'est normal, le firmware est mis à jour mais perso je n'ai jamais vu de changement et la carto est mise à jour.

Je suppose que tu aurais voulu avoir le carousel comme sur les modèles FL mais pour ça il faut soit changer de voiture

Soit se lancer dans un coûteux upgrade matériel (voir la section Q5 ou cela a été déjà été fait).

 

Maintenant c'est dommage d'aller chez Audi pour cette opération qu'ils ont dû te facturer très cher...alors pour 90€

Tu aurais pu le faire toi même (voir section commande groupée du forum)

Lien vers le commentaire
Partager sur d’autres sites

Bon, tant pis pour la jolie interface ...

 

Oui, je faisait moi même mes mises à jour sur mon TT... Mais comme mon A5 est sous garantie, j'étais fébrile de mettre à jour le firmware du système de navigation par moi même .... Je me rattraperais l'année prochaine

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Je pensais qu'avec la mise à jour on pouvait avoir les panneaux de limitation de vitesse sur la carte. N'est ce pas le cas?

Lien vers le commentaire
Partager sur d’autres sites

Ton A5 est de quelle année ?

Si c'est une FL il y a des infos intéressantes dans la section Q5 pour activer les services "Audi connect" en fonction de la version de ton mmi.

Si elle est d'avant 2012...rien du tout.

A+

Lien vers le commentaire
Partager sur d’autres sites

Si c'est une FL il y a des infos intéressantes dans la section Q5 pour activer les services "Audi connect" en fonction de la version de ton mmi.

 

vrolland, tu aurais un lien vers les infos en question ? j'ai fait un tour sur le forum Q5 mais j'ai pas trouvé l'info :)

 

merci !

Lien vers le commentaire
Partager sur d’autres sites

 

vrolland, tu aurais un lien vers les infos en question ? j'ai fait un tour sur le forum Q5 mais j'ai pas trouvé l'info :)

 

merci !

 

Pas trop dure pourtant c'est le premier post de la section http://forums.audipassion.com/topic/152347-nouvel-affichage-mmi-3g/

il fait 30 pages...j'ai toujours pas fini de le lire !

Lien vers le commentaire
Partager sur d’autres sites

Il y a un détails qui m'a interpelé sur la copie d'écran du mmi un plus haut c'est la température a coté de l'heure.

Mon A5 est de 2010 et le seul endroit ou jai la température c'est dans le sic entre les 2 compteurs.

Quelqu'un sait si ça se rajoute ?

Lien vers le commentaire
Partager sur d’autres sites

C'est la température de réglage de la climatisation.

Toi, tu l'as peut-être pas car tu es équipé de la climatisation bi-zone ( avec les 2 affichages de température).

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...