Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Desactiver Start & Stop


Messages recommandés

Bonjour à tous,

 

Après quelques recherches sur le forum je n'ai rien trouvé de concluant. Ma question est : savez-vous s'il y a moyen de désactiver le start&stop par défaut au démarrage. Je me doute qu'un coup de VAG doit permettre ceci (comme permettre d'éteindre les feux diurnes qui sont juste abominables quand on a pas les feux à led mais je m'égare).

 

Du coup si quelqu'un connaît une manip pour y parvenir je suis preneur !

 

PS : Je sais que beaucoup me diront que c'est inutile et que le S&S est la pour une bonne raison mais si je pose la question c'est en ayant bien réfléchi par rapport à mon utilité de ma petite A1 et que je préfèrerai largement activer spontanément ce système (ville pure, feux rouges fréquents etc) que d'avoir à le désactiver systématiquement.

 

Merci d'avance !

Lien à poster
Partager sur d’autres sites

Vous avez quoi contre le stop & start ??? Perso je trouve ca cool, c'est plus silencieux lorsqu'on attend au feu. Apres j'ai une boite manuelle donc tant qu'on débraye il ne s'enclenche pas, en boite auto ca doit etre plus envahissant je suppose.

Lien à poster
Partager sur d’autres sites

Alors moi aussi j'aime pas trop le S&S car il éteint le moteur a tout moment (ça aurait été bien si c'était uniquement le cas sur des long feux rouge par ex)

J'ai trouvé le codage vagcom sur le net il faut que je l'essaie

Sinon une petit histoire avec ce S&S j'ai un ami qui a la même voiture que moi et son moteur s'éteint sur l'autoroute (avec un message indiquant de réactiver le S&S alors qu'il roule, surement un défaut du capteur)

Et sinon Traxsilver ce n'est pas bien de laisser son pied sur l'embrayage quand on est a l'arrêt ;)

Lien à poster
Partager sur d’autres sites

C'est bien ce que je me disais...

 

Sinon pour le code VAG ?

 

D'ailleurs une fois retiré au VAG, on peut toujours le relancer en manuel en réappuyant sur le bouton ?

Lien à poster
Partager sur d’autres sites

Un concessionnaire qui propose ca ??

 

Haha, c'est plutôt drôle. Je demanderai à l'occasion mais ca m'étonnerais connaissant mon garage Audi...

Lien à poster
Partager sur d’autres sites

Et sinon Traxsilver ce n'est pas bien de laisser son pied sur l'embrayage quand on est a l'arrêt ;)

 

Je ne vois pas ce qu'il y'a de mal ... si je relâche l'embrayage le S&S se met en fonctionnement, si je maintien le point de patinage ou reste débrayer il ne s'enclenche pas. Lorsque dans les bouchons je vois que je vais arrêter que 2 seconde et repartir depuis, plutot que d'arreter et relancer le moteur je trouve ca plus sobre de maintenir une paire de seconde le pied pour débrayer ... Lorsque je vois que je vais rester plus de 10 seconde a l'arret je laisse faire le S&S il est la pour ca. La ou pour vous ca doit etre chiant c'est sur les enchaînements de marche avant marche arriére pour les manoeuvre le S&S doit s'activé a chaque fois, alors qu'en boite manu on debraye et pendant les manoeuvres il ne s'enclenche jamais.

Lien à poster
Partager sur d’autres sites

Tu bouffe ton embrayage en faisant comme ça, moi si je désactive le S&S jusqu'au moment où je voit qu'il y'a un long feux rouge par exemple

A l'arrêt je laisse toujours au point mort et sans garder mon pied sur l'embrayage

Apres c'est juste un conseil ;)

Lien à poster
Partager sur d’autres sites

Je conduit comme ca depuis 10 ans, mon ancienne voiture une 206 mazout j'ai fait 300 000 km comme ca, jamais changé l'embrayage. Et avant une saxo essence j'ai changé l'embrayage a 210 000 km .... alors je pense pas trop l'user...

Lien à poster
Partager sur d’autres sites

Vous avez quoi contre le stop & start ??? Perso je trouve ca cool, c'est plus silencieux lorsqu'on attend au feu. Apres j'ai une boite manuelle donc tant qu'on débraye il ne s'enclenche pas, en boite auto ca doit etre plus envahissant je suppose.

 

Bah, c'est juste une grosse daube !!!

Je doute fortement que ça fasse économiser la moindre goutte de carburant en utilisation normale (et pas sur banc comme sont réalisé les calculs de conso par les constructeurs) bien au contraire, et de plus ça doit niquer la batterie et le démarreur en un rien de temps.

 

En prime, je trouve ce système dangereux. Avec la Stronic, le moteur se coupe au moindre arrêt. Quand tu arrives à un stop et lorsque à celui-ci la visibilité est réduite à cause de la configuration du terrain ou des conditions météo, quand tu veux te lancer pour traverser, tu perds quelques précieuses fractions de seconde le temps que le moteur se relance, et parfois ça peut suffire entre le "ça passe" ou le "ça casse"

 

J'ai pris maintenant l'habitude de le couper systématiquement à chaque fois que je monte dans la voiture.

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Bonjour,

 

Et au final quelqu'un aurait le codage VAGCOM pour désactiver le start stop ?

merci d'avance ;)

Lien à poster
Partager sur d’autres sites

Salut,

 

Je l'ai fait sur l'A1 d'un pote. De tête, il faut aller dans le Calculateur Moteur > Adaptation, choisir S&S dans la liste déroulante et le mettre en Inactif dans la valeur dessous. Par contre, d'après ce qu'il m'a dit ça n'a fonctionné qu'un jour. Je dois regarder à nouveau quand j'aurai la voiture sous la main.

 

Sur mon A4, dans le Bit 2 de l'Octet 11 (je ne sais plus quel calculateur Confort ou CE, il faut que je vérifie, j'ai juste une photo de l'Assistant Codage Long sur mon téléphone) j'ai "Start/Stop Function active".

 

J'ai pas essayé de le décocher car je souhaite conserver le S&S.

 

Si tu trouves pas sur ta voiture, je regarderai à nouveau pour te donner plus de détails. Après tous les calculateurs ne sont pas identiques sur les différents modèles...

Lien à poster
Partager sur d’autres sites

Alors j'ai trouvé le réglage tout a l'heure pour désactiver mais gros gros soucis, plus de clim ou chauffage. J'avais beau mettre à fond aucun air. J'ai donc recoche la case et tout est revenu dans l'ordre. D'ailleurs après avoir désactiver le start/stop, cela a quelque fois actionné la fonction de start/stop comme si le moteur calait à l'écran (icône de la batterie rouge activé) malgré le fait de l'avoir désactivé. C'était le menu Coding - assistant d'aide - octets 26

Lien à poster
Partager sur d’autres sites

C'est ce réglage que j'ai testé

 

[VCDS] Deactivate Start/Stop System

Turns off the Start/Stop System

Control unit "09-Central Electric">> "Encoding">> Byte 26

Values:

Bit 7

Lien à poster
Partager sur d’autres sites

Le problème c'est que le S&S prend la main sur d'autres équipements aussi (par exemple il réduit la ventilation, etc...). Je pense donc que si on le désactive pas au bon endroit, ça va poser des problèmes, comme ceux que tu as rencontrés.

 

Je suis rentré chez moi, je peux donc te dire la manip dans le Calculateur Moteur :

 

01-Moteur

Adaptation-10

Channel : Activation Start&Stop Function

New Value : Not Active

 

Désolé, selon ton VCDS, ce sera en français, en anglais ou un peu des 2, et j'ai la fâcheuse habitude de mélanger les 2 aussi. Mais bon, je pense que c'est compréhensible.

Lien à poster
Partager sur d’autres sites

Arima, merci pour ces informations. Je vais devoir par contre m'acheter un nouveau câble avec une version à jour car j'ai une version VCDS 11.11.3 et cela ne me donne pas accès au menu adaptation (grisé) J'avais acheté ce cable à l'époque de mon Q3. /me se lance en mode recherche cable vagcom. (Je n'ai pas non plus accès à la modification pour le Hill start assist d'ailleurs mais tout le reste Ok)

 

D'aprés ce que j'ai lu sur le forum, la version 12.12 est ok ? Tu confirmes que la mise à jour du soft n'est pas conseillée et qu'il faut toujours utiliser le soft livré avec le câble ?

Lien à poster
Partager sur d’autres sites

De rien.

 

Oui oui, si tu n'as pas un câble Ross Tech officiel, pas de mises à jour. J'ai lu que certains câbles qui coûtent un peu plus cher que les chinois et moins chers que les Ross Tech supportent les mises à jour, mais dans le doute je me lancerais pas.

 

Moi j'ai un 12.12 et pour le moment j'en suis satisfait.

 

Pour ce qui est du menu Adaptation, selon le calculateur dans lequel tu te trouves, il faut d'abord déverrouiller l'accès sécurisé pour pouvoir y rentrer.

Lien à poster
Partager sur d’autres sites

Je suis bien d'accord avec fredo6s, sur une S-tronic ce S&S c'est une saloperie sans nom. Il peut franchement devenir chiant voir dangereux.

Depuis que je l'ai désactivé j'ai retrouvé le plaisir de conduire ma voiture. Avant je devais en permanence faire attention a pas appuyer trop fort sur le frein pour pas le déclencher mais du coup elle repartait un peu en arrière dans les cotes.

Lien à poster
Partager sur d’autres sites

Pour ce qui est du menu Adaptation, selon le calculateur dans lequel tu te trouves, il faut d'abord déverrouiller l'accès sécurisé pour pouvoir y rentrer.

Ah et tu fais cela comment ça se passe au niveau du vcds je suppose ?

Lien à poster
Partager sur d’autres sites

Dans certains calculateurs, tu vas dans Accès Sécurisé et lorsque tu cliques dans la case blanche, une bulle apparaît et te donne le code. Pour d'autres comme la VIM il faut calculer le code en fonction du n° de série de ton MMI (on peut trouver le lien sur le forum ou sur le site d'Ankk-Vagcom).

 

En ce qui concernant le visuel des radars de recul, le code d'accès sécurisé est 71679 sur les A1 pour l'accès au codage du calculateur 10-Assistance Stationnement.

 

Par contre, pour le S&S et le Hill Assist, je n'ai pas eu besoin de code sur l'A1 de mon pote (calculateur 01-Moteur et calculateur 03-Frein ABS).

Lien à poster
Partager sur d’autres sites

Arima, ok donc avec le VAG 12.12 cela devrait fonctionner sans soucis. Je l'ai commandé, il me sera livré demain, je t'en dirais plus.

 

merci encore pour tes réponses c'est super appréciable.

Lien à poster
Partager sur d’autres sites

Salut Arima,

 

Donc au final avec la version 12.12, même chose je ne peux toucher à ces réglages. Je précise que j'ai une audi S1 et pas une A1 (au passage)

Je précise aussi que j'ai bien lancé un autoscan complet.

 

Quand je veux rentrer dans le menu moteur, voilà ce que j'ai:

post-103437-0-47714000-1426597566_thumb.jpg

Du coup impossible d 'aller dans adaptation comme tu me l'as indiqué pour modifier le Start and stop.

 

Et pour la modif Hill start lorsque je rentre 03 FREIN ABS voilà ce que j'ai:

post-103437-0-17774800-1426597702_thumb.jpg

Quand je vais donc aprés dans 07 Codage et assistant long, je n'ai aucune description et je ne retombe pas du tout sur ce qu'on peut avoir dans cet article.

 

Merci d'avance pour tes conseils ;)

Lien à poster
Partager sur d’autres sites

Ta version de VCDS n'est pas compatible avec ta S1.

Pour le calculateur 03 frein abs, il a une référence différente que celui sur A1. Je te déconseille de le modifier à l'aveugle.

Il faut certainement la version 14 de VCDS.

Lien à poster
Partager sur d’autres sites

Ouep c'est bien ce que je me disais, je vais donc chercher cela ...

Du coup j'ai un cable en version 11.11 et un autre en 12.12 à vendre.

 

Michal

Lien à poster
Partager sur d’autres sites

Ah mince, j'avais pas capté que t'avais une S1.

 

J'ai eu le même message que toi sur l'A1 de mon pote quand j'ai essayé de rentrer dans le calculateur moteur, mais quand j'ai retesté 3 jours plus tard, plus de message et j'ai pu rentrer sans problème.

 

Vois si y'a pas qqun près de chez toi qui possède un Vag-com en 14 avant d'en acheter un.

 

Je pense que tu devrais pas avoir de mal à revendre les tiens, surtout celui en 12.12 (c'est dommage un gars du forum vient juste d'en acheter un). Par contre si tu le vends sur le forum, faut faire ça en MP.

 

Si j'entends parler de qqun qui en cherche un je te tiens au courant.

 

Désolé si je t'ai mis sur une mauvaise piste, côté A1 je fais avec la petite expérience que j'ai avec celle de mon pote pour le moment.

Lien à poster
Partager sur d’autres sites

Pas de soucis Arima je ne l'avais pas forcément bien précisé aussi mais je n'étais pas a 40 euros prêt. Après impossible a priori de trouver un câble en 14 sur le net cette version ne doit pas être copiée.

Lien à poster
Partager sur d’autres sites

Il me semble pas non, ou alors j'ai pas trouvé non plus. C'est pour ça que je te disais de trouver qqun qui en a un près de chez toi, pour pas te lancer dans des dépenses folles.

Lien à poster
Partager sur d’autres sites

Oui. Tu as un topic sur le forum où les possesseurs de Vag-com se signalent et proposent de dépanner ceux qui en ont besoin. Tu peux même en créer un pour demande si qqun près de chez toi en as un.

Lien à poster
Partager sur d’autres sites

Oue j'ai vu je ferai peut être ca du coup. Après il me reste juste l'histoire du Hill start et S/S, tout le reste j'ai pu faire tranquillou

Lien à poster
Partager sur d’autres sites
  • 4 mois plus tard...
  • 5 mois plus tard...

pour ceux qui serait interessé j'ai réussi a désactiver le start stop avec vcds,

 

module 19 can gateway

Adaptation

canal 13, il doit y avoir cette valeur, 002000, remplacer par 292029, et hop start stop désactivé.

 

la valeur du canal passe de -50 a -29.5

Lien à poster
Partager sur d’autres sites
  • 2 ans plus tard...
Le ‎19‎/‎01‎/‎2016 à 00:01, 333 a dit :

oui désactivé en permanent, même après un redemarrage et aucun soucis, pas de voyant allumé ou erreur au vcds.

bonjour à tous

je possede une des dernières audi A1 MK1 sportback midnight 1,0  TFSI 95cv de 07/2018 et la desactivation par VCDS via 01 moteur,  Adaptation 10 et activation de la fonction Marche/Arret sur desactivé ne fonctionne que le temps d"un démarrage puis se remet par defaut sur activé avec l'affichage du defaut de start&stop au tableau de bord .

Après lecture sur le site et d'autres je n'ai pas trouvé d'autres possibilité de le desactiver définitivement sans avoir l'affichage d'erreur au tdb.

Quelqu'un aurait il trouver une solution via vcds car celle de 333 cité plus haut ne fonctionne pas je ne parviens pas à lire le canal 13 pour rappel la manip est la suivante :

module 19 can gateway

Adaptation

canal 13, il doit y avoir cette valeur, 002000, remplacer par 292029, et hop start stop désactivé.

la valeur du canal passe de -50 a -29.5

merci d'avance pour votre retour

Eddie

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...