Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Caméra de recul sur A3 8V


Messages recommandés

Bonjour,

 

Je compte acheter la caméra pour ma A3 berline - Ambition Luxe - S tronic et je voudrais savoir si les personnes qui l'ont installé sont toujours satisfaites après presque 1 an d'utilisation.

 

Merci d'avance pour vos retours

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Salut !

 

Oui, toujours satisfait ! Aucuns problèmes ! Quand je suis passé chez audi pour la revision, le mecano m'en a touché un mot. Il trouvait la qualitée de la video meilleure que les caméras audi. Et toc !

Lien vers le commentaire
Partager sur d’autres sites

Merci beaucoup ! Ça me rassure du coup

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonsoir tout le monde, j'ai commande la caméra hier. Expédiée aujourd'hui. Je devrais la recevoir très bientôt. J'ai hâte !

 

Petite question: est ce qu'il y a possibilité d'afficher l'OPS en même temps que la caméra ?

 

Merci

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

je remonte un peu ce topic , j'ai tout lu depuis le début , et j'ai une question : comment ça se passe par rapport à l'écran , quand on passe la marche arriere , l'écran bascule automatiquement sur la camera ? peut importe ou on se trouve dans le menu du MMI ?

 

Exemple : je suis sur média , j'écoute deezer sur mon iphone , je veut reculer , que se passe t'il ?

Lien vers le commentaire
Partager sur d’autres sites

Oui, peut importe l'affichage avant de passer en marche arriere, la camera prend le dessus, comme sur les versions montées en usine !

Lien vers le commentaire
Partager sur d’autres sites

Petite question pour ceux qui l'ont acheté ! Est-ce que quelqu'un a l'option Clé Confort ? Il me semble que la caméra remplace le bouton d'ouverture d'origine, et je suppose que les véhicules avec option clé confort doivent aussi avoir une antenne ou autre tout comme les poignées de portières ? Est ce que l'installation de cette caméra jouerait dessus ?

 

Philzx7r : Je reste vraiment intéressé ! Simplement encore quelques infos comme ici à prendre :)

Lien vers le commentaire
Partager sur d’autres sites

Alexwoc,

je possède une A3 sportback 1.4 TSFI 125 s-tronic de 2014, avec clé confort. La caméra est inclue dans la poignée de coffre. aucun soucis d'install.

Lien vers le commentaire
Partager sur d’autres sites

Frdbdo, justement non, aucun soucis avec mon véhicule s-tronic. comme sur des roulettes avec le super tuto de CLusmi.

 

Par contre, pas réussi à l'installer sur une boite manu...c'est pour cela qu'elle est en vente.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

J'ai reçu la caméra et j'essaie de l'installer mais je perds le signalement audio de l'ops. Des idées pour l'activer ?

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonjour tout le monde,

 

j'ai acheté la caméra de philzx7r, qui fonctionne parfaitement.

 

En ce qui me concerne, j'ai eu quelques petits soucis :

 

1 - la vis au fond du mmi, il me parait impossible de la remettre, je n'ai pas assez de longuer de cable rose pour passer les mains, l'un de vous a-t'il réussi ?

2 - remettre la boite à gants fut l'étape la plus casse pieds pour moi.

3 - la poignée du coffre: il était hors de question de la casser... au cas ou. La technique des clefs BTR à passer dans le trou derriere le feu de plaque à été efficace. Ce fut un peu long de décliper tout de meme, j'ai passé 30 mns sur cette poignée !!!!

4 - je n'ai pas finit le passage de cables, je n'arrive pas à passer de la plage arriere jusque la portiere arriere (le long de la vitre, impossible de glisser le cable en dessous. Comment avez vous fait ? avez vous déclipsé le ciel de toit ?

 

bonne chance à ceux qui se lancent, la caméra est vraiment très bien, je trouve juste que la vue du radar de recul est bien moins lisible sur un écran 5.8, et la caméra ne remplace pas cette vue à mon sens....

Lien vers le commentaire
Partager sur d’autres sites

pour passer le câble, prendre une spatule plastique (celle de la cuisine) et appuyer le câble, il rentre tout seul sans forcer pour ma part.

Lien vers le commentaire
Partager sur d’autres sites

Hello, pour ma part je suis passé par la trappe droite qui donne accès aux outils et crick. Pour arriver à cet endroit il faut déclipser un peu les caches autour de la vitre arrière. Ensuite j ai réussi à pêcher un tire cable assez rigide entre la zone "outils"et la place arrière. Déclipser glisser sans casser les cables. Passer le tire cable petit bout par petit bout. C est le plus compliqué et le plus pénible. Il faut juste y croire et être patient!

Lien vers le commentaire
Partager sur d’autres sites

merci à tous pour vos réponses ;)

 

j'ai du finir par me résoudre à décoller un peu les bords du ciel de toit avec une sorte de crochet fin en plastique, ce fut long et fastidieux, mais c'est finit et invisible ;)

 

La qualité de la caméra est vraiment bonne, même de nuit.

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonjour tout le monde,

 

Alors voila j ai une a3 8v 2014 en boite manuelle et je me suis lancé dans l installation de la camera.

 

Je tiens a remercier les personnes qui ont fait le tut' cest vraiment top.

 

Bon tout ca pour dire que losque je passe la marche arriere et bien, l ecran est noir... Y a t il une manip particuliere a faire coté vagcom?

 

Merci beaucoup.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Je vais bientôt faire l’acquisition d'une A3 sportback 1.4 TFSI 140 en finition Sline mais celle-ci n'a ni radar de recul ni camera et du coup j'aimerai l'équiper de la caméra de ce topic (moins cher en 2e monte qu'une pose de radars...).

 

Par contre, je me pose une question :

Etant donné que le véhicule n'est pas équipé de radars de recul est-ce que mon ODB switchera sur la caméra au moment de la marche arrière ? (J'ai bien lu que sur une boite manuelle il faut rajouter un câble branché sur le feu de recul).

J'ai peur que la vidéo ne s'affiche pas.

 

Podav, est-ce que toi tu es équipé des radars de recul?

Lien vers le commentaire
Partager sur d’autres sites

Non justement je ne suis pas équipé de radar de recul. A mon avis il y a une modif a faire côté Vagcom pour que la caméra s'affiche.

Je ferais des essais ce week end pour voir si je trouve la solution. (Et je te tiendrais au courant)

Entre temps si quelqu'un à la solution, je suis preneur ;)

Lien vers le commentaire
Partager sur d’autres sites

@podav : tu dois bien vérifié que tout est correctement connecter, je rencontrai se soucis au début donc j'ai du démonter et remonté 2/3 fois, c'est un soucis de contact avec la fiche du radio...

 

 

@Thiblulu : Je pense qu'il faut au minimum les radar de recul mais à confirmé je ne suis pas certain du tout......

Lien vers le commentaire
Partager sur d’autres sites

Pas de soucis, tiens moi au courant @podav !

 

J'espère que tu vas trouver ton problème et que du coup, ça m'éclairera dans la pose de la mienne :-P

 

Si jamais t'as une modif à faire sur le Vagcom, regardes ce lien il y a plusieurs manip de détaillées dont l'activation de l'aide au stationnement audi park assist :

 

http://forums.audipassion.com/topic/160128-vag-com-liste-des-modifications-pour-la-8v/

Lien vers le commentaire
Partager sur d’autres sites

Bon et bien pour moi rien n'y fait... J'ai beau activer le park assist / vérifier le cablage, l'écran reste noir...

Je commence a me demander si ce n'est pas la caméra qui a un souci... Ou le cable...

 

Donc je suis un peu bloqué.. Si quelqu'un a une idée..

Lien vers le commentaire
Partager sur d’autres sites

Merde... En effet ça craint pour toi... Tu n'as pas de connaissance qui a une A3 8V pour tester sur la sienne ?

 

Tu pourrais être fixé sur un dysfonctionnement de la caméra. J'espère juste que l'on va pouvoir l'adapter sur nos voitures podav...

Espérons que quelqu'un puisse t'aider.

 

Tu as vérifier les histoires de cosses ? (problème d'ergot qui empêche les connexions de bien se faire)

Lien vers le commentaire
Partager sur d’autres sites

Bon et bien ca fonctionne... J'ai posé la question au vendeur sur eBay qui m'a répondu dans la foulée.

En fait j'avais interverti les cables vidéos... Du coup c'est pour ca que rien ne s'affichait... (Il faut dire que les étiquettes sont écrites en chinois ;) )

 

Donc voila, tout est parfait pour moi, ca fonctionne maintenant correctement, la qualité de la caméra est très bonne ;)

 

@Thiblulu : Tu peux y aller les yeux fermés

Lien vers le commentaire
Partager sur d’autres sites

Yeah parfait !

 

Merci podav pour ton retour, j'ai plus qu'à acheter ça alors.

Satisfait du résultat ? Pas besoin de VAGCOM ? J'ai hâte de l'avoir :-)

 

Je te recontacterai si jamais j'ai un soucis lors de l'installation !

Lien vers le commentaire
Partager sur d’autres sites

Satisfait et pas besoin de codage VAGCOM.
En fait le boitier est en coupure avec l'autoradio. Et lorsqu'on enclenche la marche arrière, le boitier shunt l'affichage MMI pour afficher la caméra.

 

Je fini l'installation ce week end (je n'ai pas fait la partie boite à gant).

 

N'hésites pas a me contacter si besoin ;)

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

Salut à tous, moi aussi j'ai fini par tester la caméra. Tout fonctionne sauf les lignes de direction.

 

Quand je change le Switch de position, j'ai une ligne blanche qui apparaît en bas de l'écran mais je n'ai aucune lignes directionnelles ni la zone bleu...

Est-ce que quelqu'un a une idée ?

 

C'est con elles sont quand même pratiques ces lignes...

Lien vers le commentaire
Partager sur d’autres sites

Bon et bien, si ça peut faire sauter le pas à certains, je confirme que ma caméra fonctionne parfaitement.

Merci à clusmi pour le tuto, c'était super bien détaillé !

 

Pour ceux qui n'ont pas les lignes, pensez à fermer le coffre... :-P

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

Bonjour à tous,

 

Merci pour cet excellent tutoriel ! J'ai sauté le pas pour équiper ma belle, tout c'est bien déroulé, je confirme qu'il y a quelque différence au niveau des prises suivant les modèles comme un membre l'a soulevé précédemment.

Le coup des lignes qui ne s'affichent pas lorsque le coffre est ouvert m'a donné quelques sueurs, j'ai refait mon branchement plusieurs fois avant de lire cette information et de résoudre enfin mon problème :mur:

 

J'ai contacté le vendeur à propos d'un dysfonctionnement que je subi de manière aléatoire, parfois lorsque j'enclenche la marche arrière je n'ai pas l'affichage de la vue caméra, mais uniquement mon ops d'origine.

Il me suffit de couper le moteur et de remettre le contact pour que cela fonctionne, enfin pas toujours mais le plus souvent.

Le problème se présente rarement (4 fois en 15 jours avec utilisation quotidienne) mais c'est assez gênant, d'autant plus que de manière générale tout marche correctement au départ, c'est à dire que je pars avec la voiture ça fonctionne, et lorsque j'arrive pour la ranger au parking ça ne fonctionne plus :nixweiss:

 

Mon véhicule est une A3 berline BVA 1.8 TFSI

 

Je n'ai pas pu identifier de facteur similaire lors du dysfonctionnement donc je n'ai pas d'idée d'ou cela proviens.

Je vous tiendrai au courant de la réponse du vendeur mais pour le moment il est absent jusqu'à la fin de l'année.

 

N'hésitez pas si vous avez déjà rencontré ce problème :marcelpoire:

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Je profite du sujet pour demander si quelqu'un n'a pas trouvé une caméra avec une résolution de meilleure qualité que celle d'origine? ( après avec la qualité du GPS d'origine on ne dois surement pas pouvoir réaliser de miracles)

 

Ou au moins avec une caméra OEM qui permette d'avoir un meilleur champs de vision, l'angle de la caméra d'origine est vraiment ridicule, on doit avoir environ 120° alors que sur ma deuxième voiture (mercedes) l'angle est plus proche des 180°

Cordialement

Lien vers le commentaire
Partager sur d’autres sites

Salut, d'après les comparatifs (voir pages précédentes) cette caméra est de meilleure qualité que celle d'origine.

Concernant l'angle de vue, le risque d'une vision 180 c'est l'effet fish-eye qui altère l'appréciation des distances.

Pour ma part je suis satisfait du rendu de ce modèle, enfin à moitié tant que j'aurais pas résolu ce souci d'affichage aléatoire.

Lien vers le commentaire
Partager sur d’autres sites

Concernant l'angle de vue, le risque d'une vision 180 c'est l'effet fish-eye qui altère l'appréciation des distances.

 

Certes, mais dans ce type de manoeuvre, tu y vas à vitesse réduite. Le risque est donc plutôt faible compte tenu de l'avantage que t'apporte cette déformation des distances en 180: tu as une dilatation que tu peux utiliser à ton avantage en allant au plus près des obstacles (toujours à vitesse réduite).

Si tu as une image plus 'droite', tu perds également le bénéfice 'loupe'. Je dis ça, je dis rien...

Lien vers le commentaire
Partager sur d’autres sites

  • 3 semaines plus tard...

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...