Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Vidange complète de Tiptronic 6HP19A sur A6 C6


Messages recommandés

Hello tout le monde,

 

Merci encore @Philippe C pour son temps et sa démonstration une bonne rencontre et des explications optimales... Voici quelques photos sous le pont :D

 

IMG_20200620_104222.jpg.8a10a6f2d96b2197fd15f7700ca68c86.jpg

 

IMG_20200620_105251.thumb.jpg.1f1150744660e1c24b705b9a92651951.jpg

 

IMG_20200620_105253.thumb.jpg.67ee211f39360b279c393b86e9afde72.jpg

 

En tout cas moi qui avait peur de me lancer ce n'est pas sorcier à part le remplissage où il faut être pointilleux...

Lien vers le commentaire
Partager sur d’autres sites

il y a 5 minutes, jsprod a dit :

ce n'est pas sorcier à part le remplissage où il faut être pointilleux...

Et le démontage du carter, quand tu l'enlèves avec l'huile qui reste dedans et qu'il ne faut pas te mettre sur le nez ......  :AP-Smiles_131:

 

Et ça t'a fais quoi d'être assis à 3 m de haut pour passer les vitesses ... on se dit "pourvu qu'elle soit bien installée sur les bras du pont" ?

Lien vers le commentaire
Partager sur d’autres sites

@remi_rco j'avais l'impression d'être dans un gros Monster truck AP-Smiles_u1F61C.png une fois la haut c'est vrai que je ne faisais pas le mariolle, pour le démontage du carter le fait qu'on était équipé avec le récupérateur d'huile du garage c'était bien pratique...

Lien vers le commentaire
Partager sur d’autres sites

Ce n'est pas sorcier, il faut dire qu'avec un pont ça facilite grandement les choses.... Je n'ai pas eu cette chance ^^

Lien vers le commentaire
Partager sur d’autres sites

C'est vrai que le pont rend l'opération vraiment confortable.
Et le récupérateur d'huile évite d'en mettre partout, tant au moment de la vidange que du remplissage ...
Grâce à tout ça, on a fait du bon boulot, c'est l'essentiel.

Envoyé de mon SM-G950F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Bon, avec les vacances qui se préparent, un SQ5 va avoir droit à la révision de toute la transmission :
- Vidange Tiptronic 8 (gros boulot)
- Vidange pont AV, pont AR et différentiel central Torsen.
Finalement, s’il y a une seule chose à ne vidanger qu’une fois dans la vie de son SQ5, c’est ces 3 organes, et rien d’autre !
Je compte 3 heures pour tout faire, ça devrait aller ...


Envoyé de mon iPad en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Beau programme, il a combien de kilomètres ?

Pourquoi une seule fois les ponts?


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Ce SQ5 affiche 100.000 km.

Par expérience, un pont ne casse quasiment jamais sur une Audi, sauf à la suite d'un accident.

La vidange permet de réinjecter un additif qui hyperlubrifie les engrenages. La conso peut légèrement diminuer.

Donc, vidanger une seule fois suffit dans la vie de l'auto. Car l'additif P18 réduit considérablement l'usure, l'huile reste enfin propre dans le temps !

Lien vers le commentaire
Partager sur d’autres sites

D’accord pour les informations.

En tout cas sur vw il faut faire les vidanges régulièrement. Mes pont ont été vidanger vers 70 000km et je viens de les refaire à 120 000km tout était noir.

C’est quoi comme huile pour les ponts?
J’avoue j’ai pas penser au p18 lors des vidanges.
Je savais qu’il ne fallait pas pour l’haldex, alors j’en ai mis nul part. Peut être une erreur.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

L'huile pour le pont AV et AR est la Castrol 75W90 Longlife. Pour les puristes, ou ceux qui font de la piste, on peut choisir la Castrol 75W140 LS.

Pour l'Haldex, je ne sais quelle est la viscosité requise.

En revanche, oui le P18 permet de ne plus jamais vidanger, tellement son pouvoir protecteur est puissant pour les engrenages internes.

Modifié par Philippe C
Lien vers le commentaire
Partager sur d’autres sites

Merci des précisions.

J’ai utilisé de la motul 300LS pour les ponts et huile spécifique haldex.

Je ne fais pas de piste, et lors des vidanges limite l’huile ressemblait à l’huile moteur d’un diesel, ça fait peur... ou bien vw qui a fait n’importe quoi lors des dernières vidanges....

 

La prochaine fois je testerai le P18 dans les ponts. Pour le moment je teste dans les moteurs.

 

Tu as déjà ouvert un pont pour inspecter ?

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

J'ai vidangé pas mal de ponts Audi (Q5, A5, A6, S4, A7 ...) mais je n'ai jamais ouvert un pont.:/

Car sincèrement, la qualité des aciers a diablement évolué, le jeu entre les pièces aussi. Alors, vidanger ces ponts relève, à mon sens, de notre côté pointilleux ... ou passionné ... ou les deux !:P

Car dans la vraie vie, un pont moderne ne casse pas. Qui a déjà vu ça ?:AP-Smiles_u1F9D0:

Modifié par Philippe C
Lien vers le commentaire
Partager sur d’autres sites

Juste sur les américaines que je vidange... C'est préconisé
Genre les jeepquirouillent, les gmcetchevroletquirouillent etc

Envoyé de mon HD1903 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Je suis d’accord avec tes propos Philippe.

Mais j’avoue que ça fait pas de mal.

Personnellement je préfère vidanger de temps en temps suivant l’utilisation du véhicule.
Il faudrait que je les fasse sur l’allroad vu le kilométrage.


Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

C'est vrai que ça ne fait pas de mal. Et un pont, c'est 1 litre d'huile à 15€ le bidon, rien d'autre. Pas de bouchon ou de joint à changer, nada !

Alors ok, cette opération n'est pas une hérésie, je suis d'accord ...  :/

Modifié par Philippe C
Lien vers le commentaire
Partager sur d’autres sites

Moi sur la b6 mon pont a pas cassé mais était hs. Mais je pense que c'est au contrôle technique qu'ils ont pas inverser les rouleaux car il s'est mis à faire du bruit 15 jours après...

Lien vers le commentaire
Partager sur d’autres sites

Oui, dans ce cas, une vidange de pont n'aurait rien fait ...
Cette histoire de banc à rouleaux, ça arrive quand on passe par des incompétents.

Envoyé de mon SM-G950F en utilisant Tapatalk

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

Clairement ! Je l'avais passé à côté de chez moi car j'étais pressé au lieu d'aller au ct ou j'ai l'habitude, bha ça sera la première et dernière fois... 

Lien vers le commentaire
Partager sur d’autres sites

On fait tous confiance au mécano de son quartier, par facilité.:AP-Smiles_u1F60C:

 

Je viens de relire mon tuto, et j'ai une précision à apporter :

 

- l'huile ZF Lifeguard 8, qui coûte une fortune, peut être aisément remplacée par la Mannol AG60 : elle porte la norme Audi G 060 162, elle est 100% synthèse, donc entièrement compatible.

- le tarif par rapport à la ZF est divisé par 3, pour une qualité strictement identique.

 

Je n'ai utilisé que de la Mannol, sur la quinzaine de vidanges Tiptronic et S-tronic que j'ai faites, et aucun souci depuis 10 ans ...:/

 

Modifié par Philippe C
Lien vers le commentaire
Partager sur d’autres sites

Bonsoir,

 

Petite contribution pour le forum. 
Je me suis enfin résolu à m’occuper de ma boite ce week end. Pas mal de route en prévision pour les vacance donc fallait que je me bouge.

 

En gros j’ai des petits problèmes avec ma boite par moment. Passage irrégulier, parfois à-coups surtout en S. Mais surtout oscillation du régime en décélération en dessous 1500rpm, souci connu certains ont changé le convertisseur de couple pour ça mais moi je me résolu à me dire que ça peux venir du mecatronic donc je fais cette opération en premier lieu et j’aviserai pour la suite. À noté que je n’ai aucune grosse vibration que certain ont en plus des oscillations, caractéristiques du torque converter.

 

Voici quelques photos c’est toujours plus parlant. 
 

 

557B74A0-6CCD-4672-898B-52A6B06D331D.jpeg

8DA579A9-B972-41AB-B052-3EA3FBCF2D7E.jpeg

E0FD5915-6FE3-441C-A6B1-144EF6308AFD.jpeg

41EA0F43-B206-4547-84AB-EB2ABC241141.jpeg

Lien vers le commentaire
Partager sur d’autres sites

Ah oui, beau boulot !

Avec ces soucis de vibrations et de régimes oscillatoires, un nettoyage du Mécatronic peut résoudre le problème.:p

Il a été remarqué que ça se produit surtout sur des boîtes à fort kilométrage, ou des boîtes qui ont fait beaucoup de ville.

Les canaux du mécatronic se bouchent de limaille, et les électrovannes ne peuvent plus fournir.:AP-Smiles_u1F60C:

Sur la tienne, tu vas carrément le changer ? Tu as un lien pour commander ces pièces spécifiques ?

Lien vers le commentaire
Partager sur d’autres sites

Sincèrement j’ai eu ce problème et après remplacement du convertisseur ça a résolu cette panne et après 30.000kms , plus aucun symptômes 

je serais toi ,quoi qu’il arrive je ferais un échange standard du convertisseur comme ça tu repart serein 

j’avais de grosse vibrations au couple mini et oscillation infernal en lâchant la pedale 

Lien vers le commentaire
Partager sur d’autres sites

Je n’ai aucune vibration justement et j’ai pourtant bien essayé de les provoquer forcer en 6 en sous régime en montant et rien du tout. Juste des oscillations depuis mes vidanges, et quelques passages de rapport parfois irréguliers donc je tente déjà cette intervention. Philipe C, je change les solénoïdes, les 6 pistons qui s’engagent dans le mecatronic, la plaque séparatrice (normal) et les joints entre mecatronic et boite avec les 4 manchons dont 1 plus grand et le gros joint en forme de H. Tout trouver sur ebay en pièce OEM ZF. J’attends de recevoir la plaque et je remonte le tout avec de l’huile mannol atf ag60. 

Modifié par hayor51
Lien vers le commentaire
Partager sur d’autres sites

En tout cas je ne manquerai pas de faire un retour et malgré ça si mes soucis continue ba je saurai quoi faire 🙃

Modifié par hayor51
Lien vers le commentaire
Partager sur d’autres sites

Hayor, je vois que tu changes tous les composants du mécatronic, c'est un travail propre et logique.
Je pense que ton souci va ainsi être résolu.
Je ne suis pas le seul à attendre avec impatience ton retour sur ce sujet ...

Envoyé de mon SM-G950F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Bonjour, comme promis je vous fais un retour. Retour pas très convainquant, j'ai besoin de vos lumières la dessus.

 

Mes symptômes sont les suivants :

- Marche arrière qui ne passe pas parfois, je vois bien le R au TDB mais j'accélère dans le vide comme si que j'étais au point mort, je remets sur N puis sur R et elle passe avec un petit à coup.

- Les vitesses passent parfois correctement et parfois une petite saccade avant le passage...

 

Je désespère avec cette boite, savez vous les symptômes d'un surplus d'huile ou d'un manque d'huile ?

J'ai pourtant suivi strictement la procédure ZF, remplissage moteur au ralenti attendre entre 30 et 35 degré et passer 10 seconde sur R, N, D, S et 30 seconde à 2000rpm pour remplir le convertisseur. tout en remplissant jusqu'à débordement. Ensuite fermé le bouchon, arrêter le moteur, redémarrer et ouvrir et attendre que juste quelques gouttes s'échappent.

 

Ce matin c'était n'importe quoi passage saccadé. Je vais regarder si il n'y a pas d'erreur. Je ne comprends vraiment pas j'ai tout fais minutieusement mais rien à faire....

 

Aidez moi j'en peux plus

 

Lien vers le commentaire
Partager sur d’autres sites

  • 2 semaines plus tard...

Bonjour,

 

Je pensais avoir plus de retour tout de même, même un seul mais non. Bon ce n’est pas grave j’ai réinitialiser les valeurs de pression et suivit le parcours d’adaptation et plus aucun souci, je pense qu’initialement le souci était que j’ai refectionné le mecatronic sur une boite avec des embrayages et convertisseur de couple qui ont 250k Kms tout de même donc je me devais d’adapter les embrayages, c’est chose faites et c’est plus doux qu’avant les passages de vitesses et quasi plus de patinages a haut régime lors des passages supérieurs par contre j’ai toujours l’oscillation en décélération donc je pense m’orienter vers le convertisseur pour la prochaine intervention.

 

Voila pour le retour. Bonne journée

Lien vers le commentaire
Partager sur d’autres sites

il y a 16 minutes, remi_rco a dit :

Sacré boulot ! Respect ...

C'est clair.

Pourquoi certaines concessions nous disent de vidanger et d'autres pas?

pour la mienne il dise non...

Lien vers le commentaire
Partager sur d’autres sites

Histoire habituelle : en CC pas de vidange et chez le fabricant de la boîte (ZF), vidange recomandée ...

 

Lien vers le commentaire
Partager sur d’autres sites

Merci à vous.

 

Je n’ai jamais eu peur de me lancer dans des opérations de ce type. A partir du moment ou on a la bonne procédure et que l’on est minutieux il n’y a pas de raison mais j’avoue que lors des premiers symptômes aggravant une fois remonté j’ai douté de moi. En tout cas grâce à cette opération nous pouvons tous en retenir que les oscillations ne sont du ni au joint entre macatronic et boîte, ni à de la limailles dans le mecatronic ou les électrovannes puisque j’ai tout refait. Donc c’est bien le convertisseur de couple et plus précisément l’embrayage de pontage qui se trouve à l’intérieur. Prochaine étape quand j’aurai un peu plus de temps. C’est pas faute de m’avoir prévenu Olivier mais comme je disais j’ai voulu être sûr, mais j’y ai quand même gagné de la souplesse dans l’histoire donc c’est pas pour rien...

Lien vers le commentaire
Partager sur d’autres sites

Bien vu à toi 

J’ai vécu l’expérience donc pour moi c’était clair , embrayage de pontage du convertisseur qui fatigue 

en tout cas beau boulot ça force le respect 😉

Lien vers le commentaire
Partager sur d’autres sites

Merci 🙂 avec un convertisseur de couple changé la boite sera neuve. Peux tu me MP olivier à ce propos afin de savoir ou tu t’es procuré ton convertisseur de couple, le tarif etc... merci

Lien vers le commentaire
Partager sur d’autres sites

On peut faire ça en public lol 

je l’ai acheter chez Convert pro 

il proviennent de Roumanie 

j’en ai eu pour 550€ livré

mais il y’a plusieurs sociétés qui s’occupent de ça aussi ,à voir sur Google 

Lien vers le commentaire
Partager sur d’autres sites

Le 25/07/2020 à 20:29, remi_rco a dit :

Histoire habituelle : en CC pas de vidange et chez le fabricant de la boîte (ZF), vidange recomandée ...

 

:AP-Smiles_20:

Lien vers le commentaire
Partager sur d’autres sites

  • 4 semaines plus tard...

salut Philippe, bon vidange effectué par tes soins, sur une 6hp28..et différentiel et pont arrière.donc vérifié bien sûr zf ou sur votre boîte afin de commander le bon kit....si vous hésitez a le faire vous même faite comme moi , Philippe se fera un plaisir a vous le faire a moindre coup.pour le moment pas évident de faire un retour, mais pas l'air d'avoir de souci tous fonctionne apres 250km d'autoroute,encore merci

Modifié par tataimoui
Lien vers le commentaire
Partager sur d’autres sites

On a fait du bon boulot. L'huile du Torsen était bien noire, il était temps !
Pour la boîte, c'est reparti pour 100.000 km. Ca laisse le temps de voir venir ...
Sinon, ton A5 est magnifique, surtout en coupé. Elle mérite l'attention que tu lui portes !

Envoyé de mon SM-G950F en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...