• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

JOHNNY5377

TUTO :Procédure de MAJ MMI 3G 2014

Messages recommandés

Bonjour Thierry

 

tu doit être un peu Marseillais :secret: :secret: :je_sors:

 

(Tu parles à un ingénieur réseau de formation )

Partager ce message


Lien à poster
Partager sur d’autres sites

Non Johnny, je suis en effet né à Marseille mais aussi ingénieur grandes écoles (en France les écoles d'ingénieurs d'état sont classées par groupes, les "grandes écoles" étant les plus prisées) filière réseau et OS temps réel, et accessoirement directeur des systèmes d'information d'un grand groupe médical.

 

Pourquoi j'ai dit ça (sans les précisions que je vient de te donner, car ça n'aurait pas eu de sens), c'est parce que dans notre monde (l'informatique), tu ne trouveras pratiquement aucun spécialiste qui aime les macs, c'est notre "duster" en fait.

 

Pour te dire quand je bossais chez Véolia, ma division avait 11000 machines et 0 mac dans le lot :roi:

Partager ce message


Lien à poster
Partager sur d’autres sites

Non Johnny, je suis en effet né à Marseille mais aussi ingénieur grandes écoles (en France les écoles d'ingénieurs d'état sont classées par groupes, les "grandes écoles" étant les plus prisées) filière réseau et OS temps réel, et accessoirement directeur des systèmes d'information d'un grand groupe médical.

 

Pourquoi j'ai dit ça (sans les précisions que je vient de te donner, car ça n'aurait pas eu de sens), c'est parce que dans notre monde (l'informatique), tu ne trouveras pratiquement aucun spécialiste qui aime les macs, c'est notre "duster" en fait.

 

Pour te dire quand je bossais chez Véolia, ma division avait 11000 machines et 0 mac dans le lot :roi:

VEROLIA !!!! §§§§§§§

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Non Johnny, je suis en effet né à Marseille mais aussi ingénieur grandes écoles (en France les écoles d'ingénieurs d'état sont classées par groupes, les "grandes écoles" étant les plus prisées) filière réseau et OS temps réel, et accessoirement directeur des systèmes d'information d'un grand groupe médical.

 

Pourquoi j'ai dit ça (sans les précisions que je vient de te donner, car ça n'aurait pas eu de sens), c'est parce que dans notre monde (l'informatique), tu ne trouveras pratiquement aucun spécialiste qui aime les macs, c'est notre "duster" en fait.

 

Pour te dire quand je bossais chez Véolia, ma division avait 11000 machines et 0 mac dans le lot :roi:

Un peu comme moi :icon_lol: ... et chez moi :icon6:

Partager ce message


Lien à poster
Partager sur d’autres sites

on en apprend tout les jours :secret: :secret: pourtant dans plusieurs cas comme dans l'infographie et autres ,il n'y a pas de PC :marcelpoire: :marcelpoire:

 

Je dis ça ,mais honnêtement ,je m'en fou :secret: je suis PC :marcelpoire: ,mais je gère les Mac et Apple

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'aime les Mac et je vous 4061505519.gif Edit : je 4061505519.gif pas JOHNNY , il est tolérant lui :icon_biggrin:

 

Perso je fais tout avec un MacBook air depuis 4 ans , il tourne 16 h par jour depuis 4 ans , me suis en visites , fait le job au cabinet relié à 2 écrans HD, plante jamais , que demander de plus ? Qd j'ai besoin de Win XP : Elsawin, VAG ou autre , un clic et ça roule

Actuellement il ne pose pas de pb et peut encore me faire pas mal de temps.

Voila c'est tout après chacun son truc

Vous polluez un peu non là :coucou: et moi aussi

Partager ce message


Lien à poster
Partager sur d’autres sites

Non on se diversifie, on ne pollue pas, puis c'est bon enfant.

 

Pour conclure, et répondre à Johnny, dans l'infographie il n'y a en fait jamais eu que des Macs, c'est ce qui a assuré la survie de ces engins pendant longtemps, comme l'AS400 pour IBM.

 

Et dans les MMI, c'est de l'Unix comme ça tout le monde est d'accord et on revient sur le sujet :roi:

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut !

 

Je vois que vous êtes bien calé niveau MMI par ici, je suis sur que vous pourriez répondre facilement à mes questions ici :

 

http://forums.audipassion.com/topic/193876-mmi-advanced-touch-audi-connect-licences-sim-mises-a-jour/

 

Dès que j'ai le temps je vais potasser ce topic ! ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde :lol: , je suis nouveau dans le forum et je trouve super sympa tout ce que vous faites ici pour aider les gens , vous etes tout simplement formidable.

 

j'ai donc une audi a3 de 2013 qui vient d'Allemagne avec le MMi 7" avec l'emplacement des 2 cartes Sd, un Hdd , un slot Sim , le touch MMi , je pense que c'est le MMi navigation plus, en tout cas c'est ce qu'il y a de marqué quand l'écran se déploit, une version marqué : MHIG_EU_AU_K0337_1

 

J'aurais donc 3 questions Svp :

 

 

1/ Est ce que j'ai le MMi navigation plus ou le MMi advanced ?

 

2/ Quand je regarde dans la version des cartes dans les options il me dit que la cartographie date de 2013, y a t-il une mise a jour possible , si oui vers qu'elle version ? Est ce gratuit ?

 

3/ Dois je mettre la version de mon MMi a jour avant de mettre la cartographie a jour ?

 

4/ Quand j'ai essayé de faire la mise a jour sur myaudi, j'ai le message suivant "Votre licence a expiré. Vous pouvez la prolonger auprès de votre Partenaire Audi " faut il payer pour activer la licence ? si oui quel est le tarif ?

 

je sais ça fait beaucoup de question :bien: mais j'ai essayé d'etre le plus clair possible :lol: et je vous remercie infiniment pour vos reponses, vous etes au top !!! :bravo:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde :lol: , je suis nouveau dans le forum et je trouve super sympa tout ce que vous faites ici pour aider les gens , vous etes tout simplement formidable.

 

j'ai donc une audi a3 de 2013 qui vient d'Allemagne avec le MMi 7" avec l'emplacement des 2 cartes Sd, un Hdd , un slot Sim , le touch MMi , je pense que c'est le MMi navigation plus, en tout cas c'est ce qu'il y a de marqué quand l'écran se déploit, une version marqué : MHIG_EU_AU_K0337_1

 

J'aurais donc 3 questions Svp :

 

 

1/ Est ce que j'ai le MMi navigation plus ou le MMi advanced ?

 

Advanced

 

2/ Quand je regarde dans la version des cartes dans les options il me dit que la cartographie date de 2013, y a t-il une mise a jour possible , si oui vers qu'elle version ? Est ce gratuit ?

 

Oui payant chez Audi, impossible de faire autrement

 

3/ Dois je mettre la version de mon MMi a jour avant de mettre la cartographie a jour ?

 

Ils le feront

 

4/ Quand j'ai essayé de faire la mise a jour sur myaudi, j'ai le message suivant "Votre licence a expiré. Vous pouvez la prolonger auprès de votre Partenaire Audi " faut il payer pour activer la licence ? si oui quel est le tarif ?

 

Je crois dans les 300€, mais ça doit se trouver sur leur site ou en appelant un CC

 

je sais ça fait beaucoup de question :bien: mais j'ai essayé d'etre le plus clair possible :lol: et je vous remercie infiniment pour vos reponses, vous etes au top !!! :bravo:

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci thierry !!! clair et net , ne changez rien les mecs . :thanks:

Partager ce message


Lien à poster
Partager sur d’autres sites

cela fait 300 euros pour la liscence et en plus il faut rajouter pour la cartographie ou tout est compris dans les 300 euros ?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai dit le prix sans certitude, car le Q5 n'a pas ce mode d'abonnement pour les licences.

 

Néanmoins il me semble que c'est tout inclus.

Partager ce message


Lien à poster
Partager sur d’autres sites

ok bizarre que certains puissent eux meme installer de nouvelles versons et d'autres non, c'est un labirynte ce mmi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Non, si tu passes par la voie officielle il n'y a pas de mystère : oooo

 

Après selon le modèle dont tu disposes le côté obscur de la force peut entrer en jeu.

Partager ce message


Lien à poster
Partager sur d’autres sites

alalala la force n'est pas avec moi a cause de ce model MHIG_EU_AU_K0337_1 ..... moi qui revait d'etre un jedi !! :epe:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour la communauté!

 

Etant nouveau sur le forum et ne pouvant pas prendre le temps de parcourir tous les topics (il suffit pas de lire le premier message), je m'excuse d'avance si mes questions ont déjà été posées/répondues maintes fois :marcelpoire: et puis, je veux être sûr d'avoir bien compris.

 

J'ai acquis, il y a peu, une petite S5 Sportback 3.0 V6 2011 (juste avant le facelift). Très frustré de pouvoir téléphoner mais de ne pas pouvoir streamer de la musique via Bluetooth et travaillant dans l'informatique, je me suis intéressé au côté software de ces "fameux" MMI. Et je me suis dis que cela pourrait être utile de commencer par faire une MAJ, si des fois il y avait des features en plus.

 

J'ai donc commencé par passer à la CC (comme vous dites). La 1ère fois: on peut pas le faire, la 2ème fois: c'est CHF 218 s'il y a une nouvelle version dont 45 pour le logiciel et le reste pour la main d'oeuvre. Comme j'ai pas franchement envie de payer un type CHF 200/h pour rester planter devant un "loading", j'ai décidé de voir pour le faire moi-même. Pour info, j'habite en Suisse^^.

 

Du coup, me voilà avec mes questions: :MdrDevil:

  1. La version logiciel actuelle de mon MMI est la HNav_EU_P0072_D1 et 8R0060884N ECE 5.12.5 pour la version Navi-DB. J'en conclu que j'ai un MMI 3G High (merci Iridium)?
  2. En imaginant que ça l'est, j'ai téléchargé le firmware HNav_EU_K0257_6_D1 (depuis mega, merci Johhny!), est-ce correcte?
  3. J'avoue qu'aujourd'hui la cartographie ne m'intéresse pas vraiment. Puis-je juste installer le firmware?
  4. Est-ce que le firmware K0257 permet la MAJ depuis n'importe quelle version ou faut-il procéder aux MAJ précédentes avant d'arriver à cette dernière?
  5. Pour faire la MAJ depuis une SD-card, est-ce qu'il suffit de coller le .rar dans la carte et le système devrait le reconnaître ou faut-il "préparer" la carte à la "bootable"?
  6. Faut-il le câble VAG-COM pour mettre à jour? Apparemment c'est conseillé à cause du fameux bug "des contraintes?" mais en suivant Ross-Tech j'en ai pour CHF 400-600. :reflexion: A moins qu'il soit nécessaire pour que je puisse activer l'option streaming BT par la suite.. :mur:

Voilà, dans tous les cas, merci beaucoup pour votre aide! J'espère pouvoir en apporter un jour aussi :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu auras beau faire toutes les MAJ que tu veux sur le MMI 3G, il ne sera pas possible de streamer de la musique directement....

Hormis à ajouter un périphérique ad hoc sur le port AMI

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour la communauté!

 

Etant nouveau sur le forum et ne pouvant pas prendre le temps de parcourir tous les topics (il suffit pas de lire le premier message), je m'excuse d'avance si mes questions ont déjà été posées/répondues maintes fois :marcelpoire: et puis, je veux être sûr d'avoir bien compris.

 

J'ai acquis, il y a peu, une petite S5 Sportback 3.0 V6 2011 (juste avant le facelift). Très frustré de pouvoir téléphoner mais de ne pas pouvoir streamer de la musique via Bluetooth et travaillant dans l'informatique, je me suis intéressé au côté software de ces "fameux" MMI. Et je me suis dis que cela pourrait être utile de commencer par faire une MAJ, si des fois il y avait des features en plus.

 

J'ai donc commencé par passer à la CC (comme vous dites). La 1ère fois: on peut pas le faire, la 2ème fois: c'est CHF 218 s'il y a une nouvelle version dont 45 pour le logiciel et le reste pour la main d'oeuvre. Comme j'ai pas franchement envie de payer un type CHF 200/h pour rester planter devant un "loading", j'ai décidé de voir pour le faire moi-même. Pour info, j'habite en Suisse^^.

 

Du coup, me voilà avec mes questions: :MdrDevil:

  1. La version logiciel actuelle de mon MMI est la HNav_EU_P0072_D1 et 8R0060884N ECE 5.12.5 pour la version Navi-DB. J'en conclu que j'ai un MMI 3G High (merci Iridium)?
  2. En imaginant que ça l'est, j'ai téléchargé le firmware HNav_EU_K0257_6_D1 (depuis mega, merci Johhny!), est-ce correcte?
  3. J'avoue qu'aujourd'hui la cartographie ne m'intéresse pas vraiment. Puis-je juste installer le firmware?
  4. Est-ce que le firmware K0257 permet la MAJ depuis n'importe quelle version ou faut-il procéder aux MAJ précédentes avant d'arriver à cette dernière?
  5. Pour faire la MAJ depuis une SD-card, est-ce qu'il suffit de coller le .rar dans la carte et le système devrait le reconnaître ou faut-il "préparer" la carte à la "bootable"?
  6. Faut-il le câble VAG-COM pour mettre à jour? Apparemment c'est conseillé à cause du fameux bug "des contraintes?" mais en suivant Ross-Tech j'en ai pour CHF 400-600. :reflexion: A moins qu'il soit nécessaire pour que je puisse activer l'option streaming BT par la suite.. :mur:

Voilà, dans tous les cas, merci beaucoup pour votre aide! J'espère pouvoir en apporter un jour aussi :)

salut

 

tu peux passer en K257 sans aucun soucis ,tu n as besoin d aucun cable vcds ou autre(juste d un axx au green menu si tu as le sound system BOSE).

sur t as SD formater en FAT32 tu ne copie pas le RAR il doit etre decompresser .......

et comme le dit titou le streaming sans ajout de pererif c es mort.........

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord! Merci pour vos conseils :)

 

Mais pour activer l'accès au green menu, il faut passer par vcds. Ce que je n'ai pas. Peu importe, ayant un B&O, je devrais donc pas en avoir besoin. (?)

 

J'ai aussi un port AMI dans la boite à gants. Un collègue m'a donné un câble AMI->USB mais en branchant mon phone, rien n'est reconnu. Est-il possible de plugger un perif Bluetooth sur ce port AMI afin de s'y connecter avec le phone? Si oui, avez-vous des adresses? :secret: :icon_biggrin:

 

Je viens de voir ce topic: http://forums.audipassion.com/topic/142732-ajouter-laudi-multimedia-interface/

J'imagine donc que oui mais il me faudra surement passer par ce câble.

Partager ce message


Lien à poster
Partager sur d’autres sites

Au debut j'ai acheté un truc ami/blutooth sur ebay qui n'a pas marché... audi sont plus malin et avec les mises a jour ils te bloquerons.

Du coup j'ai fais ça :

- un émetteur Bluetooth qui se branche sur une prise jack.

- un cable ami-jack origine audi (comme ça audi ne pourra jamais le bloquer )

- une petite commande blutooth pour monter/baisser le son, pour piste avant/après que j'ai collé a gauche de ma boite de vitesse.

Et le tout marche nickel. Je ne suis pas obligé de quitter la route des yeux pour changer de music.

 

Émetteur bluetooth :

MILOOL Récepteur Audio Bluetooth 4.1 Voiture Adaptateur Bluetooth Audio sans fil pour appareils électroniques ,le streaming maison , Kit auto voiture avec sortie stéréo 3.5 mm Nouvelle Version https://www.amazon.fr/dp/B01M4L1KM9/ref=cm_sw_r_cp_api_rkw5ybJEZ9SJR

 

 

Commande bluetooth :

Satechi Bouton Bluetooth pour iPhone 6 Plus / 6 / 5S / 5C, iPad Air 2 / Air / Mini / 3/2/1, Samsung Galaxy S5 / S4 / Note 4/3/2 / EDGE / Pro / Pro Tab, Google Nexus 9/7/6/5, Moto X / G, LG G3, et plus encore (Bouton Médias) https://www.amazon.fr/dp/B00RM75NL0/ref=cm_sw_r_cp_api_yiw5ybEY0PD3P

 

Cable ami/jack : chez audi.

 

Maintenant les retours sur ce truc :

avec émetteur bluetooth que j'ai choisis je suis obligé de l'eteindre et le rallumer a chaque fois que je rentre dans la voiture.

 

Il est rechargeable, j'ai rajouté une bonne grosse batterie externe dans la boite a gant, mais l'emetteur tient assez longtemps donc ce n'est pas genant pour moi.

 

La commande bluetooth est vraiment top, ça fait plusieurs mois que je l'ai et la batterie est super, je ne l'ai pas changé.

 

Sur android c top jamais eu de probleme, et sur iphone ça fait des petites coupures de temps en temps. Mais c peut etre du a mon iphone.

 

Je peux vous envoyer des photos si vous voulez.

En tout je suis passer par la aussi, et j'ai regardé comment on fait pour le mirroring et plein d'autres trucs, mais bon il aurait tout simplement que je paies l'option bluetooth avec streaming audio.

 

Tu fais quoi en informatique ? Moi aussi je bosse dans l'info "dev java"

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce serait pas un truc dans ce style que tu as acheté sur ebay?

 

L'idée est bonne, c'est à peu près ce que j'imaginais faire. Mais ça m'arrangerais si je pouvais trouver un système qui s'allume/s'alimente avec la voiture et qui ne nécessite pas de commande Bluetooth. En gros, un truc qu'on laisse dans la boite et qu'on touche plus :icon_razz:. Dans l'idée, j'ai trouvé ça. Je sais pas trop si ça fonctionne mais je suis tenté. Apparemment, on peut augmenter le volume/changer de pistes via les commandes Audi (on ne verra pas les infos par contre, limitation Audi pour les sources AUX), l'émetteur s'allume et essaie de se connecter au démarrage de la voiture, on peut continuer d'utiliser le Bluetooth de la voiture pour les appels en même temps que l'on stream la musique. Dans l'ensemble, ça répond bien à mes exigences et permet de contourner le problème. Quel est votre avis?

 

Je suis ingénieur logiciel, là je bosse en tant que dév python (plutôt web même si je le préfère en analyse de données)

Partager ce message


Lien à poster
Partager sur d’autres sites

T'as vu où qu'il simule la prise jack? Et il me semble qu'il existe des câbles jack où l'on peut gérer les musiques non?

 

Ce que je sais des AMI, c'est que suivant le nombre de PIN du câble, on peut gérer plus ou moins de trucs. Et Audi s'est amusé à faire des variantes pour que chaque câble soit "différent" pour les différents phone. J'avais essayé une Audi A5 2012 (avant de prendre ma S5), et le gars n'ayant pas pris le pack Connectivity m'avait expliqué qu'il utilisait un câble IPhone qui permet de faire la même chose que a2dp4audi. Du coup, je me dis que ça doit être possible :reflexion:

Partager ce message


Lien à poster
Partager sur d’autres sites

Maj effectuée avec succès :)

 

Il peut être utile de noter dans le tuto qu'il faut bien passer par le menu ingénieur pour mettre à jour. Dans Setup->Réglages, j'avais un menu Mise à jour client qui fonctionne de la même manière mais qui permet pas de faire la maj software. Et aussi, lorsqu'on veut se rendre sur le menu ingénieur, il se peut que ça prenne un moment pour l'initialiser. Merci pour votre aide en tout cas!

 

Je vais voir si je trouve une solution correcte pour la musique. Je vais peut-être tenter le câble de a2dp4audi :) Je vous tiens au courant mais ce sera pas pour tout de suite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour a tous

 

il faut regarder la date du TUTO et pour quelle MMI ,car a l'époque ( en 2012) pour le MMI ADVANCED

 

http://forums.audipassion.com/topic/142703-tuto-mise-a-jour-cartographie-mmi-advanced-page-10/page-11?

 

il ne fallait pas faire tout c'est Manip :secret: :marcelpoire: :bien: :kimouss:

Partager ce message


Lien à poster
Partager sur d’autres sites

Maj effectuée avec succès :)

 

Il peut être utile de noter dans le tuto qu'il faut bien passer par le menu ingénieur pour mettre à jour. Dans Setup->Réglages, j'avais un menu Mise à jour client qui fonctionne de la même manière mais qui permet pas de faire la maj software. Et aussi, lorsqu'on veut se rendre sur le menu ingénieur, il se peut que ça prenne un moment pour l'initialiser. Merci pour votre aide en tout cas!

 

Je vais voir si je trouve une solution correcte pour la musique. Je vais peut-être tenter le câble de a2dp4audi :) Je vous tiens au courant mais ce sera pas pour tout de suite.

Cool, ça m'interesse d'avoir ton retour si jamais tu mets le a2dp4audi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

 

après la vente de mon A6 3.0 TDI Q TIP S-LINE de 2005(gardée 8ans :pleure2: :pleure2: ) le mois dernier, me voici En S5 SB :love: de 2012(Photos à venir dans le forum S5)

 

Possesseur d'un VAG COM version 10.6.5

 

Ma Version Firmware MMI : HN+_EU_AU3G_P0530

 

Ma version Nav : 8R0060884AH ECE 5.13.8

 

concernant la firmware, quelle version puis-je faire ? la K900 ou directement la K942 ?

 

Merci à vous

Partager ce message


Lien à poster
Partager sur d’autres sites

Passe en K900, le 942 n"apporte rien et tu seras moins ennuyé si tu veux ..... rafraichir la carto :marcelpoire:

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci,

 

très bien c'est ce que j'avais cru comprendre, quelqu’un pour la K900 par MP ?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello guys !

 

Toujours en attente de la MaJ pour mon MMI 3G Basic Europe Maps 2017...

Une âme charitable en MP ?

 

Mille mercis :marcelpoire:

 

(oupsssss, Thierry, je n'avais pas vu ton MP) :bowdown: in advance :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites

Passe en K900, le 942 n"apporte rien et tu seras moins ennuyé si tu veux ..... rafraichir la carto

oui et non les problemes arrivent quand tu part d un k900 avec un 6.22.4 vers un k942 et une 6.24.2 la il peux passer direct en k942 il n aura aucun des inconvenant connu(remettre a jour le fw etc)

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

J'ai upgradé le firmware de mon MMI 3G+ en version K0942, tout c'est correctement passé, à l'exception de GEMMI (comme d'habitude), pour corriger le problème, il faut aller dans le Green Menu\swdl et cocher la case "User defined Mode", sans redemarrer le MMI aller dans le Menu rouge, et validé la MAJ de GEMMI. l'installation de GEMMI se lance et fonctionne.

 

Par contre je viens de tenter un upgrade directement de la version 2016 à 2017 sur le MMI 3G+ comme cela est spécifié sur un certain site. et ça à planter sur 2 packages.

 

1ere erreur

 

post-119142-0-85679100-1493239330_thumb.jpg

 

2eme erreur

 

post-119142-0-47393100-1493239406_thumb.jpg

 

J'ai forcé sur "Réessayer" idem

J'ai tester "ignorer périphérique" idem

 

du coup plus de GPS, j'ai du ré-installer ma version 2016 (donc retour arrière possible)

 

Je vais continuer à tester l'upgrade, car je ne sais pas si c'est dû a une corruption de fichier sur la carte SD ou si c'est la carte SD qui à un problème.

 

Si quelqu'un à déjà eu ces codes erreurs, je suis preneur.

 

D'avance Merci.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

bha déjà de quelle manière a été active ta 2016 officiel ou officieuse car si 2 Mme solution il faut virer le précédent FSC et les partition de nav via menu vert(menu vert/Nav/databaseupdate la tu va sur DELETE NAV HDD PARTITION,tu attend qu il finisse le process et tu reboot)et tu install la 2017.

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello,

 

@ Playaz : Merci, L'activation de la 2016 est faite avec l'activateur Keldo (04000B) ;) , et il y a une procédure qui circule qui dit que l'upgrade peut ce faire en direct sans tout casser à chaque fois.

- C'est juste pour le fun, je voulais tester sans supprimer la partition, faire un vrai upgrade et non pas une install complète. :icon_smile:

 

@ lclerc69audia8 : Merci :bien:

 

- pour le code 141, je crois avoir trouvé (certainement une corruption de fichier, je vais tenter sur une autre SD et avec un nouveau package)

 

Reste le code 146 ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Re,

 

Bon bah voila, ce qui devait arriver est arrivé, à force de trop bidouiller j'ai brické le MMI.

Du coup je recherche quelqu'un qui puisse me débrické un MMI 3G+ de 2013, moyennant bien entendu ;) en MP.

 

Sinon, pour info.

- l'erreur 141 est une corruption de fichier, du coup plus de 146.

- pour l'upgrade de 6.22.4 (2016) à 6.24.2 (2017), je confirme pas besoin de tout supprimer, l'upgrade passe en direct. ça a fonctionné pendant 2/3 minutes et plantage au reboot après passage de l'activateur.

- Donc il faut bien vérifier la compatibilité des Activateurs, car sinon ça coince, (apparemment il y un désinstallateur d'activateur qui tournerait sur le net)

 

Je reste à l'écoute pour le débrick ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.