• En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Nulak

Affichage vidéo sur le MMI

Messages recommandés

Bonjour à tous,

 

Je viens d'acquérir une Audi A1 Ambition de 2010.

Et je voulais savoir, si il était possible sur ce modèle, si oui, comment activer la vidéo.

Je m'explique, j'ai télécharger des vidéos de musiques sur ma carte SD en MP4 (et d'autres formats, mais les clips ne s'affichent pas, même a l'arrêt), et j'aimerai que les clips s'affichent quand je roule.

J'ai vu des méthodes d'activation de cette fonctionnalité, mais c'est souvent en anglais et je n'y comprend rien du tout.

 

Es-ce que quelqu'un pourrait m'expliquer clairement et en détail, si c'est possible, comment faire pour y arriver.

 

Je vous remercie d'avance,

 

Nulak.

Modifié par Nulak

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors, il faut tout d'abord savoir si tu as l'option GPS Advanced, auquel cas ce sera bien plus simple.

Si tu as bien l'option, il faut encoder tes vidéos dans un format très particulier. J'avais réussi à le faire, mais j'ai du désinstallé le logiciel depuis. N'hésite pas à faire des recherches en anglais/allemand, c'est comme ça que j'avais du trouver.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bjr, il te faut déjà avoir l'option GPS ou l'option connectivity sinon tu ne peux pas lire de vidéo.

Partager ce message


Lien à poster
Partager sur d’autres sites

La plupart de mes .avi passent sans soucis! Je crois que le problème vient plutôt de la résolution, ça fait comme pour les pochettes des albums que t'incruste sur des .mp3! Si ça depasse 800x800 c'est mort je crois. Essaye de mettre des fichiers en dessous de cette résolution pour voir si ça marche!

Partager ce message


Lien à poster
Partager sur d’autres sites

pour les pochettes çà peut dépassé le 800x800 mais çà passe pas toujours et desfois il met quelques secondes à l'afficher

Quel est la meilleur résolution pour les pochetttes compte tenu de la résolution du MMI ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

pour info, la video doit avoir le format 720x480 (480p), ce lien est tres utile http://www.onlinevideoconverter.com/fr/video-converter

 

maintenant j'aimerais savoir comment activer la video tout en roulant ?

 

Merci de votre aide.

 

 

Edit: pour info le site onlinevideoconverter ne permet plus de choisir le format 720x480. Si quelqu'un a une solution pour avoir ce format...

Partager ce message


Lien à poster
Partager sur d’autres sites

On peut donc lire des vidéo dès qu'on a le gps Advanced ou le pack connectivity ? J'ai mis un fichier AVI sur une carte SD, mais ça m'a lu que la musique et non la vidéo. J'ai le MMI avec le pack connectivity

Partager ce message


Lien à poster
Partager sur d’autres sites

je peux faire le boulet ?
comment on sait si on a le advanced ? et/ou le pack connectivity ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai voulu mettre la video en roulant. Possesseur du cable Vagcom, il m'a été impossible d'activer cette option. J'ai donc pu le faire avec un autre câble acheter sur le site http://www.stemei.de/.

Par ailleurs, petite astuce:j'ai un cable ipod dans ma boite a gant. J'ai acheter un iphone compatible avec suffisament de memoire puis jai mis ma musique et des clips videos dessus, le tout marche en roulant.

Si l'on remplace les cips par dautre video,il faut convertir le tout avec itune.

Voilou, bonne journée.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai le pack connectivity et je n'arrive pas à lire des vidéos, même à l'arrêt. J'ai connecté mon iPhone 5, puis le 6S, rien, juste le son.

 

Quelqu'un à une solution.

 

Je précise que je n'ai pas activité,la navigation en CC pour le moment, dois je le faire pour faire évoluer mon MMI?

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai le pack connectivity et je n'arrive pas à lire des vidéos, même à l'arrêt. J'ai connecté mon iPhone 5, puis le 6S, rien, juste le son.

 

Quelqu'un à une solution.

 

Je précise que je n'ai pas activité,la navigation en CC pour le moment, dois je le faire pour faire évoluer mon MMI?

 

:nanana: Pas de sortie vidéo sur connecteur lightning compatible AMI (peu importe le modele de cable AMI) la sortie de l'iphone 5 est en numérique (donc adaptateur HDMI -> RCA + cable AMI RCA Vidéo pour avoir la vidéo, mais pas de controle de l’appareil depuis le MMI) .

La vidéo en analogique c'est jusqu'à l'iphone 4/ 4s, et l'interface AMI c'est de l'analogique :mur:

LA solution ici :

 

http://forums.audipassion.com/topic/173439-ami-iphone-5-et-6/?p=3982076

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoindre la conversation

Vous pouvez publier maintenant et vous inscrire plus tard. Si vous avez un compte, connectez-vous maintenant pour publier avec votre compte.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Restaurer la mise en forme

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.