Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

LED avant Droite HS qur mon Q5


Messages recommandés

Bonjour,

Depuis quelles que jours j'ai remarquer que la lumiere du jour coté doite marche pas correctement.

quand je démmare tous es Ok... Apres quelles ue minutes les LED du coté droite clignotent ou s'éteind carrément.

Si j'arrete la voiture un moment, puis je redémmare, ça remarche puis OFF apres un moment.

 

Et là depuis hier... C'est OFF... ni Feu du jour ni veilleuse coté droite.

 

Remarque:

J'ai vérifier tous les fusible. RAS.

Lien à poster
Partager sur d’autres sites
  • Réponses 140
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

Chez moi, c'est à gauche que çà bafouille, mon Q5 me fait un clin d'oeil à chaque démarrage

Sans doute jusqu'au moment où comme chez toi il restera éteint définitivement

Pas certain que je réparerai, mon auto ne marchera pas moins bien sans les led's, il suffit de les désactiver dans le MMI

Des led's qui tiennent moins longtemps que les ampoules à filament, quelle cacaille !

Pas étonnant qu'Audi a changé la technique lors du face-lift

Lien à poster
Partager sur d’autres sites

Je comprend pas grand chose... Hier le coté gauche qui s'éteind aussi... Et ce matin je démmare la voiture les 2 OFF, apres avoir fait 2 ou 3 Km avant d'éteindre le moteur j'ai vérifier les veilleuses et hop! le coté gauche remarche!

Le coté droite ne marche toujours pas... Je suis sure que les LED sont pas HS.

Le probleme viens surement d'un mauvais contacte... Mais ou??? j'ai aucune idée ou ce situe le cablage et les circuits électronique / fusibles lié avec le bloque optique.

J'ai vérifier les Fusible coté conducteur/passagé/cofre arriere mais ils ont rien avoir avec les feux/veilleuses...

 

Si quelle q'un a des info, merci de faire partégé.

Lien à poster
Partager sur d’autres sites

Reponse peut etre idiote ,as tu regarde dans le compartiment moteur,si toutes les connectiques au niveau des feux sont bonnes ?

Lien à poster
Partager sur d’autres sites

Reponse peut etre idiote ,as tu regarde dans le compartiment moteur,si toutes les connectiques au niveau des feux sont bonnes ?

 

Il y a aucune connecxion apparente... ça facilite pas les choses :(

Lien à poster
Partager sur d’autres sites

Un défaut de fonctionnement au niveau des leds entraîne le remplacement complet de l'optique ( de l'ordre de 600 euros. :-((. )

Ce n'est pas que le remplacement des leds est impossible, mais aucun concessionnaire ne fera l'opération, sans doute pour le motif que c'est du chipotage et que le démontage/remontage peut compromettre l'étanchéïté du bloc

Il reste trois solutions, le faire soi-même avec des pièces trouvées sur le web, payer le gros prix chez un concessionnaire, et se passer des leds en les neutralisant au MMI, et rouler éventuellement avec les codes toujours allumés ( avec l'avantage d'avoir tout le temps un éclairage arrière)

Le jour où mes leds déclareront forfait, je m'en passerai...c'est loin d'être essentiel au plan sécurité si on roule de jour en code

Reste alors la question de la longévité des ampoules Xénon

Encore un illustration de la loi de murphy : tout ce qui peut tombar en panne va tomber en panne, et au plus mauvais moment...

 

Lien à poster
Partager sur d’autres sites

sur un topic plus ancien, quelqu'un a posté une image décomposée du phare en provenance d'etka. sur cette image on voit bien qu'en plus du ballast pour les xénons, il y a un ‘contrôleur’ dédié à ces fameux led, donc à mon avis le problème doit venir de ce contrôleur….

Du moment que tous les leds s’allument je ne pense pas que le problème vienne de là… (on commence à voir des a4 avec des phares à led ou certains leds sont morts, mais pas la rangée complète)

Les concessionnaires ne se prennent pas la tète car il est plus simple de facturer 2 phares complets à 40% de marge que de changer une pièce valant 40-50 euros… je ne suis pas coutumier d’etka mais il serait intéressant de voir le prix de cette pièce…

Par contre s’il faille tout changer autant commander les nouveau phares, on commence à les voir à 460€ht la paire sur ebay… sans les ampoules, mais que l’on peut récupérer des nôtres…

vraiment la grande qualité nos audi, pour une soit disant premium...

Modifié par wince
Lien à poster
Partager sur d’autres sites

460€ la paire ?? Tu n'as pas un Lien par hasard, à ce prix la le Plexiglas est il de qualité équivalente .... Et faut il activer qq chose au vagcom ?

Lien à poster
Partager sur d’autres sites

oui j'ai vu ton annonce mais différence notable, dans ton lien tu as les ampoules + les cables...

mais je pense que si tu les rajoutes, tu fais quand même 200-300 euros d'économies en sachant que les ampules on les a déjà...

par contre Johnny, toi qui es maitre ès etka, peux tu nous donner la référence de ce fameux controleur led et son prix ?

Modifié par wince
Lien à poster
Partager sur d’autres sites

Bonsoir a tous,

Sur mon cas, ça viens pas du bloque optique... j'ai débranché la fiche, et j'ai le meme message d'erreur.

Sur le coffre a coté des fusibles en trouve tous les connexions pour les feux arrieres.

Je cherche maintenant les connexions pour les feux avant... il doit surement y avoir une centrale avec fusibles et connexions...

 

Quelle qu'un peut nous donné ça?

 

Bonne Soirée.

Lien à poster
Partager sur d’autres sites

bonsoir,

En solution de secours, si c'est bien ton phare qui "déconne".

Je ne sais pas si un code erreur spécial peut être lu avec tes xenon et Vagcom.

Mode Bricoleur ON / en regardant sur ebay.de, j'ai trouvé plusieurs optiques sans l'ampoule xenon et sans le calculateur +/- 100 € le phare. /MODE bricoleur OFF

 

parfois tu as de la chance de trouver tout complet pour 180 euros le phares complet : http://www.ebay.de/itm/Audi-Q5-Xenon-Scheinwerfer-8R0941003-H-Headlight-/141082975747?pt=DE_Autoteile&fits=Make%3AAudi|Model%3AQ5&hash=item20d9335e03

Qu'as-tu as disposition ? Vagcom, Elsawin ?

Modifié par Manu0409
Lien à poster
Partager sur d’autres sites
  • 4 semaines plus tard...

Bonjour a tous,

 

j'ai finalement réparé mes LED :)

 

il y a une petite boite noir "électronique" à l’intérieur du bloc optique, facilement accessible, qu'il faut changé.

Je l'ai payé environ 110euro.

Tous es Ok maintenant.

Lien à poster
Partager sur d’autres sites

Bonne nouvelle

Donc c'est bien ce fameux contrôleur dont je parlais plus haut et demandais le prix et référence. Maintenant que nous avons le prix quelqu'un pourrait nous fournir la référence ?

Maintenant que les jours sont de plus en plus courts, mes leds font des clin d'œils ça m'énerve de plus en plus...

 

Lien à poster
Partager sur d’autres sites

Bonsoir

J'ai eu le même problème sauf que la mienne restait tout le temps éteint et il s'agissait du calculateur de feux Led pour ma par pris sous garantie mais sinon pour la modique somme de 300€

Lien à poster
Partager sur d’autres sites

Bonjour,

Désolé j'ai pas de référence. J'ai demandé par hasard a un magasin de pièce de rechange, et il ma répondu que c'est un problème courant sur les Audi... il a vite fait démonté la petite boite noir et remonté une nouvelle...

Lien à poster
Partager sur d’autres sites

On a aussi le soucis mais on ne trouve pas! Pas trop envie de changer le petit boîtier noir et voir que le soucis vient pas de la..

 

 

Voir post :

 

http://forums.audipassion.com/topic/157741-probleme-de-led-optique-q5-20tdi-2008/

 

Aero

 

Lien à poster
Partager sur d’autres sites

On a aussi le soucis mais on ne trouve pas! Pas trop envie de changer le petit boîtier noir et voir que le soucis vient pas de la..

 

 

Voir post :

 

http://forums.audipa...-q5-20tdi-2008/

 

Aero

 

Sur ton Topic je voie:

4 Codes défaut trouvés

02897 - Alimentation pour module DEL D pour feux de position et feux de jour

012 - Défaut électrique dans le circuit électrique

 

Donc tu doit changé la petite boite noir.

Attention il y a 2 modèles La 7pin et la 11pin.

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

Alors j'ai commandé le fameux contrôleur pour les leds, la bonne référence : 8R0907472A. Il faut faire attention car on trouve aussi la référence 8R0907472B, la différence, le A est en 7 broches le B en 11. Le connecteur est le même par contre, je n'ai pas réussi à trouver la différence des 2 à l'usage. Donc si vous voulez changer le boîtier je vous conseille avant de commander de vérifier votre ballast en place. Pour cela il suffit d'oter le cache côté gauche (côté droit c'est tout bonnement inaccessible à cause du filtre à air) d'insérer dans le phare votre iphone :) et prendre une photo...

Malheureusement pour moi le problème était coté droit donc j'ai du démonter le boîtier du filtre à air, le cache au niveau de la calandre, etc... Rien de bien méchant mais n'étant pas technicien ce n'est pas très simple de déconnecter les câbles notamment celui se trouvant sous le boîtier du filtre à air.

Au niveau phare il suffit d'ôter ce fameux cache puis dévisser les 2 visses qui maintiennent le ballast, puis on extrait on déconnecte, on reconnecte le nouveau on revisse on remet le cache et remonte tout et le tour est joué...

Pour info le boîtier en question je l'ai payé 102 euros sur ebay, en concession il vaut 240 et on compte 1 heure de main d'oeuvre en plus... J'ai mis 1 heure pour tout faire...

J'ai changé également 2 de mes capteurs de poignée (keyless) qui fonctionnaient de façon aléatoire. Il y a pour ceux que cela concerne ou intéresse un tuto super bien fait dans la rubrique A5...

Modifié par wince
Lien à poster
Partager sur d’autres sites

Salut,

 

J'ai aussi des soucis avec mes capteurs de poignées, combien as tu payé les deux ?

Lien à poster
Partager sur d’autres sites

Un peu moins de 32 euros les 2, alors qu'en concession c'est 85 euros pièce... :)

Va voir dans la rubrique a5 tout y est liens vers ebay, photo, explications, etc

Modifié par wince
Lien à poster
Partager sur d’autres sites

As tu refais une programmation de la clé ? j'ai essayé les diverses manip mais rien à faire. J'ai passer le q5 au vagcom, il ne me donne aucun défaut ...

Lien à poster
Partager sur d’autres sites

Absolument pas, tu n'as rien a faire. Tu les changes et cela marche immédiatement.

Regarde le topic dans la rubrique a5, tu verras même la photo de l'état de tes capteurs actuels et pourquoi cela ne fonctionne plus...

Lien à poster
Partager sur d’autres sites

@Wince

 

Merci pour ces infos intéressantes

Je suis maintenant armé pour indiquer à mon concessionnaire quelle pièce remplacer le jour où mon Led gauche flanche définitivement ; actuellement il me fait encore un simple clin d'oeil à chaque démarrage

Lien à poster
Partager sur d’autres sites
  • 8 mois plus tard...

Bonjour,
J'ai connu le même Pb avec le feu diurne (LED) gauche HS. Je suis passé chez le concessionnaire Audi qui m'a dit sans voir le véhicule qu'il était nécessaire de changer le bloc optique complet avec le ballast LED intégré. Le devis se montait à 1000€ (780€ HT le bloc + 3h de main d'oeuvre avec le démontage du pare-choc avant).

J'ai suivi les conseils de wince en commandant le module 8R0907472 sur ebay (75€ + le port). Le mien n'avait pas de lettre (ni A, ni B) et comportait 11 broches mais effectivement seulement 7 sont câblées (Q5 3.0 S-Line de 2009). Le module est fixé avec 2 vis derrière la trappe du phare. L'opération prend une dizaine de minutes avec un tournevis assez court.

Cette pièce est couramment changée sur les Q5 et A3. Je vous laisse apprécier le comportement du concessionnaire.

J'avais regardé au Vag-com et on a bien l'erreur 02895

​En espérant que mon expérience puisse également servir à d’autres membres.

Lien à poster
Partager sur d’autres sites

Merci de la confirmation, je passe en concession dans quelques semaines, et je les confronterai avec cette réparation élémentaire car eux-aussi m'avaient parlé de remplacer le bloc complet

1000 euros pour faire joli, non merci, je préfère encore éteindre mes Leds (été) oû rouler avec les codes toujours allumés (hiver)

Lien à poster
Partager sur d’autres sites

johnny surtout que sur le premier lien le phare est vendu vide sans les ballast, ni pour le DRL, ni xénon :), c'est effectivement un super plan dans le cas qui nous concerne ! :)

 

sinon je peux aussi te vendre mon ballast d'occasion qui ne fonctionne plus, je te le vends à 30 euros ! :) :)

 

à 1000 euros on peut changer les phares avant + arrières pour la version FL... avis aux amateurs pour un phare avant...

Modifié par wince
Lien à poster
Partager sur d’autres sites

HAAA OK ,j'ai voulu aller trop vite :secret: :secret: :marcelpoire: :marcelpoire: :marcelpoire:

 

Sinon ,il y a déjà en nouveaux modèle :secret:

 

AVANT

 

http://www.ebay.de/itm/Audi-Q5-8R-BI-Xenon-LED-Scheinwerfer-komplett-8R0-941-031-C-8R0-941-032-C-/360954195962

 

et ARRIÈRE

 

http://www.ebay.de/itm/ORIGINAL-AUDI-Q5-SQ5-8R-FACELIFT-LED-Rueckleuchten-Ruecklicht-komplett-8R0945093C-/371005950621

Modifié par JOHNNY5377
Lien à poster
Partager sur d’autres sites

PERSO ,j'aime bien les nouveaux arrières

 

,mais je préfère les anciens phares avant que les nouveaux ,enfin c'est mon avis :marcelpoire:

 

beaucoup de nouvelle voiture on le style des nouveaux

Lien à poster
Partager sur d’autres sites

Bonjour jumano77

,j'y viendrais peut être :secret: :secret: :secret:

SINON , je change la Total ( Mais en SQ5 ) ,bien assez FOU le JOHNNY :secret: :moto:

 

http://www.ebay.de/itm/AUDI-Q5-8R-2-0-TFSI-Facelift-Front-Motorhaube-Kuehler-Stosstange-Kotfluegel-Xenon-/371062632807

 

9787989157.jpg

 

2678744590291463.jpg

Modifié par JOHNNY5377
Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

Bonjour,

 

J'ai le même problème de calculateur de LED, j'ai démonté le mien, (phare avant gauche)

Les références sont les suivantes: 10056-17078 8R0907472 et je vois 11 broches à l'intérieur.

 

Le problème est que je vois aux USA la même référence 8R0907472 mais pour la deuxième référence ( 10056-17078 ) elle est différente... est - ce grave?

 

Pouvez vous me conseiller un revendeur sûr? j'ai vraiment peur de me tromper de référence..

 

Merci d'avance!

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...