Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Nouvel Affichage MMI 3G


Messages recommandés

Je vois que certain compte les semaines...voir les jours... ;)

 

En plus je te rappels que tu ne m'avais même pas payé le café vu que...on n'a pas payé les cafés.

Lien vers le commentaire
Partager sur d’autres sites

Et dire que l'on voulais un Q5 au départ.... Mais prix bien trop élevé. Et lu il se sépare de son Q5... Pffff :-D

 

Envoyé de mon D6603 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

et oui je m'en sépare déjà...pour tout un tas de raisons diverses et variées, certaines sont meme inexplicables :)

Je suis meme presque un peu surpris aussi, car je l'ai mis en vente lundi et ma boite mail a explosé ! je vend finalement a une concession Audi qui cherche du stock pour un client pressé !!

 

On peut continuer a en parler sur mon topic :)

Lien vers le commentaire
Partager sur d’autres sites

Dites moi, pourriez vous me faire des capture d'écran de ce qui se passe quand vous choisissez traffic google earth. Car pour ma part (je suis passé par un script) , ils me demande sans cesse d'activé la data et ne me donne jamais ma date de fin d'activation (logiquement elle est deja fini).

Lien vers le commentaire
Partager sur d’autres sites

Sauf erreur de ma part il n'y a pas de script pour activer le traffic, il faut y aller au vag et modifier une valeur après l'avoir lue.

Lien vers le commentaire
Partager sur d’autres sites

Donc, en résumé, tu as utilisé le script de hsd92 pour activer le traffic online. Et ensuite, je ne suis pas clair sur ce que tu cherches? As-tu bien la connectivité Internet? Tu peux charger la météo autour de chez toi? Si tu ne peux pas, pas la peine d'aller plus loin.

 

Ensuite, tu peux essayer d'activer ta license s'il n'est pas trop tard (à condition de ne pas avoir craqué ta cartographie) et il te dira soit que la licence est activée, et jusqu'à quand, soit que c'est trop tard.

 

Après ça, si tu choisis la carte traffic online ou Google Earth, et que la license est valide, tu auras traffic online écrit en bas à gauche de l'écran et les infos traffic, s'il y en a, seront affichée en surimpression sur la carte (route apparaissant vert, jaune ou rouge selon le traffic). Attention, parfois il n'y a rien à voir.

 

Pas de screenshots de ma part, désolé, la voiture est restée au parking toute la journée, sans couverture radio, et je suis sur les routes demain.

 

F.

Lien vers le commentaire
Partager sur d’autres sites

Oui, j'ai lancé le script

Oui j'ai la connectivité internet, j'ai accès a la météo et le reste.

 

Donc j'ai été dans le trafic, paramètre, de la, il y a activer le trafic via google (en gros), je clic dessus il me dit qu'il faut que j'ai la data, je clic OK.

il charge et je reviens exactement sur la meme page, c'est a dire, veuillez activé la data.

 

Je n'ai pas acces a la date.... comprend pas (ptetre que le scripts ne fonctionne pas je sais pas).

 

Et non pas encore cracké la carto ;)

 

Je ferais des capture d'écran ;) j'essayerais avec le vag maintenant que j'en ai un (bon pas de suite...).

Lien vers le commentaire
Partager sur d’autres sites

Erreur de ta part ;)

C'est pas la première et ça sera sûrement pas la dernière ;)

 

Tu sais si qq un à utilisé le script avec un résultat positif ?

Lien vers le commentaire
Partager sur d’autres sites

Peut-être qu'ils n'ont pas prévu le cas ou tu essaies d'activer la licence après expiration et ne font juste rien en affichant un message d'erreur incorrect? Tu as bien dit que ta période d'essai gratuite était dépassée? Personnellement je n'ai pas encore été dans ce cas, la dernière fois que j'ai activé la licence (oui, j'ai fait ça deux fois), il y a deux semaines, j'ai eu droit à 4 jours!

 

Je ré-essaierais sans doute en début de semaine prochaine, on verra bien ce qui se passe...

Lien vers le commentaire
Partager sur d’autres sites

Si j'osais, j''ajouterais que dans la mesure ou tu ne devrais pas pouvoir activer ta licence, je ne vois pas trop ou est le problème... :unsure:

Lien vers le commentaire
Partager sur d’autres sites

Ben simple j'aimerais savoir, je pense qu'il donne une date même si celle ci est dépassé. Pus on sait jamais si ça se trouve ça va s'activer pour 3 ans lol.

 

Envoyé de mon D6603 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Manifestement non. Avec le soft, il ne suffit pas de penser ou de croire pour que les choses se passent! ;)

Ton expérience nous dis que qu'après l'heure c'est plus l'heure, la mienne que les 3 ans et demi ne sont pas une blague, même si j'ai réussi à réactiver une fois de plus (4 jours, borde! 4) :(

 

Sauf si la semaine prochaine j'ai un comportement différent de ton MMI... On verra

Lien vers le commentaire
Partager sur d’autres sites

Oui, j'ai lancé le script

Oui j'ai la connectivité internet, j'ai accès a la météo et le reste.

 

Donc j'ai été dans le trafic, paramètre, de la, il y a activer le trafic via google (en gros), je clic dessus il me dit qu'il faut que j'ai la data, je clic OK.

il charge et je reviens exactement sur la meme page, c'est a dire, veuillez activé la data.

 

Je n'ai pas acces a la date.... comprend pas (ptetre que le scripts ne fonctionne pas je sais pas).

 

Et non pas encore cracké la carto ;)

 

Je ferais des capture d'écran ;) j'essayerais avec le vag maintenant que j'en ai un (bon pas de suite...).

 

J'ai exactement le même soucis. Mon véhicule est de 2014 pourtant et jamais activé. Ça boucle sur le message veuillez activer la data...

Je me demande si il n'ont pas changé quelque chose du coté serveur chez Audi.

J'ai cru lire sur un forum russe qu'il vérifiaient le code PR en plus du VIN.

Si pas de lecteur Sim d'origine pas d'activation...Ils se sont peut être aperçu d'un truc chez Inrix.

Lien vers le commentaire
Partager sur d’autres sites

Je me demande si il n'ont pas changé quelque chose du coté serveur chez Audi.

J'ai cru lire sur un forum russe qu'il vérifiaient le code PR en plus du VIN.

Si pas de lecteur Sim d'origine pas d'activation...Ils se sont peut être aperçu d'un truc chez Inrix.

Tu saurais retrouver le forum? Ça aiderait à comprendre ce qui se passe...

 

Aussi, quelle version de FW utilisez vous tous les deux?

Lien vers le commentaire
Partager sur d’autres sites

Pour ma part 767 pour le firmware et j'ai pas utilisé le script mais le VCDS.

Pour le forum russe je vais tenter de retrouver ça.

Lien vers le commentaire
Partager sur d’autres sites

Tiens il parle d'activation malgré le fait qu'on a pas a l'avoie et qu'on a pas de sim.

Donc ca serait possible :D :D

Lien vers le commentaire
Partager sur d’autres sites

0. Qui a dit que ce n'était pas possible sans SIM? Après tout, j'ai eu le traffic online pendant plus de 6 mois quand même... La question c'est ou se fait la vérification pour la licence, dans la voiture ou sur un serveur?

 

1. Ça a l'air de dire surtout que maintenant Audi vérifie que tu as acheté l'option kivabien (Audi Connect) avant de te laisser activer le Audi ConnectTraffic Online. Comme ils n'ont pas changé nos FW c'est donc bien au niveau du serveur que ça se passe. CQFD

 

2. On ne sait pas comment ils font, si ça se trouve c'est par l'intermédiaire d'un "contact" chez Audi qui bidouille le serveur moyennant finance, ou d'un patch qui fait croire au serveur que ton modèle est supporté (changement du VIN, en dur ou à l'activation)

 

3. Si il faut leur amener la voiture ça ne va pas beaucoup aider

 

4. J'ai demandé des clarifications, mais ils sont en vacances jusqu'au 7. On verra bien, mais si ils peuvent vraiment le faire à distance pour 15€ ça va faire des heureux...

 

Réponse dans une dizaine de jours...


 

Merci, très intéressant!

Modifié par frankiegom
Lien vers le commentaire
Partager sur d’autres sites

Non pas l'audi connect, uniquement la parti trafic et pour le coup ça ne serait pas audi mais la société proposant le trafic en ligne.

C'est site pour 15€ ca vaut le coup :-D

 

Envoyé de mon D6603 en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

Tu ne peux plus activer le Traffic Online si ta voiture n'as pas l'Audi Connect de série. Je ne dis rien d'autre (je crois), qu'as tu compris de mon poste?.

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

Quelqu'un a-t-il pu , ou utilise, un appareil Mirrorlink sur le MMI

L'entree est souvent wi-fi, et la sortie en rgb

Il n'y a pas que Connect qui utilise la 3g, et certaines app de mon tel me seraient utiles plutot sur l'ecran MMI

-Sans oublier que la video se coupe dès le mouvement du véhicule.

Merci pour les infos

Krokmor

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

 

Mon trafic online ne fonctionne plus de puis avril dernier, licence expirée (3 ans et demie après la première mise en sercice.)

 

 

J'ai essayé de prolonger ma licence avec ma CC (qui m'a gentiment activé mon 3GP l'année passée) mais ils ne peuvent absolument rien faire, et ce n'est pas faute d'avoir tout essayé depuis quelques mois.

Et comme déjà dit pour d'autres, ils ne sauraient même pas comment faire sur un véhicule qui a l'option kivabien... :reflexion:

 

J'ai donc essayé de contacter Audi Suisse directement mais ils se cachent derrière leur status "d'importateur" et me renvoient systématiquement à ma CC pour de plus amples renseignements....

Mais je suis tenace et après 3 échanges de mails en expliquant le cas et en insistant lourdement, voici leur dernière réponse (pour le premier paragraphe, je les avait caressé dans le sens du poil :jap: )

 

Monsieur,

Nous nous référons à votre nouvelle prise de contact d’hier.
Pour la reprise de contact avec l'organisation Audi ainsi que pour votre feed-back positif concernant notre service, nous vous en remercions.

Après avoir discuté avec le département responsable chez AUDI AG, nous pouvons vous informer que cette rattrapage de la part d’AUDI AG n’est pas prévu pour votre voiture et pas non plus approuvé.
C’est pourquoi l’organisation Audi n’est plus en mesure de vous aider avec la licence et nous vous prions d’entrer en contact avec le garage qui a vendu votre Audi S4 ou le garage qui a fait le remplacement.

En vous remerciant pour votre compréhension nous vous adressons, Monsieur xxxxxx, nos meilleures salutations

Audi Service Team Suisse

 

 

Donc idem en Suisse si on en doutait....

 

Il ne reste que les Russes pour nous aider je crois :icon6:

Lien vers le commentaire
Partager sur d’autres sites

Bonjour à tous,

Quelqu'un a-t-il pu , ou utilise, un appareil Mirrorlink sur le MMI

L'entree est souvent wi-fi, et la sortie en rgb

Il n'y a pas que Connect qui utilise la 3g, et certaines app de mon tel me seraient utiles plutot sur l'ecran MMI

-Sans oublier que la video se coupe dès le mouvement du véhicule.

Merci pour les infos

Krokmor

 

Hello,

 

Pour la vidéo en roulant (Video In Motion ou VIM), il te faudra jouer du VAG-COM.

Voici la procédure (en anglais):

 

https://trick77.com/tools/mmi3g_vimcode.php

Lien vers le commentaire
Partager sur d’autres sites

@Jeko,

 

Par curiosité, le courrier d'Audi est traduit d'une autre langue ?

 

 

Envoyé de mon iPhone en utilisant Tapatalk

Lien vers le commentaire
Partager sur d’autres sites

@Jeko,

 

Par curiosité, le courrier d'Audi est traduit d'une autre langue ?

 

 

Envoyé de mon iPhone en utilisant Tapatalk

 

Oui et non, c'est un Suisse Allemand qui a répondu :icon_lol: MDR

On a l'habitude des courriers de ce genre ici...

 

J'avais déjà corrigé la plus montreuse "...chez l'AUDI AG..." :ripeer:

"...que cette rattrapage..." est pas mal non plus :nanana:

Lien vers le commentaire
Partager sur d’autres sites

Donc idem en Suisse si on en doutait....

 

Il ne reste que les Russes pour nous aider je crois :icon6:

 

Pas de réponse pour l'instant...

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...