Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Activer l'Affichage Audi Parking avec seulement radar AR


jiloji
 Partager

Messages recommandés

Bonjour, J'ai besoin de votre aide.

J'ai vu sur quelques forums qu'il est possible d'activer l'affichage Audi Parking System sur MMI, en ayant seulement les radar AR. J'ai aussi trouver sur autres forums que le module existant dans ma voiture supporte l'option de l'affichage.

 

Donc est ce que quelqu'un connais la procédure exact SVP

 

modèleMa voiture est une A4 B8 modele 2009

la référence du module parking est 8K0 919 475 H

Lien vers le commentaire
Partager sur d’autres sites

  • Réponses 82
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

Oui moi j'ai celà à l'avant et à l'arrière, ca s'active dès que tu fais une manouevre :marcelpoire:

 

De mémoire doit y'avoir quatre capteurs de chaque coté et franchement c'est très sympa et précis. C'est la première fois que j'en ai sur une de mes voitures et ce sera un critère pour ma prochaine.

Lien vers le commentaire
Partager sur d’autres sites

j'ai envie de dire que la caméra ne serai presque plus utile....

sa détecte tout? j'entend par la les petit plots qui sont pas très épais ou haut et qui abîme bien les bouclier lors de manœuvre.

Lien vers le commentaire
Partager sur d’autres sites

Moi j'ai pas de caméra et franchement j'en aurai pas l'utilité :nixweiss:

 

Et oui ca détecte pas mal de choses, même les gros trottoirs quand je recule, évidement les petits ca détecte pas toujours mais bon si c'est pas détecté c'est qu'en général y'a pas de risque. Par contre la mienne est rabaissée de quelques cms donc ca doit influer peut être sur la hauteur des obstacles détectés :reflexion:

 

C'est largement mieux que le système installé sur certaines françaises, j'ai déjà pu tester sur un Jumpy et j'ai légèrement touché un poteau de lampadaire d'une hauteur de plus de 2m sans qu'il me détecte le moindre truc :mur:

 

Moi depuis que j'ai mon A4 j'ai jamais rien touché donc pour résumer je pourrais dire qu'il rempli bien son rôle :race:

Lien vers le commentaire
Partager sur d’autres sites

Salut, Ma question est comment activer l'affichage comme montré par niklish. Pour rappel, j'en ai que des capteurs arrière avec avertisseur sonore seulement.

Lien vers le commentaire
Partager sur d’autres sites

jiloji je pense qu'il doit falloir rajouter un module et le programmer avec le vagcom mais je n'ai pas de référence...

il ne suffit pas d'avoir les capteurs.

Lien vers le commentaire
Partager sur d’autres sites

j'en sais un peu plus, moi j'ai ce module,8K0919475F qui ne supporte pas l'affichage

 

The control units with graphical display support are :

  • 8K0919475A
    8K0919475C
    8K0919475E
    8K0919475G
    8K0919475P (acording to etka, only for Q5 and A5 Sportback)
    8K0919475J
    8K0919475R
    The PR code for parking front and rear is 7X4,7X8
     
    Non graphic support (only back parking sensors):
    8K0919475
    8K0919475B
    8K0919475D
    8K0919475F
    8K0919475S (acording to etka, only for Q5 and A5 Sportback)
    8K0919475H
    8K0919475Q
    The PR code for parking front and rear is 7X1

en gros certains module support l'affichage parking d'autre non,

Lien vers le commentaire
Partager sur d’autres sites

Il faut faire ça pour l'affichage écran:

 

1.Select 10-Park Assist

2.Select 16-Security Access

3.Enter access code 71679

4.Select Coding 07

5.Select byte 0

6.Enable bit 4

 

Ca marche aussi pour le radar de recul arrière seulement.

Modifié par K U L
Lien vers le commentaire
Partager sur d’autres sites

Bonjour,

 

Quelqu'un pourrait-il résumer la situation svp ?

 

Où trouver les réferences du module qui supporte l'affichage (via le vagcom ou alors inscrit quelque part) ?

Sinon est-ce que le bon module paut s'acheter (chez Kufatec par ex) ?

Pour la manip de KUL, je suppose que c'est via le vagcom ?

 

Merci

Lien vers le commentaire
Partager sur d’autres sites

Oui, il faut le faire avec vagcom. Tu peux faire directement la manip que j'ai décrit et tu vois si ça marche ou pas.

Si tu veux savoir vraiment quel module tu as, quand tu te connectes au module 10-Park Assist, tu verras la référence écrite en vert dans une case de la fenêtre.......aussi, je crois que le module est placé dans le coffre à droite, mais c'est plus difficile d'y accéder.

Lien vers le commentaire
Partager sur d’autres sites

le module est très accessible dans le coffre à droite et la ref est dessus.

je reçois moi vag com bientôt je test et vous tiens au courant

Kul tu affirme que Ca marche aussi pour le radar de recul arrière seulement.?

Lien vers le commentaire
Partager sur d’autres sites

le module est très accessible dans le coffre à droite et la ref est dessus.

je reçois moi vag com bientôt je test et vous tiens au courant

Kul tu affirme que Ca marche aussi pour le radar de recul arrière seulement.?

sa ce commande ou est a quel prix a VAGCOM?

l'aide au parking ce déclenche a quel moment pour l'avant? ces en fonction de la vitesse?

Lien vers le commentaire
Partager sur d’autres sites

si je dit pas de bêtises, lorsque tu as les radars avants il y a un bouton sur ta console centrale avec un plot et des ondes qui vont dessus. sur mon ancienne A6 c'étais sa mais la je ne les ai pas sur mon A4 sa as peut être changer et je le déclenchais a l’arrêt ou basse vitesse

Lien vers le commentaire
Partager sur d’autres sites

Merci niklish, en effet facilement repérable, tirer un peu le cache à droite et le boîtier est à plat en bas.

Malheureusement je n'en ai pas un bon : 8K0919475B, dommage !

Je vais voir combien peut coûter un boîtier supportant l'affichage !

 

Tu vas changer le tien niklish ?

Modifié par rcdjay
Lien vers le commentaire
Partager sur d’autres sites

je n'ai pas le bon non plus :( si jamais tu trouve un autre boitier qui supporte l'affichage tu tien au courant :D

Lien vers le commentaire
Partager sur d’autres sites

Merci niklish, en effet facilement repérable, tirer un peu le cache à droite et le boîtier est à plat en bas.

Malheureusement je n'en ai pas un bon : 8K0919475B, dommage !

Je vais voir combien peut coûter un boîtier supportant l'affichage !

 

Tu vas changer le tien niklish ?

 

non je ne pense pas le changer... si tu change il faudra revalider le changement à l'obd il me semble...

le radar à l'avant me manque j'aimerais bien en installer un alors si j'ai une opportunité pourquoi pas.

Lien vers le commentaire
Partager sur d’autres sites

Petite précision, je possède le contrôleur graphique 8K0919475H qui d'après la liste n'est supporté.

J'ai effectué la manip K U L cet après midi et ça a fonctionné donc merci à lui et il ne faut pas hésiter à faire la manip au cas où.

Lien vers le commentaire
Partager sur d’autres sites

Voilà, je vous ai dit de faire la manip directement, si ça marche c'est bon, sinon il faut juste remettre le bit 4 à sa valeur initiale. Il faut pas hésiter donc....

Lien vers le commentaire
Partager sur d’autres sites

moi aussi selon la liste plus haut le mien n’étais pas compatible j'ai quand même essayer avec mon vag com et sa fonctionne nikel :D merki KUL

Lien vers le commentaire
Partager sur d’autres sites

J'ai fais faire la manip au vagcom et ça marche malgré que mon module soit dans la liste qui ne doit pas marcher (celui qui finit par un Q)

 

Merci KUL :marcelpoire:

Modifié par vcastinc
Lien vers le commentaire
Partager sur d’autres sites

sa me réjouis que vous ayez cette nouvelle option car moi, j'aurai déjà accroché l'auto.

petit question comment je fais pour affiché les détecteur a l'avant? car je rentre l'auto en avançant et sa ne ce m'est pas en route.

je suppose qu'il faille appuyé sur un bouton mais, lequel?

Lien vers le commentaire
Partager sur d’autres sites

sur ta console centrale tu doit avoir un bouton a coter de "ESP OFF" il me semble que le logo c un cone avec des ondes qui vont dessus ;)

Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...