Aller au contenu
  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

Tutoriels A4 B5: Amortisseurs AV+AR / Regulateur


Messages recommandés

Bonjour,

 

 

super tuto , je ne dois pas etre le seul a le dire , mais qqes chose me chagrine quand meme.

 

J'ai un audi A4 B5 (phase2) de fin octobre 2000 non equipé, mon souci est de trouver un comodo d'origine audi .... mon numero de serie me dis que la ref devrait etre 8D etc.....donc de 96 a janvier 2001

Pour les la serie d'avant il mesemble que c'est du 4D sauf erreur de ma part.

 

Y a t il quelqu'un ( car en conncession impossible d'avoir un ref correct ou sur ) qui peut me donner la ref exact du comodo regulateur de vitesse.

 

Et est ce que les REF 4D peut fonctionner ou sont compatible avec ma voiture .

 

En vous remerciant d'avance

Lien à poster
Partager sur d’autres sites
  • Réponses 105
  • Créé
  • Dernière réponse

Classement des membres dans ce topic

Classement des membres dans ce topic

Images publiées

BONSOIR

 

Selon ETOS les ref de ton comodo LUMIERES avec regul vitesse (modèles 02/1999 à 09/2001) sont celles-ci et sont identiques à des AUDI A8 de 10-1998 à -09-2002 ET AUDI 80 CABRIOLET après 08/1997 :

 

4D0 953 513 P ou M

 

LES REF COMMENCANT PAR 8D correspondent plus au comodo de droite essuie glace et avant 1997, il me semble...

.

 

Il faut aussi regarder ton connecteur aussi il y en a 2 types , le premier à contacts de type cosses plates, et l'autre à cosses rondes

 

pour ma part c'est assez facile d'adapter un comodo d'audi....

 

> j'ai adapté pour mon audi 80 cab tdi 2000 un comodo de A8 en récupérant les connections des clignotants (ce sont les points L,R et 49A) comme sur la photo

 

141222070914870826.jpg

Modifié par sapena66
Lien à poster
Partager sur d’autres sites
  • 5 semaines plus tard...

Salut VW Seb,

 

Merci pour ces tutos!

 

De mon côté, j'aimerai faire la manipe sur mon A4 B5 Avant 1.8T 180cv Quattro de 1999, mais il faudrat que je trouve le kit de commande pneumatique du papillon car j'ai un accélérateur à câble.

 

En attendant, je dois me concentrer sur la tenue de route et bientôt changer mes amortisseurs. J'ai l'intention de mettre du Bilstein tout en gardant les ressorts d'origine sur ce châssis sport.

 

 

Sur mon autre véhicule, une Golf 4, j'ai mis des B4 avec les ressort d'origine et franchement j'en suis super content. Mais sur l'A4 qui est plus lourde, est-ce qu'il est préférable de monter du B4 ou bien du B6?

 

Merci part avance

 

A++

Eric

Lien à poster
Partager sur d’autres sites

les B4 sont des amortos gaz a tarage "origine"....

 

les B6 sont a tarage "sportif",prevus pour etre utilises avec des ressorts de rabaissement allant de 0 à -35mm.....

 

de toutes facons,monter des B6,meme sans ressorts,est deja un bon investissement sur le chassis....surtout si,un jour,te vient l'idee de monter des ressorts "sport" (chassis sport audi,eibach,H&R,etc.......)

 

il existe aussi les B8,qui sont en fait des B6 avec une tige plus courte.....ils sont prevus pour aller avec des ressorts de FORT rabaissement....

Lien à poster
Partager sur d’autres sites

Salut touringpowa,

 

Merci pour ta réponse!

 

Avec ces éléments, je vais rester sur du B4 alors. J'avais oublié que les B6 étaient pour des ressorts courts et je ne veux surtout pas la rabaisser. Si je pouvais, je partirais plutôt sur une rehausse du style "équipement pour routes dégradées" pour la rapprocher d'un AllRoad.

 

A+

Eric

Lien à poster
Partager sur d’autres sites
  • 3 semaines plus tard...

Salut a tous merci pour le tuto si quelqu'un cherche encore le câblage pour l'Audi a4 b5 phase 2 et peut-être autre je peut poste un pti schéma simplifier car moi aussi les fils ne corresponde pas je dois teste demain si jamais je tien au jus @+

Lien à poster
Partager sur d’autres sites

salut a tous voila tout fonctionne correctement j'ai fait un petit schéma vite fait bien sur vérifier si vos fils du commodo régulateur son de la même couleur sinon adapter :-)

 

405184schemacablage.png

schema auto data

340779IMG20150209234356.jpg

ne pas faire attention au étiquette j'ai souder z l’étain directement sur les fils en enlèvent un peu de gaine

522772IMG20150210120649.jpg

j'ai du récupéré seulement la commande régulateur avec le connecteur car le reste était pas d'origine et ne s'adapter pas

495441IMG20150210120747.jpg

 

voila j’espère que cela va dépanné bonne journée ;-)

 

Lien à poster
Partager sur d’autres sites

Bonjour,

petite question de compatibilité.

j'ai trouver sur leboncoin un comodo avec GRA qui était monté sur une A4 de 1998 (donc phase 1) et je voulais savoir si c'était compatible, surtout au niveau des connectiques, avec mon A4 qui est une phase 2 ?

 

Merci pour vos réponses

Lien à poster
Partager sur d’autres sites

Salut à tous

mon audi à 250.000 et je vais faire les amortisseurs avant. En suivant pas mal de forum, certains mettent en avant le fait de ne pas devoir remplacer les ressorts!

ma question est simple : vous, possesseurs d'audi et surement passionné qu'en pensez vous? Remplace, remplace pas?

merci à vous

Lien à poster
Partager sur d’autres sites

Salut PSGiste,

 

Je m’apprête à changer les amortisseurs sur mon A4 Quattro de 1998 avec 181.000km, et je laisse les ressorts d'origine. Par contre, je vais refaire tous les bras de suspensions et les silentblocs avant et arrière. Les ressorts peuvent durer bien au delà de 500.000km.

Pour retrouver la fermeté d'origine, pas besoin de les changer. Je l'ai déjà fait sur ma Golf vers à 190.000km et j'en suis très très satisfait après 60.000km parcourus. Tout dépend de ce que tu recherches comme comportement routier et quelles marques et modèles d'amortisseurs, tu prends.

Personnellement, B4 sur la Golf et ce sera du B6 pour l'A4.

Cdlt

Eric

Lien à poster
Partager sur d’autres sites
  • 7 mois plus tard...

Bonjour, je souhaiterais savoir pour le tuto de la pose du régulateur de vitesse si l'info suivante est compatible sur une A4 b5 2.5 Tdi de 1999:

 

Normalement pour le branchement des 1.9 TDI:

GRA-Pin 1 dans Pin 1 du connecteur Brun
GRA-Pin 2 dans Pin 1 du connecteur Jaune
GRA-Pin 3 dans Pin 8 du connecteur Noir
GRA-Pin 5 sur le bornier 75x
GRA-Pin 6 ensemble avec GRA-Pin 4 dans Pin 9 du connecteur Jaune

 

 

En vous remerciant par avance =)

J'ai reçu mon câblage de chez KUFACTEC, j’attends le commodo et le câble VCDS pour activer le Cruise control heheee :marcelpoire: :malelovies: .

Lien à poster
Partager sur d’autres sites
  • 2 semaines plus tard...

La dernière image montre à priori l'ancienne fiche des anciens modeles de regul vitesse (connecteur fiches rondes) souvent les audi 80 et première A4

 

pOUR LES COSSES plates , désolé, je ne connais pas le modèle A4 B5

 

:o

 

 

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Bonjour à tous,

 

Je possède une A4 B5 2.5 TDI de 1999 et je rencontre un problème.

 

Celle-ci fonctionnait parfaitement.

J'ai décidé d'installer un régulateur de vitesse.

 

J'ai donc acheté un comodo d'occasion sur le bon coin, et j'ai suivi ce tuto qui m'a bien aidé.

 

Pour les branchement j'ai fait comme ceci :

Pin 1 du GRA sur le pin 7 du connecteur blanc (fil rouge/gris)

Pin 2 du GRA sur le pin 8 du connecteur blanc (fil bleu)

Pin 3 du GRA sur le pin 9 du connecteur blanc (fil rouge/jaune)

Pin 5 du GRA sur le bornier 75X

Pin 6 et pin 4 du GRA ensemble sur le pin 10 du connecteur blanc (fil noir/blanc)

 

La seule différence que j'ai pu constater est que le fil noir/blanc n'est pas sur la PIN 10 mais 11 sur ma voiture.

Est-ce une erreur sur le tuto ou une différence sur ma voiture, je ne sais pas.

A savoir que sur la PIN 10, il n'y a pas de fil sur mon véhicule.

 

J'ai tout remonté proprement, mais je n'ai pas pu activer le régul avec le VAG COM puisque mon cable ne fonctionne plus.

 

Je suis parti faire un tour avec la voiture, et la mauvaise surprise : elle fonctionne en mode dégradé. C'est à dire manque de puissance, pour moi le turbo ne décolle pas, elle n'a rien dans le sac.

 

Pas de témoin allumé, mais je pense que celui a été shinté par l'ancien proprio, puisqu'elle bip 3 fois à la mise du contact.

 

 

Est-ce le fait de ne pas avoir activé le régul qui fait qu'elle ne fonctionne pas correctement ?

Un problème de contacteur de volant ? J'ai fait attention en le démontant, mais je ne vois pas trop comment cela peut se dérégler et se régler.

Coïncidence ?

 

 

Merci pour votre aide.

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

Bonjour à tous,

 

Je possède une A4 B5 2.5 TDI de 1999 et je rencontre un problème.

 

Celle-ci fonctionnait parfaitement.

J'ai décidé d'installer un régulateur de vitesse.

 

J'ai donc acheté un comodo d'occasion sur le bon coin, et j'ai suivi ce tuto qui m'a bien aidé.

 

Pour les branchement j'ai fait comme ceci :

Pin 1 du GRA sur le pin 7 du connecteur blanc (fil rouge/gris)

Pin 2 du GRA sur le pin 8 du connecteur blanc (fil bleu)

Pin 3 du GRA sur le pin 9 du connecteur blanc (fil rouge/jaune)

Pin 5 du GRA sur le bornier 75X

Pin 6 et pin 4 du GRA ensemble sur le pin 10 du connecteur blanc (fil noir/blanc)

 

La seule différence que j'ai pu constater est que le fil noir/blanc n'est pas sur la PIN 10 mais 11 sur ma voiture.

Est-ce une erreur sur le tuto ou une différence sur ma voiture, je ne sais pas.

A savoir que sur la PIN 10, il n'y a pas de fil sur mon véhicule.

 

J'ai tout remonté proprement, mais je n'ai pas pu activer le régul avec le VAG COM puisque mon cable ne fonctionne plus.

 

Je suis parti faire un tour avec la voiture, et la mauvaise surprise : elle fonctionne en mode dégradé. C'est à dire manque de puissance, pour moi le turbo ne décolle pas, elle n'a rien dans le sac.

 

Pas de témoin allumé, mais je pense que celui a été shinté par l'ancien proprio, puisqu'elle bip 3 fois à la mise du contact.

 

 

Est-ce le fait de ne pas avoir activé le régul qui fait qu'elle ne fonctionne pas correctement ?

Un problème de contacteur de volant ? J'ai fait attention en le démontant, mais je ne vois pas trop comment cela peut se dérégler et se régler.

Coïncidence ?

 

 

Merci pour votre aide.

bonjour

as tu résolu ton problème par rapport au cablage sur du régulateur car je suis interéssé pour en monter un sur mon A4 B5 2,5 tdi de 1998

merci

Lien à poster
Partager sur d’autres sites
  • 1 mois plus tard...

Bonjour je déterre le sujet pour savoir si les branchement indiqués dans le topic sont valable pour le moteur 2.5LTDI v6 en boite auto modèle de 2001?

Merci de votre aide, au pire si quelqu'un à un schéma ce serai cool.

Merci

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

bonjour

 

jai un petit souci pour le montage de régulateur de vitesse audi a4 b5 1.9 tdi annees 2001 le problème et le suivent les colleur son pas les meme :mur: :mur: :mur: jai acheter une tempomat de audi a6 ou a8 de 97 alors je suis perdu jai besoin de monter la derniere sur ma voiture et jai pas le manuel :reflexion: :reflexion: :reflexion: :mur: :mur: :mur: tu peu maider stp ? merci

Lien à poster
Partager sur d’autres sites
  • 3 mois plus tard...

Bonjour,

 

Possédant une audi A4 B5 du 02/99 en 2.5 V6 TDI je m'arrache un peu les cheveux sur le nombre de posts différents avec réponses différentes concernant le branchement du régulateur de vitesse.

Je n'ai pour le moment uniquement branché le blanc sur la borne 75X les 4 autres je ne sais pas du tout quoi en faire avec cette prise blanche avec 15264132383 pins.

Quelqu'un pourrait-il me dire les branchements à faire, de préférence quelqu'un qui l'a déjà fait et chez qui cela fonctionne !

 

Merci

Alex

Lien à poster
Partager sur d’autres sites
  • 1 an later plus tard...

Bonjour et merci de votre participation.

J'ai donc entrepris la monte du régulateur de vitesse je possède une a4 b5 110 phase 2 de fin 99 mon soucis c'est le câblage car ayant acheté le comodo sur le bon coin le vendeur m'a laissé une partie du faisceau

Gra1 rouge /gris CO en pin 1

Gra2 bleu CO en pin 1

Gra3 rouge /jaune co en pin 8

Gra4/6 noir jaune co en pin 9

Gra5 rouge blanc co en x75

De base j'ai voulu suivre le câblage via les couleurs mais je me suis aperçu que je n'avais pas broche en pin 10 et pas de fil noir/jaune, je me suis donc rabattu sur le câblage 1.9tdi proposé par le créateur du tuto en ne suivant que les pin car pas les mêmes couleurs

Résultats je démarre et lorsque j'active le regul:

Régime moteur bloqué à 1100tr/min

Accélérateur non fonctionnel

Frein et ou débrayage ne coupe pas le régulateur

Voyant de préchauffage clignotant au bout de 30s environ

Et le reste des boutons du régulateur non fonctionnel

Je précise de je n'ai pas utilisé le vag et qu'à priori il semble être activé dans calculateur donc merci de m'apporter de l'aide car mardi j'ai de la route et ça serais cool d'avoir le régulateur fonctionnel merci

 

Ps: hier j'ai monté 4 nouveaux optiques à l'avant des daylines tous fonctionne nickel sauf les appels de plein phares et à présent avec le nouveau comodo c'est l'inverse plus de plein phares seulement les appels si je quelqu'un a une idée sachant que le câblage et très basique merci encore

Lien à poster
Partager sur d’autres sites
  • 2 mois plus tard...

Bonsoir, jai voulu faire la modif pour le régulateur mais une fois tout démonté je men suis rendu compte que je navais pas la bonne pièce ou alors jai rien compris... voilà ma pièce h

 

https://www.amazon.fr/dp/B01JRB2UJQ/ref=asc_df_B01JRB2UJQ48937188/?tag=googshopfr-21&creative=22698&creativeASIN=B01JRB2UJQ&linkCode=df0&hvdev=m&hvnetw=g&hvqmt=

 

Regarder la photo où on vois les picots.

 

Merci à celui qui pourras maidez.

Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
×
×
  • Créer...