Aller au contenu
  • Information

    Bonjour et bienvenue à tous !

    Avant de vous inscrire, nous vous invitons à lire avec une attention particulière les règles régissant l'utilisation de cette plateforme communautaire.

    En vous inscrivant sur le forum AudiPassion, vous certifiez avoir lu et accepté notre charte d'utilisation.

    Afin d'avoir vos droits d'accès validés et de pouvoir participer à la communauté avec vos publications, dès lors que vous aurez pris connaissance de cette dernière et que vous aurez procédé à votre inscription, vous devez "OBLIGATOIREMENT" vous présenter dans la sous-section ici: Présentation - Votre Garage de la section principale "AUDIPASSION".

    Merci à tous les nouveaux inscrits de ne pas présenter dans le détail vos anciennes voitures, ses voitures actuelles ou vos problèmes, il y a d'autres sections pour ça suivant le modèle de votre auto, mais en contrepartie il vous sera demandé de faire un effort sur votre présentation pour qu'elle ne se fasse pas en 2 lignes seulement !

    En d'autres termes, si nous avons le sentiment que votre présentation est bâclée ou ne correspond pas aux règles de cette section, elle ne sera pas approuvée et votre inscription ne vous permettra toujours pas de pouvoir contribuer ailleurs que dans cette section de présentation.

    Nous vous souhaitons à tous une excellente visite sur le forum.

    iDevX

    N'oubliez pas de nous rejoindre sur Facebook fb_icon_20x20.png


  • En ligne récemment   0 membre est en ligne

    Aucun utilisateur enregistré regarde cette page.

VCDS 11.11 RAZ entretien


DeX57
 Partager

Messages recommandés

Salut a tous,

 

J'aimerais savoir comment mettre a zéro la périodicité d'entretien en Long Life avec une interface VCDS 11.11 ? Merci.

 

Si vous connaissez des sites en Français avec d'autres manips concernant VAG COM je suis preneur !

Lien vers le commentaire
Partager sur d’autres sites

Bonjour DeX57 ,je t'ai fait un lien pour télécharger un fichier PDF pour modif VAG-COM

http://dl.free.fr/vO....fr/vO1paaHBI JOHNNY

 

 

http://www.auto-tech.be/download/Reset%20interval%20de%20service.pdf

Modifié par JOHNNY5377
Lien vers le commentaire
Partager sur d’autres sites

Ça a marcher niquel !! Je te remerçie pour t'es fichiers pdf ! :race:

Lien vers le commentaire
Partager sur d’autres sites

  • 4 ans plus tard...

Petit UP pour remercier Johnny, j'ai ainsi pu remettre ma périodicité comme il se devait :marcelpoire:

Lien vers le commentaire
Partager sur d’autres sites

  • 2 mois plus tard...

Bonjour,

j'ai fait la manip pour remettre à zéro la périodicité d'entretien sur mon A5 3.0L TDI de 2009 et si l'opération a bien fonctionné en réaffichant la prochaine révision (dans 30.000km ou 730 jours au niveau de l'écran MMI), j'ai toujours ce foutu message "Service Entretien" qui s'affiche sur le tableau de bord et qui ne veut pas disparaitre au moment ou je mets le contact....

J'ai bien suivi les protocoles indiqués soit par "Ross Tech", ou dans le tuto de Johnny (j'ai une version 14.10 du Vagcom) en faisant la manip en passant par 'Instruments" et "Adaptation" etc...mais impossible à faire disparaitre...

Pour info je n'ai pas encore roulé avec la voiture depuis la RAZ entretien, ni fait la vidange d'huile, ni réinitialisé la périodicité du changement d'huile au niveau du MMI....

quelqu'un a-t-il une idée pour faire disparaitre ce satané message????

Merci d'avance

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Il faut éventuellement agir en modifiant la valeur du bloc de mesures ou channel N°2 (Service Reminder status) et passer la valeur 1 à 0. C'est elle qui génère le message de service d'entretien. Voir cette vidéo du Wiki Ross Tech (à partir de 55-56 sec de la vidéo):

@+

Lien vers le commentaire
Partager sur d’autres sites

Merci pour ton message WAUZZ.

J'ai testé la méthode automatique et celle manuelle en passant par Instruments, Adaptation... (je n'ai vu nulle part l'option ESI...) et le résultat est le même: Service Entretien s'affiche toujours sur le tableau de bord...Je vais quand même refaire un test demain...mais je pense avoir fait toutes les manips correctement...

Petite question, je fais ma RAZ contact mis...faut-il le faire contact éteint...??? est-ce cela la cause de l'échec?

Merci encore

Lien vers le commentaire
Partager sur d’autres sites

Salut,

 

Il faut au minimum le contact. Tu peux même le faire moteur tournant.

Quand tu interroges le porte instruments (module 17)et que tu vas lire le channel N°2, quelle est la valeur en mémoire : 0 ou 1 ?

Il faut éventuellement faire une adaptation en passant tout d'abord par la fonction 11 (accès) puis entrer le code d'accès du porte instruments (13681 de mémoire / à confirmer). ce code d'accès doit normalement apparaître en passant le curseur de la souris sur la fenêtre où il doit être inséré. Tu valides; ce qui te fais automatiquement ressortir de la fonction "accès".

Tu entres ensuite par la fonction 10 (adaptations) puis tu modifies le channel N°2 (normalement) en mettant un "0" en lieu et place du "1" puis tu valides.

 

@+

Lien vers le commentaire
Partager sur d’autres sites

Bon ben rien à faire....j'ai fait les modifs en manuel en retapant le code 0 (No Service Due) et en automatique via la RAZ entretien, tous les intervalles temps et kilométrage sont réinitialisés mais le message d'erreur (Service Entretien) s'affiche toujours sur le tableau de bord à la mise du contact et ce malgré les Reset...

Quelqu'un a-t-il déjà eu le même souci? Une idée pour régler mon problème??

Thanks

Lien vers le commentaire
Partager sur d’autres sites

  • 2 ans plus tard...

Bonjour je fais remonter se sujet car je suis dans le même cas que zetb j'ai effectué mon entretien complet mais l indicateur service entretien est toujours présent au démarrage malgré le coup de vagcom

Pourtant le canal 2 est bien enregistré sur 0

L indicateur de vidange lui est bon 30000 ou 720 jours 

Quelque a une solution ?

Merci

  • Adore 1
Lien vers le commentaire
Partager sur d’autres sites

  • 2 ans plus tard...

Hello,

 

Bha même problème, j'ai le VCDS 21.3 et impossible a faire disparaitre le message "Échéance entretien" au démarrage de ma A3 8V..

 

Edit : Bon bha finalement en bidouillant les jours, les kilometres dans les trucs des révisions/vidanges ca a disparu... Pas intuitif ce truc!!! Je sais même pas comment j'ai fais... XD

Modifié par fOomad
Lien vers le commentaire
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant
 Partager

×
×
  • Créer...